PC qui flingue la batterie

Le
pehache
(xpost et fu2 fcsp)

Bonjour,

j'utilise un vieux Thinkpad X301 sous Windows 7, et j'ai l'impression qu'il
me flingue les batteries. Il y a 2/3 ans la batterie d'origine (du moins je
suppose que ça l'était, je ne l'ai pas eu neuf) était morte et je l'ai
remplacée par une batterie tierce (marque "Patona"): au bout de 6 mois
cette batterie était morte, alors que j'utilise le PC principalement sur
secteur. J'ai pensé que c'était tout simplement une batterie de mauvaise
qualité et que j'étais mal tombé. Il y a 6 mois j'en achète une
nouvelle, chez AboutBatteries cette fois-ci : mais pareil, elle est déjà
morte

J'en viens donc à me dire que c'est le PC qui déconne, mais comment le
vérifier ? Quand les batteries reçues étaient neuves elles tenaient
correctement (3h de travail bureautique continu, ce n'est pas énorme mais
sur cette génération c'était ça), mais en veille elles tenaient 48h
maximum, ce qui pour le coup me parait anormal. Comme s'il y avait une
fuite de courant.

Je suis preneur de toute suggestion.
Vos réponses Page 1 / 3
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
kerscolan
Le #26473878
Le 04/05/2018 à 15:00, pehache a écrit :
(xpost et fu2 fcsp)
Bonjour,
j'utilise un vieux Thinkpad X301 sous Windows 7, et j'ai l'impression qu'il
me flingue les batteries. Il y a 2/3 ans la batterie d'origine (du moins je
suppose que ça l'était, je ne l'ai pas eu neuf) était morte et je l'ai
remplacée par une batterie tierce (marque "Patona"): au bout de 6 mois
cette batterie était morte, alors que j'utilise le PC principalement sur
secteur. J'ai pensé que c'était tout simplement une batterie de mauvaise
qualité et que j'étais mal tombé. Il y a 6 mois j'en achète une
nouvelle, chez AboutBatteries cette fois-ci : mais pareil, elle est déjà
morte...
J'en viens donc à me dire que c'est le PC qui déconne, mais comment le
vérifier ? Quand les batteries reçues étaient neuves elles tenaient
correctement (3h de travail bureautique continu, ce n'est pas énorme mais
sur cette génération c'était ça), mais en veille elles tenaient 48h
maximum, ce qui pour le coup me parait anormal. Comme s'il y avait une
fuite de courant.
Je suis preneur de toute suggestion.

Bonjour,
ça ne serait pas plutôt le chargeur qui flingue la batterie ? Le
chargeur est il bien adapté au type de batterie ?
Kerscolan
Sergio
Le #26473877
Le 04/05/2018 à 15:00, pehache a écrit :
J'en viens donc à me dire que c'est le PC qui déconne, mais comment le
vérifier ? Quand les batteries reçues étaient neuves elles tenaient
correctement (3h de travail bureautique continu, ce n'est pas énorme mais
sur cette génération c'était ça), mais en veille elles tenaient 48h
maximum, ce qui pour le coup me parait anormal. Comme s'il y avait une
fuite de courant.

Si c'est une veille "simple", c'est normal, la veille simple consomme un peu de courant, pour maintenir les RAM.
Si tu veux une veille plus efficace, il faut utiliser la "veille prolongée" (ou "hibernation" suivant les OS) qui met le contenu de la RAM sur le disque dur et coupe vraiment l'alimentation.
Note : Depuis W7 (ou Vista ?), il existe la veille "mixte" qui est une veille simple avec néanmoins copie de la RAM sur le disque (en cas de coupure). Elle consomme autant que la veille simple.
--
Serge http://cahierdesergio.free.fr/
Soutenez le libre: http://www.framasoft.org
Zaza
Le #26473883
pehache a écrit :
(xpost et fu2 fcsp)
Bonjour,

Je suis preneur de toute suggestion.

Quand tu utilises le portable sur secteur enleve la batterie et stocke
la dans le bac a legume du frigo
pehache
Le #26473885
Le 04/05/2018 à 15:27, kerscolan a écrit :
Le 04/05/2018 à 15:00, pehache a écrit :
(xpost et fu2 fcsp)
Bonjour,
j'utilise un vieux Thinkpad X301 sous Windows 7, et j'ai l'impression
qu'il
me flingue les batteries. Il y a 2/3 ans la batterie d'origine (du moins
je
suppose que ça l'était, je ne l'ai pas eu neuf) était morte et je l'ai
remplacée par une batterie tierce (marque "Patona"): au bout de 6 mois
cette batterie était morte, alors que j'utilise le PC principalement sur
secteur. J'ai pensé que c'était tout simplement une batterie de mauvaise
qualité et que j'étais mal tombé. Il y a 6 mois j'en achète une
nouvelle, chez AboutBatteries cette fois-ci : mais pareil, elle est déjà
morte...
J'en viens donc à me dire que c'est le PC qui déconne, mais comment le
vérifier ? Quand les batteries reçues étaient neuves elles tenaient
correctement (3h de travail bureautique continu, ce n'est pas énorme mais
sur cette génération c'était ça), mais en veille elles tenaient 48h
maximum, ce qui pour le coup me parait anormal. Comme s'il y avait une
fuite de courant.
Je suis preneur de toute suggestion.

Bonjour,
ça ne serait pas plutôt le chargeur qui flingue la batterie ? Le
chargeur est il bien adapté au type de batterie ?
Kerscolan


C'est le chargeur Lenovo d'origine.
pehache
Le #26473884
Le 04/05/2018 à 15:29, Sergio a écrit :
Le 04/05/2018 à 15:00, pehache a écrit :
J'en viens donc à me dire que c'est le PC qui déconne, mais comment le
vérifier ? Quand les batteries reçues étaient neuves elles tenaient
correctement (3h de travail bureautique continu, ce n'est pas énorme mais
sur cette génération c'était ça), mais en veille elles tenaient 48h
maximum, ce qui pour le coup me parait anormal. Comme s'il y avait une
fuite de courant.

Si c'est une veille "simple", c'est normal, la veille simple consomme un peu
de courant, pour maintenir les RAM.

Oui, mais c'est minime comme conso normalement, surtout quand il n'y a
aucune opération d'écriture. Là pour vider la batterie (3600mAh, non ce
n'est pas gros) en moins de 48h ça voudrait dire que le simple
rafraichissement de la RAM tirerait de l'ordre de 100mA (soit 1W, la
batterie faisant du 10.8V) ? Ca me parait beaucoup.
Lucas Levrel
Le #26473911
Oui, mais c'est minime comme conso normalement, surtout quand il n'y a
aucune opération d'écriture. Là pour vider la batterie (3600mAh, non ce
n'est pas gros) en moins de 48h ça voudrait dire que le simple
rafraichissement de la RAM tirerait de l'ordre de 100mA (soit 1W, la
batterie faisant du 10.8V) ? Ca me parait beaucoup.

Plus la carte réseau si le wake-on-lan est activé dans le BIOS ?
--
LL
Ἕν οἶδα ὅτι οὐδὲν οἶδα (Σωκράτης)
pehache
Le #26473918
Le 04/05/2018 à 22:20, Lucas Levrel a écrit :
Oui, mais c'est minime comme conso normalement, surtout quand il n'y a
aucune opération d'écriture. Là pour vider la batterie (3600mAh, non ce
n'est pas gros) en moins de 48h ça voudrait dire que le simple
rafraichissement de la RAM tirerait de l'ordre de 100mA (soit 1W, la
batterie faisant du 10.8V) ? Ca me parait beaucoup.

Plus la carte réseau si le wake-on-lan est activé dans le BIOS ?


A vérifier en effet.
--
"...sois ouvert aux idées des autres pour peu qu'elles aillent dans le
même sens que les tiennes.", ST sur fr.bio.medecine
Sergio
Le #26473919
Le 04/05/2018 à 22:20, Lucas Levrel a écrit :
Oui, mais c'est minime comme conso normalement, surtout quand il n'y a
aucune opération d'écriture. Là pour vider la batterie (3600mAh, non ce
n'est pas gros) en moins de 48h ça voudrait dire que le simple
rafraichissement de la RAM tirerait de l'ordre de 100mA (soit 1W, la
batterie faisant du 10.8V) ? Ca me parait beaucoup.


Pas beaucoup. 1W, c'est pas grand chose...
Plus la carte réseau si le wake-on-lan est activé dans le BIOS ?

Plus les autres "wake on" (on keyboard, par exemple), sans parler de la LED qui clignote, des autres LED etc.
--
Serge http://cahierdesergio.free.fr/
Soutenez le libre: http://www.framasoft.org
DuboisP
Le #26473921
Le 04/05/2018 à 15:00, pehache a écrit :
(xpost et fu2 fcsp)
Bonjour,
j'utilise un vieux Thinkpad X301 sous Windows 7, et j'ai l'impression qu'il
me flingue les batteries. Il y a 2/3 ans la batterie d'origine (du moins je
suppose que ça l'était, je ne l'ai pas eu neuf) était morte et je l'ai
remplacée par une batterie tierce (marque "Patona"): au bout de 6 mois
cette batterie était morte, alors que j'utilise le PC principalement sur
secteur. J'ai pensé que c'était tout simplement une batterie de mauvaise
qualité et que j'étais mal tombé. Il y a 6 mois j'en achète une
nouvelle, chez AboutBatteries cette fois-ci : mais pareil, elle est déjà
morte...
J'en viens donc à me dire que c'est le PC qui déconne, mais comment le
vérifier ? Quand les batteries reçues étaient neuves elles tenaient
correctement (3h de travail bureautique continu, ce n'est pas énorme mais
sur cette génération c'était ça), mais en veille elles tenaient 48h
maximum, ce qui pour le coup me parait anormal. Comme s'il y avait une
fuite de courant.
Je suis preneur de toute suggestion.

les batteries NoName sont de qualité variable
de même provenance, certaines ont duré une vie "normale", d'autres ont
eu une vie extrémement courte
Pascal Hambourg
Le #26473925
Le 04/05/2018 à 15:27, kerscolan a écrit :

ça ne serait pas plutôt le chargeur qui flingue la batterie ? Le
chargeur est il bien adapté au type de batterie ?

Le chargeur, c'est le PC. Si tu veux parler du bloc d'alimentation
secteur du PC, ce n'est qu'une alimentation.
Publicité
Poster une réponse
Anonyme