Problème avec linux min

Le
Jo Engo
Bonsoir,

J'ai un souci avec un portable sous linux mint :

Au bout de quelques minutes, l'écran s'éteint. Le clavier ne répond plus,
il est comme éteint sauf que le voyant de mise sous tension reste alumé.
Ceci en mode normal. Il se trouve que si je passe en mode option (grub,
je ne sais pas comment ça s'appelle, je n'ai pas le menu grub sous les
yeux) et que je choisis resume dans le menu, la machina démarre en mode
VGA, je peux me connecter, sauf que je suis en 3x4 au lieu d'être en 9x16
et lÍ  je n'ai plus d'arrêt intempestif. Quelle peut être la cause de ce
(mauvais) comportement ? Autrement dit qu'est-ce qui ne démarre pas en
mode "resume" et qui est la cause de l'extinction ? Elle (l'extinction)
survient avant ou après ma connexion, voila si quelqu'un a une idée, Í 
votre bon cœur… (hypothèse) c'est comme qui dirait une mise en veille qui
couperait l'alim usb, et omme le clavier est en usb, ça fout la merde,
pas moyen d'en sortir (ce n'est qu'une hypothèse, je n'ai pas pensé Í 
regarder si la souris restait allumée ou pas)



--
BEUH !

M : Comment peut-on bouffer des huͮtres ?!
P : Berck ! On dirait des mollards !
M : Ouais et ça n'en a même pas le goÍ»t
  • Partager ce contenu :
Vos réponses Page 1 / 2
Trier par : date / pertinence
JPM
Le #26564859
Le 2021-01-12 Í  18:53, Jo Engo a écrit :
Bonsoir,
J'ai un souci avec un portable sous linux mint :
Au bout de quelques minutes, l'écran s'éteint. Le clavier ne répond plus,
il est comme éteint sauf que le voyant de mise sous tension reste alumé.
Ceci en mode normal. Il se trouve que si je passe en mode option (grub,
je ne sais pas comment ça s'appelle, je n'ai pas le menu grub sous les
yeux) et que je choisis resume dans le menu, la machina démarre en mode
VGA, je peux me connecter, sauf que je suis en 3x4 au lieu d'être en 9x16
et lÍ  je n'ai plus d'arrêt intempestif. Quelle peut être la cause de ce
(mauvais) comportement ? Autrement dit qu'est-ce qui ne démarre pas en
mode "resume" et qui est la cause de l'extinction ? Elle (l'extinction)
survient avant ou après ma connexion, voila si quelqu'un a une idée, Í 
votre bon cœur… (hypothèse) c'est comme qui dirait une mise en veille qui
couperait l'alim usb, et omme le clavier est en usb, ça fout la merde,
pas moyen d'en sortir (ce n'est qu'une hypothèse, je n'ai pas pensé Í 
regarder si la souris restait allumée ou pas)


Si la souris est allumée, elle fait des crottes plus fermes et plus
gouttées que les huitres en mollard, mais c'est quand même moins sain.
Pascal Hambourg
Le #26564862
Le 12/01/2021 Í  18:53, Jo Engo a écrit :
Bonsoir,
J'ai un souci avec un portable sous linux mint :

Laisse-moi deviner : la touche "T" et la touche "Entrée" pour séparer
les paragraphes sont défectueuses ?
Au bout de quelques minutes, l'écran s'éteint. Le clavier ne répond plus,
il est comme éteint sauf que le voyant de mise sous tension reste alumé.
Ceci en mode normal. Il se trouve que si je passe en mode option (grub,
je ne sais pas comment ça s'appelle, je n'ai pas le menu grub sous les
yeux) et que je choisis resume dans le menu, la machina démarre en mode
VGA, je peux me connecter, sauf que je suis en 3x4 au lieu d'être en 9x16

"Resume", tu es sÍ»r ? Je ne connais pas Mint plus que comme une dérivée
d'Ubuntu, mais "resume" désigne le retour de veille ou d'hibernation, je
ne vois pas ce que ça vient faire dans un menu de démarrage. Ce ne
serait pas plutÍ´t quelque chose comme "rescue" ou "recovery" ?
et lÍ  je n'ai plus d'arrêt intempestif. Quelle peut être la cause de ce
(mauvais) comportement ? Autrement dit qu'est-ce qui ne démarre pas en
mode "resume" et qui est la cause de l'extinction ?

Typiquement, les pilotes graphiques accélérés. Pour le détail, il faut
commencer par comparer les entrées de menu de GRUB pour les mode normal
et dégradé. Cela peut passer par des paramètre de la ligne de commande
différent, un initramfs différent (peu probable), voire un noyau
différent (encore moins probable). Si ce sont des paramètres de la ligne
de commande du noyau, il faut déterminer leur effet : directement sur le
noyau ou ses modules, sur l'initramfs, sur l'init...
Elle (l'extinction)
survient avant ou après ma connexion, voila si quelqu'un a une idée, Í 
votre bon cœur… (hypothèse) c'est comme qui dirait une mise en veille qui
couperait l'alim usb, et omme le clavier est en usb

Ah, la touche "C" semble aussi défectueuse.
Tu es sÍ»r que le clavier intégré est en USB ? La plupart des portables
que j'ai eus sous main avaient un clavier intégré de type PS/2.
jp willm
Le #26564892
Le 12/01/2021 Í  18:53, Jo Engo a écrit :
Bonsoir,
J'ai un souci avec un portable sous linux mint :
Au bout de quelques minutes, l'écran s'éteint. Le clavier ne répond plus,
il est comme éteint sauf que le voyant de mise sous tension reste alumé.

Bonjour,
Il semble que d'autres ont eu ce problème :
https://bbs.archlinux.org/viewtopic.php?id%1935
--
jp willm
https://willms.pagesperso-orange.fr/
https://www.youtube.com/channel/UCJwHW5GwrK1fq16cxUoBOUw
Jo Engo
Le #26564896
Le Tue, 12 Jan 2021 20:26:47 +0100, Pascal Hambourg a écrit :
"Resume", tu es sÍ»r ? Je ne connais pas Mint plus que comme une dérivée
d'Ubuntu, mais "resume" désigne le retour de veille ou d'hibernation, je
ne vois pas ce que ça vient faire dans un menu de démarrage. Ce ne
serait pas plutÍ´t quelque chose comme "rescue" ou "recovery" ?

Non, "resume" veut dire reprendre, et c'est bien resume. Linux Mint
prévient que certaines cartes graphques doivent être initialisée au
démarrage pour bien fonctionner (? de mémoire) et que si c'est le cas,
ils conseillent de refaire un démarrage normal, bref si je fais un
démarrage normal, au bout de quelques minutes arrive le phénomène que
j'ai décrit. Je vais voir la suite de ton message parce qu'il me semble
que tu me donnes une piste :)
--
Un con, ça ne se définit pas, il faut donner des exemples.
-+- Michel Audiard -+-
Jo Engo
Le #26564898
Le Tue, 12 Jan 2021 20:26:47 +0100, Pascal Hambourg a écrit :
Typiquement, les pilotes graphiques accélérés. Pour le détail, il faut
commencer par comparer les entrées de menu de GRUB pour les mode normal
et dégradé. Cela peut passer par des paramètre de la ligne de commande
différent, un initramfs différent (peu probable), voire un noyau
différent (encore moins probable). Si ce sont des paramètres de la ligne
de commande du noyau, il faut déterminer leur effet : directement sur le
noyau ou ses modules, sur l'initramfs, sur l'init...

Mmmh resume c'est la reprise du boot, ce n'est pas un mode, dégradé ou
non, le système n'est dégradé que parce que la carte graphique n'est pas
reconnue, .il n'a pas d'entrée dans grub, ce qui a une entrée dans grub
c'est le mode dépannage, qui donne sur un menu, avec de mémoire
- resume
- vérifier les disques (ce qui ne marche pas après avoir ouvert la
console)
- ouvrir une console en root
- et autre chose dont je ne me souviens pas
Ah, la touche "C" semble aussi défectueuse.
Tu es sÍ»r que le clavier intégré est en USB ?

Non c'était une idée en l'air.
La plupart des portables que
j'ai eus sous main avaient un clavier intégré de type PS/2.

C'est un VAIO mais ceci dit tu as raison c'est peu probable.
--
Kiwi, aptéryx, juge blond qui fume chez vous ?
-- Schmitter, Frédéric
Jo Engo
Le #26564910
Le Wed, 13 Jan 2021 11:51:46 +0100, jp willm a écrit :
Bonjour,
Il semble que d'autres ont eu ce problème :
https://bbs.archlinux.org/viewtopic.php?id%1935

Oui j'ai pensé Í  ça, j'aurais dÍ» le préciser dans mon message initial
(j'ai oublié). J'ai viré (purgé) light-locker mais ça le fait quand même.
Ce qui est étrange c'est que ça ne le fasse pas avec l'écran en vga.
Il va bien falloir que je reboote un jour, si quelqu'un voit les tests
que je peux faire au démarrage (ou avant de rebooter) ??? Enfin j'ai un
doute peut-être que j'ai rêvé que ça le refaisait ^^ une fois que j'ai
viré light-locker, raison de plus pour rebooter)

--
On ne donne rien si libéralement que ses conseils.
-+- François de La Rochefoucauld (1613-1680), Maximes 110 -+-
Jo Engo
Le #26564913
Le Tue, 12 Jan 2021 17:53:48 +0000, Jo Engo a écrit :
Au bout de quelques minutes, l'écran s'éteint.

J'ai oublié de préciser que ça avait lieu même si le clavier ou la souris
étaient actif 1 pico-seconde avant (ce qui aurait tendance Í  dédouaner
light-locker et autres).

--
La culture c'est comme la confiture : moins on en a, plus on l'étale.
-+- Françoise Sagan -+-
lucifer2
Le #26564931
Le 12/01/2021 Í  18:53, Jo Engo a écrit :
Bonsoir,
J'ai un souci avec un portable sous linux mint :
Au bout de quelques minutes, l'écran s'éteint. Le clavier ne répond plus,
il est comme éteint sauf que le voyant de mise sous tension reste alumé.
Ceci en mode normal. Il se trouve que si je passe en mode option (grub,
je ne sais pas comment ça s'appelle, je n'ai pas le menu grub sous les
yeux) et que je choisis resume dans le menu, la machina démarre en mode
VGA, je peux me connecter, sauf que je suis en 3x4 au lieu d'être en 9x16
et lÍ  je n'ai plus d'arrêt intempestif. Quelle peut être la cause de ce
(mauvais) comportement ?

Bonsoir
J'ai eu ça avec un pc équipé d'une carte graphique Nvidia et linuxmint.
J'ai du installer le drivers propriétaire Nvidia en lieu et place du
driver qui s’appelle "nouveau" qui est installé par défaut.
Fait une recherche google il y a plein de tuto.
Bon courage, j'avais galéré un moment avant de rendre mon linuxmint stable.
--
lucifer2
jp willm
Le #26564950
Le 13/01/2021 Í  18:13, lucifer2 a écrit :
J'ai eu ça avec un pc équipé d'une carte graphique Nvidia et linuxmint.
J'ai du installer le drivers propriétaire Nvidia en lieu et place du
driver qui s’appelle "nouveau" qui est installé par défaut.

Nvidia et Linux ne font pas bon ménage en ce moment.
J'ai viré ma carte nvidia pour une radeon.
--
jp willm
https://willms.pagesperso-orange.fr/
https://www.youtube.com/channel/UCJwHW5GwrK1fq16cxUoBOUw
Christophe PEREZ
Le #26564951
Le Wed, 13 Jan 2021 21:05:48 +0100, jp willm a écrit :
Nvidia et Linux ne font pas bon ménage en ce moment.

Pour l'instant aucun problème sous Gentoo.
Poster une réponse
Anonyme