Reinstaller W10

Le
Bruno91
Bonjour,
j'ai acheté (3 x hélas) un PC en chine:
https://www.cjoint.com/c/IKnk0Vbvju6
Avec W10 préinstallé. Payé presque 400 + douane 50 en 02/2019

J'ai fait 4 à 5 mises à jour de W10 et j'ai eu un écran noir.

Le vendeur m'a dit de réinstaller W10 mais cela n'a pas été possible.
La CM n'acceptait pas le logiciel, compte rendu incohérent:
https://www.cjoint.com/c/IKnk6szXEe6
J'ai le W10 sur clef usb

Il m'a dit de réinstaller le bios (en fait uefi), mais pas mieux.

Depuis j'ai découvert ça chez un autre vendeur chinois:
https://www.cjoint.com/c/IKnlastMvf6

J'ai renvoyé comme demandé la CM en garantie (3 mois d'attente !)

Je suppose que le uefi a été mis à jour, aucune trace de changement de
composant.

Que faire ?
- remettre le SSD avec le W10 corrompu ?
- mettre un autre SSD et installer un W10 de chez µ$ ?

-est il possible d'enregistrer la configuration du bios ?
(avant de faire des anneries)
Je ne l'ai pas encore mis sous tension.

Merci

--
Bruno

  • Partager ce contenu :
Vos réponses Page 2 / 4
Trier par : date / pertinence
Bruno91
Le #26531022
Bonjour / Bonsoir Michel__D
Bonjour,
Le 14/11/2019 à 14:26, Bruno91 a écrit :
Bonjour,
j'ai acheté (3 x hélas) un PC en chine:
https://www.cjoint.com/c/IKnk0Vbvju6

Première mise en route avec SSD neuf, partitionné, formaté,
partition C
active.

Fait à partir de quoi et avec quoi ?

Samsung 890 EVO 500 GB avec partition magic
Boot secure disabled
première page bios:
https://www.cjoint.com/c/IKontiQrui6

La page concernant le paramêtrage du boot serait plus intéressante.

Il y en a plusieurs
Clef USB avec W10 pour uefi (testée), message:
https://www.cjoint.com/c/IKnk6szXEe6

A priori, d'aprés le message il est indiqué que le 'drive' peut
seulement démarrer en UEFI

C'est bien ce que je lui demande !
Avec W10 installé sur clef ntfs, il y a un début d'installation qui
avorte au bout de 2 min
Et ce qui serait demandé/accepté est un schéma MBR avec un boot légacy
BIOS.

Pas de bios possible ici.
--
Bruno
Michel__D
Le #26531020
Re,
Le 14/11/2019 à 19:49, Bruno91 a écrit :
Bonjour / Bonsoir  Michel__D
Bonjour,
Le 14/11/2019 à 14:26, Bruno91 a écrit :
Bonjour,
j'ai acheté (3 x hélas) un PC en chine:
https://www.cjoint.com/c/IKnk0Vbvju6

Première mise en route avec SSD neuf, partitionné, formaté, partition C
active.

Fait à partir de quoi et avec quoi ?

Samsung 890 EVO 500 GB avec partition magic
Boot secure disabled
première page bios:
https://www.cjoint.com/c/IKontiQrui6

La page concernant le paramêtrage du boot serait plus intéressante.

Il y en a plusieurs
Clef USB avec W10 pour uefi (testée), message:
https://www.cjoint.com/c/IKnk6szXEe6

A priori, d'aprés le message il est indiqué que le 'drive' peut seulement démarrer en UEFI

C'est bien ce que je lui demande !

C'est bien pour cela que le paramêtrage du boot serait plus intéressant
La page que tu as fourni signale que ton matériel prend en charge l'UEFI, c'est tout.
Avec W10 installé sur clef ntfs, il y a un début d'installation qui
avorte au bout de 2 min

Donc W10 a été installé comment sur cette clé ?
Et quel est le schéma de partionnement de cette clé (surement MBR) ?
Et ce qui serait demandé/accepté est un schéma MBR avec un boot légacy BIOS.

Pas de bios possible ici.

Fournit les pages correspondantes au boot pour que l'on en soit sur.
Droger Jean-Paul
Le #26531025
Le 14/11/2019, Bruno91 a supposé :
Bonjour / Bonsoir Michel__D
Bonjour,
Le 14/11/2019 à 14:26, Bruno91 a écrit :
Bonjour,
j'ai acheté (3 x hélas) un PC en chine:
https://www.cjoint.com/c/IKnk0Vbvju6

Première mise en route avec SSD neuf, partitionné, formaté, partition C
active.

Fait à partir de quoi et avec quoi ?

Samsung 890 EVO 500 GB avec partition magic


partition magique est dépassé et ne formate pas des DD en UEFI!!
et cela fait des années!
Faut prendre un logiciel gratuit sur gratilog.net récent (enfin après
2016 environ)!
Encore faut il ensuite que le "bios" soit en UEFI ...
Bonne soirée.
--

Pour m'envoyer un mail, remplacer anti par droger ,invalid par wanadoo;
to send me directly a mail replace anti with droger, invalid with
wanadoo;
Bruno91
Le #26531041
Bonjour / Bonsoir Droger Jean-Paul
Le 14/11/2019, Bruno91 a supposé :
Bonjour / Bonsoir Michel__D
Bonjour,
Le 14/11/2019 à 14:26, Bruno91 a écrit :
Bonjour,
j'ai acheté (3 x hélas) un PC en chine:
https://www.cjoint.com/c/IKnk0Vbvju6

Première mise en route avec SSD neuf, partitionné, formaté,
partition C
active.

Fait à partir de quoi et avec quoi ?


Samsung 890 EVO 500 GB avec partition magic

partition magique est dépassé et ne formate pas des DD en UEFI!!
et cela fait des années!
Faut prendre un logiciel gratuit sur gratilog.net récent (enfin après
2016 environ)!
Encore faut il ensuite que le "bios" soit en UEFI ...
Bonne soirée.

Autre image du boot (ce n'est pas facile, je ne suis pas chez moi et
j'utilise la TV comme moniteur)
https://www.cjoint.com/doc/19_11/IKowsqfp7U6_P1760090.JPG
J'ai remis le SSD 128 Go d'origine après l'avoir entièrement remanié
avec GParted.
Il y avait 3 petites partitions inconnues < 0.5 Go en plus des 2
"normales"
Mais rien n'a changé, juste le début de l'installation qui avorte.
J'ai déjà installé plus de 30 OS ( W98 (8), XP (beaucoup), W7 (5)
et W 10(1) ) sans jamais rencontrer de problème comme ici.
Faut dire que je n'ai jamais renconré de bios/uefi avec autant ce choix
--
Bruno
Michel__D
Le #26531046
Le 14/11/2019 à 23:35, Bruno91 a écrit :
Bonjour / Bonsoir  Droger Jean-Paul
Le 14/11/2019, Bruno91 a supposé :
Bonjour / Bonsoir  Michel__D
Bonjour,
Le 14/11/2019 à 14:26, Bruno91 a écrit :
Bonjour,
j'ai acheté (3 x hélas) un PC en chine:
https://www.cjoint.com/c/IKnk0Vbvju6

Première mise en route avec SSD neuf, partitionné, formaté, partition C
active.

Fait à partir de quoi et avec quoi ?


Samsung 890 EVO 500 GB avec partition magic

partition magique est dépassé et ne formate pas des DD en UEFI!!
et cela fait des années!
Faut prendre un logiciel gratuit sur gratilog.net récent (enfin après 2016 environ)!
Encore faut il ensuite que le "bios" soit en UEFI ...
Bonne soirée.

Autre image du boot (ce n'est pas facile, je ne suis pas chez moi et
j'utilise la TV comme moniteur)
https://www.cjoint.com/doc/19_11/IKowsqfp7U6_P1760090.JPG

Bon on vois bien que les infos sur 'Boot Option #1' et 'Boot Option #2' sont différentes
Regarde si l'option 'UEFI:...' est possibles sur 'Boot Option #2'
Tant que tu ne fais pas 'save' à la fin rien n'est modifié.
Si l'option 'UEFI' est possible sur 'Boot Option #2' il faudrait se positionner dessus pour être
cohérent avec la clé d'install, par contre il va valoir supprimer les partitions sur le disque SSD.
J'ai remis le SSD 128 Go d'origine après l'avoir entièrement remanié avec GParted.
Il y avait 3 petites partitions inconnues < 0.5 Go en plus des 2 "normales"
Mais rien n'a changé, juste le début de l'installation qui avorte.
J'ai déjà installé plus de 30 OS  ( W98 (8), XP (beaucoup), W7 (5)
et W 10(1) ) sans jamais rencontrer de problème comme ici.
Faut dire que je n'ai jamais renconré de bios/uefi avec autant ce choix

La page que tu as fourni montre comment le BIOS (UEFI) voit tes périphériques mais
pas quelles sont les possibilitées de boot ainsi que l'état/paramêtres des sécurités liées à ce BIOS.
Donc il faudrait fournir la page qui donne ce paramêtrage.
Bruno91
Le #26531047
Bonjour / Bonsoir Michel__D
Autre image du boot (ce n'est pas facile, je ne suis pas chez moi et
j'utilise la TV comme moniteur)
https://www.cjoint.com/doc/19_11/IKowsqfp7U6_P1760090.JPG

Bon on vois bien que les infos sur 'Boot Option #1' et 'Boot Option
#2' sont différentes
Regarde si l'option 'UEFI:...' est possibles sur 'Boot Option #2'

Sans clef usb il ne reste que l ssd visible (normal !)
https://www.cjoint.com/c/IKpilukqAr6
Tant que tu ne fais pas 'save' à la fin rien n'est modifié.

Sûr.
Si l'option 'UEFI' est possible sur 'Boot Option #2' il faudrait se
positionner dessus pour être cohérent avec la clé d'install, par
contre il va valoir supprimer les partitions sur le disque SSD.

Pourquoi supprimer mes partition ?
C: W10 D: DATA (en partie installé)
J'ai remis le SSD 128 Go d'origine après l'avoir entièrement remanié
avec GParted.
Il y avait 3 petites partitions inconnues < 0.5 Go en plus des 2
"normales"
Mais rien n'a changé, juste le début de l'installation qui avorte.
J'ai déjà installé plus de 30 OS  ( W98 (8), XP (beaucoup), W7 (5)
et W 10(1) ) sans jamais rencontrer de problème comme ici.
Faut dire que je n'ai jamais renconré de bios/uefi avec autant ce
choix

La page que tu as fourni montre comment le BIOS (UEFI) voit tes
périphériques mais
pas quelles sont les possibilitées de boot ainsi que
l'état/paramêtres des sécurités liées à ce BIOS.
Donc il faudrait fournir la page qui donne ce paramêtrage.

Parmis les nombreuses pages de ce "bios", je ne trouve rien qui
corresponde.
J'ai lu ce matin qu'une màj de W10 (1909) venait de sortir, est-ce que
cela vaut le coup de récupérer un W10 neuf chez µ$ ?
Ici adsl 5 Mb/s contre 100 fibre chez moi.
Merci
--
Bruno
Michel__D
Le #26531097
Le 15/11/2019 à 09:24, Bruno91 a écrit :
Bonjour / Bonsoir  Michel__D
Autre image du boot (ce n'est pas facile, je ne suis pas chez moi et
j'utilise la TV comme moniteur)
https://www.cjoint.com/doc/19_11/IKowsqfp7U6_P1760090.JPG

Bon on vois bien que les infos sur  'Boot Option #1' et 'Boot Option #2' sont différentes
Regarde si l'option 'UEFI:...' est possibles sur 'Boot Option #2'

Sans clef usb il ne reste que l ssd visible (normal !)
https://www.cjoint.com/c/IKpilukqAr6
Tant que tu ne fais pas 'save' à la fin rien n'est modifié.

Sûr.
Si l'option 'UEFI' est possible sur 'Boot Option #2' il faudrait se positionner dessus pour être
cohérent avec la clé d'install, par contre il va valoir supprimer les partitions sur le disque SSD.

Pourquoi supprimer mes partition ?
C: W10  D: DATA (en partie installé)

Ce sont les partitions avec le W7 initial ?
Quel est le schéma/type de partitionnement du disque (MBR ou GPT) ?
J'ai remis le SSD 128 Go d'origine après l'avoir entièrement remanié avec GParted.
Il y avait 3 petites partitions inconnues < 0.5 Go en plus des 2 "normales"



Houla j'avais zappé cette manip, il est bien possible que tu ai détruit le boot
c'était quoi ces partitions (EFI par exemple ou la partition boot si MBR) ?
Xonic
Le #26531105
Si c'est un disque neuf, il n'y a pas lieu de le formater avant
l'installation de Windows qui le fera lui-même correctement.
Bruno91 a pensé très fort :
Bonjour,
j'ai acheté (3 x hélas) un PC en chine:
https://www.cjoint.com/c/IKnk0Vbvju6

Première mise en route avec SSD neuf, partitionné, formaté, partition C
active.
Boot secure disabled
première page bios:
https://www.cjoint.com/c/IKontiQrui6
Clef USB avec W10 pour uefi (testée), message:
https://www.cjoint.com/c/IKnk6szXEe6
Donc je tourne en rond :-[
Merci pour votre aide.

--
Alain
Bruno91
Le #26531117
Bonjour / Bonsoir Michel__D
Le 15/11/2019 à 09:24, Bruno91 a écrit :
Bonjour / Bonsoir  Michel__D
Autre image du boot (ce n'est pas facile, je ne suis pas chez moi
et
j'utilise la TV comme moniteur)
https://www.cjoint.com/doc/19_11/IKowsqfp7U6_P1760090.JPG

Bon on vois bien que les infos sur  'Boot Option #1' et 'Boot
Option #2' sont différentes
Regarde si l'option 'UEFI:...' est possibles sur 'Boot Option #2'

Sans clef usb il ne reste que l ssd visible (normal !)
https://www.cjoint.com/c/IKpilukqAr6
Tant que tu ne fais pas 'save' à la fin rien n'est modifié.

Sûr.
Si l'option 'UEFI' est possible sur 'Boot Option #2' il faudrait se
positionner dessus pour être cohérent avec la clé d'install, par
contre il va valoir supprimer les partitions sur le disque SSD.

Pourquoi supprimer mes partition ?
C: W10  D: DATA (en partie installé)

Ce sont les partitions avec le W7 initial ?
Quel est le schéma/type de partitionnement du disque (MBR ou GPT) ?

J'ai supprimé les partitions, il ne reste que C: GPT
J'ai remis le SSD 128 Go d'origine après l'avoir entièrement
remanié avec GParted.
Il y avait 3 petites partitions inconnues < 0.5 Go en plus des 2
"normales"



Houla j'avais zappé cette manip, il est bien possible que tu ai
détruit le boot

Un boot sur le SSD ?
J'ai détruit le bootloader (linux) sur ma dreambox (TVsat)
qui se trouve sur la CM et réinstallé avec difficulté :(
J'en ai changé des HDD complètement HS sur de nombreux PC, jamais eu
de souci.
Sur le PC que j'utilise actuellemnt (toshiba portégé), j'ai remplacé son
HDD
par un SSD, sans souci non plus.
c'était quoi ces partitions (EFI par exemple ou la partition boot si
MBR) ?

Je n'ai pas fait attention, une était en noir avec inconnu marqué
dessus, je soupçonne le crack de la licence W10.
Deux autres étaient des backups, inutilisables < 0.5 Go.
-J'ai fait une clef W10 MBR, j'ai une fenêtre "mode non pris en charge"
-Avec la clef W10 GPT, il y a un début avec fenêtre Win bleue, mais
cela avorte après environ 2 min.
Toutes les clefs linux live fonctionnent correctement: toutou, kali,
clonezilla, ikkibboot, etc...
--
Bruno
Calamity Jade
Le #26531157
"Bruno91" news:
j'utilise la TV comme moniteur

Quelle horreur! (© Calamity)
--
Jacqueline "Jade" Devereaux - http://jacqueline-devereaux.blogspot.com/
Youtube JadeDiscoHD - https://www.youtube.com/c/JadeDisco
Y+ Jade Docs&Movies I - https://www.youtube.com/c/JadeDocsMoviesI
Y+ Jade Docs&Movies II - https://www.youtube.com/c/JadeDocsMoviesII
Twitter Jade Disco HD - https://twitter.com/Jade_Disco_HD
PostImages Gallery Jade - https://postimg.cc/gallery/ikhwdv9m/
Mensonges de Poutine - https://www.stopfake.org/fr/accueil/
Poster une réponse
Anonyme