Scan Ordi

Le
R1
Bonjour,

Il y a quelque temps, je vous avais fait part de difficultés à utiliser Scan
Ordi sur mon PC sous Me (plantage de l'exécution du script).
Pas moyen de le résoudre, malgré des recherches du côté de IE 6.0 et de
l'anti-virus.

Aujourd'hui, sur le site de technicland (merci Laurent), je suis tombé sur
l'article http://www.technicland.com/article.php3?sid5 et ai, par
intuition?, téléchargé la version proposée.
Eh bien, au lieu d'un fichier .hta de 60ko du 09/08/2003, j'ai maintenant un
fichier de 63ko du 07/08/2003 et ça fonctionne!!!
De mémoire, j'avais récupéré le fichier .zip sur ton site scraper
Peut-être un soucis avec une version intermédiaire?

A bientôt

R1

PS: Scraper, à ton retour, si tu veux le fichier qui pose problème, je peux
te l'envoyer.
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Jceel
Le #11628301
Bonjour ...R1 qui nous as a dit
* Bonjour,
*
* Il y a quelque temps, je vous avais fait part de difficultés à
utiliser Scan
* Ordi sur mon PC sous Me (plantage de l'exécution du script).
* Pas moyen de le résoudre, malgré des recherches du côté de IE 6.0
et de
* l'anti-virus.
*
* Aujourd'hui, sur le site de technicland (merci Laurent), je suis
tombé sur
* l'article http://www.technicland.com/article.php3?sid5 et ai, par
* intuition?, téléchargé la version proposée.
* Eh bien, au lieu d'un fichier .hta de 60ko du 09/08/2003, j'ai
maintenant un
* fichier de 63ko du 07/08/2003 et ça fonctionne!!!
* De mémoire, j'avais récupéré le fichier .zip sur ton site scraper...



c'est bien le dernier le 9/8 ...
en plus sur mon site tu as la version "sonorisée " lol


acrobate.... peut etre que cette vieille version était ailleurs dans le
registre
j'ai 5.1...surtout ne pas intaller la 6 qui est trop lourde

radio ????????, tu es parfaitement à jour
X-Newsreader: Microsoft Outlook Express 6.00.2800.1158
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2800.1165
je ne comprend pas je l'ai désactivée et ça me dit non
installé..c'est tout




--
@++++Jceel - MVP Win, I E, Media Player

En vérité je te le dis mais sous O E
internaute indécis pour le HacheuTeuMeuLeu
seul le click droit Control+F deux
la lumière t'apportera C'est ce qu'il y a de mieux
netevangile..selon Jceel.livre du windows.psaume alt-255..verset ÿp
Jceel http://jceel.free.fr l'hyper du gratuit du net
Founding Chairman of the International Pebkac Busters Company
scraper
Le #11295421
salut à R1

qui dans son message news:%,

nous a écrit/répondu :



PS: Scraper, à ton retour, si tu veux le fichier qui pose problème,
je peux te l'envoyer.



yep, je veux bien !

d'autant que je m'apprettais à mettre en ligne une mise à jour reprenant des
modifs mineures .... tant qu'à faire, autant vérifier ??!

merci en tout cas du feedback .... tu as mon adresse, pour m'nvoyer le bébé
? ;-)

à +

--

Attention ! Adresse mail invalide ...
Pour me contacter, cliquez sur le lien ci-dessous:
http://scraper.chez.tiscali.fr/contact.htm

scraper
R1
Le #11295391
"scraper" news:
salut à R1

qui dans son message news:%,

nous a écrit/répondu :
>
> PS: Scraper, à ton retour, si tu veux le fichier qui pose problème,
> je peux te l'envoyer.

yep, je veux bien !

d'autant que je m'apprettais à mettre en ligne une mise à jour reprenant


des
modifs mineures .... tant qu'à faire, autant vérifier ??!

merci en tout cas du feedback .... tu as mon adresse, pour m'nvoyer le


bébé
? ;-)



Je fais ça tout à l'heure (après avoir mis bébé, la vraie, dans le bain ;-).
R1
R1
Le #11295301
"scraper" news:
salut à R1
qui dans son message news:%,
nous a écrit/répondu :
> PS: Scraper, à ton retour, si tu veux le fichier qui pose problème,
> je peux te l'envoyer.

yep, je veux bien !
d'autant que je m'apprettais à mettre en ligne une mise à jour reprenant


des
modifs mineures .... tant qu'à faire, autant vérifier ??!

merci en tout cas du feedback .... tu as mon adresse, pour m'nvoyer le


bébé
? ;-)


C'est dans ta bal perso.
Bonne analyse.
Tiens nous au courant.
@+
scraper
Le #11295261
salut à R1

qui dans son message news:,

nous a écrit/répondu :

C'est dans ta bal perso.
Bonne analyse.
Tiens nous au courant.



eh ben voila ...

si si ! lol

je sais c'est du rapide, mais tu vas comprendre tout de suite :

en fait, si tu m'avais dit que tu avais Dl scan_ordi chez jceel, ça m'aurait
mis la puce à l'oreille ...

eh, jceel, t'entends ça ??

une preuve flagrante de ce que je te disais : ton module de choc a encore
fait des siennes !!

R1, je suis extrêmement désolé, et j'avoue que durant tout ce temps où on a
(longuement) cherché, ça ne m'avait pas effleuré l'esprit !

simplement il se trouve que jean claude (avec mon accord ! ;-) tient
absolument à modifier le script de scan_ordi , en y intégrant un module "de
choc" qui permet d'avooir le son, en plus d'avoir l'image ...

j'avais déjà relevé quelques crashes ...mais çui là est le plus sévère !

or, comme ni Technicland ni moi n'incorporons ce module, en raison justement
des plantages qu'il peut générer, cela explique que la version que tu as Dl
chez Lolo fonctionne !

NB : as tu reçu mon envoi de ce soir, et cette version ci fonctionne t elle
chez toi ?

merci de ta réponse, ta patience, et de ton aide ! :-)


--

Attention ! Adresse mail invalide ...
Pour me contacter, cliquez sur le lien ci-dessous:
http://scraper.chez.tiscali.fr/contact.htm

scraper
R1
Le #11295181
"scraper" news:%23%
salut à R1
qui dans son message news:,
nous a écrit/répondu :

> C'est dans ta bal perso.
> Bonne analyse.
> Tiens nous au courant.
eh ben voila ...
si si ! lol
je sais c'est du rapide, mais tu vas comprendre tout de suite :
en fait, si tu m'avais dit que tu avais Dl scan_ordi chez jceel, ça


m'aurait
mis la puce à l'oreille ...



Omission de ma part ;-(

eh, jceel, t'entends ça ??
une preuve flagrante de ce que je te disais : ton module de choc a encore
fait des siennes !!
R1, je suis extrêmement désolé, et j'avoue que durant tout ce temps où on


a
(longuement) cherché, ça ne m'avait pas effleuré l'esprit !


Y'a pas de mal, si ça fait progresser "la communauté" c'est le principal.

simplement il se trouve que jean claude (avec mon accord ! ;-) tient
absolument à modifier le script de scan_ordi , en y intégrant un module


"de
choc" qui permet d'avooir le son, en plus d'avoir l'image ...


Ah, l'effet sonore est dévastateur!

j'avais déjà relevé quelques crashes ...mais çui là est le plus sévère !

or, comme ni Technicland ni moi n'incorporons ce module, en raison


justement
des plantages qu'il peut générer, cela explique que la version que tu as


Dl
chez Lolo fonctionne !

NB : as tu reçu mon envoi de ce soir,



Négatif, rien reçu ce matin.

et cette version ci fonctionne t elle chez toi ?



merci de ta réponse, ta patience, et de ton aide ! :-)


No problem

R1
Jceel
Le #11295091
Bonjour ...scraper qui nous as a dit
* eh, jceel, t'entends ça ??
*
* une preuve flagrante de ce que je te disais : ton module de choc a
encore
* fait des siennes !!



ce n'est pas lui... il est éprouvé depuis des années...
à tous les coups c'est une histoire d'anti-virus ;-( qui bloque les
scripts ;-(

je me suis encore écouté hier matin quand j'ai cherché la date de ton
fichier
rofl


--
@++++Jceel - MVP Win, I E, Media Player

En vérité je te le dis mais sous O E
internaute indécis pour le HacheuTeuMeuLeu
seul le click droit Control+F deux
la lumière t'apportera C'est ce qu'il y a de mieux
netevangile..selon Jceel.livre du windows.psaume alt-255..verset ÿp
Jceel http://jceel.free.fr l'hyper du gratuit du net
Founding Chairman of the International Pebkac Busters Company
scraper
Le #11295041
salut à Jceel

qui dans son message news:O$,

nous a écrit/répondu :

ce n'est pas lui... il est éprouvé depuis des années...
à tous les coups c'est une histoire d'anti-virus ;-( qui bloque les
scripts ;-(

je me suis encore écouté hier matin quand j'ai cherché la date de ton
fichier
rofl



je n'en doute pas .... ;-)

faut dire que, comme le phénomène ne s'est pas produit chez moi, et que j'ai
pas trouvé de testeur sous la main pour rechercher l'origine de cette
suisance ... somme tout pas vitale .... je ne pourrai te contredire ! lol

ça fait néanmoins plusieurs cas identiques, qui de ce fait, ne sont plus
isolés ! ;-)

donc, R1, si tu veux faire progresser la science ....rofl ... cherche un
post où jceel a inséré du son et de la lumière avec son mùodule de choc, et
dis nous si tu le lis ?? (quoi que, dans OE ...)

commençons par le début : quel est ton av ?? ;-)

à+

--

Attention ! Adresse mail invalide ...
Pour me contacter, cliquez sur le lien ci-dessous:
http://scraper.chez.tiscali.fr/contact.htm

scraper
R1
Le #11294981
"scraper" news:u39%
salut à Jceel
qui dans son message news:O$,
nous a écrit/répondu :


faut dire que, comme le phénomène ne s'est pas produit chez moi, et que


j'ai
pas trouvé de testeur sous la main pour rechercher l'origine de cette
suisance ... somme tout pas vitale .... je ne pourrai te contredire ! lol

ça fait néanmoins plusieurs cas identiques, qui de ce fait, ne sont plus
isolés ! ;-)


Tout à fait

donc, R1, si tu veux faire progresser la science ....rofl ... cherche un
post où jceel a inséré du son et de la lumière avec son mùodule de choc,


et
dis nous si tu le lis ?? (quoi que, dans OE ...)


Où trouver ce type de bestiole?

commençons par le début : quel est ton av ?? ;-)


NAV
Lorsque je lance scan_ordi version 'LoLo' ou version '112003', j'ai un
message d'avertissement me demandant l'autorisation ou non de laisser le
script s'exécuter. Si je réponds oui, ça roule, si je réponds 'Arrêter le
script' eh bien il s'arrête!
Lorsque je lance scan_ordi version modifié par jceel, je n'ai même pas cette
demande de NAV, directement l'erreur 'mshta a provoqué une erreur dans
MSHTML.DLL'. Ma version de MSHTML (dossier c:windowssystem) est
6.0.2800.1400. Dans un dossier (c:windowssystemsfparchive) j'ai
également une version 6.0.2800.1276.

Inutile de me demander une collaboration d'ici le 14, je serais déconnecté
(vive les vacances!)

Bonne fin de semaine.

R1
scraper
Le #11294971
salut à R1

qui dans son message news:,

nous a écrit/répondu :


commençons par le début : quel est ton av ?? ;-)


NAV



argggll!

:-)


Lorsque je lance scan_ordi version 'LoLo' ou version '112003', j'ai un
message d'avertissement me demandant l'autorisation ou non de laisser
le script s'exécuter. Si je réponds oui, ça roule, si je réponds
'Arrêter le script' eh bien il s'arrête!



normal ... pour cet antivirus ! ;-)

Lorsque je lance scan_ordi version modifié par jceel, je n'ai même
pas cette demande de NAV, directement l'erreur 'mshta a provoqué une
erreur dans MSHTML.DLL'. Ma version de MSHTML (dossier
c:windowssystem) est
6.0.2800.1400. Dans un dossier (c:windowssystemsfparchive) j'ai
également une version 6.0.2800.1276.

Inutile de me demander une collaboration d'ici le 14, je serais
déconnecté (vive les vacances!)



OK, alors bonnes vacances !

(si tu as le temps, avant ton départ ? puisque de toutes façons, tu lances
scan_ordi en local .....

assure toi de bien être déconnecté, désactive NAV, et essaie avec la version
de jceel ? :-)

merci

Bonne fin de semaine.



toi aussi ... ;-)

R1



--

Attention ! Adresse mail invalide ...
Pour me contacter, cliquez sur le lien ci-dessous:
http://scraper.chez.tiscali.fr/contact.htm

scraper
Publicité
Poster une réponse
Anonyme