se servir de virtualbox

Le
andre verchurenne
bonjour j'ai ubuntu ,j'ai voulu me servir de virtual box pour faire
tourner une debian ,mais j'arrive a un terminal et c'est tout je
n'arrive pas a sortir du terminal ,que faire ?
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
jg
Le #26454939
Le 07/12/2017 à 13:43, andre verchurenne a écrit :
bonjour j'ai ubuntu ,j'ai voulu me servir de virtual box pour faire
tourner une debian ,mais j'arrive a un terminal et c'est tout je
n'arrive pas a sortir du terminal ,que faire ?

Un peu plus de contexte ?
J'ai aussi des pbs avec VB, mais au niveau des clefs et DD externes usb.
Surtout semble-t-il en usb3 et formatés en NTFS. Ils ne sont pas
reconnus. En Usb 2 et Fat 32, ça passe, difficilement, mais ça passe. La
gestion des Usb de VB est catastrophique.
VMWare 14.0 (voir le post juste au dessus) ne pose pas ces problèmes à
condition d'être avec un kernel < 4.13. En attendant une version qui
fonctionne en 4.13 et au dessus.
Pour VB, prendre la dernière des dernières versions (5.2 de mémoire).
Quel est votre version de Ubuntu ?
Quelle est la puissance de votre machine (nombre de Cpu et de threads,
type de Cpu : Atom, celeron, I3, I5, I7, etc.. , ram, etc...).
Bebert
Le #26454941
"jg" 5a293a95$0$3292$
Le 07/12/2017 à 13:43, andre verchurenne a écrit :
bonjour j'ai ubuntu ,j'ai voulu me servir de virtual box pour faire
tourner une debian ,mais j'arrive a un terminal et c'est tout je n'arrive
pas a sortir du terminal ,que faire ?

Un peu plus de contexte ?
J'ai aussi des pbs avec VB, mais au niveau des clefs et DD externes usb.
Surtout semble-t-il en usb3 et formatés en NTFS. Ils ne sont pas reconnus.
En Usb 2 et Fat 32, ça passe, difficilement, mais ça passe. La gestion des
Usb de VB est catastrophique.
VMWare 14.0 (voir le post juste au dessus) ne pose pas ces problèmes à
condition d'être avec un kernel < 4.13. En attendant une version qui
fonctionne en 4.13 et au dessus.
Pour VB, prendre la dernière des dernières versions (5.2 de mémoire). Quel
est votre version de Ubuntu ?
Quelle est la puissance de votre machine (nombre de Cpu et de threads,
type de Cpu : Atom, celeron, I3, I5, I7, etc.. , ram, etc...).


Bonjour,
J'ai deux machines identiques, une sous Mint 18.2 (la 1 )et une sous Win7
intégral (la 2 ). Sur chacune est installé Virtualbox, pour avoir coté Mint
un Win7 et sur l'autre, coté Win7 un Mint et un XP.
Celle qui fonctionne le mieux est la (1), tout est fluide et raccordé au
réseau, où on accède autres PC.
L'autre, la (2) a le pointeur de la souris saccadé, le lancement des
logiciels lent, aussi bien sous Linux que sous XP.
Je suis incapable de dire pourquoi.
B.
andre verchurenne
Le #26455046
Le 07/12/2017 à 14:30, Bebert a écrit :
"jg" 5a293a95$0$3292$
Le 07/12/2017 à 13:43, andre verchurenne a écrit :
bonjour j'ai ubuntu ,j'ai voulu me servir de virtual box pour faire
tourner une debian ,mais j'arrive a un terminal et c'est tout je
n'arrive pas a sortir du terminal ,que faire ?

Un peu plus de contexte ?
J'ai aussi des pbs avec VB, mais au niveau des clefs et DD externes
usb. Surtout semble-t-il en usb3 et formatés en NTFS. Ils ne sont pas
reconnus. En Usb 2 et Fat 32, ça passe, difficilement, mais ça passe.
La gestion des Usb de VB est catastrophique.
VMWare 14.0 (voir le post juste au dessus) ne pose pas ces problèmes à
condition d'être avec un kernel < 4.13. En attendant une version qui
fonctionne en 4.13 et au dessus.
Pour VB, prendre la dernière des dernières versions (5.2 de mémoire).
Quel est votre version de Ubuntu ?
Quelle est la puissance de votre machine (nombre de Cpu et de threads,
type de Cpu : Atom, celeron, I3, I5, I7, etc.. , ram, etc...).


-------------------------------------------------------
ma config(en fait c mint pas ubuntu)

mint18/noyaux linux 4.4.0-101/proc=i3/ram3.5go/
la version de virtual box est 5.0.40
--------------------------------------------------------
Bonjour,
J'ai deux machines identiques, une sous Mint 18.2 (la 1 )et une sous
Win7 intégral (la 2 ). Sur chacune est installé Virtualbox, pour avoir
coté Mint un Win7 et sur l'autre, coté Win7 un Mint et un XP.
Celle qui fonctionne le mieux est la (1), tout est fluide et raccordé au
réseau, où on accède autres PC.
L'autre, la (2) a le pointeur de la souris saccadé, le lancement des
logiciels lent, aussi bien sous Linux que sous XP.
Je suis incapable de dire pourquoi.
B.
jg
Le #26455105
Le 08/12/2017 à 12:35, andre verchurenne a écrit :
Le 07/12/2017 à 14:30, Bebert a écrit :
Quelle est la puissance de votre machine (nombre de Cpu et de
threads, type de Cpu : Atom, celeron, I3, I5, I7, etc.. , ram, etc...).


-------------------------------------------------------
ma config(en fait c mint pas ubuntu)

mint18/noyaux linux 4.4.0-101/proc=i3/ram3.5go/
la version de virtual box est 5.0.40
--------------------------------------------------------



Ta config est trop juste pour faire tourner une VM : I3, tu ne dois
avoir que 2 threads (donc au mieux 1 pour la machine hôte et un pour la
VM), et la ram est vraiment trop juste. J'ai un PC I5 avec 4 GO de ram,
les VM ne tournent pas. Par contre avec un I7 et 16 GO de ram, ça
fonctionne très fluide.
L'idéal serait don d'avoir 8 GO de ram, et un processeur puissant et
surtout avec au moins 4 thread (double cœur , double thread = 4 cpu).
pehache
Le #26455107
Le 08/12/2017 à 16:23, jg a écrit :
Le 08/12/2017 à 12:35, andre verchurenne a écrit :
Le 07/12/2017 à 14:30, Bebert a écrit :


Quelle est la puissance de votre machine (nombre de Cpu et de
threads, type de Cpu : Atom, celeron, I3, I5, I7, etc.. , ram,
etc...).


-------------------------------------------------------
ma config(en fait c mint pas ubuntu)

mint18/noyaux linux 4.4.0-101/proc=i3/ram3.5go/
la version de virtual box est 5.0.40
--------------------------------------------------------


Ta config est trop juste pour faire tourner une VM : I3, tu ne dois
avoir que 2 threads (donc au mieux 1 pour la machine hôte et un pour la
VM), et la ram est vraiment trop juste. J'ai un PC I5 avec 4 GO de ram,
les VM ne tournent pas. Par contre avec un I7 et 16 GO de ram, ça
fonctionne très fluide.
L'idéal serait don d'avoir 8 GO de ram, et un processeur puissant et
surtout avec au moins 4 thread (double cœur , double thread = 4 cpu).


La puissance CPU n'est pas un vrai problème pour les VM. La RAM peut
l'être suivant les besoins de l'OS qu'on installe, mais pour faire tourner
une Debian en VM sur hôte Ubuntu, 3.5Go ça peut suffire.
Eric Masson
Le #26455130
jg 'Lut,
Ta config est trop juste pour faire tourner une VM : I3, tu ne dois
avoir que 2 threads (donc au mieux 1 pour la machine hôte et un pour la
VM), et la ram est vraiment trop juste. J'ai un PC I5 avec 4 GO de ram,
les VM ne tournent pas. Par contre avec un I7 et 16 GO de ram, ça
fonctionne très fluide.

C'est surtout que VBox est un gouffre à ressources pas très stable dont
la gourmandise augmente de version en version.
Il y a quelques années, j'avais une VM avec un LogitechMediaServer
Debian sur un hôte FreeBSD 9, disposant de 2GB de ram, d'un athlon dual
core 3 GHz. La VM accédait à un FS de l'hôte (répertoire de flacs) et
cela fonctionnait plutôt tant bien que mal, un upgrade VBox pouvait
toujours être une cata avec des régressions dans tous les sens.
C'est d'ailleurs ce qui a provoqué la fin de VBox chez moi, remplacé par
une jail linux/debian, beaucoup plus stable.
L'idéal serait don d'avoir 8 GO de ram, et un processeur puissant et
surtout avec au moins 4 thread (double c½ur , double thread = 4 cpu).

Mouaif, mon précédent portable de boulot équipé d'un i5 avec 8GB de ram
me permettait de faire tourner l'os de dotation de l'hôte (un Win 7) et
jusqu'à 3 VMs en parallèle (XP, 7, Debian, FreeBSD) en fonction de leurs
besoins en ram/cpu/io (via un VMWare Workstation).
VBox est tout sauf un produit performant, sur un linux, KVM/Qemu semble
largement plus intéressant.
--
Que l on parles de moi en bien ou en mal
on parles de moi et c'est ce qui compte
-+- JB in GNU: Parlez moi de moi y'a qu'ça qui m'intéresse -+-
jg
Le #26455136
Le 08/12/2017 à 19:42, Eric Masson a écrit :
jg Mouaif, mon précédent portable de boulot équipé d'un i5 avec 8GB de ram
me permettait de faire tourner l'os de dotation de l'hôte (un Win 7) et
jusqu'à 3 VMs en parallèle (XP, 7, Debian, FreeBSD) en fonction de leurs
besoins en ram/cpu/io (via un VMWare Workstation).
VBox est tout sauf un produit performant, sur un linux, KVM/Qemu semble
largement plus intéressant.


VMWare, avec le noyau actuel de Xubuntu 17.10 (kernel 4.13) ne
fonctionne plus, hélas.
Je sens que je vais installer une Debian en dual boot pour installer
dedans VMWare et dans VWMWare , Win 7 . Mdr ! (enfin, mieux vaut en rire
qu'en pleurer).
Quand à VBox, je ne m'en sors pas. Les périphs Usb3 et / ou Ntfs ne sont
pas reconnus quelque soit le paramétrage.
Doug713705
Le #26455137
Le 08-12-2017, jg nous expliquait dans
fr.comp.os.linux.configuration
(
Ta config est trop juste pour faire tourner une VM : I3, tu ne dois
avoir que 2 threads (donc au mieux 1 pour la machine hôte et un pour la
VM), et la ram est vraiment trop juste. J'ai un PC I5 avec 4 GO de ram,
les VM ne tournent pas. Par contre avec un I7 et 16 GO de ram, ça
fonctionne très fluide.

Je fais tourner plusieurs VM sur un i3 doté de 4Go de RAM sans aucun
problème que ce soit avec VirtualBox (que je n'utilise plus) ou
Qemu/libvirt.
L'idéal serait don d'avoir 8 GO de ram, et un processeur puissant et
surtout avec au moins 4 thread (double c½ur , double thread = 4 cpu).

L'idéal serait d'avoir un ESX...
--
Je ne connaîtrai rien de tes habitudes
Il se peut même que tu sois décédée
Mais j'demanderai ta main pour la couper
-- H.F. Thiéfaine, L'ascenceur de 22H43
Jo Engo
Le #26455188
Le Fri, 08 Dec 2017 20:52:14 +0100, jg a écrit :
VMWare, avec le noyau actuel de Xubuntu 17.10 (kernel 4.13) ne
fonctionne plus, hélas.
Je sens que je vais installer <bla>


ppa est ton ami
--
Il ne faut pas mettre de vinaigre dans ses écrits,
il faut y mettre du sel.
-+- Montesquieu, Mes pensées -+-
jg
Le #26455200
Le 09/12/2017 à 14:34, Jo Engo a écrit :
Le Fri, 08 Dec 2017 20:52:14 +0100, jg a écrit :
VMWare, avec le noyau actuel de Xubuntu 17.10 (kernel 4.13) ne
fonctionne plus, hélas.
Je sens que je vais installer <bla>

ppa est ton ami

C'est à dire ??? ppa, c'est les dépôts (en gros).
Publicité
Poster une réponse
Anonyme