Touches qui font Bing ?

Le
benoit
Bonjour,

Bug étrange : Lorsqu'on surfe sur mon site familial, il y a un son avec
les touches flèche gauche ou droite quand on veut passer d'une image à
une autre en mode « plein écran » pour les images.
exemple
<http://www.leraillez.com/Famille_depuis_1900/1910/index.html#img=Conde-1910-040__IGP0572.jpg>

Je n'ai pas de bruit avec les autres butineurs. Quelqu'un a une idée ?


OS X 10.14.6
Safari 13.0.5
jAlbum 19.3 - Tiger 2.12.1

--
Vie : n.f. maladie mortelle sexuellement transmissible
Benoît chez leraillez.com
Vos réponses Page 1 / 3
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Brice Graignic
Le #26538268
Le 15 février 2020 à 11:14, Benoît a raconté :
Bonjour,
Bug étrange : Lorsqu'on surfe sur mon site familial, il y a un son avec
les touches flèche gauche ou droite quand on veut passer d'une image à
une autre en mode « plein écran » pour les images.
exemple
Je n'ai pas de bruit avec les autres butineurs. Quelqu'un a une idée ?
OS X 10.14.6
Safari 13.0.5
jAlbum 19.3 - Tiger 2.12.1

je viens de les passer et je n'ai aucun “bing“
MacOs 10.14.6
Safari Version 13.0.5 (14608.5.12)
Ne serait-ce pas une commande installée dans Raccourcis de clavier ou avec un
logiciel spécialisé en commande clavier et qui ne s'applique que sur Safari ?
Cordialement,
PS comment as tu fait ça ? avec un logiciel pour site web ? lequel ?
--
B. Graignic

DV
Le #26538271
Brice Graignic a écrit ceci :
je viens de les passer et je n'ai aucun “bing“
MacOs 10.14.6
Safari Version 13.0.5 (14608.5.12)

Moi, je l'entends (avec la même configuration), mais seulement si la
navigation démarre à partir de cette page :
--
Denis
benoit
Le #26538274
Brice Graignic
Le 15 février 2020 à 11:14, Benoît a raconté :
Bonjour,
Bug étrange : Lorsqu'on surfe sur mon site familial, il y a un son avec
les touches flèche gauche ou droite quand on veut passer d'une image à
une autre en mode « plein écran » pour les images.
exemple
<http://www.leraillez.com/Famille_depuis_1900/1910/index.html#img=Conde-
1910-040__IGP0572.jpg>
Je n'ai pas de bruit avec les autres butineurs. Quelqu'un a une idée ?
OS X 10.14.6
Safari 13.0.5
jAlbum 19.3 - Tiger 2.12.1

je viens de les passer et je n'ai aucun "bing"
MacOs 10.14.6
Safari Version 13.0.5 (14608.5.12)

Même avec le son à fond ? Parce qu'il n'est pas très fort.
Ne serait-ce pas une commande installée dans Raccourcis de clavier ou avec un
logiciel spécialisé en commande clavier et qui ne s'applique que sur Safari ?

J'ai cherché et je ne trouve pas, d'autant que c'est mon fils qui l'a
remarqué et je doute qu'on ait les mêmes paramètres de préférences.
PS comment as tu fait ça ? avec un logiciel pour site web ? lequel ?

jAlbum (www.jalbum.net) et le skin Tiger. Je l'utilise depuis plus de
dix ans pour mon site de photos et là je me suis lancé dans les
requêtes. En fait j'ai un peu pousser le skin dans certaines de ses
capacités (ou les miennes ;) en créant un menu et des dossiers pointant
sur des requêtes.
L'idéal serait de faire une barre de menu de choix de décennie, de
famille, de personne, de lieu avec les menus qui s'adaptent en fonction
des choix dans les autres (exemple : si je choisis 1910, je n'ai accès
qu'aux familles présentent, aux personnes existantes... et
réciproquement). Mais bon, on verra ça plus tard.
--
Vie : n.f. maladie mortelle sexuellement transmissible
Benoît chez leraillez.com
benoit
Le #26538273
DV
Brice Graignic a écrit ceci :
je viens de les passer et je n'ai aucun "bing"
MacOs 10.14.6
Safari Version 13.0.5 (14608.5.12)

Moi, je l'entends (avec la même configuration), mais seulement si la
navigation démarre à partir de cette page :

???
Merci, je creuse.
--
Vie : n.f. maladie mortelle sexuellement transmissible
Benoît chez leraillez.com
DV
Le #26538272
Benoît a écrit ceci :
Même avec le son à fond ? Parce qu'il n'est pas très fort.

Ce que j'entends sur ton site, c'est juste le son d'alerte du système.
--
Denis
Brice Graignic
Le #26538283
Le 15 février 2020 à 15:47, Benoît a raconté :
Ne serait-ce pas une commande installée dans Raccourcis de clavier ou avec un
logiciel spécialisé en commande clavier et qui ne s'applique que sur Safari ?

J'ai cherché et je ne trouve pas, d'autant que c'est mon fils qui l'a
remarqué et je doute qu'on ait les mêmes paramètres de préférences.

Bon j'ai recommencé avec le son à fond, pas de bing.
Par contre avec la commande Plein Écran, j'ai le son.
Si je lance le diaporame Plein écran et que j'accélère le passage avec les
flêches, il n'y a pas de bruit intenpestif.
Par ailleurs la commande <Ctrl><Cmd><F> ne marche pas, il faut utiliser le
menu. J'ai vérifié sur KeyboardMaestro si elle existait, ce n'est pas une
commande que j'utilise.
Cordialement,
--
B. Graignic

benoit
Le #26538299
Brice Graignic
Le 15 février 2020 à 15:47, Benoît a raconté :
Ne serait-ce pas une commande installée dans Raccourcis de clavier ou
avec un logiciel spécialisé en commande clavier et qui ne s'applique
que sur Safari ?

J'ai cherché et je ne trouve pas, d'autant que c'est mon fils qui l'a
remarqué et je doute qu'on ait les mêmes paramètres de préférences.

Bon j'ai recommencé avec le son à fond, pas de bing.
Par contre avec la commande Plein Écran, j'ai le son.

Merci, merci, merci. Je passe ça aux développeurs.
Si je lance le diaporame Plein écran et que j'accélère le passage avec les
flêches, il n'y a pas de bruit intenpestif.
Par ailleurs la commande <Ctrl><Cmd><F> ne marche pas, il faut utiliser le
menu. J'ai vérifié sur KeyboardMaestro si elle existait, ce n'est pas une
commande que j'utilise.

Je ne connais pas <Ctrl><Cmd><F>.
--
Vie : n.f. maladie mortelle sexuellement transmissible
Benoît chez leraillez.com
listes2
Le #26538337
Benoît
Bug étrange : Lorsqu'on surfe sur mon site familial, il y a un son avec
les touches flèche gauche ou droite quand on veut passer d'une image à
une autre en mode « plein écran » pour les images.
exemple
<http://www.leraillez.com/Famille_depuis_1900/1910/index.html#img=Conde-
1910-040__IGP0572.jpg>
Je n'ai pas de bruit avec les autres butineurs. Quelqu'un a une idée ?
OS X 10.14.6
Safari 13.0.5
jAlbum 19.3 - Tiger 2.12.1

Bonjour,
Chez moi rien.
OS X 10.14.6
Safari 13.0.3 (bizarrement je n'ai pas de mise à jour de Safari en
attente)
aussi testé avec Firefox 72.0.2 et Chrome 79.0.3945.130
Même avec le son à fond ou en commençant par la page d'accueil.
--
Olivier Goldberg
Pour le courrier personnel, écrire à: olivier (at) ogoldberg (point) net
Fleuger
Le #26538342
Le 16 février 2020 à 12:25, Olivier Goldberg a écrit ceci :
Safari 13.0.3 (bizarrement je n'ai pas de mise à jour de Safari en
attente)

À tout hasard, n'aurais-tu pas loupé les mises à jour de sécurité ?
Cette version de Safari a été mise à jour avec la 2020-001 (Mojave)
Sue cette page, il y a aussi la 2019-002 qui avait mis à jour Safari
en 13.0.4
--
Gérard FLEUROT
M.V.
Le #26538344
Le 16 février 2020 à 14 h 07, Fleuger a pris le temps d'écrire :
À tout hasard, n'aurais-tu pas loupé les mises à jour de sécurité ?

Autant que je me souvienne (et les "receipts" le confirment), j'ai fait la
MàJ de Safari (Mojave et High Sierra) en même temps que la MàJ de sécurité
mais pas grâce à la MàJ de sécurité : les 2 MàJ sont indépendantes et on
peut très bien faire l'une sans l'autre.
--
Michel VAUQUOIS - 
Publicité
Poster une réponse
Anonyme