Upgrade de Jessie

Le
andre_debian
Bonsoir,

Stretch est sortie,
mais doit-on ou peut-on encore upgrader Jessie ?

car j'attends toujours un petit moment avant de migrer
vers la version suivante.

C'est comme les toutes nouvelles voitures, mieux vaut attendre
avant de l'acheter, laissons les cobayes le soin de les tester :-)

Bonne soire,

Andr
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
maderios
Le #26436325
On 06/20/2017 06:00 PM, wrote:
C'est comme les toutes nouvelles voitures, mieux vaut attendre
avant de l'acheter, laissons les cobayes le soin de les tester... :-)

Bonjour
Les cobayes qui mettent les mains dans le cambouis afin que tu puisses
utiliser sans te fatiguer une Debian qui marche te saluent...
--
Maderios
Erwan David
Le #26436326
Le 06/20/17 à 19:57, maderios a écrit :
On 06/20/2017 06:00 PM, wrote:
C'est comme les toutes nouvelles voitures, mieux vaut attendre
avant de l'acheter, laissons les cobayes le soin de les tester... :-)

Bonjour
Les cobayes qui mettent les mains dans le cambouis afin que tu puisses
utiliser sans te fatiguer une Debian qui marche te saluent...


ça dépend de l'usage de tes machines. J'ai un serveur, DNS d'autorité
pour mon domaine et MX principal. Je ne vais pas la migrer tout de
suite. D'autant qu'il y a au moins un passage en opendnssec 2.0 qui
risque de demander du boulot (par exemple)
G2PC
Le #26436346
Le 20/06/2017 à 19:57, maderios a écrit :
On 06/20/2017 06:00 PM, wrote:
C'est comme les toutes nouvelles voitures, mieux vaut attendre
avant de l'acheter, laissons les cobayes le soin de les tester... :-)

Bonjour
Les cobayes qui mettent les mains dans le cambouis afin que tu puisses
utiliser sans te fatiguer une Debian qui marche te saluent...

Au boulot les cobayes, et, les dév.
Jean-Marc
Le #26436367
--Signature=_Wed__21_Jun_2017_11_09_57_+0200_fMb6KWR62txOrZpp
Content-Type: text/plain; charset=UTF-8
Content-Disposition: inline
Content-Transfer-Encoding: quoted-printable
Wed, 21 Jun 2017 03:28:04 -0400
Frédéric Dugardin salut Frédéric,
Personnellement upgrade sans encombre sur un vieux portable orienté desktop. Juste un petit conflit libinput vs synaptics résolu rapidemen t grâce aux nombreux sites web qui parlent de Debian.

Comment as-tu résolu ce problème ?
Je pose la question parce que synaptic était utilisé et install é automatiquement dans le passé.
Il a été remplacé par libinput.
Malheureusement, la transition ne me semble pas optinale.
Jean-Marc --Signature=_Wed__21_Jun_2017_11_09_57_+0200_fMb6KWR62txOrZpp
Content-Type: application/pgp-signature
-----BEGIN PGP SIGNATURE-----
iQIzBAEBCAAdFiEEEWjgcRC0dCXkfm9hQHHLXC3pxPwFAllKN+UACgkQQHHLXC3p
xPxeiA/+JKKt0x40TKss5QGoUZFax9F2sO2nlw0CC06fNfFxUHTsK2+bEM1ljCYS
1kO1EZWPTDsPbw6RCAhRtv5sWxarCfsm3W0ssqQdv1amKsYh8blmPZSlIyyePPLW
wAX9XoNdHkfYyxROoNgIjMdc6iao9GhQ5PFrcYDpnwexIDX/V1UCTVkca5OjXlRe
ADorDgfQW4wDjGlCY7QSniIzms6/ziRFWa5qFY0aLQCaYFLQ2DtpsRFS0NoScPq2
efuiRWfwbtxhWUrChUxnAZdaqC0SPUlVcG35Jcpu7FRn/Yw1fF3QRxbtrhpzB+Pu
JcGV9/waubAlRoXT/KLaKFzPaJRFocs0akO5hGYdIRIGfqPhK4TYaICOsGnwBBsB
Yn4Q5jV/BNGclxEukW3mjnaqZsP9fUQvsaw4rRwYrVI9gvvnNqVLgPexsv9NqcEM
ZQfZ2P6fkoKo16Y23T3uCmtBltVDzPJ11ZJwJ/5e/AHW/g2Q54Xft6cqrH5NoVpi
pCunipbf2VeDW5wylK70aTETp/OAkU3HHkpknqmqe4NwtIHAECfLYXcNw4DspTUR
2IEpYxQMuG8M0QCdT39mL5TGtP4uatQziGhdkQBru6lRCJrFhEuqnsmrwhdER+Dj
HCRr2/02zxuwqPqkSPAJuhYxY99iuZtExLGcgPWkjqUn+XfOq+U =QNHE
-----END PGP SIGNATURE-----
--Signature=_Wed__21_Jun_2017_11_09_57_+0200_fMb6KWR62txOrZpp--
MAS Jean-Louis
Le #26436390
Le 20/06/2017 à 18:00, a écrit :
Stretch est sortie,
mais doit-on ou peut-on encore upgrader Jessie ?

Essaye et tu saura
Au préalable il faut consulter les releasesnotes
https://www.debian.org/releases/stretch/releasenotes
Et notamment le chapitre 5 : Problèmes à connaître pour Stretch
De mon coté sur mon PC fixe personnel, c'est OK hormis le noyau 4.9 qui
refuse de se configurer correctement. Pour l'instant je suis resté en
3.16. le temps de debugger le problème.
Cordialement
--
Jean Louis Mas
steve
Le #26436410
Salut,
Alors pour ma part, j'ai mis à niveau sur deux machines. Sur ma machine
de bureau, ça s'est presque passé sans douleur. Une petite correction
manuelle à faire et c'était bon.
Par contre sur mon portable, ça s'est très mal passé. Je dois avouer que
j'ai fait ça pendant une réunion sans trop faire attention. J'ai dû
appuyer sur ENTER une fois de trop car je me suis retrouvé avec un
système qui ne possédait même plus un apt-get fonctionnel ; le réseau ne
fonctionnait plus. Bref, gros problème. De retour chez moi, j'ai monté
l'interface réseau à la main, et essayé un 'apt-get update'. Marchait
pas car il manquait le paquet 'apt-transport-https'. Pas grave me
suis-je dit, suffit de l'installer manuellement à partir d'une clef usb.
Mais il manquait plein de dépendances pour pouvoir installer ce paquet.
Et là ça a commencé à devenir pénible car pour trouver toutes les
dépendances sur debian.org, ça devient vite le chantier. J'ai essayé,
sur ma machine de bureau d'obtenir ce paquet + ses dépendances, mais
comme j'avais déjà mis à niveau, je me suis retrouvé bloqué. J'ai donc
installé une jessie dans une machine virtuelle et depuis là, un 'apt-get
download $(apt-rdepends apt | grep -v "^ ")' m'a fait le boulot. J'ai
transféré tout ça via une clef usb, monté le bouzin et essayé un 'dpkg
-i *'. Malheureusement, un paquet coinçait (libgcc1-doc il me semble).
J'ai simplement déplacé le répertoire /usr/share/doc/libgcc1 en
/usr/share/doc/libgcc1.old et retenté ma chance. Et ça a fonctionné !
J'ai ensuite pu remettre Jessie à jour afin de partir d'une bonne base,
puis viré dans mon sources.list tout ce qui n'était pas du debian
vanilla (oui, quelques dépôts étrangers…), remplacé toute occurrence de
Jessie par stretch dans le sources.list et lancé un 'apt-get
dist-upgrade'. Une demi-heure plus tard, tout était rentré dans l'ordre.
Voilà, ça n'a pas été simple et aucunement à conseiller à un débutant.
Mais quand on s'y connait un peu, c'est là qu'on se rend compte de toute
la robustesse et la résilience d'un système comme Debian. Tous les
outils sont facilement à disposition, il ne « suffit » plus qu'à les
utiliser dans le bon ordre.
Pour résumer, hydratez-vous bien et lancez-vous ;-)
S
Pierre L.
Le #26436419
This is an OpenPGP/MIME signed message (RFC 4880 and 3156)
--WgjDsi7Jj34V9vJw2QuwiFVmlKoNl4BAv
Content-Type: multipart/mixed; boundary="how8MkVOSheKcm0ujfmQSH1GkGMaqa1ej";
protected-headers="v1"
From: "Pierre L." To:
Message-ID: Subject: Re: Upgrade de Jessie
References: In-Reply-To: --how8MkVOSheKcm0ujfmQSH1GkGMaqa1ej
Content-Type: text/plain; charset=utf-8
Content-Transfer-Encoding: quoted-printable
Content-Language: fr
Et ne pas oublier d'éventuellement avoir un "ghost" de sa machine av ant
l'upgrade si on en a besoin peu de temps après... ca évitera de perdre
des heures à tout reconfigurer ;)
Clonezilla, acronis (payant...), plusieurs autres...
Le 21/06/2017 à 19:32, steve a écrit :
Pour résumer, hydratez-vous bien et lancez-vous


--how8MkVOSheKcm0ujfmQSH1GkGMaqa1ej--
--WgjDsi7Jj34V9vJw2QuwiFVmlKoNl4BAv
Content-Type: application/pgp-signature; name="signature.asc"
Content-Description: OpenPGP digital signature
Content-Disposition: attachment; filename="signature.asc"
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v2
iQIcBAEBCAAGBQJZSrdQAAoJEOm64hXvDUlFtPMQANY6EcygWdKTfy37NP7eShSM
a813uOFKfB1vsxxPELetOKurYeqEgM/F0MIxcwHMg7sIcr0imWsfYki3QyPG4eO3
jW+3gi3ecmEJQdB0wJLsBonLZfzZBRg21FBgkaFgIUEO0LCBUeG+LrCRz+izKK3P
Id1CoSLXoNGAky0FwZ0AEnIsRACNg9q/MO+16NQaiDwV7/NsvD4B7rusGlHbDKq0
7I1/bMxU0sTx2QC8kr+RGLP5qXcIoZsBbxJilziVtz4bhMl9Di2gbCTNSn1FZRiZ
cRfCPZqx5QVglHCqZtS4cMOGlx97vFSO0wIo42sh6b4Z/QDugT3XzwQ++8/v1NOK
lRd87oH8AMs/jvcM/m1yajyhIm63r8DxCG2+nooDX6OPgkvQX7KDFXfvuAu4R23H
SCv8CsbeVSPXRUDaVFft6XmWkdlrstzBd4YBmjJ3ZW1+dtmxoIlEUqB97Ol3e+s3
VT6/2sS5wrdbSE/nUfPy1mjWJxASMBHrj63LZ5M+KrcLK1W9XlmX9GW1Nvp2YT40
aHY3qF1J8RttZBjU491/rvxqSVNXwRcgHhdOuoVU3E0e81KcvmoW3lQ/5GQ5zUeN
/Lk85f13OLsPu4xmQHqOKLbGZD5Imq5tfMq1RqxQAUjWfJZ8N5F5anhnPNklfa+/
fgiu+p5ZmMzRp8r3BRVE
=/8R+
-----END PGP SIGNATURE-----
--WgjDsi7Jj34V9vJw2QuwiFVmlKoNl4BAv--
cs_debusr_fr
Le #26436418
Bonjour,
J'ai mis à jour mon portable, hier, j'ai eu 2 problèmes:
- plus de tap and click... corrigé en choisissant gnome sur wayland
- Le 2ème problème j'ai pas encore trouver la solution ...
J'ai des inversions de touches...
super sur ctrl
alt sur super
et
crtl sur alt...
Bref déroutant le temps de comprendre pourquoi plus rien ne marche
comme prévu.
J'ai testé keyboard-configuration, mais j'ai pas pu réglé ces touches.
Si vous avez une piste pour remapper ces touches sous gnome.
C.S.
maderios
Le #26436428
On 06/21/2017 12:20 AM, G2PC wrote:
Le 20/06/2017 à 19:57, maderios a écrit :
On 06/20/2017 06:00 PM, wrote:
C'est comme les toutes nouvelles voitures, mieux vaut attendre
avant de l'acheter, laissons les cobayes le soin de les tester... :-)

Bonjour
Les cobayes qui mettent les mains dans le cambouis afin que tu puisses
utiliser sans te fatiguer une Debian qui marche te saluent...

Au boulot les cobayes, et, les dév.

Sans être dév, envoyer des rapports de bug, c'est déjà pas mal...
--
Maderios
Julien Pecqueur
Le #26436451
--001a113779eacd8d3b05527f2386
Content-Type: text/plain; charset="UTF-8"
Content-Transfer-Encoding: quoted-printable
Bonjour,
Avec gnome-tweak-tool tu peux modifier le mapping de certaines touches
(ctrl par exemple).
Julien
Le 21 juin 2017 8:30 PM,
Bonjour,
J'ai mis à jour mon portable, hier, j'ai eu 2 problèmes:
- plus de tap and click... corrigé en choisissant gnome sur wayland
- Le 2ème problème j'ai pas encore trouver la solution ...
J'ai des inversions de touches...
super sur ctrl
alt sur super
et
crtl sur alt...
Bref déroutant le temps de comprendre pourquoi plus rien ne marche comme
prévu.
J'ai testé keyboard-configuration, mais j'ai pas pu réglé ces touches.
Si vous avez une piste pour remapper ces touches sous gnome.
C.S.


--001a113779eacd8d3b05527f2386
Content-Type: text/html; charset="UTF-8"
Content-Transfer-Encoding: quoted-printable
<br>
J&#39;ai mis à jour mon portable, hier, j&#39;ai eu 2 problèmes:< br>
- plus de tap and click... corrigé en choisissant gnome sur wayland<br >
- Le 2ème problème j&#39;ai pas encore trouver la solution ...<br >
J&#39;ai des inversions de touches...<br>
super sur ctrl<br>
alt sur super<br>
et<br>
crtl sur alt...<br>
<br>
Bref déroutant le temps de comprendre pourquoi plus rien  ne marc he comme prévu.<br>
<br>
J&#39;ai testé keyboard-configuration, mais j&#39;ai pas pu régl é ces touches.<br>
Si vous avez une piste pour remapper ces touches sous gnome.<br>
<br>
C.S.<br>
<br>
</div></div>
--001a113779eacd8d3b05527f2386--
Publicité
Poster une réponse
Anonyme