Thunderbird en version 78 pour une grosse mise à jour

Le par Jérôme G.  |  15 commentaire(s)
Thunderbird-logo

La mouture 78 de Thunderbird est disponible avec des mises à jour de l'interface utilisateur et plusieurs nouveautés.

Le client de messagerie libre Thunderbird pour Windows, macOS et Linux a droit à une mise à jour 78 d'ampleur. Pour le moment, elle est uniquement disponible en téléchargement direct. La mise à jour automatique depuis une version précédente sera proposée prochainement (sans date précise).

Cette prudence dans le déploiement est notamment à mettre en parallèle avec le module complémentaire Enigmail pour les utilisateurs concernés, dans le but de s'assurer ultérieurement d'une importation idoine avec la nouvelle fonctionnalité intégrée de chiffrement d'email de bout en bout via OpenPGP.

Pas d'activation par défaut, mais cela plante le décor qui fait dire que Thunderbird 78 est bel et bien une grosse mise à jour. Et comme à chaque mise à niveau de ce type, il faut aussi donner le temps aux développeurs d'adapter leurs extensions. D'autant que c'est un passage aux MailExtensions.

Thunderbird 78 est la première mouture d'importance depuis la réorganisation du projet placé sous l'égide de MZLA Technologies Corporation (une nouvelle filiale de la Fondation Mozilla), et avec la promesse de plus de souplesse pour l'arrivée de nouveautés en étant à l'écoute des doléances de la communauté.

thunderdird-78-macos-dark-mode
D'ores et déjà
, c'est une refonte de la fenêtre pour la rédaction d'email, avec par exemple l'idée de faciliter l'accès aux fonctionnalités, en plus d'un relooking. Un travail sur les icônes des dossiers, la personnalisation des couleurs et… il y a la prise en charge de l'incontournable Dark Mode.

La configuration d'un compte a été modernisée. Thunderbird 78 permet dorénavant de sélectionner plusieurs messages avec une colonne de cases à cocher (pas affichée par défaut) et il devient possible d'ajouter plusieurs adresses de destinataires à chaque ligne pour les différents champs (Pour, Copie à, Copie cachée à, Répondre à).

Parmi d'autres choses, le mot de passe du système d'exploitation est nécessaire pour afficher les mots de passe enregistrés des comptes, le module Lightning pour le calendrier et les tâches est intégré à l'application elle-même. À noter aussi sur Windows que la réduction dans la zone de notification du système est prise en charge par défaut, sans le besoin d'un programme tiers (comme par exemple Thunderbird-Tray).

  • Partager ce contenu :
Complément d'information

Vos commentaires Page 1 / 2

Trier par : date / pertinence
Padrys offline Hors ligne Vénéré icone 4036 points
Le #2104345
Plus qu'à espérer que les Devs des extensions populaires aient le courage et l'envie de les adapter à MailExtensions.

En ce qui me concerne, CardBook l'est déjà, Emoji est prévu, le Fournisseur Google Agenda aussi, mais j'ai des doutes sur ReplyWithHeader.

Et pour Stationery c'est déjà abandonné depuis le passage en version 68.
Je vais attendre la mise à jour automatique sans la forcer cette fois, c'est prévu pour la 78.2 il me semble.
Scoubidou57 offline Hors ligne Vétéran avatar 1232 points
Le #2104346
doléances de la comunauté ->
doléances de la communauté
graveen offline Hors ligne VIP icone 7275 points
Le #2104349
Padrys a écrit :

Plus qu'à espérer que les Devs des extensions populaires aient le courrage et l'envie de les adapter à MailExtensions.

En ce qui me concerne, CardBook l'est déjà, Emoji est prévu, le Fournisseur Google Agenda aussi, mais j'ai des doutes sur ReplyWithHeader.

Et pour Stationery c'est déjà abandonné depuis le passage en version 68.
Je vais attendre la mise à jour automatique sans la forcer cette fois, c'est prévu pour la 78.2 il me semble.


Marrant je suis un utilisateur avancé mais je ne connaissais pas certains de tes add-on (replywithheaders, stationery et emoji).

Perso, c'est google calendar, enigmail, mailmerge,importexportfix, lookout en plus de lightning par défaut.
Padrys offline Hors ligne Vénéré icone 4036 points
Le #2104351
graveen a écrit :

Padrys a écrit :

Plus qu'à espérer que les Devs des extensions populaires aient le courrage et l'envie de les adapter à MailExtensions.

En ce qui me concerne, CardBook l'est déjà, Emoji est prévu, le Fournisseur Google Agenda aussi, mais j'ai des doutes sur ReplyWithHeader.

Et pour Stationery c'est déjà abandonné depuis le passage en version 68.
Je vais attendre la mise à jour automatique sans la forcer cette fois, c'est prévu pour la 78.2 il me semble.


Marrant je suis un utilisateur avancé mais je ne connaissais pas certains de tes add-on (replywithheaders, stationery et emoji).

Perso, c'est google calendar, enigmail, mailmerge,importexportfix, lookout en plus de lightning par défaut.


Je dois l'utiliser depuis 2009 il me semble, ça correspond à la sortie de W7 et donc la fin d'Outlook Express.
Il a ses défauts certes, mais aussi de gros avantages, il est fiable et on peut facilement sauvegarder ou migrer les données avec une copie du dossier Profiles comme sur Firefox. On peut l'adapter à son besoin et il a un très bon anti spams.
Parce que bon, les Webmails qui changent ou plantent tout les 4 matins ou qui ont des pubs...
graveen offline Hors ligne VIP icone 7275 points
Le #2104354
Ceci dit je ne comprends pas Thunderbird.

J'etais en v68. Ca fait 2 fois qu'ils changent de modèles d'extensions.
Je teste la v78. le google provider ne fonctionne pas (depuis 3 mois, il ne semble plus maintenu).
Je tente de repasser en v68. Impossible de trouver facilement cette version.

Je trouve que certains éditeurs ne font pas trop gaffe à l'ecosystème et se tirent des balles dans le pieds auprès du grand public.

M'enfin
Padrys offline Hors ligne Vénéré icone 4036 points
Le #2104358
graveen a écrit :

Ceci dit je ne comprends pas Thunderbird.

J'etais en v68. Ca fait 2 fois qu'ils changent de modèles d'extensions.
Je teste la v78. le google provider ne fonctionne pas (depuis 3 mois, il ne semble plus maintenu).
Je tente de repasser en v68. Impossible de trouver facilement cette version.

Je trouve que certains éditeurs ne font pas trop gaffe à l'ecosystème et se tirent des balles dans le pieds auprès du grand public.

M'enfin


Je crois qu'ils ont voulu faire une étape entre XUL (jusqu'à v60) et MailExtensions (v78 et +).
D'ailleurs quand on regarde ce qu'on recommande à un programmeur pour mettre à jour son extension, ils disent de ne pas passer du 60 au 78 en sautant la 68.
Après la justification de cette étape dépasse mes connaissances

Le Google Provider n'est pas encore dispo mais ça devrait l'être sous quelques jours d'après ce que j'ai vu.
graveen offline Hors ligne VIP icone 7275 points
Le #2104373
Padrys a écrit :

graveen a écrit :

Ceci dit je ne comprends pas Thunderbird.

J'etais en v68. Ca fait 2 fois qu'ils changent de modèles d'extensions.
Je teste la v78. le google provider ne fonctionne pas (depuis 3 mois, il ne semble plus maintenu).
Je tente de repasser en v68. Impossible de trouver facilement cette version.

Je trouve que certains éditeurs ne font pas trop gaffe à l'ecosystème et se tirent des balles dans le pieds auprès du grand public.

M'enfin


Je crois qu'ils ont voulu faire une étape entre XUL (jusqu'à v60) et MailExtensions (v78 et +).
D'ailleurs quand on regarde ce qu'on recommande à un programmeur pour mettre à jour son extension, ils disent de ne pas passer du 60 au 78 en sautant la 68.
Après la justification de cette étape dépasse mes connaissances

Le Google Provider n'est pas encore dispo mais ça devrait l'être sous quelques jours d'après ce que j'ai vu.


Pour le Provider for GCalendar, je suis plus pessimiste que toi. Apparemment il ne fonctionne plus depuis la v73, et aucun signe du developpeur (perso, j'étais resté en v6.

Mais c'est vraiment que la 78 est comme la 68: une version majeure.

Il existe une autre provider basé sur CalDAV, https://addons.thunderbird.net/fr/thunderbird/addon/dav-4-tbsync/?src=search mais il ne fonctionne pas non plus en mode mailextension.

En tous cas j'ai trouvé une 68.10 sur 01net, en espérant quelle ne soit pas truffée de spywares, je vais revenir en arrière, difficile pour moi sans mes calendriers Google
FRANCKYIV away Absent VIP icone 52673 points
Premium
Le #2104374
Scoubidou57 a écrit :

doléances de la comunauté ->
doléances de la communauté


'alut,

Tu as un bouton signaler si tu veux signaler une erreur dans un article
Padrys offline Hors ligne Vénéré icone 4036 points
Le #2104379
graveen a écrit :

Padrys a écrit :

graveen a écrit :

Ceci dit je ne comprends pas Thunderbird.

J'etais en v68. Ca fait 2 fois qu'ils changent de modèles d'extensions.
Je teste la v78. le google provider ne fonctionne pas (depuis 3 mois, il ne semble plus maintenu).
Je tente de repasser en v68. Impossible de trouver facilement cette version.

Je trouve que certains éditeurs ne font pas trop gaffe à l'ecosystème et se tirent des balles dans le pieds auprès du grand public.

M'enfin


Je crois qu'ils ont voulu faire une étape entre XUL (jusqu'à v60) et MailExtensions (v78 et +).
D'ailleurs quand on regarde ce qu'on recommande à un programmeur pour mettre à jour son extension, ils disent de ne pas passer du 60 au 78 en sautant la 68.
Après la justification de cette étape dépasse mes connaissances

Le Google Provider n'est pas encore dispo mais ça devrait l'être sous quelques jours d'après ce que j'ai vu.


Pour le Provider for GCalendar, je suis plus pessimiste que toi. Apparemment il ne fonctionne plus depuis la v73, et aucun signe du developpeur (perso, j'étais resté en v6.

Mais c'est vraiment que la 78 est comme la 68: une version majeure.

Il existe une autre provider basé sur CalDAV, https://addons.thunderbird.net/fr/thunderbird/addon/dav-4-tbsync/?src=search mais il ne fonctionne pas non plus en mode mailextension.

En tous cas j'ai trouvé une 68.10 sur 01net, en espérant quelle ne soit pas truffée de spywares, je vais revenir en arrière, difficile pour moi sans mes calendriers Google


J'ai retrouvé le commentaire de l'auteur :
https://github.com/kewisch/gdata-provider/issues/77#issuecomment-659069009

J'avais testé tbsync, je le trouve bien foutu dans l'ensemble et il est modulaire, pour moi c'est le genre d'extension qui devrait être intégré d'office pour éviter les fonctions en double. De même pour cardbook.
BombingBasta offline Hors ligne Vénéré icone 2831 points
Le #2104392

À noter aussi sur Windows que la réduction dans la zone de notification du système est prise en charge par défaut



Il était temps p***** !
icone Suivre les commentaires
Poster un commentaire