<!DOCTYPE html>
<html dir="ltr" lang="fr-FR">
 <head prefix=
    "og: http://ogp.me/ns# 
     fb: http://ogp.me/ns/fb#">
	<meta charset="utf-8" />
    <title>WWDC 2020 : Apple migre vers l'architecture ARM pour ses Mac et a tout prévu !</title>
	<!-- FE0336D3-864D-411E-9B35-F62E5C7FE5EC -->
        <meta name="description" content="Comme prévu, Apple avait une annonce "historique" pour son événement WWDC 2020 : le passage de ses ordinateurs Mac à une architecture ARM !" />
    <meta name="keywords" content="WWDC 2020, Mac ARM, apple ARM, apple, mac, arm, processeur, wwdc" />
        <meta property="og:locale" content="fr_FR" />
    <meta property="og:site_name" content="Génération-NT" />
    <meta property="og:title" content="WWDC 2020 : Apple migre vers l'architecture ARM pour ses Mac et a tout prévu !" />
    <meta property="og:description" content="Comme prévu, Apple avait une annonce "historique" pour son événement WWDC 2020 : le passage de ses ordinateurs Mac à une architecture ARM !" />
    <meta name="twitter:site" content="@GNT_fr" />
    <meta name="twitter:domain" content="generation-nt.com" />
    <meta name="twitter:card" content="summary" />
    <meta name="twitter:url" content="https://www.generation-nt.com/" />
    <meta name="twitter:image" content="https://www.generation-nt.com/img/logo-gnt-dark.png" />
    <meta name="twitter:title" content="WWDC 2020 : Apple migre vers l'architecture ARM pour ses Mac et a tout prévu !" />
    <meta name="twitter:description" content="Comme prévu, Apple avait une annonce "historique" pour son événement WWDC 2020 : le passage de ses ordinateurs Mac à une architecture ARM !" />
            <meta property="og:type" content="article" />
                    <meta property="og:url" content="https://www.generation-nt.com/apple-mac-arm-processeur-wwdc-actualite-1977393.html" />
            <link rel="canonical" href="https://www.generation-nt.com/apple-mac-arm-processeur-wwdc-actualite-1977393.html" />
                            <meta property="og:image" content="https://img.generation-nt.com/apple-mac-arm-01_068D043501667945.jpg" />
                <meta property="fb:app_id" content="298577040224889" />
    <meta property="fb:page_id" content="145035682185710" />

	    <link rel="shortcut icon" href="/favicon.ico" type="image/x-icon"/>
    <link rel="apple-touch-icon" href="https://www.generation-nt.com/img/touch-icon-iphone.png" />
    <link rel="apple-touch-icon" sizes="72x72" href="https://www.generation-nt.com/img/touch-icon-ipad.png" />
    <link rel="apple-touch-icon" sizes="114x114" href="https://www.generation-nt.com/img/touch-icon-iphone4.png" />

		<link rel="amphtml" href="https://www.generation-nt.com/amp/apple-mac-arm-processeur-wwdc-actualite-1977393.html">
		
            <link rel="stylesheet" type="text/css" href="https://www.generation-nt.com/css/min/style.css?v=1592863486" />
		<link rel="stylesheet" type="text/css" href="https://www.generation-nt.com/css/magnific-popup.css" />
        <link rel="stylesheet" type="text/css" href="https://www.generation-nt.com/css/fontawesome/css/all.min.css?v=1592863486" />
                <!--[if lte IE 7]>
            <link rel="stylesheet" type="text/css" href="https://www.generation-nt.com/css/ie.css?v=10111221" />
            <script src="https://www.generation-nt.com/js/iepngfix_tilebg.js"></script>
        <![endif]-->
        <meta name="viewport" content="width=device-width, initial-scale=1.0">
                    <meta name="msvalidate.01" content="FFB405EA57E55A88B69AB720BA4B67CD" />
    <script class="ganalytics">

		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		ga('create', 'UA-2872928-1', 'auto', {'useAmpClientId': true});
		ga('send', 'pageview');
		
	</script>
	<!-- adback 
	<script>
    (function (a,d){var s,t;s=d.createElement('script');
        s.src=a;s.async=1;
        t=d.getElementsByTagName('script')[0];
        t.parentNode.insertBefore(s,t);
    })("https://yabucoavarysburg.owensborowaltonville.com/slimes.js", document);
</script>   -->
<!-- fin sadback -->
    <!--[if lte IE 8]><script src="https://www.generation-nt.com/js/html5.js" ></script><![endif]-->
    <link href="/export/rss.xml" type="application/rss+xml" rel="alternate" title="GNT - Actualités" />
    <link href="/export/rss_astuces.xml" type="application/rss+xml" rel="alternate" title="GNT - Astuces" />
    <link href="/export/rss_download.xml" type="application/rss+xml" rel="alternate" title="GNT - Téléchargements" />

        	
	<script>
        var glxm = glxm || {};
        glxm.que = glxm.que || [];
        (function() {
            var glxmId = 94704132;
            var s = document.createElement('script');
            s.async = true;
            s.src = '//cdn.galaxiemedia.fr/'+glxmId+'/script.min.js';
            var n = document.getElementsByTagName('script')[0];
            n.parentNode.insertBefore(s, n);
        })();
        glxm.que.push(function(){
            glxm.setTargeting({'tag':["actualites", "materiel", "ordinateurs_mac", "wwdc_2020", "mac_arm", "apple_arm"] });
            glxm.start();
        });
	</script>
	

            <script>
            window._taboola = window._taboola || [];
            _taboola.push({article:'auto'});
            !function (e, f, u) {
            e.async = 1;
            e.src = u;
            f.parentNode.insertBefore(e, f);
            }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
            '//cdn.taboola.com/libtrc/bestofcontent-generationnt/loader.js');
        </script>
    
    
    </head>
<body class="">

    
        		
			<div class="bup">
		<div id="oop_ad"></div>
		<script type="text/javascript">
            glxm.que.push(function() {
                glxm.display('oop_ad');
            });
		</script>
	</div>

        
    <div class="body">
        <header id="header" class="mainheader">
            <div class="global">
                <div class="topbar">
                    <div class="logo"><a href="/">&nbsp;</a></div>
                    <div class="userbar">
                        <div class="box paramsbox">
                            <a href="#" class="boxlink paramslink" title="Thème et versions étrangères de GNT"></a>
                            <div class="boxcontent paramsbloc">
                                                                    <strong>Thème :</strong><br />
                                    <a href="#" class="ptheme ptheme_white" id="theme1">Clair</a>
                                                                            <a href="#" class="bubble light ptheme ptheme_black" id="theme2" title="Thème actif uniquement le temps de votre navigation.<br /> Pour le conserver sans limite de temps, l'inscription<br /> au site (gratuite) est nécessaire.">Sombre</a>
                                        <a href="#" class="bubble light ptheme ptheme_blue" id="theme3" title="Thème actif uniquement le temps de votre navigation.<br /> Pour le conserver sans limite de temps, l'inscription<br /> au site (gratuite) est nécessaire.">Nostalgique</a>
										<a href="#" class="bubble light ptheme ptheme_night" id="theme4" title="Thème actif uniquement le temps de votre navigation.<br /> Pour le conserver sans limite de temps, l'inscription<br /> au site (gratuite) est nécessaire.">Nuit</a>
                                                                    								<!--
                                <div class="languages">
                                    <strong>Découvrez également :</strong>
                                    <ul>
                                        <li class="sb_es"><a href="http://www.compartir-tecnologias.es/" target="_blank"><span></span> Versión en español</a></li>
                                    </ul>
                                </div>
								-->
                            </div>
                        </div>
                                                                            <div class="box">
                                <a class="boxlink" href="/membres/connexion.html" rel="nofollow">Connexion</a>
                                <div class="boxcontent connexionbloc">
                                    <div class="fbbox">
                                        <!-- <a href="/membres/facebook/connexion.html" class="fbbutton" rel="nofollow">Connexion avec Facebook</a> -->
										<div id="fb-root"></div>
<script>
    window.fbAsyncInit = function() {
        FB.init({
            appId: '298577040224889',
            cookie: true,  // enable cookies to allow the server to access
                           // the session
            xfbml: true,  // parse social plugins on this page
            version: 'v6.0' // The Graph API version to use for the call
        });


        var finished_facebook_rendering = function() {

            var fb_spinners = document.getElementsByClassName("facebook_spinner");
            for (var i = 0; i < fb_spinners.length; i++) {
                fb_spinners[i].removeAttribute("style");
                fb_spinners[i].removeChild(fb_spinners[i].childNodes[0]);
            };

        }
        FB.Event.subscribe('xfbml.render', finished_facebook_rendering);

    }

    function performFacebookLogin() {
		$(".facebook_progress").show();
		$(".facebook_spinner").hide();
		$(".facebook_message").hide();
		
        FB.getLoginStatus(function (response) {
            facebookStatusCheck(response);
        });
    }

    function facebookStatusCheck(response) {
        if (typeof response != "undefined" && response.status === 'connected') {
            $.ajax({
                url: '/membres/facebook/connexion.html',
                method: "GET",
                data: {service: 'facebook'},
                dataType: "json",
                success: function(data){
                    if( typeof data.redirect != "undefined") {
						if( typeof data.message != "undefined") {
							showNotification('success', 'Succès', data.message);
						}
                        window.location.href = data.redirect;
                    }else{
						showNotification('error', 'Erreur', data.message);
					}
					
					$(".facebook_progress").hide();
					$(".facebook_spinner").show();
			
				}
            });
        }
        else {				
			$(".facebook_progress").hide();
			$(".facebook_spinner").show();
			
			if( typeof response != "undefined" && response.status !== 'unknown'){
				showNotification('error', 'Erreur', "Echec de connexion via Facebook : " + response.status);
			}
        }
    }

    (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s); js.id = id;
        js.src = 'https://connect.facebook.net/fr_FR/sdk.js';
        fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));

	function showNotification(type, title, message){
		$(".facebook_message").addClass(type);
		$(".facebook_message .message_title").html(title);
		var html = '';
		if( Array.isArray(message)){
			html = '<ul>';
			for(var i = 0 ; i < message.length ; i++){
				var html = '<li>'+ message[i] +'</li>'; 
			}
			html += '</ul>';
		}else{
			html = message;
		}
						
		$(".facebook_message .message_content").html(html);
		$(".facebook_message").show();
	}
</script>
<style>
.facebook_message{
	display:none;
	margin-top: 10px;
}
</style>
<div class="facebook_progress spinnable" style="
			display:none;
			background: #4267b2;
			border-radius: 5px;
			color: white;
			height: 28px;
			margin:auto;
			line-height: 28px;
			text-align: center;
			width: 200px;">
	Connexion en cours...
</div>
<div class="facebook_spinner spinnable" style="
			background: #4267b2;
			border-radius: 5px;
			color: white;
			height: 28px;
			margin:auto;
			line-height: 28px;
			text-align: center;
			width: 200px;">
	Chargement Facebook ...
	<div>
		<div class="fb-login-button"  onlogin="performFacebookLogin()"  data-size="medium" data-button-type="login_with" data-auto-logout-link="false" data-use-continue-as="false" data-scope="public_profile,email"></div>
	</div>
	
	<div class="facebook_message notification"><strong class="message_title"></strong><div class="message_content"></div></div>
</div>
										
                                    </div>
                                    <form action="/membres/connexion.html" id="UserViewForm" method="post" accept-charset="utf-8">
                                        <div class="input text">
                                            <label for="UserIdent">Identifiant</label>
                                            <input name="data[User][ident]" type="text" id="UserIdent" />
                                        </div>
                                        <div class="input password required">
                                            <label for="UserPass">Mot de passe</label>
                                            <input name="data[User][pass]" type="password" id="UserPass" />
                                        </div>
                                        <input type="hidden" name="data[User][remember]" id="UserRemember" value="1" />
                                        <input type="hidden" name="data[User][referer]" value="/apple-mac-arm-processeur-wwdc-actualite-1977393.html" id="UserReferer" />
                                        <div class="submit mt10"><input type="submit" value="Se connecter" /></div>
                                        <div class="clear"></div>
                                        <div class="mt10"><a href="/membres/identifiant-perdu.html" rel="nofollow">Identifiants perdus ?</a></div>
                                    </form>
                                </div>
                            </div>
                            <a href="/membres/connexion.html#inscription" class="userlink userlink_register" rel="nofollow"><strong>Inscription</strong></a>
                                            </div>
                                            <div class="searchform">
                            <form action="/search" method="get">
                                <input type="text" name="keywords" class="text" value="" /> <input type="submit" value="Rechercher" class="submit" />
                            </form>
                        </div>
                                        <div class="clear"></div>
                </div>
                <nav class="mainnav">
                                        <ul class="mainmenu">
                        <li class="menu menu1">
                            <a href="/high-tech.html" class="item  itemactive sectionactive">Actualité</a>
                        </li>
                        <li class="menu menu2">
                            <a href="/dossiers.html" class="item ">
								Test & Guide
							</a>
                        </li>
                        <li class="menu menu4">
                            <a href="/bons-plans.html" class="item ">Bon Plan</a>
                        </li>                      
						<li class="menu menu4">
                            <a href="/telecharger.html" class="item ">Téléchargement</a>
                        </li>
                        <li class="menu menu5">
                            <a href="/astuces.html" class="item ">Astuce</a>
                        </li>
                        <li class="menu menu8">
                            <a href="/videos.html" class="item ">Vidéo</a>
                        </li>
                        <li class="menu menu6">
                            <a href="/entraide.html" class="item ">Forum</a>
                        </li>
                                                                        <li class="menu menu-search menu-premium">
                            <a href="/premium.html" class="item  " rel="nofollow">Premium</a>
                        </li>
                        						
                    </ul>
                    <div class="clear"></div>
                </nav>
                                    <nav class="encemoment">
                        <span>En ce moment</span>
                        <ul>
                                                            <li><a href="//www.generation-nt.com/s/news/iphone+SE/?sort=date&mmode=phrase&encemoment">iPhone SE</a></li>
                                                            <li><a href="//www.generation-nt.com/s/news/Xiaomi+Mi+10/?sort=date&mmode=phrase&encemoment">Xiaomi Mi 10</a></li>
                                                            <li><a href="//www.generation-nt.com/s/news/console+PS5/?sort=date&mmode=allwords&encemoment">PS5</a></li>
                                                            <li><a href="//www.generation-nt.com/s/news/airpods+pro+lite/?sort=date&mmode=phrase&encemoment">Airpods Pro Lite</a></li>
                                                            <li><a href="//www.generation-nt.com/s/news/oneplus+8/&encemoment">OnePlus 8</a></li>
                                                            <li><a href="https://www.generation-nt.com/s/news/Xbox+Series+X/?sort=date&mmode=phrase&encemoment">Xbox Series X</a></li>
                                                    </ul>
                                                <a href="/premium.html" class="top-premium">Découvrez GNT Premium</a>
						<a href="https://twitter.com/GNT_fr" class="bubble social_btns sb_twitter"  rel="nofollow noopener" title="Suivez GNT sur Twitter" target="_blank"><i class="fab fa-twitter"></i></a>
						<a href="https://www.facebook.com/GenerationNT" class="bubble social_btns sb_facebook "  rel="nofollow noopener" title="J'aime GNT sur Facebook" target="_blank"><i class="fab fa-facebook-f"></i></a>
						<a href="/services.html" class="bubble social_btns sb_feed" title="Suivez GNT via les flux RSS"><i class="fas fa-rss"></i></a>
                                           							
						
                    </nav>
                            </div>
			<div id="subheader">
				<div class="subheader-content">
					<a href="/actualites.html" class=" itemactive sectionactive" ><i class="far fa-newspaper"></i> Actualité</a>
					<a href="/dossiers.html"  class="" ><i class="fas fa-tasks"></i> Test & Guide</a>
					<a href="/bons-plans.html"  class="" ><i class="fas fa-search-dollar"></i> Bon Plan</a>
					<a href="javascript:" class="open-submenu userlink userlink_menu menu-btn"><i class="fas fa-ellipsis-v"></i></a>
				</div>
				<div>
				</div>
			<div>
        </header>

	    
        <div id="ctBoc">

            
                            <div class="toppubs">
							<div class="bup">
		<div id="header_ad"></div>
		<script type="text/javascript">
            glxm.que.push(function() {
                glxm.display('header_ad');
            });
		</script>
	</div>
                </div>
            
            <div id="global" class="global">
                <div class="content section1">

                    
<div class="globalcol">
    <div class="centercol">
        <article itemscope itemtype="//schema.org/Article">
            <div class="breadcrumbs" itemscope itemtype="http://schema.org/BreadcrumbList">
				<span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
					<a href="/" itemprop="item"><span class="hidden" itemprop="name">Accueil</span><img src="https://www.generation-nt.com/img/ico/bc_home.png" alt="" /></a>
					<meta itemprop="position" content="1" />
				</span>
				                    <span class="separator"></span>
                    <span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
                        <a href="/high-tech.html" itemprop="item"><span itemprop="name">Actualités</span></a>
						<meta itemprop="position" content="2" />
                    </span>
											                            <span class="separator"></span>
                            <span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
                                                                    <a href="/materiels.html" itemprop="item"><span itemprop="name">Matériel</span></a>
                                								<meta itemprop="position" content="3" />
                            </span>
						                            <span class="separator"></span>
                            <span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
                                                                    <a href="/actualites-285-ordinateurs-mac.html" itemprop="item"><span itemprop="name">Ordinateurs Mac</span></a>
                                								<meta itemprop="position" content="4" />
                            </span>
															            </div>
            <header>
                <h1 itemprop="name" class="title">WWDC 2020 : Apple migre vers l'architecture ARM pour ses Mac et a tout prévu !</h1>
                <div class="titleinfo">
                    <div>
                        Le <time itemprop="datePublished" datetime="2020-06-22T22:20:02+02:00">lundi 22 Juin 2020 à 22:20</time> par
						                        <a itemprop="author" href="/contacts.html?select=membre&amp;dest=Christian D.">Christian D.</a>
						                        <span class="infos">
                             &nbsp;|&nbsp; 0 commentaire(s)
							                        </span>
                    </div>
                </div>
            </header>

            <div class="description">
                <img itemprop="image" class="vignette" src="https://img.generation-nt.com/apple-mac-arm-01_0096006401667945.jpg" alt="Apple Mac ARM 01" />
                <p itemprop="description" class="resume">
					Comme prévu, Apple avait une annonce "historique" pour son événement WWDC 2020 : le passage de ses ordinateurs Mac à une architecture ARM !                </p>
            </div>

            <div class="clear"></div>

			                <div class="bupgoogle">
                        <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
            <ins class="adsbygoogle"
                style="display:inline-block;width:100%;"
                data-ad-client="ca-pub-6082665093857218"
                data-ad-slot="6796544705"
                data-override-format="true">
            </ins>
            <script>
                (adsbygoogle = window.adsbygoogle || []).push({
                    params: { google_ad_channel: '3464246801+8286606338+0345210331+0346690854+3970496089' }
                });
            </script>
                    </div>
    

            <div class="textzone " id="intelliTXT">
				<p>C'&eacute;tait une sp&eacute;culation datant de plusieurs ann&eacute;es et qui dont la rumeur s'est acc&eacute;l&eacute;r&eacute;e ces derniers mois. Apr&egrave;s des ann&eacute;es d'utilisation de processeurs x86 d'Intel pour ses ordinateurs Mac, la firme<strong> Apple</strong> migrerait vers une <a href="https://www.generation-nt.com/apple-mac-arm-processeur-wwdc-annonce-actualite-1976948.html">architecture ARM</a>, celle-l&agrave; m&ecirc;me utilis&eacute;e dans ses iPhone et iPad.</p>
<p>Cette supposition vient de se concr&eacute;tiser avec une annonce pr&eacute;sent&eacute;e comme un "jour historique" &agrave; l'occasion de la keynote du <a href="https://www.generation-nt.com/apple-mac-arm-processeur-wwdc-annonce-actualite-1976948.html"><strong>WWDC 2020</strong></a>, cette ann&eacute;e en version en ligne pour cause de coronavirus.</p>
<p style="text-align: center;"><a name="1667945" href="https://img.generation-nt.com/01667945.jpg" title="apple-mac-arm-01" class="zoomLink"><img src="//img.generation-nt.com/01B0011501667945.jpg" alt="Apple Mac ARM 01" width="432" height="277" /></a></p>
<p>Exit les processeurs x86 d'Intel, place &agrave; l'architecture ARM dans les ordinateurs Mac, cr&eacute;ant une homog&eacute;n&eacute;it&eacute; hardware entre tous les produits de la firme, du plus petit au plus grand...et en exploitant des puces con&ccedil;ues en interne, de la m&ecirc;me fa&ccedil;on que la firme propose ses propres SoC mobiles sur iPhone / iPad.</p>
<p style="text-align: center;"><a name="1667948" href="https://img.generation-nt.com/01667948.jpg" title="apple-mac-arm-03" class="zoomLink"><img src="//img.generation-nt.com/01B0011601667948.jpg" alt="Apple Mac ARM 03" width="432" height="278" /></a></p>
<p>Cette unification va permettre de jouer d'un homog&eacute;n&eacute;it&eacute; similaire du c&ocirc;t&eacute; logiciel, comme on va le voir ci-dessous. Les repr&eacute;sentants n'ont pas donn&eacute; beaucoup de d&eacute;tails mais confirment la filiation avec les SoC mobiles dont ils reprennent les grandes familles de composants.</p>
<p style="text-align: center;"><a name="1667947" href="https://img.generation-nt.com/01667947.jpg" title="apple-mac-arm-02" class="zoomLink"><img src="//img.generation-nt.com/01B0011601667947.jpg" alt="Apple Mac ARM 02" width="432" height="278" /></a></p>
<p>Il s'agit ici de profiter du bon rapport entre performances et consommation d'&eacute;nergie de l'architecture ARM mais dans un cadre diff&eacute;rent des habituels smartphones et tablettes pour proposer une famille de processeurs ARM taill&eacute;s pour les ordinateurs / ordinateurs portables, ne l&eacute;sinant pas sur les performances tout en offrant une bonne autonomie.</p>
<p>Et contrairement &agrave; d'autres approches tent&eacute;es par la concurrence, Apple prend bien soin de ne pas se couper de la base strat&eacute;giques des applications. Toutes les applications con&ccedil;ues par Apple pour Mac seront propos&eacute;es en version ARM native, de m&ecirc;me qu'un certain nombre d'applications venant de partenaires comme Microsoft ou Adobe.</p>
<p style="text-align: center;"><a name="1667946" href="https://img.generation-nt.com/01667946.jpg" title="apple-mac-arm-05" class="zoomLink"><img src="//img.generation-nt.com/01B0011501667946.jpg" alt="Apple Mac ARM 05" width="432" height="277" /></a></p>
<p style="text-align: center;"><em>macOS Big Sur tourne ici avec une base Apple A12Z Bionic</em></p>
<p>L'important dans ces premi&egrave;res d&eacute;monstrations est de montrer que les versions ARM des outils Office, de Photoshop ou de Final Cut Pro pour Mac ARM fontionnent aussi bien que les versions standard, avec une grande fluidit&eacute; dans les transitions et des capacit&eacute;s de traitement qui ne feront pas de ces nouvelles machines des versions &eacute;dulcor&eacute;es de leurs cousines sous processeur x86, tout en fonctionnant avec le m&ecirc;me <strong>macOS Big Sur</strong>, la plus r&eacute;cente &eacute;volution du syst&egrave;me d'exploitation.</p>
<p style="text-align: center;"><img src="https://img.generation-nt.com/apple-mac-arm-04-xcode_01B0000001667949.jpg" alt="Apple Mac ARM 04 Xcode" width="432" height="277" /></p>
<p>L'unification mat&eacute;rielle autour de l'architecture ARM va permettre aux d&eacute;veloppeurs de concevoir des applications fonctionnant sur tous les appareils d'Apple (iPhone, iPad, Mac, accessoires...) &agrave; partir d'un m&ecirc;me code via l'environnement Xcode, avec simplement quelques ajustements associ&eacute;s aux plates-formes mat&eacute;rielles (mobiles ou non) et aux tailles d'&eacute;cran pour adapter l'interface.</p>
<p style="text-align: center;"><img src="https://img.generation-nt.com/apple-mac-arm-photoshop_01B0000001667951.jpg" alt="Apple Mac ARM photoshop" width="432" height="277" /></p>
<p style="text-align: center;"><em>Photoshop</em></p>
<p style="text-align: center;"><a name="1667950" href="https://img.generation-nt.com/01667950.jpg" title="apple-mac-arm-07" class="zoomLink"><em><img src="//img.generation-nt.com/01B0011501667950.jpg" alt="Apple Mac ARM 07" width="432" height="277" /></em></a></p>
<p style="text-align: center;"><em>Excel<br /></em></p>
<p style="text-align: center;"><a name="1667961" href="https://img.generation-nt.com/01667961.jpg" title="apple-mac-arm-final-cut-pro" class="zoomLink"><em><img src="//img.generation-nt.com/01B0011501667961.jpg" alt="Apple Mac ARM Final Cut Pro" width="432" height="277" /></em></a></p>
<p style="text-align: center;"><em>Final Cut Pro<br /></em></p>
<p style="text-align: center;"><a name="1667962" href="https://img.generation-nt.com/01667962.jpg" title="apple-mac-arm-lightroom" class="zoomLink"><em><img src="//img.generation-nt.com/01B0011501667962.jpg" alt="Apple Mac ARM Lightroom" width="432" height="277" /></em></a></p>
<p style="text-align: center;"><em>Lightroom<br /></em></p>
<p>Apple utilise plusieurs astuces pour s'assurer que toutes les applications fonctionneront d&egrave;s le premier jour sur les premiers ordinateurs Mac ARM. Cela passe par les environnements Universal 2, Rosetta 2 (qui moulinera les applications x86 pour en faire des versions ARM) ou par de la virtualisation.</p>
<p style="text-align: center;"><a name="1667963" href="https://img.generation-nt.com/01667963.jpg" title="apple-mac-arm-rosetta-2" class="zoomLink"><img src="//img.generation-nt.com/01B0011601667963.jpg" alt="Apple Mac ARM Rosetta 2" width="432" height="278" /></a></p>
<p style="text-align: center;"><a name="1667960" href="https://img.generation-nt.com/01667960.jpg" title="apple-mac-arm-applications" class="zoomLink"><img src="//img.generation-nt.com/01B0011501667960.jpg" alt="Apple Mac ARM applications" width="432" height="277" /></a></p>
<p>Pas question donc que les utilisateurs se sentent brid&eacute;s dans l'utilisation de cette nouvelle famille de produits. Et au-del&agrave; des applications Mac et d&eacute;riv&eacute;es, il sera aussi possible de faire tourner des applications iOS et iPadOS.</p>
<p style="text-align: center;"><a name="1667959" href="https://img.generation-nt.com/01667959.jpg" title="apple-mac-arm-applications-ios" class="zoomLink"><img src="//img.generation-nt.com/01B0011501667959.jpg" alt="Apple Mac ARM applications iOS" width="432" height="277" /></a></p>
<p>Sans aller non plus dans les d&eacute;tails, Tim Cook a tout de m&ecirc;me pr&eacute;cis&eacute; que les premiers Mac avec processeur ARM arriveront sur le march&eacute; <strong>avant la fin de l'ann&eacute;e</strong>, d&eacute;marrant une transition qui s'&eacute;tendra &agrave; l'ensemble des machines Mac / MacBook durant les deux prochaines ann&eacute;es.</p>
<p>Apple arrive donc finalement &agrave; cette r&eacute;unification mat&eacute;rielle et logicielle couvrant l'ensemble de ses produits et que l'on voyait venir par petites touches depuis plusieurs ann&eacute;es, tout en conservant les sp&eacute;cificit&eacute;s ind&eacute;passables du fait du form factor de chacune.</p>
<p>Avec une m&ecirc;me machinerie fonctionnant en coulisse, on peut penser que les d&eacute;veloppeurs ne mettront pas longtemps &agrave; profiter de cette facilit&eacute; de cr&eacute;ation d'applications qui s'ouvrent &agrave; eux en profitant de l'ensemble de l'&eacute;cosyst&egrave;me avec un minimum d'effort, ce qui pourrait renforcer encore l'attrait de l'univers Apple, l&agrave; o&ugrave; il faut batailler avec les syst&egrave;mes d'exploitation chez la concurrence, voire avec les versions d'un m&ecirc;me OS.</p>
<p style="text-align: center;"><a name="1667958" href="https://img.generation-nt.com/01667958.jpg" title="apple-mac-arm-08" class="zoomLink"><img src="//img.generation-nt.com/01B0011501667958.jpg" alt="Apple Mac ARM 08" width="432" height="277" /></a></p>
<p>Mais il reste maintenant &agrave; voir si les promesses du mat&eacute;riel seront tenues, notamment au niveau des performances et de la compatibilit&eacute; des applications, entre les diff&eacute;rents environnements propos&eacute;s.</p>
<p>Client depuis plusieurs ann&eacute;es du fondeur taiwanais<strong> TSMC</strong>, leader sur la gravure en 7 nm et proposant d&eacute;sormais de la <strong>gravure en 5 nm</strong> qui sera au coeur du SoC <a href="https://www.generation-nt.com/apple-a14-processeur-tsmc-gravure-5-nm-actualite-1971769.html"><strong>Apple A14</strong></a> des <a target="_blank" href="https://www.awin1.com/cread.php?awinmid=12665&awinaffid=544405&clickref=&p=https%3A%2F%2Fwww.fnac.com%2FSearchResult%2FResultList.aspx%3FSCat%3D0%25211%26Search%3Diphone%2B11%26sft%3D1%26sa%3D0">iPhone 12</a> cet automne, Apple pourra en tous les cas compter sur les derni&egrave;res avanc&eacute;es en mati&egrave;re de miniaturisation et d'efficacit&eacute; des composants &eacute;lectroniques.</p>            </div>

            
            
									   <div id="taboola-below-article-thumbnails"></div>
	   <script type="text/javascript">
		 window._taboola = window._taboola || [];
		 _taboola.push({
		 mode: 'thumbnails-a',
		 container: 'taboola-below-article-thumbnails',
		 placement: 'Below Article Thumbnails',
		 target_type: 'mix'
		 });
	   </script>
				
			
            <div class="similar">
				                    <strong>Complément d'information</strong>
                    <ul class="itemslist">
						                            <li class="itemlist">
                                <div class="itemimage">
                                    <a href="apple-mac-arm-processeur-wwdc-annonce-actualite-1976948.html"><img src="https://img.generation-nt.com/macbook-pro-13_0064004601667213.jpg" alt="Apple devrait bien annoncer ses premiers processeurs ARM pour Mac lors de la WWDC 2020" width="100" height="70" /></a>
                                </div>
                                <div class="itemtitle">
                                    <strong><a href="apple-mac-arm-processeur-wwdc-annonce-actualite-1976948.html">Apple devrait bien annoncer ses premiers processeurs ARM pour Mac lors de la WWDC 2020</a></strong>
                                </div>
                                <div class="itemresume">
									Le passage des processeurs x86 d'Intel à ARM sur les Mac d'Apple devrait être officialisé pour la conférence WWDC 2020 plus tard durant ce mois de juin.                                </div>
                                <div class="clear"></div>
                            </li>
						                            <li class="itemlist">
                                <div class="itemimage">
                                    <a href="apple-mac-arm-processeur-lancement-actualite-1975533.html"><img src="https://img.generation-nt.com/apple-macbook-air_0064004601666341.jpg" alt="Les premiers Mac avec des processeurs ARM Apple 12 coeurs arrivent l'an prochain" width="100" height="70" /></a>
                                </div>
                                <div class="itemtitle">
                                    <strong><a href="apple-mac-arm-processeur-lancement-actualite-1975533.html">Les premiers Mac avec des processeurs ARM Apple 12 coeurs arrivent l'an prochain</a></strong>
                                </div>
                                <div class="itemresume">
									Apple devrait bien proposer des ordinateurs Mac embarquant des processeurs ARM conçus en interne au lieu de processeurs x86 Intel dès l'an prochain.                                </div>
                                <div class="clear"></div>
                            </li>
						                    </ul>
                    <div class="clear"></div>
				            </div>
            <footer id="comments" class="toolbar">
				                <div class="toolbar_social">

                    <div class="likes-titre">Avez-vous trouvé cet article intéressant ?</div>
                    <div class="likes">
																																																                        <a class="submit alikeitem " href="#">
                            <img src="https://www.generation-nt.com/img/ico/like.png" alt="" /> Oui
                        </a>
                        <div class="like_score ">
														                            <div class="ls_barre">
                                <span class="plus" style="width:130px;"></span>
                                <span class="moins" style="width:0px;"></span>
                            </div>
                            <a title="Consulter la liste des personnes ayant voté" class="bubble" href="/stats-item-1977393.html" rel="nofollow">
                                (Oui <span class="nb_plus">2</span>,
                                Non <span class="nb_moins">0</span>)
                            </a>
                        </div>
                        <a class="submit adislikeitem " href="#">
                            <img src="https://www.generation-nt.com/img/ico/dislike.png" alt="" /> Non
                        </a>
                    </div>
                    <div class="clear"></div>

					                        <div class="firstcomm">Soyez le premier à commenter cette actualité :</div>
					
                    <a href="#coms" class="submit coms_link"><img src="https://www.generation-nt.com/img/ico/comments.png" alt="" /> Poster un commentaire</a>
                    <a href="/contacts.html?select=pb_news&urlitem=/apple-mac-arm-processeur-wwdc-actualite-1977393.html#contact" class="submit coms_link bubble" title="Faire part d'une erreur dans ce contenu,<br/> d'un bug, d'une suggestion"><img src="https://www.generation-nt.com/img/ico/alert.png" alt="" /></a>

					    <ul class="socialcount" data-url="https://www.generation-nt.com/apple-mac-arm-processeur-wwdc-actualite-1977393.html">
        <li class="facebook">
            <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.generation-nt.com/apple-mac-arm-processeur-wwdc-actualite-1977393.html" title="Partager sur Facebook"><span class="social-icon icon-facebook"></span><span class="count">J'aime</span></a>
        </li>
        <li class="twitter">
            <a href="https://twitter.com/intent/tweet?text=https://www.generation-nt.com/apple-mac-arm-processeur-wwdc-actualite-1977393.html" title="Partager sur Twitter"><span class="social-icon icon-twitter"></span><span class="count">Tweet</span></a>
        </li>
    </ul>

                    <div class="keywords">
                        Tags :
                        <ul>
															                                    <li><a href="/s/WWDC+2020/">WWDC 2020</a></li>
																							                                    <li><a href="/s/Mac+ARM/">Mac ARM</a></li>
																							                                    <li><a href="/s/apple+ARM/">apple ARM</a></li>
																																													                        </ul>
                    </div>
                </div>


					<div class="bup">
		<div id="middle_ad"></div>
		<script type="text/javascript">
            glxm.que.push(function() {
                glxm.display('middle_ad');
            });
		</script>
	</div>
                <div class="clear"></div>
            </footer>
        </article>
    </div>

	        <aside class="sidecol sidecol--transparent">
            <div id="sticky">
                <div class="search">
                    <form action="/search" method="get">
                        <input type="hidden" name="data[section]" value="news" id="section"/>
                        <input type="text" name="keywords" class="text autoempty" value="Rechercher une actualité..." /> <input type="submit" value="Rechercher" class="submit" />
                    </form>
                </div>
                
					<div class="bup">
		<div id="side_ad"></div>
		<script type="text/javascript">
            glxm.que.push(function() {
                glxm.display('side_ad');
            });
		</script>
	</div>
            </div>
        </aside>
	
    <section class="comments" id="allcomments">
        <div class="centercol_zone">
            <div class="centercol" id="coms">
                <h2 class="title">
                    Vos commentaires
					                </h2>
                <div class="titlecorner"></div>
				
<div class="comm_list">

	<div class="pagination pagination-ajax">
        			</div>
	
        
    
    <input type="hidden" id="controllerpagination" value="actualite"/>
	<div class="pagination pagination-ajax">
        			</div>
	<a id="comm_suivre" class="submit submit_follow bubble" href="/follow-item-1977393.html" title="Recevoir une alerte par email lorsqu'un nouveau commentaire est posté sur cette actualité">
		<img src="https://www.generation-nt.com/img/ico/suivi.png" alt="" width="14" height="15" />
		<span>Suivre les commentaires</span>
	</a>
	<div class="clear"></div>
    <div class="flash_notif error hidden member_option_error">Cette option est réservée aux membres de GNT. Merci de vous <b><a href="/membres/connexion.html#inscription">inscrire</a></b>, c'est gratuit !.</div>
    <div class="flash_notif error hidden premium_option_error">Cette option est réservée aux membres premium de GNT. Pour en savoir plus, cliquez <b><a href="/premium.html">ici</a></b>.</div>
    <div class="clear"></div>
</div>
				<div class="title2 not-mobile">
	<span>Poster un commentaire</span>
</div>
<form action="/poster-commentaire.html" controller="comments" class="comment_post" id="CommentPostForm" method="post" accept-charset="utf-8">
    <div class="comm">
        <a name="repondre"></a>
		<div class="mobile-only">
		            <div class="comm_user">
				<img src="https://www.generation-nt.com/img/avatar_mid.png" alt="">
                <div class="user_infos">
					<strong class="cu_nick">Anonyme</strong>
					<ul class="cu_options">
						<li class="cu_profil"><a href="/membres/connexion.html">Se connecter</a></li>
					</ul>
				</div>
            </div>
        		</div>		
		<div class="not-mobile">
                    <div class="comm_user">
                <strong class="cu_nick">Anonyme</strong>
                <img src="https://www.generation-nt.com/img/avatar_mid.png" alt="">
                <ul class="cu_options">
                    <li class="cu_profil"><a href="/membres/connexion.html">Se connecter</a></li>
                </ul>
            </div>
        		</div>
        <div class="comm_infos">
            <div class="comm_citation"></div>
            <div class="comm_text">
                <div class="input textarea"><textarea name="data[Comment][comment]" id="comment_text" cols="30" rows="6" placeholder="Poster un commentaire..."></textarea></div>
            </div>
			<div class="comm_smileys" >
				<i class="emojione grinning"  title=":grinning:"></i><i class="emojione grin"  title=":grin:"></i><i class="emojione smile"  title=":smile:"></i><i class="emojione joy"  title=":joy:"></i><i class="emojione rofl"  title=":rofl:"></i><i class="emojione sweat_smile"  title=":sweat_smile:"></i><i class="emojione slight_smile"  title=":slight_smile:"></i><i class="emojione wink"  title=":wink:"></i><i class="emojione blush"  title=":blush:"></i><i class="emojione yum"  title=":yum:"></i><i class="emojione cry"  title=":cry:"></i><i class="emojione sunglasses"  title=":sunglasses:"></i><i class="emojione heart_eyes"  title=":heart_eyes:"></i><i class="emojione kissing_heart"  title=":kissing_heart:"></i><i class="emojione alien"  title=":alien:"></i><i class="emojione kissing_smiling_eyes"  title=":kissing_smiling_eyes:"></i><i class="emojione kissing_closed_eyes"  title=":kissing_closed_eyes:"></i><i class="emojione relaxed"  title=":relaxed:"></i><i class="emojione thinking"  title=":thinking:"></i><i class="emojione neutral_face"  title=":neutral_face:"></i><i class="emojione expressionless"  title=":expressionless:"></i><i class="emojione rolling_eyes"  title=":rolling_eyes:"></i><i class="emojione smirk"  title=":smirk:"></i><i class="emojione persevere"  title=":persevere:"></i><i class="emojione disappointed_relieved"  title=":disappointed_relieved:"></i><i class="emojione open_mouth"  title=":open_mouth:"></i><i class="emojione zipper_mouth"  title=":zipper_mouth:"></i><i class="emojione hushed"  title=":hushed:"></i><i class="emojione sleepy"  title=":sleepy:"></i><i class="emojione tired_face"  title=":tired_face:"></i><i class="emojione sleeping"  title=":sleeping:"></i><i class="emojione relieved"  title=":relieved:"></i><i class="emojione nerd"  title=":nerd:"></i><i class="emojione stuck_out_tongue"  title=":stuck_out_tongue:"></i><i class="emojione stuck_out_tongue_winking_eye"  title=":stuck_out_tongue_winking_eye:"></i><i class="emojione stuck_out_tongue_closed_eyes"  title=":stuck_out_tongue_closed_eyes:"></i><i class="emojione worried"  title=":worried:"></i><i class="emojione drooling_face"  title=":drooling_face:"></i><i class="emojione unamused"  title=":unamused:"></i><i class="emojione sweat"  title=":sweat:"></i><i class="emojione pensive"  title=":pensive:"></i><i class="emojione upside_down"  title=":upside_down:"></i><i class="emojione money_mouth"  title=":money_mouth:"></i><i class="emojione confused"  title=":confused:"></i><i class="emojione astonished"  title=":astonished:"></i><i class="emojione sob"  title=":sob:"></i><i class="emojione innocent"  title=":innocent:"></i><i class="emojione angry"  title=":angry:"></i><i class="emojione rage"  title=":rage:"></i><i class="emojione nauseated_face"  title=":nauseated_face:"></i><i class="emojione smiling_imp"  title=":smiling_imp:"></i><i class="emojione cop"  title=":cop:"></i><i class="emojione thumbsup"  title=":thumbsup:"></i><i class="emojione thumbsdown"  title=":thumbsdown:"></i><i class="emojione head_bandage"  title=":head_bandage:"></i><i class="emojione cowboy"  title=":cowboy:"></i>			</div>
            <input type="hidden" name="data[Comment][texte_ws]" id="texte_ws">
            <input type="hidden" name="data[Comment][backurl]" value="/apple-mac-arm-processeur-wwdc-actualite-1977393.html" id="CommentBackurl">
            <input type="hidden" name="data[Comment][item_id]" value="1977393" id="CommentItemId">
            <div class="comm_opts">
                <span class="submit"><input name="btn_post" type="submit" value="Poster le commentaire" class="btn_post" /></span>
            </div>
            <div class="clear"></div>
        </div>
        <div class="clear"></div>
    </div>
</form>            </div>

				<div class="bup">
		<div id="middle_ad2"></div>
		<script type="text/javascript">
            glxm.que.push(function() {
                glxm.display('middle_ad2');
            });
		</script>
	</div>
            <div class="clear"></div>
        </div>
    </section>

            <div class="sidecol--diamond">
            <div class="pub160x600">
                	<script type="text/javascript"><!--
google_ad_client = "ca-pub-5027204647042069";
/* GNT_FR_Site_160*600 */
google_ad_slot = "2599175347";
google_ad_width = 160;
google_ad_height = 600;
//-->
</script>
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
            </div>
        </div>
    
    <div class="clear"></div>
</div>

                </div>
            </div>
        </div>
        <footer id="footer" class="footer">
            <div class="footercontent">
                                                                <div>
                    <ul>
                        <li><a href="/a-propos.html" rel="nofollow">A propos</a></li>
                        <li><a href="/contacts.html" rel="nofollow">Contacts</a></li>
                        <li><a href="/publicite.html" rel="nofollow">Publicité</a></li>
                        <li><a href="/partenaires.html">Partenaires</a></li>
                        <li><a href="/cgu.html" rel="nofollow">Conditions d'utilisation</a></li>
                        <li><a href="javascript:Didomi.preferences.show()" rel="nofollow">Protection des données</a></li>
                        <li><a href="/contacts.html?select=bug#contact" rel="nofollow">Signaler un bug</a></li>
                                            </ul>
                </div>
                <div>Copyright © 2001-2020 GNT Media, tous droits réservés</div>
            </div>
        </footer>

        <div class="bubblebox"><div></div><p></p><span></span></div>
    </div>

    
            <script>
            window.___gcfg = {lang: 'fr'};
            (function() {
                var po = document.createElement('script'); po.async = true;
                po.src = 'https://apis.google.com/js/plusone.js';
                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
            })();
        </script>
    
        	
    <script src="//ajax.googleapis.com/ajax/libs/jquery/1.9.1/jquery.min.js"></script>
    <script>
        var browsermobile = 0;
        var browsertablet = 0;
        var browserdevice = 0;
        var url_static = "https://www.generation-nt.com/";
        var ipvisitor = "undefined";
        var uavisitor = "CCBot/3.0 (http://commoncrawl.org/faq/; info@commoncrawl.org)";
        var gntrand = "6598";
                    var itemvisitor = "1977393";
            var itempagevisitor = "";
                var pagepremium = false;
    </script>

            <script src="https://www.generation-nt.com/js/min/app.min.js?v=1592863486"></script>	
        <script defer src="https://www.generation-nt.com/js/plugins/jquery.historic.js"></script>
		<script defer src="https://www.generation-nt.com/js/plugins/jquery.magnific-popup.min.js"></script>
                                                                <script defer src="https://www.generation-nt.com/js/min/detail.min.js?v=1592863486"></script>
                                                                <script defer src="https://www.generation-nt.com/js/plugins/socialcount.min.js?v=1592863486"></script>
                                        
    

    
    
    
    
    
            <script>
	
	ga('send', 'event', 'Navigation', 'actualites|view', 'apple-mac-arm-processeur-wwdc-actualite-1977393.html');

		
</script>    
    	
				<script type="text/javascript" id="quantx-embed-tag" src="//cdn.elasticad.net/native/serve/js/quantx/nativeEmbed.gz.js"></script>
		<script >
			ga('send', 'event', 'Quantum Article', 'Desktop', 'apple-mac-arm-processeur-wwdc-actualite-1977393.html');
		</script>
				
		 
		<!--	<script src="//s.skimresources.com/js/2427X581347.skimlinks.js"></script> -->
				
    
    
    <script >
        function _eStat_Whap_loaded_func(){
            eStatWhap.serial("800000207103");
            eStatWhap.send();
        }
        (function() {
            var myscript = document.createElement('script');
            myscript.src = "//w.estat.com/js/whap.js";
            myscript.setAttribute('async', 'true');
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(myscript, s);
        } )();
    </script>

    
    
            <script>
							window._taboola = window._taboola || [];
				_taboola.push({flush: true});
						
			ga('send', 'event', 'Taboola', 'Desktop', 'apple-mac-arm-processeur-wwdc-actualite-1977393.html');
			
        </script>
	                
	</body>
</html>
