Microsoft Edge pour Linux est acté

Le par  |  8 commentaire(s)
microsoft-edge-chromium-logo

La demande a été entendue. Il y aura bel et bien Microsoft Edge pour Linux, en plus de Windows et macOS avec le nouveau navigateur à socle Chromium.

Fin 2019, c'était encore un projet en phase de prospection. Microsoft Edge pour Linux semblait par la suite devenir une évidence. On sait désormais que les binaires Linux pour Microsoft Edge à base Chromium sont effectivement prévus, même si un calendrier de sortie précis n'a pas encore été établi.

Selon une feuille de route récemment publiée, le plus imminent pour le nouveau Microsoft Edge concerne la correction de problèmes de synchronisation des favoris, la synchronisation des extensions installées entre appareils, la personnalisation de la page Nouvel onglet et une meilleure gestion des liens lorsque plusieurs profils sont utilisés.

C'est d'ici la fin de ce mois de février que de tels changements faisant écho à des demandes de la communauté seront prêts. Pour la synchronisation de l'historique de navigation entres les appareils, ce sera pour l'été prochain.

microsoft-edge-chromium-accueil

Microsoft Edge pour Linux n'a donc pas droit à une date précise pour le moment, de même que d'autres requêtes comme par exemple le support de la lecture vocale des fichiers PDF, la prise en charge des thèmes du Chrome Web Store, une option pour empêcher la lecture automatique de vidéos lors de l'ouverture d'un site. Mais c'est bien prévu...

En début de mois, une nouvelle publication de Microsoft Edge a apporté le support ARM64.

Complément d'information

Vos commentaires

Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Le #2091865
..//Microsoft Edge pour Linux semblait par la suite devenir une évidence.//..

pour qui ?
Le #2091868
Perso j'adore ce mouvement. Déjà que VS Code est très utilisé et apprécié sous linux, ce serait d'une telle cocasserie que le navigateur de Microsoft connaisse le même sort.
Idéalement, Ms devrait le rappeler Internet Explorer sous linux. Juste pour le fun, et avec ActiveX...
Le #2091869
Nan mais lol quoi...

Il n'y a pas une seule des 10aines de requêtes faites par les utilisateurs qui ne concerne pas une "feature" que TOUS les autres browsers supportent déjà depuis des années... Ce M$-Edge-Chrome est juste un browser de l'âge de pierre... Pourquoi les gens voudraient utiliser un tel bousin ?

Qui plus est ce browser n'est qu'une surcouche graphique (de qualité M$ qui plus est...) au moteur de rendu de chrome. Qui, sous Linux (ou n'importe où ailleurs) voudrait utiliser ce browser semi-fonctionnel alors que le vrai Chrome est déjà à disposition, qui plus est en version libérée de tout spyware (chromium pour ceux qui ne sauraient pas)?
Le #2091875
2% de part de marché...
Le #2091879
Je me pose la question d'un tel portage sous Linux alors que plein de navigateurs sont parfaitement fonctionnels et très riches.
Serait-ce pour récupérer les données des utilisateurs Linux au passage ?
Le #2091881
skynet a écrit :

Je me pose la question d'un tel portage sous Linux alors que plein de navigateurs sont parfaitement fonctionnels et très riches.
Serait-ce pour récupérer les données des utilisateurs Linux au passage ?


mod fo/cu

mais non voyons jamais m$ ne ferait ça....
t'est mauvaise langue

/fin/mod/fo/cu
Le #2091884
skynet a écrit :

Je me pose la question d'un tel portage sous Linux alors que plein de navigateurs sont parfaitement fonctionnels et très riches.
Serait-ce pour récupérer les données des utilisateurs Linux au passage ?


Ou alors avoir un browser lié à vscode pour le dev via https://marketplace.visualstudio.com/items?itemName=ms-edgedevtools.vscode-edge-devtools

Ca vise plutôt les dev sous linux.
Le #2091891
Des demandes de la communauté ?? Bon, admettons, plutôt des curieux alors, ou des gens qui veulent le choix par principe.
Je ne sais pas comment ils vont s'y prendre pour que ce soit intégré en paquet (dans les dépôts officiel Ubuntu par exemple) parce qu'il y a des impératifs à respecter.
S'ils mettent ça dans "restricted" OK, mais pas possible qu'il soit dans les dépôts principaux si c'est un "copié-collé" des versions d'autres systèmes.
Suivre les commentaires
Poster un commentaire
Anonyme
Anonyme