Non, Qualcomm et Google n'ont pas promis quatre ans de mises à jour Android pour Snapdragon

Le par Christian D.  |  9 commentaire(s) | Source : Android Police
Snapdragon 888

Une annonce un peu confuse entre Qualcomm et Google laisse faussement entendre que les SoC Snapdragon auront droit à 4 ans de mise à jour Android et de correctifs.

Qualcomm et Google renforcent leur collaboration pour doper les effets des mises à jour par l'intermédiaire du Project Treble sur les SoC Snapdragon, permettant d'accélérer les mises à jour des smartphones utilisant ces puces mobiles, tant pour faire évoluer l'OS mobile que pour apporter rapidement des correctifs de sécurité.

Dans son communiqué, Qualcomm annonce un support de quatre versions d'Android et quatre ans de sécurité grâce au Project Treble, en commençant par le Snapdragon 888, son SoC haut de gamme tout juste annoncé.

Snapdragon 888

Aura-t-on donc droit à quatre versions d'Android (en principe la version livrée puis trois versions supplémentaires) désormais pour les smartphones haut de gamme, au lieu de trois versions déjà proposées par Google pour ses Pixel et par certains fabricants ?

Trois mises à jour Android, quatre ans de correctifs

Le site Android Police a demandé des clarifications auprès des intéressés et obtenu la réponse suivante : il est toujours question de fournir un support pour trois versions d'Android sur les SoC Snapdragon, en commençant par le Snapdragon 888.

Les fabricants de smartphones pourront par ailleurs fournir désormais jusqu'à quatre années de correctifs sur les smartphones utilisant une puce Snapdragon, au lieu de trois années habituellement.

Google Android OS maj

L'affirmation du communiqué semble donc être un peu trop enthousiaste par rapport à la réalité, explique Android Authority, et le support pour quatre versions d'Android sur les smartphones premium n'est toujours pas d'actualité, comme le montre par ailleurs une slide de Google.

  • Partager ce contenu :
Complément d'information

Vos commentaires

Trier par : date / pertinence
smalldick offline Hors ligne VIP icone 6533 points
Le #2115929
pil poil ce qui tombe sous l'obsolescence programmée.
skynet offline Hors ligne VIP icone 84203 points
Le #2115932
smalldick a écrit :

pil poil ce qui tombe sous l'obsolescence programmée.


Il faut que l'UE pousse dans ce sens et oblige des mises à jour sur une durée plus longue, en effet ça fera baisser l'effet de l'obsolescence programmée.
MisterDams offline Hors ligne Vétéran icone 2142 points
Le #2115943
skynet a écrit :

smalldick a écrit :

pil poil ce qui tombe sous l'obsolescence programmée.


Il faut que l'UE pousse dans ce sens et oblige des mises à jour sur une durée plus longue, en effet ça fera baisser l'effet de l'obsolescence programmée.


Sauf qu'aujourd'hui les smartphones sous des versions antérieures à 11 ne sont pas encore obsolètes. Jusqu'à Android 7.1 Nougat, on peut considérer que ton appareil est utilisable...

Quand j'achète une voiture, elle a son châssis d'origine que je ne peux pas changer, son obsolescence dépend de la dispo des accessoires, des pièces détachées et de sa capacité à rester sur la route.
Si demain on détermine que les routes vont exiger une vignette Crit'air, je ne vais pas aller me plaindre que mon constructeur n'adapte pas le véhicule acheté en 2002 et veut m'en vendre un nouveau.
zac206 offline Hors ligne Vétéran avatar 1427 points
Le #2115949
smalldick a écrit :

pil poil ce qui tombe sous l'obsolescence programmée.


Ce n'est pas vraiment de l'obsolecence: Il n'y a juste pas de mises a jours, mais il s'il marchait avec la version x, il n'y a pas de raison que il ne marche pas avec la version x, l'annee d'apres. Apres oui, il y a des nouvelles features que tu n'auras pas, et au bout de certaines annees, tu ne trouvera plus d'application qui marche avec ton telephone. Mais ce sera bien plus tard que les 4 ans.

Ce qui peut faire partie de l'obsolecence programme, c'est quand le telephone sort sur une version x, l'annee suivante, la version sort, le telephone est mis a jour avec et la... il est tout lent, alors que les nouveaux telephones marchent bien avec cette derniere version.
skynet offline Hors ligne VIP icone 84203 points
Le #2115958
MisterDams a écrit :

skynet a écrit :

smalldick a écrit :

pil poil ce qui tombe sous l'obsolescence programmée.


Il faut que l'UE pousse dans ce sens et oblige des mises à jour sur une durée plus longue, en effet ça fera baisser l'effet de l'obsolescence programmée.


Sauf qu'aujourd'hui les smartphones sous des versions antérieures à 11 ne sont pas encore obsolètes. Jusqu'à Android 7.1 Nougat, on peut considérer que ton appareil est utilisable...

Quand j'achète une voiture, elle a son châssis d'origine que je ne peux pas changer, son obsolescence dépend de la dispo des accessoires, des pièces détachées et de sa capacité à rester sur la route.
Si demain on détermine que les routes vont exiger une vignette Crit'air, je ne vais pas aller me plaindre que mon constructeur n'adapte pas le véhicule acheté en 2002 et veut m'en vendre un nouveau.


Tu prêches un convaincu, cette histoire de smartphone inutilsable c'est de la daube.

@Zac : Il subsiste quand même un problème au delà des features : les mises à jour de sécurité. On y colle de plus en plus d'applis très importantes (banques, comptes, achats, etc ...) Il vaut mieux pouvoir utiliser un phone patché
zac206 offline Hors ligne Vétéran avatar 1427 points
Le #2115976
skynet a écrit :

MisterDams a écrit :

skynet a écrit :

smalldick a écrit :

pil poil ce qui tombe sous l'obsolescence programmée.


Il faut que l'UE pousse dans ce sens et oblige des mises à jour sur une durée plus longue, en effet ça fera baisser l'effet de l'obsolescence programmée.


Sauf qu'aujourd'hui les smartphones sous des versions antérieures à 11 ne sont pas encore obsolètes. Jusqu'à Android 7.1 Nougat, on peut considérer que ton appareil est utilisable...

Quand j'achète une voiture, elle a son châssis d'origine que je ne peux pas changer, son obsolescence dépend de la dispo des accessoires, des pièces détachées et de sa capacité à rester sur la route.
Si demain on détermine que les routes vont exiger une vignette Crit'air, je ne vais pas aller me plaindre que mon constructeur n'adapte pas le véhicule acheté en 2002 et veut m'en vendre un nouveau.


Tu prêches un convaincu, cette histoire de smartphone inutilsable c'est de la daube.

@Zac : Il subsiste quand même un problème au delà des features : les mises à jour de sécurité. On y colle de plus en plus d'applis très importantes (banques, comptes, achats, etc ...) Il vaut mieux pouvoir utiliser un phone patché


Pour les mises a jour de securite, je suis tout a fait d'accord! La raison principale pour laquele je prefere les telephones de google, car ils recoivent les mises a jour de securite plus vite que les autres.
4-5 ans de mises a jour de securite devrait etre faisable, meme sans passer a la nouvelle version d'android.
Ulyss offline Hors ligne Vétéran icone 1347 points
Le #2115996
skynet a écrit :

MisterDams a écrit :

skynet a écrit :

smalldick a écrit :

pil poil ce qui tombe sous l'obsolescence programmée.


Il faut que l'UE pousse dans ce sens et oblige des mises à jour sur une durée plus longue, en effet ça fera baisser l'effet de l'obsolescence programmée.


Sauf qu'aujourd'hui les smartphones sous des versions antérieures à 11 ne sont pas encore obsolètes. Jusqu'à Android 7.1 Nougat, on peut considérer que ton appareil est utilisable...

Quand j'achète une voiture, elle a son châssis d'origine que je ne peux pas changer, son obsolescence dépend de la dispo des accessoires, des pièces détachées et de sa capacité à rester sur la route.
Si demain on détermine que les routes vont exiger une vignette Crit'air, je ne vais pas aller me plaindre que mon constructeur n'adapte pas le véhicule acheté en 2002 et veut m'en vendre un nouveau.


Tu prêches un convaincu, cette histoire de smartphone inutilsable c'est de la daube.

@Zac : Il subsiste quand même un problème au delà des features : les mises à jour de sécurité. On y colle de plus en plus d'applis très importantes (banques, comptes, achats, etc ...) Il vaut mieux pouvoir utiliser un phone patché


Avec un navigateur à jour.

Les patchs de secu sous android sort tout les mois, pour l'avoir fait pendant 1 an ça ne marche pas sans pété un smartphone (niveau software.). Il y a aussi les différents firmwares des modules d'un téléphone c'est même plus important encore à mettre à jour .

Autant dire qu'un smartphone est une vrai passoir pour un mortel.

Le mieux et de sécurisé avec un kitkat cracké donc safe et de si connaitre soit avec lineageos et son système de sécurité et de ne surtout pas utilisé une rom constructeur.
Rappel qu'android fonctionne avec des modules étanche entre application.

Enfin bref un navigateur et mieux que des applications.

Blokada apk ou store est pas mal pour commencé à contrôler son smartphone
Anonyme offline Hors ligne VIP avatar 15753 points
Le #2116003
La principale obsolescence programmée c'est la batterie quasiment impossible à changer soi-même. Si un truc devait être interdit c'est ça. pour tous el sporduits.
skynet offline Hors ligne VIP icone 84203 points
Le #2116035
cycnus a écrit :

La principale obsolescence programmée c'est la batterie quasiment impossible à changer soi-même. Si un truc devait être interdit c'est ça. pour tous el sporduits.


C'est ça ou alors plus d'étanchéité du tout (rappelle toi les dos en plastique amovibles ... )
icone Suivre les commentaires
Poster un commentaire