gel au demarrage des applis qui se lancent en auto

Le
jtitan
Bonjour

Si quelqu'un connait le probleme.?
Au demarrage de xp les 1eres taches qui se lancent au demarrage commencent
correctement a se charger
Brusquement le chargement s'arrete (xp n'est pas completement bloque)
Je peux regarder le gestionnaire de tache: il n'ya aucune appli, les
processus sont peu actifs, il n'y a pas d'activite UC ni disque visible
Au bout d'une bonne minute, le reste des chargement automatiques reprend et
tout se termine bien

Quelle pourrait etre l'origine de ce gel temporaire


Merci

--
Jacques
Vos réponses Page 1 / 3
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
grodep
Le #387144
ton antivirus qui checke les programmes qui se lancent au démarrage par
exemple, non ?
"jtitan" news:c72bf2$g3t$
Bonjour

Si quelqu'un connait le probleme....?
Au demarrage de xp les 1eres taches qui se lancent au demarrage commencent
correctement a se charger
Brusquement le chargement s'arrete (xp n'est pas completement bloque)
Je peux regarder le gestionnaire de tache: il n'ya aucune appli, les
processus sont peu actifs, il n'y a pas d'activite UC ni disque visible
Au bout d'une bonne minute, le reste des chargement automatiques reprend
et

tout se termine bien

Quelle pourrait etre l'origine de ce gel temporaire


Merci

--
Jacques




JF
Le #386999
Bonjour

Démarrage de Windows XP très lent:
http://a.vouillon.free.fr/faq-winxp.htm#45

Lenteur du démarrage et/ou de l'arrêt du système
www.d2i.ch/pn/depannage/lenteurs_arrets_demarrages.html
www.think-hardware.com/phpbb/viewtopic.php?t"6

Faire le ménage parmi les tâches lancées:
www.d2i.ch/pn/procedures/demarrage.html
Clés concernées:
HKCUSoftwareMicrosoftWindowsCurrentVersionRun
HKCUSoftwareMicrosoftWindowsCurrentVersionRunOnce
HKLMSoftwareMicrosoftWindowsCurrentVersionRun
HKLMSoftwareMicrosoftWindowsCurrentVersionRunOnce

Toujours faire un point de restauration avant d'utiliser Regedit.


--
Pour trouver des réponses :
1- http://perso.wanadoo.fr/doc.jm/liens.htm
2- http://groups.google.com
3- Outlook Express : faire [MAJ+F3], puis [F3]
4- Outlook Express : Suivez vos fils : [CTL+H]
- Salutations, JF



jtitan a dit :
| Bonjour
|
| Si quelqu'un connait le probleme....?
| Au demarrage de xp les 1eres taches qui se lancent au demarrage
| commencent correctement a se charger
| Brusquement le chargement s'arrete (xp n'est pas completement bloque)
| Je peux regarder le gestionnaire de tache: il n'ya aucune appli, les
| processus sont peu actifs, il n'y a pas d'activite UC ni disque
| visible
| Au bout d'une bonne minute, le reste des chargement automatiques
| reprend et tout se termine bien
|
| Quelle pourrait etre l'origine de ce gel temporaire
|
|
| Merci
jtitan
Le #386608
Bonjour
Je me repond a moi meme car j'ai trouve l'origine:
C'est le service "station de travail" (svchost.exe) qui provoque cette
latence car quanq je le decoche avec msconfig, tout marche. Meme ma
connexion ADSL marche, ce qui me surprend car ce service est censse creer et
maintenir les connexion !

D'ou d'autres questions:
A quoi sert ce service ?
Peut-t-on sans inconvevient le supprimer et comment ?

Si un expert pouvait avoir l'aimabilite de me repondre...

Nota: je vais ouvrir un autre item dans ce groupe puisque la nature du pb a
changé: "service station de travail temporise le demarrage"

"jtitan" news:c72bf2$g3t$
Bonjour

Si quelqu'un connait le probleme....?
Au demarrage de xp les 1eres taches qui se lancent au demarrage commencent
correctement a se charger
Brusquement le chargement s'arrete (xp n'est pas completement bloque)
Je peux regarder le gestionnaire de tache: il n'ya aucune appli, les
processus sont peu actifs, il n'y a pas d'activite UC ni disque visible
Au bout d'une bonne minute, le reste des chargement automatiques reprend
et

tout se termine bien

Quelle pourrait etre l'origine de ce gel temporaire


Merci

--
Jacques




JF
Le #386592
IL EXISTE SVCHOST VIRUS !
http://minilien.com/?Y0aYTliShn
SVCHOST.EXE dans windows/systeme32 est un service
système de windows XP : ne pas y toucher
(il sert, entre autres, pour les résolutions DNS -UDP remote 53
sur les serveurs DNS de ton FAI- )
Habituellement, SVCHOST se lance en 4 exemplaires.
Si tu en trouves 5 ou + :
Regarde si tu as un autre svchost.exe dans un répertoire "WINS". Si
tu trouves, tu dois avoir le virus NACHI :
http://vil.nai.com/vil/content/v_100559.htm
http://fr.trendmicro-europe.com/enterprise/security_info/ve_detail.php?idU745&VName=WORM_NACHI.A

Utiliser stinger.exe
http://djehutiii.free.fr/index.php?rub=9&choix=1


--
Pour trouver des réponses :
1- http://perso.wanadoo.fr/doc.jm/liens.htm
2- http://groups.google.com
3- Outlook Express : faire [MAJ+F3], puis [F3]
4- Outlook Express : Suivez vos fils : [CTL+H]
- Salutations, JF



jtitan a dit :
| Bonjour
| Je me repond a moi meme car j'ai trouve l'origine:
| C'est le service "station de travail" (svchost.exe) qui provoque cette
| latence car quanq je le decoche avec msconfig, tout marche. Meme ma
| connexion ADSL marche, ce qui me surprend car ce service est censse
| creer et maintenir les connexion !
|
| D'ou d'autres questions:
| A quoi sert ce service ?
| Peut-t-on sans inconvevient le supprimer et comment ?
|
| Si un expert pouvait avoir l'aimabilite de me repondre...
|
| Nota: je vais ouvrir un autre item dans ce groupe puisque la nature
| du pb a changé: "service station de travail temporise le demarrage"
|
| "jtitan" | news:c72bf2$g3t$
|| Bonjour
||
|| Si quelqu'un connait le probleme....?
|| Au demarrage de xp les 1eres taches qui se lancent au demarrage
|| commencent correctement a se charger
|| Brusquement le chargement s'arrete (xp n'est pas completement bloque)
|| Je peux regarder le gestionnaire de tache: il n'ya aucune appli, les
|| processus sont peu actifs, il n'y a pas d'activite UC ni disque
|| visible Au bout d'une bonne minute, le reste des chargement
|| automatiques reprend
| et
|| tout se termine bien
||
|| Quelle pourrait etre l'origine de ce gel temporaire
||
||
|| Merci
||
|| --
|| Jacques
jtitan
Le #386507
J'ai 5 svchost mais pas de repertoire wins et stinger passe sans probleme

Ca ne doit pas etre ca.
Merci quand meme

"JF" a écrit dans le message de
news:u5sX$
IL EXISTE SVCHOST VIRUS !
http://minilien.com/?Y0aYTliShn
SVCHOST.EXE dans windows/systeme32 est un service
système de windows XP : ne pas y toucher
(il sert, entre autres, pour les résolutions DNS -UDP remote 53
sur les serveurs DNS de ton FAI- )
Habituellement, SVCHOST se lance en 4 exemplaires.
Si tu en trouves 5 ou + :
Regarde si tu as un autre svchost.exe dans un répertoire "WINS". Si
tu trouves, tu dois avoir le virus NACHI :
http://vil.nai.com/vil/content/v_100559.htm

http://fr.trendmicro-europe.com/enterprise/security_info/ve_detail.php?idU745&VName=WORM_NACHI.A


Utiliser stinger.exe
http://djehutiii.free.fr/index.php?rub=9&choix=1


--
Pour trouver des réponses :
1- http://perso.wanadoo.fr/doc.jm/liens.htm
2- http://groups.google.com
3- Outlook Express : faire [MAJ+F3], puis [F3]
4- Outlook Express : Suivez vos fils : [CTL+H]
- Salutations, JF



jtitan a dit :
| Bonjour
| Je me repond a moi meme car j'ai trouve l'origine:
| C'est le service "station de travail" (svchost.exe) qui provoque cette
| latence car quanq je le decoche avec msconfig, tout marche. Meme ma
| connexion ADSL marche, ce qui me surprend car ce service est censse
| creer et maintenir les connexion !
|
| D'ou d'autres questions:
| A quoi sert ce service ?
| Peut-t-on sans inconvevient le supprimer et comment ?
|
| Si un expert pouvait avoir l'aimabilite de me repondre...
|
| Nota: je vais ouvrir un autre item dans ce groupe puisque la nature
| du pb a changé: "service station de travail temporise le demarrage"
|
| "jtitan" | news:c72bf2$g3t$
|| Bonjour
||
|| Si quelqu'un connait le probleme....?
|| Au demarrage de xp les 1eres taches qui se lancent au demarrage
|| commencent correctement a se charger
|| Brusquement le chargement s'arrete (xp n'est pas completement bloque)
|| Je peux regarder le gestionnaire de tache: il n'ya aucune appli, les
|| processus sont peu actifs, il n'y a pas d'activite UC ni disque
|| visible Au bout d'une bonne minute, le reste des chargement
|| automatiques reprend
| et
|| tout se termine bien
||
|| Quelle pourrait etre l'origine de ce gel temporaire
||
||
|| Merci
||
|| --
|| Jacques




ypoons
Le #386453
jtitan a écrit:

J'ai 5 svchost mais pas de repertoire wins et stinger passe sans probleme

Ca ne doit pas etre ca.
Merci quand meme


Salut jtitan
Pour voir qui se cache derrière les svchost, ouvre une fenêtre de
commandes, et tapes "tasklist /svc" (sans les guillemets).
Tu trouveras les processus svchost et les services lancés par
chacun d'eux. Identifie chacun des services et vois si tu trouves
un autre coupable (il ne devrait y avoir que 4 processus svchost)

--
Ypoons

JF
Le #386210
| Pour voir qui se cache derrière les svchost, ouvre une fenêtre de
| commandes, et tapes "tasklist /svc" (sans les guillemets).

Seulement sur XPPRO ...

--
Pour trouver des réponses :
1- http://perso.wanadoo.fr/doc.jm/liens.htm
2- http://groups.google.com
3- Outlook Express : faire [MAJ+F3], puis [F3]
4- Outlook Express : Suivez vos fils : [CTL+H]
- Salutations, JF



ypoons a dit :
| jtitan a écrit:
|
|| J'ai 5 svchost mais pas de repertoire wins et stinger passe sans
|| probleme
||
|| Ca ne doit pas etre ca.
|| Merci quand meme
|
| Salut jtitan
| Pour voir qui se cache derrière les svchost, ouvre une fenêtre de
| commandes, et tapes "tasklist /svc" (sans les guillemets).
| Tu trouveras les processus svchost et les services lancés par
| chacun d'eux. Identifie chacun des services et vois si tu trouves
| un autre coupable (il ne devrait y avoir que 4 processus svchost)
ypoons
Le #386177
JF a écrit:

| Pour voir qui se cache derrière les svchost, ouvre une fenêtre de
| commandes, et tapes "tasklist /svc" (sans les guillemets).

Seulement sur XPPRO ...


Salut JF
J'ai lu ton post récent sur cette commande qui ne serait pas
reconnue comme une commande interne sur XP Home.
Comme jtitan n'a pas spécifié quelle version il a...
Mais je me réserve le droit de vérifier (pas avant samedi) sur
l'ordi de mon fils (portable XP Home) et de vous prévenir tous si
il n'y a pas la même réponse.
@ +

--
Ypoons
"La guerre, ce sont des gens qui ne se connaissent pas, et qui se
tirent dessus, pour obéir à des gens qui, eux, se connaissent
très bien, mais ne se tirent pas dessus" (Fernandel)

JF
Le #386168
Hey Snoopy
Voir ici
http://minilien.com/?ev9PKFNdwG

Cette page montre le résultat de tasklist /svc
http://perso.wanadoo.fr/infoasm/Faq/Xp/Faqxp.htm#28

--
Pour trouver des réponses :
1- http://perso.wanadoo.fr/doc.jm/liens.htm
2- http://groups.google.com
3- Outlook Express : faire [MAJ+F3], puis [F3]
4- Outlook Express : Suivez vos fils : [CTL+H]
- Salutations, JF



ypoons a dit :
| JF a écrit:
|
||| Pour voir qui se cache derrière les svchost, ouvre une fenêtre de
||| commandes, et tapes "tasklist /svc" (sans les guillemets).
||
|| Seulement sur XPPRO ...
|
| Salut JF
| J'ai lu ton post récent sur cette commande qui ne serait pas
| reconnue comme une commande interne sur XP Home.
| Comme jtitan n'a pas spécifié quelle version il a...
| Mais je me réserve le droit de vérifier (pas avant samedi) sur
| l'ordi de mon fils (portable XP Home) et de vous prévenir tous si
| il n'y a pas la même réponse.
| @ +
jtitan
Le #386143
Bonjour

La commande ne marche pas mais ce doit etre parce que je suis en XP Home
Info supplementaire: la duree du gel est particulierement precise: 1Mn

Je vais peut-etre me resoudre a appeler le support telphonique si ce n'est
pas trop taxé.

Merci


"ypoons" a écrit dans le message de
news:%
JF a écrit:

| Pour voir qui se cache derrière les svchost, ouvre une fenêtre de
| commandes, et tapes "tasklist /svc" (sans les guillemets).

Seulement sur XPPRO ...


Salut JF
J'ai lu ton post récent sur cette commande qui ne serait pas
reconnue comme une commande interne sur XP Home.
Comme jtitan n'a pas spécifié quelle version il a...
Mais je me réserve le droit de vérifier (pas avant samedi) sur
l'ordi de mon fils (portable XP Home) et de vous prévenir tous si
il n'y a pas la même réponse.
@ +

--
Ypoons
"La guerre, ce sont des gens qui ne se connaissent pas, et qui se
tirent dessus, pour obéir à des gens qui, eux, se connaissent
très bien, mais ne se tirent pas dessus" (Fernandel)




Publicité
Poster une réponse
Anonyme