Twitter iPhone pliant OnePlus 11 PS5 Disney+ Orange Livebox Windows 11

ibook récalcitrant

31 réponses
Avatar
Anne G
Salut,

j'ai effac=E9 le disque et r=E9install=E9 OSX 10.4 sur le ibook blanc (14=
",=20
933mhz) de mon voisin.

Ensuite, j'ai tap=E9 trois fois de suite un mot de passe erron=E9 dans le=
=20
tableau de bord /utilisateur/ (confondu clavier US et clavier can fr).

Est-ce la raison pour laquelle je me retrouve avec un =E9cran gris + pomm=
e=20
+ roulette de d=E9marrage, puis =E9cran bleu et rien ?

J'ai reset=E9 le pmu. L'ordinateur a red=E9marr=E9 une fois, puis plus ri=
en,=20
toujours l'=E9cran bleu.

J'ai zapp=E9 la pram (5X).

J'essaie de red=E9marrer sur le DVD (pas d'origine) sans succ=E8s.

Avec pomme-v au d=E9marrage, je n'ai pas le temps de lire ce qui pourrait=
=20
bloquer.

Avec pomme-s, si j'ai bien compris, tout semble OK au niveau physique.

Y a-t-il une commande =E0 taper afin de rentrer le bon mot de passe (si=20
c'est =E7a le probl=E8me) ?

10 réponses

1 2 3 4
Avatar
listes2
Anne G wrote:

Ensuite, j'ai tapé trois fois de suite un mot de passe erroné dans le
tableau de bord /utilisateur/ (confondu clavier US et clavier can fr).

Est-ce la raison pour laquelle je me retrouve avec un écran gris + pomme
+ roulette de démarrage, puis écran bleu et rien ?



Non, pas de raison.
Pour ce qui est du pomme-v (je crois que V tout seul suffit d'ailleurs),
il est censé se figer sur la ligne qui foire.

Mais par contre pas d'idée précise, sauf que si le DVD foire aussi, il y
a probablement un souci matériel.
As-tu essayé depuis un autre disque dur, ou de le monter en mode target
sur un autre Mac (via Firewire)?

--
Olivier Goldberg
Pour le courrier personnel, écrire à: olivier (at) ogoldberg (point) net
Avatar
Anne G
Le 11/06/11 18:32, Olivier Goldberg a écrit :
Anne G wrote:

Ensuite, j'ai tapé trois fois de suite un mot de passe erroné dans le
tableau de bord /utilisateur/ (confondu clavier US et clavier can fr).

Est-ce la raison pour laquelle je me retrouve avec un écran gris + p omme
+ roulette de démarrage, puis écran bleu et rien ?



Non, pas de raison.
Pour ce qui est du pomme-v (je crois que V tout seul suffit d'ailleurs) ,
il est censé se figer sur la ligne qui foire.

Mais par contre pas d'idée précise, sauf que si le DVD foire aussi, il y
a probablement un souci matériel.



Le CD de Hadware test jusqu'à la fenêtre disant qu'il n'est pas suppo rté
par ce mac.

As-tu essayé depuis un autre disque dur, ou de le monter en mode targ et
sur un autre Mac (via Firewire)?



J'y ai pensé. Faut que je trouve le cable firewire
Avatar
Anne G
Le 11/06/11 19:09, Jacques Perrocheau a écrit :
Anne G wrote:

j'ai effacé le disque et réinstallé OSX 10.4 sur le ibook blanc (14",
933mhz) de mon voisin.

Ensuite, j'ai tapé trois fois de suite un mot de passe erroné dans le
tableau de bord /utilisateur/ (confondu clavier US et clavier can fr).



Si tu n'as pas créé de "master password" dans FileVault, tu vas ê tre
obligé de te récupérer avec le CD Mac OS X d'installation. Cela v ient de
m'arriver sur un Mac OS X 10.4, mais heureusement le master password
avait été configuré. A la quatrième tentative on te demandes le "master
password" et ensuite tu peux réintroduire un nouveau mot de passe ou le
même pour le compte sélectionné.



Je lui réinstallais juste un système de base pour leur permettre de l e
revendre.

Est-ce la raison pour laquelle je me retrouve avec un écran gris + p omme
+ roulette de démarrage, puis écran bleu et rien ?



Sans doute.

J'ai reseté le pmu. L'ordinateur a redémarré une fois, puis plus rien,
toujours l'écran bleu.



???



Il a redémarré, n'a pas trouvé de réseau ni de carte airport.
J'ai redémarré pensant avoir démarré en mode sécurisé.

J'ai zappé la pram (5X).



N'y fera rien.

J'essaie de redémarrer sur le DVD (pas d'origine) sans succès.



S'il n'est pas celui qui t'a servi à installer le Mac OS X 10.4, il e st
possible que cela ne marche pas.



C'est le même, mais c'est pas le DVD d'origine.

Si je fais alt au démarrage, il me permet bien de choisir le dvd, mais
le démarrage ne va pas plus loin que l'écran bleu.

Avec pomme-v au démarrage, je n'ai pas le temps de lire ce qui pourr ait
bloquer.

Avec pomme-s, si j'ai bien compris, tout semble OK au niveau physique.



En mode "single user", il doit être possible de le faire revenir dans
l'état du premier lancement, mais je ne me souviens plus de la manip.



Un indice pour trouver dans google ?

Y a-t-il une commande à taper afin de rentrer le bon mot de passe (s i
c'est ça le problème) ?



Voir ci-dessus les possibilités.
Avatar
listes2
Jacques Perrocheau wrote:

Si tu n'as pas créé de "master password" dans FileVault, tu vas être
obligé de te récupérer avec le CD Mac OS X d'installation. Cela vient de
m'arriver sur un Mac OS X 10.4, mais heureusement le master password
avait été configuré. A la quatrième tentative on te demandes le "master
password" et ensuite tu peux réintroduire un nouveau mot de passe ou le
même pour le compte sélectionné.



Ca, c'est si FileVault a été activé. Il n'y a pas de Master Password en
utilisation normale.
Et celui-ci empêche de lire la (ou les) session cryptée, mais on
devrait, même sans code, arriver normalement à l'écran de login.

--
Olivier Goldberg
Pour le courrier personnel, écrire à: olivier (at) ogoldberg (point) net
Avatar
jperrocheau
Olivier Goldberg wrote:

Ca, c'est si FileVault a été activé. Il n'y a pas de Master Password en
utilisation normale.



Activer FileVault et mettre un "master password" sont deux réglages
indépendants. Sur la machine en question seul le "master password était
défini, FileVault était désactivé.

Et celui-ci empêche de lire la (ou les) session cryptée, mais on
devrait, même sans code, arriver normalement à l'écran de login.



Sur Mac OS X 10.4.x, quand le "master passward est défini, et si,
effectivement tu tapes trois fois consécutives un mot de passe de
session erroné, alors le système t'envoit une autre fenêtre te proposant
d'entrer le dit "master password". Il est recommandé pour ce mot de
passe peu utilisé de définir une phrase de suggestion... ;-)


--
Jacques Perrocheau
______________________________________________________________________
e-mail: mailto:
Avatar
jperrocheau
Anne G wrote:

Un indice pour trouver dans google ?



Cerchez dans ce groupe avec Google groups

<http://groups.google.fr/advanced_search?q=&&gt;

Ce n'est qu'un vague souvenir...

--
Jacques Perrocheau
______________________________________________________________________
e-mail: mailto:
Avatar
jperrocheau
Anne G wrote:

> S'il n'est pas celui qui t'a servi à installer le Mac OS X 10.4, il est
> possible que cela ne marche pas.

C'est le même, mais c'est pas le DVD d'origine.

Si je fais alt au démarrage, il me permet bien de choisir le dvd, mais
le démarrage ne va pas plus loin que l'écran bleu.



Bizarre quand même.

--
Jacques Perrocheau
______________________________________________________________________
e-mail: mailto:
Avatar
Anne G
Le 12/06/11 04:15, Jacques Perrocheau a écrit :
Anne G wrote:

Un indice pour trouver dans google ?



Cerchez dans ce groupe avec Google groups

<http://groups.google.fr/advanced_search?q=&&gt;

Ce n'est qu'un vague souvenir...



Merci.
Je donnerai des nouvelles si je trouve.
Avatar
Anne G
Le 12/06/11 04:15, Jacques Perrocheau a écrit :
Anne G wrote:

Un indice pour trouver dans google ?



Cerchez dans ce groupe avec Google groups

<http://groups.google.fr/advanced_search?q=&&gt;

Ce n'est qu'un vague souvenir...



Zut, j'ai répondu avant de cliquer sur le lien qui m'amène à une pa ge de
recherche google groupes dont les champs sont vides.
Avatar
fra
Anne G wrote:

Est-ce la raison pour laquelle je me retrouve avec un écran gris + pomme
+ roulette de démarrage, puis écran bleu et rien ?

J'ai reseté le pmu. L'ordinateur a redémarré une fois, puis plus rien,
toujours l'écran bleu.

J'ai zappé la pram (5X).

J'essaie de redémarrer sur le DVD (pas d'origine) sans succès.



Le fait que le DVD soit pas spécifique ça peut jouer.
Sinon c'est peut être la pile interne (?).
--
Fra
1 2 3 4