installation imprimante canon pixma mp110

Le
kristin
mon ordi détecte mon imprimante puis tente de trouver le logiciel que j'ai
précedemment installé avec le cd mais il me dit qu'il ne trouve pas de
logiciel et donc qu'il ne peut pas l'installer.J'ai donc était sur le site de
canon pour télécharger le logiciel au cas ou celui du cd serait défectueux
mais toujours rien . Aidez- moi s'il vous plait
Vos réponses Page 1 / 3
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
marco
Le #1178676
Bonjour,


Dans un premier temps, désinstalles ton imprimante et tu la débranche de
l'unité centrale.
Ensuite t'insères ton cd canon et tu installes le pilote, il va te demander
de pluger ton imprimante et tu le fait qu'a ce moment là et devrait rentré
dans l'ordre.
Au pire des cas si windows te demandes toujours d'installer le pilote , tu
essaies de lui spécifier le chemin d'accès ( Normalement il devrait pas le
faire )

@+, marco.
Coucou à toutes et à tous
Le #1178675
Bonsoir !

Allez dans Ajout/Supprimer des Programmes et supprimez tout ce qui se
rapporte à votre imprimante.

Allez chercher le dernier pilote ici (Pour Pixma MP110 Canon ) :

http://fr.software.canon-europe.com/files/soft21590/software/m5300frx.exe

Installez-le, imprimante débranchée ! Ne branchez l'imprimante que lorsque
vous y serez invité.

--
Cordialement.

=========== Jean-Jacques V.
Microsoft MVP
JPaul
Le #1178552
Dans le post :,
Coucou à toutes et à tous
Installez-le, imprimante débranchée ! Ne branchez l'imprimante que
lorsque vous y serez invité.


En faît, il suffit de lire la doc, non ? :-)

--
JPaul

kristin
Le #1178551
tout ça j'ai déjà essayé mais merci quand meme.de plus mon imprimante
marchait trés bien avant que j'ai un problème avec mon ordi et que la
garantie me change le disque dur et la carte mère, depuis tout mes
périphériques ont un problème mais surtout l'imprimante


Dans le post :,
Coucou à toutes et à tous
Installez-le, imprimante débranchée ! Ne branchez l'imprimante que
lorsque vous y serez invité.


En faît, il suffit de lire la doc, non ? :-)

--
JPaul





Coucou à toutes et à tous
Le #1178549
Bonjour !

tout ça j'ai déjà essayé mais merci quand meme.de plus mon imprimante
marchait trés bien avant que j'ai un problème avec mon ordi et que la
garantie me change le disque dur et la carte mère, depuis tout mes
périphériques ont un problème mais surtout l'imprimante


Ah mais là, c'est plus la même chose ! Vous nous dites la moitié des choses
et pas l'essentiel ! :-)

Les pilotes de la carte-mère ont-ils été installés ? Le bios est-il à jour ?
Quel est le modèle et la marque de votre carte-mère ?
Faut commencer par le début !

Tant que votre machine ne fonctionnera pas correctement, ce n'est pas la
peine d'essayer de faire fonctionner des périphériques.

Vous avez probablement des problèmes de transfert. Le chipset n'est
peut-être pas installé correctement.

--
Cordialement.

=========== Jean-Jacques V.
Microsoft MVP

marco
Le #1178547
Bonjour,

Hé oui, c'est sûrement ça, commencez à réinstaller tous les pilotes de la
CM, maj bios, etc, et ensuites désinstallez tous vos périphériques pour les
réinstaller un par un.

En espérant que le sav vous à donner les cd de la cm, sinon faites appel à
EVEREST.

@+,marco.
kristin
Le #1178165
merci beaucoup pour la réponse mais pouvez vous encore m'aider à faire les
manip car je n'y connait pas grand chose(je n'ai que des bases) ce serait
vraiment sympa


Bonjour !

tout ça j'ai déjà essayé mais merci quand meme.de plus mon imprimante
marchait trés bien avant que j'ai un problème avec mon ordi et que la
garantie me change le disque dur et la carte mère, depuis tout mes
périphériques ont un problème mais surtout l'imprimante


Ah mais là, c'est plus la même chose ! Vous nous dites la moitié des choses
et pas l'essentiel ! :-)

Les pilotes de la carte-mère ont-ils été installés ? Le bios est-il à jour ?
Quel est le modèle et la marque de votre carte-mère ?
Faut commencer par le début !

Tant que votre machine ne fonctionnera pas correctement, ce n'est pas la
peine d'essayer de faire fonctionner des périphériques.

Vous avez probablement des problèmes de transfert. Le chipset n'est
peut-être pas installé correctement.

--
Cordialement.

=========== > Jean-Jacques V.
Microsoft MVP





Coucou à toutes et à tous
Le #1178163
Ok !

Donnez-moi les références exactes de votre carte-mère. Marque et modèle.

Si vous n'êtes pas sûr, chargez Everest Home(Gratuit), qui vous dira tout
ça.

Je vous indiquerai ensuite où trouver les pilotes à jour.

--
Cordialement.

=========== Jean-Jacques V.
Microsoft MVP
kristin
Le #1177657
bonjour, voici le nom de la carte mère:gigabyte GA-81848PM dont le fabricant
est gigabyte technology co.,ltd. identifiant:12/31/2004-i848P-6A79XG08C-00 ,
mon ordi est un fujitsu siemens. Est ce que c'est tout ce qu'il vous faut???


Ok !

Donnez-moi les références exactes de votre carte-mère. Marque et modèle.

Si vous n'êtes pas sûr, chargez Everest Home(Gratuit), qui vous dira tout
ça.

Je vous indiquerai ensuite où trouver les pilotes à jour.

--
Cordialement.

=========== > Jean-Jacques V.
Microsoft MVP




Coucou à toutes et à tous
Le #1177531
Bonsoir !

Allez chercher les pilotes ici :

Le pilote du chipset son :
http://www.gigabyte.com.tw/Download/Download.asp?FileExtName=exe&DownloadPath=/MotherBoard/FileList/Driver/driver_audio_realtek_whql

Le pilote du chipset 848 de la carte-mère :
http://www.gigabyte.com.tw/Download/Download.asp?FileExtName=exe&DownloadPath=/MotherBoard/FileList/Driver/driver_chipset_intel_inf

Le pilote des ports USB :
http://www.gigabyte.com.tw/Download/Download.asp?FileExtName=exe&DownloadPath=/MotherBoard/FileList/Driver/driver_usb20_intel_ich4_2k

Installez tout ! Même si ça vous semble fonctionner correctement.
Redémarrez la machine à chaque fois.

--
Cordialement.

=========== Jean-Jacques V.
Microsoft MVP
Publicité
Poster une réponse
Anonyme