LibreOffice endommagé ???

Le
Une Bévue
j'essaie d'installer LibreOffice_4.4.2_MacOS_x86-64 sur YO et j'ai le
message suivant :
<http://www.cjoint.com/15av/EDehLsuQHC2_15_04_04__07_21_15__libreoffice_4.4.2_macos_x86-64_endommage_on_mbp.png>
LO est endommagé et ne peut pas être ouvert

C'est vraiment un pb de dl ?
Vos réponses Page 3 / 8
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Une Bévue
Le #26347684
Le 04/04/2015 13:28, MV a écrit :
??? Il n'y avait pas quoi ? Des prefs de LibreOffice ?
Si présentes, elles sont là : ~/Library/Application Support/LibreOffice
plutôt que dans : ~/Library/Preferences



ben j'avais regardé avec App Delete.
je viens de vérifier, il n'y en a pas (mon mbp est "neuf").
Une Bévue
Le #26347683
Le 04/04/2015 15:49, Manfred La Cassagnère a écrit :
Essaie avec ces liens vers ma Dropbox:






OK merci bien j'essaie...
Une Bévue
Le #26347682
Le 04/04/2015 16:56, Manfred La Cassagnère a écrit :
Ok, mais où chercher? Prefs réseau? Paramétrage d'une éventuelle box?..


euh, qu'est-ce que le réseau a à voir avec LO ?
Une Bévue
Le #26347681
Le 04/04/2015 17:15, MV a écrit :
Faudrait déjà qu'ils nous disent si le dossier ~/Library/Application
Support/LibreOffice existe et si ça change quelque chose de le virer.


non, je n'ai pas ce dossier (mon mbp est neuf de tout démarrage de LO).
derfnam
Le #26347686
Une Bévue
Le 04/04/2015 15:49, Manfred La Cassagnère a écrit :
> Essaie avec ces liens vers ma Dropbox:
>


[Snip]

OK merci bien j'essaie...



Alors, ça roule?
--
Manfred
42° 42' 0" N, 9° 26' 59" E.
iMac Intel Core 2 Duo, OS X 10.9.5.
"I would trade all my technology for an afternoon with Socrates."(S.J.)
g4fleurot
Le #26347689
MV
J'avoue ne pas trop comprendre.



Je propose le dossier :

~/Library/Saved Application State/org.libreoffice.script.savedState/
et si ça ne suffit pas, gliiser LibreOffice dans la fenêtre AppCleaner.

--
Gérard FLEUROT
michel.vauquois
Le #26347692
Une Bévue
OK merci bien j'essaie...



Essaye toujours mais ça ne vient pas de là.
Voir :
Message-ID: J'ai installé 3 fois LibreOffice provenant à chaque fois de la même
image disque téléchargée sur le site de LibreOffice) : aucun souci la
1ère fois, même message que toi la 2ème fois et nickel la 3ème fois !
--
Michel Vauquois
Que Dieu vous garde... Moi j'ai pas le temps (RD)
MàJ 2015 : http://michelvauquois.free-h.fr/
michel.vauquois
Le #26347691
Fleuger
Je propose le dossier :

~/Library/Saved Application State/org.libreoffice.script.savedState/



Je n'ai rien pas ça dans mon dossier et de toutes les açons je ne vois
pas trop ce que ça pourrait changer à la bizarrerie que j'ai constatée :
un cup ça marche, le 2ème coup ça foire, le 3ème ça marche.
--
Michel Vauquois
Que Dieu vous garde... Moi j'ai pas le temps (RD)
MàJ 2015 : http://michelvauquois.free-h.fr/
michel.vauquois
Le #26347690
Fleuger
Je propose le dossier :

~/Library/Saved Application State/org.libreoffice.script.savedState/



Je n'ai pas ça dans mon dossier et de toutes les açons je ne vois
pas trop ce que ça pourrait changer à la bizarrerie que j'ai constatée :
un cup ça marche, le 2ème coup ça foire, le 3ème ça marche.
--
Michel Vauquois
Que Dieu vous garde... Moi j'ai pas le temps (RD)
MàJ 2015 : http://michelvauquois.free-h.fr/
Une Bévue
Le #26347738
Le 04/04/2015 19:26, Manfred La Cassagnère a écrit :
Alors, ça roule?



Non, pas du tout, enfin, même top...
Publicité
Poster une réponse
Anonyme