LibreOffice endommagé ???

Le
Une Bévue
j'essaie d'installer LibreOffice_4.4.2_MacOS_x86-64 sur YO et j'ai le
message suivant :
<http://www.cjoint.com/15av/EDehLsuQHC2_15_04_04__07_21_15__libreoffice_4.4.2_macos_x86-64_endommage_on_mbp.png>
LO est endommagé et ne peut pas être ouvert

C'est vraiment un pb de dl ?
Vos réponses Page 5 / 8
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
michel.vauquois
Le #26348060
Pierre-Alain Dorange
Oui, ça arrive parfois (pas que avec LO, c'est le navigateur et/ou la
liaison internet qui est instable au moment du téléchargement).



Une fois de temps à autre je veux bien mais là... 4 téléchargements
foireux, ça serait étonnant.

Concernant LO ils proposent un téléchargement via BitTorrent qui est
rapide et plutot efficace.



Message-ID: --
Michel Vauquois
Que Dieu vous garde... Moi j'ai pas le temps (RD)
MàJ 2015 : http://michelvauquois.free-h.fr/
someone
Le #26348063
MV
Pierre-Alain Dorange
> Oui, ça arrive parfois (pas que avec LO, c'est le navigateur et/ou la
> liaison internet qui est instable au moment du téléchargement).

Une fois de temps à autre je veux bien mais là... 4 téléchargements
foireux, ça serait étonnant.



J'avais à une époque un routeur Netgear qui me corrompait certains
téléchargements. Je n'ai jamais compris pourquoi ni comment.

Je m'en étais aperçu sur une mise à jour de Mac OS X : elle se
téléchargeait sans souci, elle s'ouvrait, et au milieu de l'install ça
bloquait.

J'ai essayé de re-télécharger plusieurs fois : même souci. J'ai remplacé
le Netgear par un Linksys : plus de problème.

Juste pour dire : c'est étonnant, mais ça arrive.

--
[SbM]
"If the French were really intelligent, they'd speak English" (W. Sheed)
Une Bévue
Le #26348087
Le 07/04/2015 11:30, SbM a écrit :
Juste pour dire : c'est étonnant, mais ça arrive.


dans mon cas :
derrière une Freebox et le fichier jugé "endommagé" par Mac OS X, a très
bien marché depuis le dmg, puis une fois installé a marché normalement.
MAIS, après le lancement de LO depuis le fichier dmg, un répertoire
~/Library/Application Support/LibreOffice a été créé.
michel.vauquois
Le #26348092
Une Bévue
MAIS, après le lancement de LO depuis le fichier dmg, un répertoire
~/Library/Application Support/LibreOffice a été créé.



Ça s'est normal, c'est pour cela que je n'avais pas ajouté de
commentaires quand tu l'as écrit.
Ceci dit, j'avais pensé un moment que c'était la cause du souci
(l'absence de dossier ~/Library/Application Support/LibreOffice) car,
sur ma bécane, je l'avais supprimé et c'est là que j'avais rencontré le
même problème que toi mais après que ça a retombé en marche, l'idée
s'est avérée fausse (si j'ose dire) : je n'ai pas réussi à reproduire ce
phénomène.
Ça reste donc bien mystérieux.
--
Michel Vauquois
Que Dieu vous garde... Moi j'ai pas le temps (RD)
MàJ 2015 : http://michelvauquois.free-h.fr/
michel.vauquois
Le #26348091
Une Bévue
MAIS, après le lancement de LO depuis le fichier dmg, un répertoire
~/Library/Application Support/LibreOffice a été créé.



Ça c'est normal, c'est pour cela que je n'avais pas ajouté de
commentaires quand tu l'as écrit.
Ceci dit, j'avais pensé un moment que c'était la cause du souci
(l'absence de dossier ~/Library/Application Support/LibreOffice) car,
sur ma bécane, je l'avais supprimé et c'est là que j'avais rencontré le
même problème que toi mais après que ça a retombé en marche, l'idée
s'est avérée fausse (si j'ose dire) : je n'ai pas réussi à reproduire ce
phénomène.
Ça reste donc bien mystérieux.
--
Michel Vauquois
Que Dieu vous garde... Moi j'ai pas le temps (RD)
MàJ 2015 : http://michelvauquois.free-h.fr/
Une Bévue
Le #26348098
Le 07/04/2015 14:17, MV a écrit :
Ça reste donc bien mystérieux.


ok, j'avais pensé la même chose ue toi, ie. que l'absence de ce dossier
soit la cause de mes pbs.
Tu apportes la preuve que non, le mystère reste entier...
pdorange
Le #26348274
Une Bévue
> Juste pour dire : c'est étonnant, mais ça arrive.
dans mon cas :
derrière une Freebox et le fichier jugé "endommagé" par Mac OS X, a très
bien marché depuis le dmg, puis une fois installé a marché normalement.
MAIS, après le lancement de LO depuis le fichier dmg, un répertoire
~/Library/Application Support/LibreOffice a été créé.



Désolé y'a un truc que j'ai pas du suivre (j'ai peut être la comprenette
bloqué ces temps-ci), mais tu indiques que le "fichier" est signalé
endommagé mais tu as réussit depuis la DMG... C'est pas la DMG ton
"fichier" ?
tu as téléchargé quoi et qu'est-ce qui marche/marche pas au juste ?

Bon a priori tu as réussit à installer la mise à jour, c'est déjà ça.

--
Pierre-Alain Dorange Moof
Ce message est sous licence Creative Commons "by-nc-sa-2.0"
michel.vauquois
Le #26348281
Pierre-Alain Dorange
Désolé y'a un truc que j'ai pas du suivre (j'ai peut être la comprenette
bloqué ces temps-ci), mais tu indiques que le "fichier" est signalé
endommagé mais tu as réussit depuis la DMG... C'est pas la DMG ton
"fichier" ?
tu as téléchargé quoi et qu'est-ce qui marche/marche pas au juste ?



Faut suivre !...
Le fichier en question est l'appli LibreOffice qui, une fois copié dans
le dossier Applications, a refusé de se lancer sous prétexte qu'il était
endommagé.
Par contre, le fichier - l'appli LibreOffice donc - s'est lancé sans
broncher directement depuis le disque virtuel.

Bon a priori tu as réussit à installer la mise à jour, c'est déjà ça.



Si j'ai bien suivi, ce n'est pas une MàJ mais une 1ère installation de
LibreOffice d'où l'absence de dossier ~/Library/Application
Support/LibreOffice chez La Bévue.
--
Michel Vauquois
Que Dieu vous garde... Moi j'ai pas le temps (RD)
MàJ 2015 : http://michelvauquois.free-h.fr/
pdorange
Le #26348284
MV
> Désolé y'a un truc que j'ai pas du suivre (j'ai peut être la comprenette
> bloqué ces temps-ci), mais tu indiques que le "fichier" est signalé
> endommagé mais tu as réussit depuis la DMG... C'est pas la DMG ton
> "fichier" ?
> tu as téléchargé quoi et qu'est-ce qui marche/marche pas au juste ?

Faut suivre !...
Le fichier en question est l'appli LibreOffice qui, une fois copié dans
le dossier Applications, a refusé de se lancer sous prétexte qu'il était
endommagé.
Par contre, le fichier - l'appli LibreOffice donc - s'est lancé sans
broncher directement depuis le disque virtuel.



Merci, c'est très clair et en effet j'ai pas bien suivi.
Mais ça résoud pas le mystère...

--
Pierre-Alain Dorange Moof
Ce message est sous licence Creative Commons "by-nc-sa-2.0"
a.scnr
Le #26349006
Une Bévue
j'essaie d'installer LibreOffice_4.4.2_MacOS_x86-64 sur YO et j'ai le
message suivant :
<http://www.cjoint.com/15av/EDehLsuQHC2_15_04_04__07_21_15__libreoffice_4.
4.2_macos_x86-64_endommage_on_mbp.png> LO est endommagé et ne peut pas
être ouvert...

C'est vraiment un pb de dl ?



C'est devenu une routine ce message xxx endommagé.
Toujours lancer le download direct :-)
Toujours via Chromium ou Firefox ...
Cordialement
--
RyanScan
Publicité
Poster une réponse
Anonyme