[Long] Install WinXP empêchée par pb matériel ?

Le
Biggs
J'aimerais bien avoir votre avis sur le problème suivant, dans lequel je
suis empêtré depuis hier :

1°/ La configuration en cause :
-

J'ai assemblé une nouvelle unité centrale pour ma femme, à base de :

+ Carte mère AsRock K7S8X rev 3.01
+ Duron 1600 MHz
+ 512 Mo DDR PC2100
+ ATI Radeon 9600
+ Disque dur IBM ATA-100 30 Go (maître primaire)
+ Lecteur Iomega Zip (maître secondaire)
+ Lecteur CD-ROM LG 52X (esclave secondaire)
+ J'utilise les circuits audio et LAN de la carte mère.

2°/ Les problèmes rencontrés :
-

Les ennuis ont débutés lors de l'installation de Windows XP : à 34% du
processus j'obtenais systématiquement un message d'erreur "Kernel Data
Inpage Error" avec arrêt définitif du programme d'installation. Dans un
premier temps, j'ai pensé que le problème venait de la RAM no-name que
j'avais achetée et je me suis maudit de ne pas avoir investi 30 ¤ de
plus dans de la DDR-SDRAM de bonne qualité ; à des fins de tests j'ai
remplacé en râlant la mémoire no-name de la machine par les barrettes de
DDR de marque Samsung que j'utilise sur mon ordinateur personnel
(également avec une K7S8X, donc je sais que mes barrettes sont viables
avec cette carte mère) : eh bien le problème a persisté, toujours à 34%
du processus d'installation de Windows XP, et j'en déduis qu'il ne
s'agit donc pas d'une défection liée à la RAM.

En fouillant alors sur Google à la recherche d'informations, je suis
tombé sur un forum où une certaine Eliane exposait la même mésaventure
que moi et finissait par résoudre le problème en retirant son
lecteur Zip de son ordinateur. Ok, c'est donc ce que j'ai fait moi aussi
et à ma grande suprise c'est vrai qu'à ce moment-là l'installation de
Windows s'est poursuivi jusqu'au bout sans crasher.

Pleurant sur l'exil de mon Zip, j'ai ensuite voulu configurer Windows.
Et là, je n'ai à nouveau eu que des soucis : à un moment donné j'ai
obtenu un BSOD avec pour message d'erreur "Process1 Initialization
Failed" ; le Service Pack 1 de Windows XP a refusé à trois reprises de
s'installer jusqu'au bout (pas de message d'erreur, juste l'indicateur
de progression qui stagne à mi-chemin du processus) ; certains pilotes
n'étaient pas acceptés du premier coup ; lors des redémarrages liés à
l'installation d'un nouveau périphérique, le PC s'éteignait au lieu de
rebooter ; etc. Pour vous donner une idée du temps passé, j'ai commencé
l'installation de Windows vers 10 heures du matin et à 17 heures je
n'avais pas encore terminé

La cerise sur le gâteau est apparue en fin de journée, alors que je
rebootais l'ordinateur une énième fois avec dans l'idée de reformater le
disque dur et de reprendre les choses à zéro le lendemain : subitement
le disque dur s'est mis à grincer, de ce grincement persistant
révélateur de la présence de secteurs défectueux à sa surface. Un
passage au Scandisk m'a en effet vite confirmé la chose, après quoi j'ai
alors éteint l'ordinateur et je suis parti vaquer à d'autres
occupations, histoire de me changer les idées et méditer à la malchance
qui s'abat parfois sans motif sur de braves utilisateurs innocents.

3°/ Les questions que je me pose :
--

Le disque dur qui a fini par rendre l'âme en fin de journée est un
modèle DTLA 307030 qui appartient à la série 75GXP d'IBM, caractérisée
par un taux de pannes faramineux (à ce sujet cf. cette news sur Clubic :
http://www.clubic.com/n/n11603.html). Le disque que j'utilisais
jusqu'alors sur le PC de ma femme est d'ailleurs un exemplaire de
seconde main que m'avait envoyé IBM en remplacement d'un premier DTLA
307030 que je leur avais retourné en SAV lorsqu'il avait claqué une
première fois.

Je me pose la question suivante et je sollicite votre avis sur la
question : est-il possible que tout ce bin's qui m'a pourri la journée
d'hier ait été du au seul disque dur en train de vivre ses dernières
heures ? Je précise qu'il marchait très bien depuis plusieurs mois et
qu'à aucun moment sa fonction S.M.A.R.T ne m'a prévenu d'une possible
détérioration de l'appareil.

Bon même si vous ne me répondez pas, je serai vite fixé puisque j'ai
commandé un disque dur neuf (Seagate Barracuda) que je devrais recevoir
et installer demain. Mais dans le cas où le remplacement du disque dur
ne suffirait pas à régler mes problèmes, voyez-vous autre chose qui
pourrait les expliquer ?

Je vous remercie par avance de votre aide (et aussi de m'avoir lu
jusqu'au bout).

--
Biggs
Vos réponses Page 1 / 5
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Steuf
Le #208711
Voici ma configuration :
Carte mère AsRock K7S8X rev 3.01
Duron 1600 MHz amené a Ghz
256 Mo DDR PC2700 noname
DD Maxtor Diamond 8 ata 133 40Go
Audio intégré (Qui marche très bien )

Moi je n'ai jamais eu de soucis avec ce matériel, mais cela n'empêche
que cela peu provenir d'une défaillance de la carte mère ( Vu le prix il
ne faut pas s'attendre a de la super qualité ) cela peu entraîner la
mise a mort d'un disque dur. D'après ce que j'ai entendu ces disque dur
IBM étaient plutôt mauvais (Il me semble qu'ils sont en procès pour cela
d'ailleurs ) et il est parfaitement probable que ceci soit du au DD. Si
avec votre disque dur nouveau vous rencontrez de nouveau problème,
procédez a l'échange de votre carte mère sinon vous risquerez de griller
encore autre chose voir votre nouveau disque dur.
Pour info : Tout périphérique USB (Manette etc sauf souris ou clavier
bien entendu ) ou Lecteur Zip doit toujours être débranché lors de
l'installation de windows. Leur installation se fait après. D'ailleurs
il est préférable d'installer windows avec les éléments de base d'un pc
et d'installer les éléments secondaires une fois l'os installé pour
éviter tout ceci.
J'espère avoir répondu a vos questions.
Biggs
Le #208706
Merci de ton intervention.

Je sais que l'AsRock K7S8X est une carte mère d'entrée de gamme mais je
crois que c'est un produit honnête. Son faible prix résulte à mon avis
du fait qu'elle propose nettement moins d'options que les cartes haut de
gamme concurrentes, et non du fait qu'elle est assemblée à partir de
composants électroniques de mauvaise qualité. Mon ordinateur principal
est d'ailleurs articulé autour d'une K7S8X depuis quelques mois et j'en
suis très satisfait, c'est d'ailleurs pour cela que j'ai racheté cette
carte mère pour assembler le PC de ma femme, selon le principe qui veut
qu'on ne change pas une équipe qui gagne. Même si cela est tout à fait
envisageable en théorie, au feeling je ne pense pas que la K7S8X soit en
cause dans les problèmes que j'ai décrits.

Pour l'instant je reste donc sur l'idée d'un disque dur défectueux qui
m'a fichu la pagaille, cette hypothèse sera vite confirmée dès que
j'aurai reçu le nouveau disque que j'ai commandé. Si quelqu'un a
d'autres théories à formuler, je suis toujours preneur.

--
Biggs
jacques Saury
Le #208642
Bonjour

Sur deux installations de XP avec une CG Radeon
dont une Asrock K7S8X
Blocage de installation
et écran noir
solution trouvée
faire installation complète de XP avec n'importe quelle CG autre que radeon
même une PCI
Remettre la radeon et redémarrer en mode sans échec et installer les pilotes
de la radeon
redémarrer en normal et ça roule

A+ Jack

PS: Pour les DD je ne fais confiance q' aux Western
Biggs
Le #208639
Sur deux installations de XP avec une CG Radeon
dont une Asrock K7S8X
Blocage de installation
et écran noir
solution trouvée
faire installation complète de XP avec n'importe quelle CG autre que
radeon même une PCI
Remettre la radeon et redémarrer en mode sans échec et installer les
pilotes de la radeon
redémarrer en normal et ça roule


Ok je prends note de ces informations, même si dans mon cas je n'ai pas
véritablement de blocage à l'installation ni d'écran noir. Si les
problèmes que j'ai décrits persistent, je tâcherai comme tu le suggères
d'effectuer la mise en place de Windows avec une autre carte graphique
(je n'en ai plus, mais je m'arrangerai). Merci de m'avoir répondu.

PS: Pour les DD je ne fais confiance q' aux Western


C'est un choix. Pour ma part je préfère les Seagate, mais c'est sans
doute très subjectif (d'autant plus qu'aucun de mes ordinateurs n'en est
équipé, j'ai du Quantum, du Maxtor et de l'IBM mais aucun Seagate -
jusqu'à demain ou après-demain du moins).

--
Biggs

Phil XP
Le #208638
"Biggs" news:c0vp7o$1c6m2l$
Merci de ton intervention.

Je sais que l'AsRock K7S8X est une carte mère d'entrée de gamme mais je
crois que c'est un produit honnête. Son faible prix résulte à mon avis
du fait qu'elle propose nettement moins d'options que les cartes haut de
gamme concurrentes, et non du fait qu'elle est assemblée à partir de
composants électroniques de mauvaise qualité. Mon ordinateur principal
est d'ailleurs articulé autour d'une K7S8X depuis quelques mois et j'en
suis très satisfait, c'est d'ailleurs pour cela que j'ai racheté cette
carte mère pour assembler le PC de ma femme, selon le principe qui veut
qu'on ne change pas une équipe qui gagne. Même si cela est tout à fait
envisageable en théorie, au feeling je ne pense pas que la K7S8X soit en
cause dans les problèmes que j'ai décrits.

Pour l'instant je reste donc sur l'idée d'un disque dur défectueux qui
m'a fichu la pagaille, cette hypothèse sera vite confirmée dès que
j'aurai reçu le nouveau disque que j'ai commandé. Si quelqu'un a
d'autres théories à formuler, je suis toujours preneur.

--
Biggs




Salut, il semblerait que tout cela vienne d'un souci materiel, et pourquoi
pas du disque dur.
A ta place, je renverrais le Disque cuit au SAV d'IBM, les disques en
question etant garantis 3 ans a l'epoque.

Phil xP

Biggs
Le #209562
A ta place, je renverrais le Disque cuit au SAV d'IBM, les disques en
question etant garantis 3 ans a l'epoque.


Je sais bien, j'ai déjà renvoyé une fois ce disque chez IBM parce qu'il
présentait des secteurs défectueux (que je n'arrivais pas à faire
disparaître avec un zero fill drive). IBM m'a renvoyé en échange un
exemplaire du même modèle (DTLA 307030), mais pas un disque neuf bien
sûr. Je n'ai pas envie de renvoyer à nouveau ce deuxième disque dur en
Hollande, ça va me prendre 15 jours durant lesquels je n'aurai pas de
disque, et en plus je n'aurai pas confiance dans celui qu'on me
renverra.

J'ai réussi à réparer les secteurs défectueux de celui-ci avec un simple
zero fill drive, je vais sûrement m'en débarrasser à très bas prix
auprès de quelqu'un qui cherche un disque dur sans se soucier de sa
fiabilité (d'ailleurs si ça intéresse quelqu'un, qu'il ou elle me
contacte par e-mail).

--
Biggs

Le Moustique
Le #209500
"Biggs" a présenté l'énoncé suivant :
Je me pose la question suivante et je sollicite votre avis sur la
question : est-il possible que tout ce bin's qui m'a pourri la journée
d'hier ait été du au seul disque dur en train de vivre ses dernières
heures ?


OUI, Philippe. J'ai eu le cas récemment lors d'une install de
Windows2000 impossible à mener à terme. Mais c'était un disque WD
Caviar d'1,5 Go, datant de...juin 95.
Cependant, j'ai soupçonné aussi la mémoire... en vain.

--
/)
-:oo= Guillaume
)
Je nettoyais mon clavier, et le coup est parti tout seul.

Biggs
Le #209463
OUI, Philippe. J'ai eu le cas récemment lors d'une install de
Windows2000 impossible à mener à terme. Mais c'était un disque WD
Caviar d'1,5 Go, datant de...juin 95.
Cependant, j'ai soupçonné aussi la mémoire... en vain.


Ce que tu dis là me rassure au fond, j'espère vraiment que toute cette
histoire n'est due qu'à ce foutu disque dur et rien d'autre. Décidément
je ne suis pas prêt d'oublier la série 75GXP d'IBM de sitôt.

--
Biggs

©-YO!©
Le #209460
Salut

pour ma part, meme déboire sur une instal de Win2000 avec un disque
dur...d'IBM...Apres changement de celui çi,
en 50 minutes l'instal' était terminé, patché, sécurisé, servicepacké,
configuré...


"Biggs" c10qmq$1ckk1b$
OUI, Philippe. J'ai eu le cas récemment lors d'une install de
Windows2000 impossible à mener à terme. Mais c'était un disque WD
Caviar d'1,5 Go, datant de...juin 95.
Cependant, j'ai soupçonné aussi la mémoire... en vain.


Ce que tu dis là me rassure au fond, j'espère vraiment que toute cette
histoire n'est due qu'à ce foutu disque dur et rien d'autre. Décidément
je ne suis pas prêt d'oublier la série 75GXP d'IBM de sitôt.

--
Biggs




Bd
Le #209457
Salut Biggs!

Le Wed, 18 Feb 2004 17:21:16 +0100, "Biggs"

A ta place, je renverrais le Disque cuit au SAV d'IBM, les disques en
question etant garantis 3 ans a l'epoque.


Je n'ai pas envie de renvoyer à nouveau ce deuxième disque dur en
Hollande, ça va me prendre 15 jours durant lesquels je n'aurai pas de
disque, et en plus je n'aurai pas confiance dans celui qu'on me
renverra.


A mon humble avis, tu as tort. J'ai eu un disque de 45Go 75GXP (sur
plusieurs de cette série) qui a "mourru" et je l'ai bien sur envoyé
chez IBM. Il m'ont renvoyé en remplacement un disque (refurbished) de
60Go de la série 120 GXP plus récente à l'époque. Ce disque tourne
toujours et quasi 24/24 sur une des bécanes ici.

Pour info, pas mal de liens sortent actuellement sur cette fameuse
série 75GXP et en particulier les documents internes récupérés chez
IBM dans le cadre du procès (entre parenthéses, sont idiots ces
américains, ils retrouvent leurs documents internes! En France, dans
un cas pareil, les msg internes auraient été "égarés", "déménagés",
etc..8-)) et on voit donc enfin apparaitre une vraie appréciation de
ce qu'était le taux de pannes "moyen" des disques de l'époque: 0.25%
et le taux de cette série 75GXP: 2.5%. On est quand même très loin des
25% voire 50% qui fleurissaient à l'époque sur les forums, icelui
compris!

Bye,
--
Bernard
(NB: mon adresse de retour est valide. Ne rien y changer)
(NB: This is a valid Reply-To. Do not remove anything)
--


Publicité
Poster une réponse
Anonyme