mandrake 10 final

Le
Jérôme
hello tlm.

hier g appris que la mandrake 10 official était dispo pr les membres du
club (dont je fais partie). je me suis empressé de la téléchargerla
voici désormais installé sur mon pc. autant annoncer tt de suite la
couleur.elle m'a fait une très mauvaise impression très rapidement.
en effet au démarrage le bug d'activation de l'interface réseau qui
persiste depuis la version 9.1 est tjrs présent. je
m'expliquemandrake m'affiche que la connection ethernet n'a pas pu
s'effectué alors qu'en réalité tt fonctionne! mais bon le boot prend un
temps fou à cause de ce bug.bref grosse déception. je ne suis pas le
seul à me plaindre de ce bugbcp de personnes ont rencontré le même
problème. moi qui croyait en mandrake je commence à me pose des
questions au sujet de leur sérieu! on nous avait promis une distribution
exempt de bug pr mail/juinformidable qu'elle soit déjà là ms rien
qu'au démarrage un bug se manifeste! force est de constater qu'ils se
sont pressésbref espérons que la fedora 2 soit de meilleur gout! je
ne renouvellerai certainement pas mon adhésion au clubtrop déçu!

bonne soirée!
à+
Vos réponses Page 1 / 3
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
françois
Le #1528038
Jérôme wrote:
hello tlm....

hier g appris que la mandrake 10 official était dispo pr les membres du
club (dont je fais partie). je me suis empressé de la télécharger...la
voici désormais installé sur mon pc. autant annoncer tt de suite la
couleur....elle m'a fait une très mauvaise impression très rapidement.
en effet au démarrage le bug d'activation de l'interface réseau qui
persiste depuis la version 9.1 est tjrs présent. je
m'explique...mandrake m'affiche que la connection ethernet n'a pas pu
s'effectué alors qu'en réalité tt fonctionne! mais bon le boot prend un
temps fou à cause de ce bug....bref grosse déception. je ne suis pas le
seul à me plaindre de ce bug...bcp de personnes ont rencontré le même
problème. moi qui croyait en mandrake je commence à me pose des
questions au sujet de leur sérieu! on nous avait promis une distribution
exempt de bug pr mail/juin...formidable qu'elle soit déjà là ms rien
qu'au démarrage un bug se manifeste! force est de constater qu'ils se
sont pressés...bref espérons que la fedora 2 soit de meilleur gout! je
ne renouvellerai certainement pas mon adhésion au club...trop déçu!

bonne soirée!
à+
Salut

je ne me sert pas de mandrake ,mais à ce que je sais la version 10
n'est pas encore finalisé ,elle est en téléchargement pour les menbres
du club , certainement pour avoir des "retour d'appréciations" avant de
sortir la version final , un peu de patience ........
(ps : à moins qu'elle soit sorti depuis peu)

g.patel
Le #1528036
On Thu, 15 Apr 2004 17:14:57 +0200, =?ISO-8859-15?Q?Jérôme?
(...)
m'explique...mandrake m'affiche que la connection ethernet n'a pas pu
s'effectué alors qu'en réalité tt fonctionne! mais bon le boot prend un
temps fou à cause de ce bug....bref grosse déception. je ne suis pas le
seul à me plaindre de ce bug


c'est quoi le numéro du bogue dans le bugzilla de
Mandrake ?

Gérard Patel

DAPL
Le #1528035
françois wrote:
je ne me sert pas de mandrake ,mais à ce que je sais la version 10
n'est pas encore finalisé ,elle est en téléchargement pour les menbres
du club , certainement pour avoir des "retour d'appréciations" avant de
sortir la version final , un peu de patience ........
(ps : à moins qu'elle soit sorti depuis peu)


http://www.mandrakesoft.com/company/press/pr?n=/pr/products/2464

Sortie hier donc... en avance par rapport à ce qui était prévu initialement.

Dfalm
Le #1045316
Jérôme wrote:
hello tlm....
qu'elle soit déjà là ms rien qu'au démarrage un bug se manifeste!


Et est ce quetu sais que tu peux leur "remonter" des infos !
Tu peux leur dire que tu as un bug et tout et tout ...
Afin qu'il soit corrigé...

Je dis ca ... d'un autre coté, c est un mandrakien.
--
Dfalm

jide
Le #1045315
Jérôme a écrit:
hello tlm....

hier g appris que la mandrake 10 official était dispo pr les membres du
club (dont je fais partie). je me suis empressé de la télécharger...la
voici désormais installé sur mon pc. autant annoncer tt de suite la
couleur....elle m'a fait une très mauvaise impression très rapidement.
en effet au démarrage le bug d'activation de l'interface réseau qui
persiste depuis la version 9.1 est tjrs présent. je
[..]

On a parle de pb de lenteur avec Mozilla sur cette version 10, confirmé?
J.D.


--
Enlever "pasdepub" pour reponse mail

Jerome Lambert
Le #1045313
Le Thu, 15 Apr 2004 17:14:57 +0200, Jérôme a écrit :

hier g appris que la mandrake 10 official était dispo pr les membres du
club (dont je fais partie). je me suis empressé de la télécharger...la
voici désormais installé sur mon pc. autant annoncer tt de suite la
couleur....elle m'a fait une très mauvaise impression très rapidement.
en effet au démarrage le bug d'activation de l'interface réseau qui
persiste depuis la version 9.1 est tjrs présent. je
m'explique...mandrake m'affiche que la connection ethernet n'a pas pu
s'effectué alors qu'en réalité tt fonctionne!


Jamais eu ce bug en 9.1 ;-)

mais bon le boot prend un temps fou à cause de ce bug....bref grosse
déception. je ne suis pas le seul à me plaindre de ce bug...bcp de
personnes ont rencontré le même problème. moi qui croyait en mandrake
je commence à me pose des questions au sujet de leur sérieu! on nous
avait promis une distribution exempt de bug pr mail/juin...formidable
qu'elle soit déjà là ms rien qu'au démarrage un bug se manifeste!
force est de constater qu'ils se sont pressés...


Euh, en 6 ans, je n'ai connu AUCUNE distribution qui ne m'ait fait raler
un moment ou à un autre pour cause de bug, programme mal pensé, etc.
Une fois qu'on a accepté cela, on devient plus philosophe ;-)

bref espérons que la fedora 2 soit de meilleur gout! je ne
renouvellerai certainement pas mon adhésion au club...trop déçu!


Si tu changes de distrib' pour ce genre de problème somme toute mineur,
vu que tout fonctionne quand même, tu n'es pas pres de te stabiliser...

--
Jerome.

Jvch
Le #1045129
J'ai le même problème, c'est juste que sa prend plus de temps au démarage,
on dirais presque windows xp, mdrrrrrrrrr
--

TiChou
Le #1045127
Dans le message *Jerome Lambert* tapota sur f.c.o.l.configuration :

Euh, en 6 ans, je n'ai connu AUCUNE distribution qui ne m'ait fait raler
un moment ou à un autre pour cause de bug, programme mal pensé, etc.
Une fois qu'on a accepté cela, on devient plus philosophe ;-)


Vous dites ça parce que vous n'avez jamais utilisé une Gentoo. :-)

--
TiChou

Jerome Lambert
Le #1045124
Le Thu, 15 Apr 2004 21:18:32 +0200, TiChou a écrit :
Euh, en 6 ans, je n'ai connu AUCUNE distribution qui ne m'ait fait raler
un moment ou à un autre pour cause de bug, programme mal pensé, etc.
Une fois qu'on a accepté cela, on devient plus philosophe ;-)


Vous dites ça parce que vous n'avez jamais utilisé une Gentoo. :-)


Perdu!

<Mode troll = off>

J'ai installé une Gentoo 1.4, et depuis le stage 1 s'il vous plait!
Mais (parce qu'il y a 2 mais)
1) elle ne gardait pas ma config réseau, malgré avoir mis ce qu'il
fallait où il fallait. Donc on se tape un ifconfig à chaque boot.

2)le réseau "sautait".
Je m'explique: après une certaine durée (entre 5 minutes et 1 heure,
c'est vaste) la configuration réseau disparaissait (!), donc c'était
reparti pour un ifconfig, etc. Seulement, comme je l'avais installée
depuis le net, j'allumais un cierge chaque fois que je faisais "emerge" en
espérant que la connexion tienne le temps de rapatrier ce dont elle avait
besoin. Au bout d'un moment (et de nombreuse coupures), j'ai arreté les
frais :-/

J'en ai rediscuté il y a quelques semaines avec un spécialiste lors
d'une réunion du LUG local, et d'après lui ma carte réseau (D-Link DFE
530TX) utilise un module (via-rhine) connu pour ses patchs, bogues, et
problèmes en tout genres, et comme je n'ai pas envie d'en changer (elle
ne m'a jamais posé de problèmes sur d'autres distrib')...

</>
--
Jerome.


TiChou
Le #1044934
Dans le message *Jerome Lambert* tapota sur f.c.o.l.configuration :

Euh, en 6 ans, je n'ai connu AUCUNE distribution qui ne m'ait fait raler
un moment ou à un autre pour cause de bug, programme mal pensé, etc.
Une fois qu'on a accepté cela, on devient plus philosophe ;-)


Vous dites ça parce que vous n'avez jamais utilisé une Gentoo. :-)


Perdu!


Attention, il y a utiliser et essayer. ;-)

<Mode troll = off>

J'ai installé une Gentoo 1.4, et depuis le stage 1 s'il vous plait!
Mais (parce qu'il y a 2 mais)


Je n'en vois qu'un vu que les deux problèmes sont liés. :)

1) elle ne gardait pas ma config réseau, malgré avoir mis ce qu'il
fallait où il fallait. Donc on se tape un ifconfig à chaque boot.


Une Gentoo ce n'est pas une Mandrake. *Jamais* une Gentoo ne modifiera la
configuration d'elle même, ce n'est pas possible, même avec toutes les mises
à jour possible. Ce n'est pas le cas de pas mal de distributions.
Votre configuration réseau qui est essentiellement définie dans le fichier
/etc/conf.d/net, si vous n'y touchez pas, restera effective pour toujours.

2)le réseau "sautait".
Je m'explique: après une certaine durée (entre 5 minutes et 1 heure,
c'est vaste) la configuration réseau disparaissait (!), donc c'était
reparti pour un ifconfig, etc. Seulement, comme je l'avais installée
depuis le net, j'allumais un cierge chaque fois que je faisais "emerge" en
espérant que la connexion tienne le temps de rapatrier ce dont elle avait
besoin. Au bout d'un moment (et de nombreuse coupures), j'ai arreté les
frais :-/


Donc finallement vous n'êtes pas allé plus loin qu'une « simple »
installation ? Si c'est le cas, c'est quand même assez maigre pour pouvoir
donner un avis sur une distribution. :)

J'en ai rediscuté il y a quelques semaines avec un spécialiste lors
d'une réunion du LUG local, et d'après lui ma carte réseau (D-Link DFE
530TX) utilise un module (via-rhine) connu pour ses patchs, bogues, et
problèmes en tout genres, et comme je n'ai pas envie d'en changer (elle
ne m'a jamais posé de problèmes sur d'autres distrib')...


Oui, c'est certainement lié à un problème matériel, un mauvais driver ou un
mauvais paramétrage du module. Mais je suis convaincu que ça n'était
certainement pas imputable à la distribution.

Bref, je ne vais bien sûr pas dire que la Gentoo est exempt de bugs, mais
attention tout de même aux comparaisons entre distributions. ;)
Certes la Gentoo n'est peut être pas accessible à tous, pour des raisons de
temps d'installation (que l'on rattrape tellement par la suite tellement
qu'à l'utilisation elle se montre souple et agréable) et de puissance
machine, et parce qu'elle demande aussi quelques connaissances mais avec une
bonne volonté un débutant peut tout à fait l'appréhender. Mais, comme
j'utilise très régulièrement les principales distributions (RedHat,
Mandrake, Debian, Slackware et Gentoo), s'il y a un bien une distribution
qui se distingue d'un point de vue bugs et conception générale c'est bien la
Gentoo, n'en déplaise bien sûr à la plupart d'entre vous. :)

Ce n'est peut être pas la distribution la plus utilisée, même si nombreux
sont ceux qui migrent vers cette distribution aujourd'hui, mais il n'y a
qu'à voir, aussi bien sur ce groupe que sur la gentoo-fr mailing list, les
très rares messages mentionnant des problèmes, des bugs, des programmes mal
conçus ou mal intégrés dans le système sur la Gentoo. De toute manière
suffit de l'utiliser pour s'en convaincre.

Malgré tout, même si aujourd'hui je ne serais me dispenser de Gentoo, ça ne
m'empêche pas d'être suffisamment objectif et de conseiller de temps à
autre, ici même et ailleurs, d'utiliser une Debian, une Slackware ou un
*BSD.

--
TiChou



Publicité
Poster une réponse
Anonyme