pare-feu xp et réseau local

Le
gerard L
Bonjour Voila j'ai 2 pc en rseau local ( cartes ETHERNET
et cable crois rj45), le maitre sous xp, le client sous
win98se. Pour le partage internet le pare-feu du maitre
m'empche de surfer sur le web avec le client. Lorsque je
dsactive le pare-feu sur xp, ma connexion internet sur
le client est impeccable. Ma question, comment paramtr
le pare-feu, ou dois-je constammanet le dsactiv pour
surfer l'aide du client, sachant ds lors que je n'ai
plus de protection sur le maitre et dans ce cas quoi
sert que windows est install un pare-feu s'il est
innefficace en rseau local
Merci
gerard
Vos réponses Page 1 / 3
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Jacques Barathon [MS]
Le #697989
Gérard,

Il faut activer le pare-feu sur la connexion Internet, pas sur la connexion
réseau local. Notamment, si ta connexion Internet utilise une carte Ethernet
(pour un modem ADSL ou câble) n'active pas le pare-feu sur la connexion
"Réseau Local" mais sur la connexion ADSL ou Câble que tu as créée pour
accéder à l'Internet.

Jacques

"gerard L" news:53c001c40044$653cb530$
Bonjour Voila j'ai 2 pc en réseau local ( cartes ETHERNET
et cable croisé rj45), le maitre sous xp, le client sous
win98se. Pour le partage internet le pare-feu du maitre
m'empêche de surfer sur le web avec le client. Lorsque je
désactive le pare-feu sur xp, ma connexion internet sur
le client est impeccable. Ma question, comment paramétré
le pare-feu, ou dois-je constammanet le désactivé pour
surfer à l'aide du client, sachant dès lors que je n'ai
plus de protection sur le maitre et dans ce cas à quoi
sert que windows est installé un pare-feu s'il est
innefficace en réseau local
Merci
gerard
gerardL
Le #696577
Re bonjour.
Cher correspondant, je pense que tu n'as pas tout saisis
le problème. Le pare-feu est bien activé sur la connexion
internet, et justement cela me bloque le partagesur
l'autre pc(client). Le pare-feu désactivé tout marche
bien. Ma question : est-il possible de paramétré le pare-
feu pour que je puisse également surfer sur le client
comme avec le maitre. C'est le but du jeu avec des pc en
réseau et partage de connexion internet
Merci
gerard
-----Message d'origine-----
Gérard,

Il faut activer le pare-feu sur la connexion Internet,
pas sur la connexion

réseau local. Notamment, si ta connexion Internet
utilise une carte Ethernet

(pour un modem ADSL ou câble) n'active pas le pare-feu
sur la connexion

"Réseau Local" mais sur la connexion ADSL ou Câble que
tu as créée pour

accéder à l'Internet.

Jacques

"gerard L" in message

news:53c001c40044$653cb530$
Bonjour Voila j'ai 2 pc en réseau local ( cartes ETHERNET
et cable croisé rj45), le maitre sous xp, le client sous
win98se. Pour le partage internet le pare-feu du maitre
m'empêche de surfer sur le web avec le client. Lorsque je
désactive le pare-feu sur xp, ma connexion internet sur
le client est impeccable. Ma question, comment paramétré
le pare-feu, ou dois-je constammanet le désactivé pour
surfer à l'aide du client, sachant dès lors que je n'ai
plus de protection sur le maitre et dans ce cas à quoi
sert que windows est installé un pare-feu s'il est
innefficace en réseau local
Merci
gerard


.



JacK [MVP]
Le #696576
sur les news:568601c40067$c2982980$,
gerardL
Re bonjour.
Cher correspondant, je pense que tu n'as pas tout saisis
le problème. Le pare-feu est bien activé sur la connexion
internet, et justement cela me bloque le partagesur
l'autre pc(client). Le pare-feu désactivé tout marche
bien. Ma question : est-il possible de paramétré le pare-
feu pour que je puisse également surfer sur le client
comme avec le maitre. C'est le but du jeu avec des pc en
réseau et partage de connexion internet
Merci
gerard



'lut,

Je crois plutôt que tu n'as pas compris la réponse ;)
Quel désactive le FW sur le rézo local sur tous les postes, hôte et clients.
--
http://www.optimix.be.tf /MVP WindowsXP/ http://websecurite.org
http://www.msmvps.com/XPditif/
http://experts.microsoft.fr/longhorn4u/
*Helping you void your warranty since 2000*
---***ANTISPAM***---
add *optimix* in subject line if first PM - ajouter *optimix* dans l'objet
si 1er MP
@(*0*)@ JacK

gerardL
Le #696575
Re
Excuses moi JACK, je crois, mais je ne peu activé de pare-
feu sur le client étant donné qu'il est sous win98se, et
avec win98se il n'y a pas de pare-feu. Pour avoir la
connexion internet sur le client je suis donc obligé de
désactivé le pare-feu sur le maitre qui est sous xp, donc
plus de protection. As-tu compris mon problème?
Merci
gerard
-----Message d'origine-----
sur les news:568601c40067$c2982980$,
gerardL
Re bonjour.
Cher correspondant, je pense que tu n'as pas tout
saisis


le problème. Le pare-feu est bien activé sur la
connexion


internet, et justement cela me bloque le partagesur
l'autre pc(client). Le pare-feu désactivé tout marche
bien. Ma question : est-il possible de paramétré le
pare-


feu pour que je puisse également surfer sur le client
comme avec le maitre. C'est le but du jeu avec des pc
en


réseau et partage de connexion internet
Merci
gerard



'lut,

Je crois plutôt que tu n'as pas compris la réponse ;)
Quel désactive le FW sur le rézo local sur tous les
postes, hôte et clients.

--
http://www.optimix.be.tf /MVP WindowsXP/
http://websecurite.org

http://www.msmvps.com/XPditif/
http://experts.microsoft.fr/longhorn4u/
*Helping you void your warranty
since 2000*

---
***ANTISPAM***---

add *optimix* in subject line if first PM - ajouter
*optimix* dans l'objet

si 1er MP
@(*0*)@ JacK

.




JacK [MVP]
Le #696574
sur les news:575c01c4006f$64f56470$,
gerardL
Re
Excuses moi JACK, je crois, mais je ne peu activé de pare-
feu sur le client étant donné qu'il est sous win98se, et
avec win98se il n'y a pas de pare-feu. Pour avoir la
connexion internet sur le client je suis donc obligé de
désactivé le pare-feu sur le maitre qui est sous xp, donc
plus de protection. As-tu compris mon problème?
Merci
gerard



Hello,

Sur l'hôte, tu as Rezo LOCAL et ta connexion internet : désactiver le FW sur
le REZO LOCAL et pas sur la connexion internet ;)
--
http://www.optimix.be.tf /MVP WindowsXP/ http://websecurite.org
http://www.msmvps.com/XPditif/
http://experts.microsoft.fr/longhorn4u/
*Helping you void your warranty since 2000*
---***ANTISPAM***---
add *optimix* in subject line if first PM - ajouter *optimix* dans l'objet
si 1er MP
@(*0*)@ JacK

gerard L
Le #696573
re JACK
J'ai bien compris, le fw n'est pas actif sur le réseau
local, mais si je le laisse activé sur la connexion
internet , je ne peu surfer avec le client, si je le
désactive de la connexion internet il y a pas de
problème. Je pense qu'il doit vy avoir une solution pour
le paramétré sur la connexion internet afin qu'actif il
ne m'empêche pas la connexion a l'aide du client
Merci
gerard
-----Message d'origine-----
sur les news:575c01c4006f$64f56470$,
gerardL
Re
Excuses moi JACK, je crois, mais je ne peu activé de
pare-


feu sur le client étant donné qu'il est sous win98se,
et


avec win98se il n'y a pas de pare-feu. Pour avoir la
connexion internet sur le client je suis donc obligé de
désactivé le pare-feu sur le maitre qui est sous xp,
donc


plus de protection. As-tu compris mon problème?
Merci
gerard



Hello,

Sur l'hôte, tu as Rezo LOCAL et ta connexion internet :
désactiver le FW sur

le REZO LOCAL et pas sur la connexion internet ;)
--
http://www.optimix.be.tf /MVP WindowsXP/
http://websecurite.org

http://www.msmvps.com/XPditif/
http://experts.microsoft.fr/longhorn4u/
*Helping you void your warranty
since 2000*

---
***ANTISPAM***---

add *optimix* in subject line if first PM - ajouter
*optimix* dans l'objet

si 1er MP
@(*0*)@ JacK

.




Jacques Barathon [MS]
Le #696572
En résumé, on a bien compris ton problème et tu as bien compris notre
réponse qui si j'ai bien compris ne solutionne pas ton problème... Ouf!
Donc là y'a comme un bug car ça devrait marcher avec le FW activé sur la
connexion Internet.

As-tu essayé de repartir de zéro: désactiver le partage de la connexion,
désactiver le pare-feu et tout réactiver?
Egalement, le poste en Win98 est-il bien configuré en client DHCP?

Jacques

"gerard L" news:578201c40073$f6428490$
re JACK
J'ai bien compris, le fw n'est pas actif sur le réseau
local, mais si je le laisse activé sur la connexion
internet , je ne peu surfer avec le client, si je le
désactive de la connexion internet il y a pas de
problème. Je pense qu'il doit vy avoir une solution pour
le paramétré sur la connexion internet afin qu'actif il
ne m'empêche pas la connexion a l'aide du client
Merci
gerard
gerard L
Le #696571
Bonsoir jacques
J'ai bien essayé de repartir à zéro. Avec l'assistant
connexion réseau d'xp( en 2 étapes, mise en réseau puis
partage car sinon ça ne marche pas), avec disquette pour
le client, cela ne marche pas, j'ai remis mes adresses et
paramètres manuels, qui entre parenthèses se sont
trouvées les mêmes qu'avec l'assistant, avec mes 2 postes
en win98se, donc sans pare-feu tout allais bien. Par
contre je ne vois pas ce que tu veux dire par
configuration en client DHCP, je ne trouve pas cela dans
les paramètres. J'attends ta réponse avec impatience,
peut-être que le problème est là.
Merci
gerard
-----Message d'origine-----
En résumé, on a bien compris ton problème et tu as bien
compris notre

réponse qui si j'ai bien compris ne solutionne pas ton
problème... Ouf!

Donc là y'a comme un bug car ça devrait marcher avec le
FW activé sur la

connexion Internet.

As-tu essayé de repartir de zéro: désactiver le partage
de la connexion,

désactiver le pare-feu et tout réactiver?
Egalement, le poste en Win98 est-il bien configuré en
client DHCP?


Jacques

"gerard L" in message

news:578201c40073$f6428490$
re JACK
J'ai bien compris, le fw n'est pas actif sur le réseau
local, mais si je le laisse activé sur la connexion
internet , je ne peu surfer avec le client, si je le
désactive de la connexion internet il y a pas de
problème. Je pense qu'il doit vy avoir une solution pour
le paramétré sur la connexion internet afin qu'actif il
ne m'empêche pas la connexion a l'aide du client
Merci
gerard


.



Jacques Barathon [MS]
Le #696119
Désolé de ne pas avoir répondu plus tôt ce soir. Ce que je veux dire par
"client DHCP" c'est le fait que les deux postes en Win98 doivent obtenir une
adresse automatiquement. Ca se règle dans les propriétés TCP/IP, que tu dois
bien connaître maintenant :-). Dans ces mêmes propriétés TCP/IP il faut
supprimer toute adresse saisie manuellement, notamment la passerelle par
défaut et le(s) serveur(s) DNS et WINS. Tout doit être fourni
automatiquement par le poste XP.

Si ça ne marche pas, procède par étape:

1. Est-ce que le poste XP est bien configuré?

Depuis la console, tu tapes ipconfig /all.
Il doit avoir l'adresse 192.168.0.1, masque 255.255.255.0.
Il doit avoir les serveurs DNS fournis par ton FAI.

Si ce n'est pas le cas, le partage n'est pas en place. Pas la peine
d'aller plus loin avant d'avoir réglé ce point-là.

2. Est-ce que tes postes Win98 sont bien configurés?

Démarrer / Exécuter... winipcfg.
Chaque poste doit avoir une adresse 192.168.0.x, masque 255.255.255.0.
La passerelle par défaut doit être 192.168.0.1, même chose pour le DNS
et le serveur DHCP.

Jacques

"gerard L" news:58a501c40089$a0daf440$
Bonsoir jacques
J'ai bien essayé de repartir à zéro. Avec l'assistant
connexion réseau d'xp( en 2 étapes, mise en réseau puis
partage car sinon ça ne marche pas), avec disquette pour
le client, cela ne marche pas, j'ai remis mes adresses et
paramètres manuels, qui entre parenthèses se sont
trouvées les mêmes qu'avec l'assistant, avec mes 2 postes
en win98se, donc sans pare-feu tout allais bien. Par
contre je ne vois pas ce que tu veux dire par
configuration en client DHCP, je ne trouve pas cela dans
les paramètres. J'attends ta réponse avec impatience,
peut-être que le problème est là.
Merci
gerard
-----Message d'origine-----
En résumé, on a bien compris ton problème et tu as bien
compris notre

réponse qui si j'ai bien compris ne solutionne pas ton
problème... Ouf!

Donc là y'a comme un bug car ça devrait marcher avec le
FW activé sur la

connexion Internet.

As-tu essayé de repartir de zéro: désactiver le partage
de la connexion,

désactiver le pare-feu et tout réactiver?
Egalement, le poste en Win98 est-il bien configuré en
client DHCP?


Jacques

"gerard L" in message

news:578201c40073$f6428490$
re JACK
J'ai bien compris, le fw n'est pas actif sur le réseau
local, mais si je le laisse activé sur la connexion
internet , je ne peu surfer avec le client, si je le
désactive de la connexion internet il y a pas de
problème. Je pense qu'il doit vy avoir une solution pour
le paramétré sur la connexion internet afin qu'actif il
ne m'empêche pas la connexion a l'aide du client
Merci
gerard


.



gerard L
Le #696116
Bonjour JACQUES
Tout d'abord merci de prendre à coeur mon problème. J'ai
éxécuté tes conseils. D'abord je n'arrive pas à ouvrir
ipconfig /all sur le maitre xp. Ensuite sur le client
win98se, j'ai éxécuté ce que tu m'as dit, par contre je
ne sais pas si le dois activé dns avec un nom d'hote ou
le désactivé, et j'ai coché utiliser le dhcp pour le
wins. En tapant winipcfg sur le client , j'ai bien des
adresses ip et masques de sous-réseau qui conviennent.
Mais je n'ai toujours pas de connexion sur ce client. Par
contre sur le maitre xp, je viens de voir qu'il n'y a pas
d'adresses dans serveurs dns. Dois-je coché obtenir les
adresses automatiquement aussi bien tcp/ip que dns?
Encore merci JACQUES
gerard
-----Message d'origine-----
Désolé de ne pas avoir répondu plus tôt ce soir. Ce que
je veux dire par

"client DHCP" c'est le fait que les deux postes en Win98
doivent obtenir une

adresse automatiquement. Ca se règle dans les propriétés
TCP/IP, que tu dois

bien connaître maintenant :-). Dans ces mêmes propriétés
TCP/IP il faut

supprimer toute adresse saisie manuellement, notamment
la passerelle par

défaut et le(s) serveur(s) DNS et WINS. Tout doit être
fourni

automatiquement par le poste XP.

Si ça ne marche pas, procède par étape:

1. Est-ce que le poste XP est bien configuré?

Depuis la console, tu tapes ipconfig /all.
Il doit avoir l'adresse 192.168.0.1, masque
255.255.255.0.

Il doit avoir les serveurs DNS fournis par ton FAI.

Si ce n'est pas le cas, le partage n'est pas en
place. Pas la peine

d'aller plus loin avant d'avoir réglé ce point-là.

2. Est-ce que tes postes Win98 sont bien configurés?

Démarrer / Exécuter... winipcfg.
Chaque poste doit avoir une adresse 192.168.0.x,
masque 255.255.255.0.

La passerelle par défaut doit être 192.168.0.1, même
chose pour le DNS

et le serveur DHCP.

Jacques

"gerard L" in message

news:58a501c40089$a0daf440$
Bonsoir jacques
J'ai bien essayé de repartir à zéro. Avec l'assistant
connexion réseau d'xp( en 2 étapes, mise en réseau puis
partage car sinon ça ne marche pas), avec disquette pour
le client, cela ne marche pas, j'ai remis mes adresses et
paramètres manuels, qui entre parenthèses se sont
trouvées les mêmes qu'avec l'assistant, avec mes 2 postes
en win98se, donc sans pare-feu tout allais bien. Par
contre je ne vois pas ce que tu veux dire par
configuration en client DHCP, je ne trouve pas cela dans
les paramètres. J'attends ta réponse avec impatience,
peut-être que le problème est là.
Merci
gerard
-----Message d'origine-----
En résumé, on a bien compris ton problème et tu as bien
compris notre

réponse qui si j'ai bien compris ne solutionne pas ton
problème... Ouf!

Donc là y'a comme un bug car ça devrait marcher avec le
FW activé sur la

connexion Internet.

As-tu essayé de repartir de zéro: désactiver le partage
de la connexion,

désactiver le pare-feu et tout réactiver?
Egalement, le poste en Win98 est-il bien configuré en
client DHCP?


Jacques

"gerard L" in message

news:578201c40073$f6428490$
re JACK
J'ai bien compris, le fw n'est pas actif sur le réseau
local, mais si je le laisse activé sur la connexion
internet , je ne peu surfer avec le client, si je le
désactive de la connexion internet il y a pas de
problème. Je pense qu'il doit vy avoir une solution pour
le paramétré sur la connexion internet afin qu'actif il
ne m'empêche pas la connexion a l'aide du client
Merci
gerard


.




.




Publicité
Poster une réponse
Anonyme