Twitter iPhone pliant OnePlus 11 PS5 Disney+ Orange Livebox Windows 11

QuickLook et navigation flèche clavier

43 réponses
Avatar
fra
Hello

Encore un bug Yosemite !

Quand j'active quicklook sur une image (parmis plusieurs) et que je
navigue de l'une à l'autre avec les flèches du clavier en laissant la
prévisualisation quicklook, si je retourne en arrière je ne vois plus
l'image (et un autre avant-arrière ne résoud rien).

D'autres ont constaté cela ?
--
Fra

10 réponses

1 2 3 4 5
Avatar
michel.vauquois
Fra wrote:

Encore un bug Yosemite !



Tu es le roi !

Quand j'active quicklook sur une image (parmis plusieurs) et que je
navigue de l'une à l'autre avec les flèches du clavier en laissant la
prévisualisation quicklook, si je retourne en arrière je ne vois plus
l'image (et un autre avant-arrière ne résoud rien).

D'autres ont constaté cela ?



Tu veux parler de Coup d'oeil...
J'ai remarqué ça bien avant Yosemite... Sous Mavericks, j'en suis sûr ;
avant, je ne le jurerais pas.

Ce n'est d'ailleurs pas systématique et j'ai cru voir que ça dépendait
de quel type d'images il s'agissait (ça ne me le fait pas avec des JPEG,
mais ça me le fait avec des RAW et parfois avec des PSD donc des images
plutôt lourdes).

Tu as essayé de revenir 2 images avant puis de repartir vers l'avant ou
bien d'aller à l'image suivante puis de revenir 2 images avant ?
--
Michel Vauquois
Que Dieu vous garde... Moi j'ai pas le temps (RD)
http://photos.michelvauquois.free-h.fr/
http://art-doise.michelvauquois.free-h.fr
Avatar
Le Moustique
Le 20/12/2014 21:58, Fra a écrit :
Encore un bug Yosemite !

Quand j'active quicklook sur une image (parmis plusieurs) et que je
navigue de l'une à l'autre avec les flèches du clavier en laissant la
prévisualisation quicklook, si je retourne en arrière je ne vois plus
l'image (et un autre avant-arrière ne résoud rien).

D'autres ont constaté cela ?



Oui, moi : retour en arrière = écran blanc.
Mais ça le fait aussi avec Mavericks...
Je suppose que c'est parce que mon iMac est "trop vieux", n'a pas assez
de mémoire vidéo (256 Mo, ça devrait pourtant suffire pour trois
photos...) :-(
Bref, ça ne le faisait pas avec Snow Leopard.

--
/)
-:oo= Guillaume
)
http://urlalacon.com/PAEkzy
Avatar
Le Moustique
Le 20/12/2014 22:10, MV a écrit :


Tu veux parler de Coup d'oeil...



Oui.

J'ai remarqué ça bien avant Yosemite... Sous Mavericks, j'en suis sûr ;
avant, je ne le jurerais pas.



Remarqué aussi, et ça ne me plaît pas.

Ce n'est d'ailleurs pas systématique et j'ai cru voir que ça dépendait
de quel type d'images il s'agissait (ça ne me le fait pas avec des JPEG,
mais ça me le fait avec des RAW et parfois avec des PSD donc des images
plutôt lourdes).



Ca me le fait avec des jpg de 2 Mo ou moins, je n'ai pas de RAW (à part
peut-être une dizaine).

Tu as essayé de revenir 2 images avant puis de repartir vers l'avant ou
bien d'aller à l'image suivante puis de revenir 2 images avant ?



Oui. Si on attend quelques secondes (entre 5 et 10), on arrive à
retrouver l'image. Mais refermer Quicklook et le rouvrir (pas
instantanément, sinon image blanche) est plus rapide.
Dans tous les cas, c'est *pénible*.



--
/)
-:oo= Guillaume
)
http://urlalacon.com/PAEkzy
Avatar
Jerome Lambert
Le 20/12/2014 21:58, Fra a écrit :
Hello

Encore un bug Yosemite !

Quand j'active quicklook sur une image (parmis plusieurs) et que je
navigue de l'une à l'autre avec les flèches du clavier en laissant la
prévisualisation quicklook, si je retourne en arrière je ne vois plus
l'image (et un autre avant-arrière ne résoud rien).

D'autres ont constaté cela ?



Pas chez moi, en tout cas. Je peux faire des aller-retour sur des
images, sans aucun soucis: je vois l'image correspondant à l'icone
sélectionné.

Au cas où: MacBook Air "Mid 2012", 8Go de ram, SSD 256Go.
Avatar
romer
Jerome Lambert wrote:

Pas chez moi, en tout cas. Je peux faire des aller-retour sur des
images, sans aucun soucis: je vois l'image correspondant à l'icone
sélectionné.

Au cas où: MacBook Air "Mid 2012", 8Go de ram, SSD 256Go.



C'est en effet un bug et la parade existe car le problème exixte bel et
bien et il est curieux que tout le monde ne le rencontre pas.
Il faut manipuler le terminal et écrire quelques lignes de code (si je
me souviens bien). Je l'ai fait et ça marche.
Gros ennui - je ne sais plus où j'ai trouvé cela. une fois la manip
faite, j'ai oublié complètement le problème.

Cela dit, en cherchant sur le web, on doit trouver puisque ça existe.
Alors demander patiemment à papy Google.
--
A+
--
Romer
Avatar
DV
Bernd a écrit :

C'est en effet un bug et la parade existe car le problème exixte bel et
bien et il est curieux que tout le monde ne le rencontre pas.
Il faut manipuler le terminal et écrire quelques lignes de code (si je
me souviens bien). Je l'ai fait et ça marche.
Gros ennui - je ne sais plus où j'ai trouvé cela. une fois la manip
faite, j'ai oublié complètement le problème.

Cela dit, en cherchant sur le web, on doit trouver puisque ça existe.
Alors demander patiemment à papy Google.



Je pense avoir trouvé la solution dans cette discussion :

<http://discussions.apple.com/thread/6018924?start&tstart=0&gt;

Il y est proposé, au choix :

- de saisir la commande suivante dans le terminal :

defaults delete com.apple.finder QLEnableTextSelection; killall Finder

- d'effectuer le réglage avec Onyx :

Paramètres -> Finder -> Décocher "Activer la sélection de texte dans
Coup d'oeil".

Je viens de faire la manip' avec Onyx, et en effet, le problème (que je
rencontrais aussi depuis Mavericks) semble résolu.

--
DV
Avatar
michel.vauquois
Le Moustique wrote:

Ca me le fait avec des jpg de 2 Mo ou moins, je n'ai pas de RAW (à part
peut-être une dizaine).



Tu as donc également constaté comme moi que c'était sur des images
relativement lourdes que ça se produisait.

Dans tous les cas, c'est *pénible*.



Oui... mais curieusement, quand je fais une recherche de fichiers PSD ou
RAW avec EasyFind et que je lance Coup d'oeil sur les résultats, je n'ai
jamais ce souci ! Étonnant, n'est-il pas ?
--
Michel Vauquois
Que Dieu vous garde... Moi j'ai pas le temps (RD)
http://photos.michelvauquois.free-h.fr/
http://art-doise.michelvauquois.free-h.fr
Avatar
michel.vauquois
DV wrote:

Paramètres -> Finder -> Décocher "Activer la sélection de texte dans
Coup d'oeil".



Ah ben non alors... Ça, c'est trop précieux ! Jamais je ne pourrais m'en
passer !
--
Michel Vauquois
Que Dieu vous garde... Moi j'ai pas le temps (RD)
http://photos.michelvauquois.free-h.fr/
http://art-doise.michelvauquois.free-h.fr
Avatar
DV
MV a écrit :

Ah ben non alors... Ça, c'est trop précieux ! Jamais je ne pourrais m'en
passer !



Ben oui, désolé, c'est tout ce que j'ai trouvé. Sans doute faudra-t-il
attendre qu'Apple se décide à corriger le bug pour qu'on ait à la fois
le fromage et le dessert...

--
DV
Avatar
fra
Le Moustique wrote:

Dans tous les cas, c'est *pénible*.



+1
--
Fra
1 2 3 4 5