Remplacement pour SL

Le
Francois LE COAT
Bonjour,

Voila ce que j'ai pu lire dans la presse
___________________

*Lutter contre l'obsolescence programme pourrait crer*
*des milliers d'emplois*
L'OBS par Thierry Noisette publi le 03/06/2017

Des emplois locaux et moins d'impact sur l'environnement : ce sont les
enjeux d'une meilleure dure de vie des produits. Le sujet fait l'objet=

d'un rapport examin ce lundi par le Parlement europen

<http://tempsreel.nouvelobs.com/economie/20170703.OBS1523/lutter-contre-l=
-obsolescence-programmee-pourrait-creer-des-milliers-d-emplois.html>
___________________

Prtendre que mon iMac 27" mid-2010 est obsolte ne me satisfait pas =
!

--
Franois LE COAT
<http://eureka.atari.org/>
Vos réponses Page 1 / 4
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
J.P
Le #26437435
In article Francois LE COAT
Bonjour,
Voila ce que j'ai pu lire dans la presse ...
___________________
*Lutter contre l'obsolescence programmée pourrait créer*
*des milliers d'emplois*
L'OBS par Thierry Noisette publié le 03/06/2017
Des emplois locaux et moins d'impact sur l'environnement : ce sont les
enjeux d'une meilleure durée de vie des produits. Le sujet fait l'objet
d'un rapport examiné ce lundi par le Parlement européen ...

Après la grosse affaire des milliards irlandais, les instances
européennes en veulent vraiment à Apple qui fabrique des objets quasi
impossibles à réparer (cf iFixit) !
C'est Donald (pas le canard, l'ami de Tim malgré tout)) qui va pas être
content.
--
Jean-Pierre
someone
Le #26437456
Francois LE COAT
Prétendre que mon iMac 27" mid-2010 est obsolète ne me satisfait pas !

Pour Apple il n'est pas « obsolete » mais « vintage ». :)
--
[SbM]
"If the French were really intelligent, they'd speak English" (W. Sheed)
mv
Le #26437453
Francois LE COAT
Prétendre que mon iMac 27" mid-2010 est obsolète ne me satisfait pas !

Quelqu'un a dit ça ?
Cordialement.
--
Michel Vauquois
85 nuances d'automne :
someone
Le #26437477
Francois LE COAT
Salut,
M.V. écrit :
Francois LE COAT a attiré mon attention en écrivant :
Prétendre que mon iMac 27" mid-2010 est obsolète ne me satisfait pas !

Quelqu'un a dit ça ?

Je parle d'obsolescence programmée. C'est à dire que même si ça n'est
pas le cas à l'instant "T", ça le sera prochainement. En tous cas, pour
la version de Mac OS X qu'il héberge tous les éditeurs commerciaux, y-
compris Apple considèrent Snow Leopard comme obsolète. Ça ne m'arrange
pas car j'ai beau chercher, je ne trouve rien pour le remplacer
dignement. Mon iMac 27" est trop ancien pour le logiciel actuel. Alors ?

Non, ton iMac n'est pas trop ancien pour la version actuelle de l'OS,
comme le confirme MacTracker.
--
[SbM]
"If the French were really intelligent, they'd speak English" (W. Sheed)
Jerome Lambert
Le #26437480
Le 5/07/17 à 19:30, Francois LE COAT a écrit :
Salut,
M.V. écrit :
Francois LE COAT a attiré mon attention en écrivant :
Prétendre que mon iMac 27" mid-2010 est obsolète ne me satisfait pas !

Quelqu'un a dit ça ?

Je parle d’obsolescence programmée. C'est à dire que même si ça n'est
pas le cas à l'instant "T", ça le sera prochainement. En tous cas, pour
la version de Mac OS X qu'il héberge tous les éditeurs commerciaux, y-
compris Apple considèrent Snow Leopard comme obsolète. Ça ne m'arrange
pas car j'ai beau chercher, je ne trouve rien pour le remplacer
dignement. Mon iMac 27" est trop ancien pour le logiciel actuel. Alors ?

Tu confonds logiciel et matériel. Ton matériel n'est pas trop ancien
puisqu'il peut faire tourner la dernière version de macOS. Par contre tu
utilises un OS obsolète dont la dernière version date de 2011 (si on
excepte une màj de sécurité en 2013) et dont le support a officiellement
cessé début 2014.
Francois LE COAT
Le #26437481
Salut,
Jerome Lambert écrit :
Francois LE COAT écrit :
M.V. écrit :
Prétendre que mon iMac 27" mid-2010 est obsolète ne me sat isfait pas !

Quelqu'un a dit ça ?

Je parle d’obsolescence programmée. C'est à dire que même si ça n'est
pas le cas à l'instant "T", ça le sera prochainement. En tou s cas, pour
la version de Mac OS X qu'il héberge tous les éditeurs comme rciaux, y-
compris Apple considèrent Snow Leopard comme obsolète. Ç a ne m'arrange
pas car j'ai beau chercher, je ne trouve rien pour le remplacer
dignement. Mon iMac 27" est trop ancien pour le logiciel actuel. Alors ?

Tu confonds logiciel et matériel. Ton matériel n'est pas trop ancien
puisqu'il peut faire tourner la dernière version de macOS. Par con tre tu
utilises un OS obsolète dont la dernière version date de 2011 (si on
excepte une màj de sécurité en 2013) et dont le support a officiellement
cessé début 2014.

Oui et qui ne permet plus de faire fonctionner Skype. C'est le problè me.
La solution qu'a trouvé J.P. est de mettre à jour Snow Leopard (10.6) en
Mavericks (10.9) mais ça ne me satisfait pas entièrement ... Po urquoi ?
--
François LE COAT
someone
Le #26437486
Francois LE COAT
Salut,
SbM écrit :
Francois LE COAT écrit :
M.V. écrit :
Prétendre que mon iMac 27" mid-2010 est obsolète ne me satisfait pas !

Quelqu'un a dit ça ?

Je parle d'obsolescence programmée. C'est à dire que même si ça n'est
pas le cas à l'instant "T", ça le sera prochainement. En tous cas, pour
la version de Mac OS X qu'il héberge tous les éditeurs commerciaux, y-
compris Apple considèrent Snow Leopard comme obsolète. Ça ne m'arrange
pas car j'ai beau chercher, je ne trouve rien pour le remplacer
dignement. Mon iMac 27" est trop ancien pour le logiciel actuel. Alors ?

Non, ton iMac n'est pas trop ancien pour la version actuelle de l'OS,
comme le confirme MacTracker.

Tu n'as pas lu le témoignage de DRP / PRM-M et D de l'E a propos d'une
machine similaire, qui a été mise à jour avec la version actuelle de
l'OS ? Il décrit la roue multicolore qui s'affiche intempestivement etc.
Je ne suis pas bête et discipliné au point de saborder mon iMac. Cela
a déjà été amplement discuté ici. Il y a juste à relire l'historique.

J'ignore totalement qui sont ces personnes, mais je me doutais qu'avec
toi on allait repartir sur une discussion débilo-stérile. J'aurais dû me
taire.
--
[SbM]
"If the French were really intelligent, they'd speak English" (W. Sheed)
J.P
Le #26437488
In article Francois LE COAT
Je ne suis pas bête et discipliné au point de saborder mon iMac.

Vu le m... dans lequel je suis en voulant migrer de mon iMac late
2008/SL vers un iMac late 2012/ El Cap, ne te préciopite surtout pas !!!
De toute ma carrière depuis les années 90 avec des Classic poure des
étudiants jusqu'en 2009 avec tout un labo avec des Macs et un XServe,
jamais vu un m... pareil !!!
Tiens , un détail. Ce nouvel iMac a un clavier sans fil. Bien, sauf que
le démarrage sur le Recovery du Capitan installé par le vendeur (et
parfaitement fonctionnel) ne reconnait pas ce clavier, seulement le
vieux filaire ... pratique.
Une petite pour finir: à la fin d'une install un dialogue me dit de
cliquer sur Restart. Mon bureau est encombré, mon clavier/souris est
connecté à l'autre Mac, je prends le clavier sans fil et sans le vouloir
presse le bouton de mise en marche ... et BLONG, le iMac redémarre !
Magique, non ?
Je me tâte pour revendre ce bel iMac 13,2, 27"; SSD et tout et tout ...
acheté la semaine dernière ... pas cher heureusement :-(((
--
Jean-Pierre
pehache
Le #26437492
Le 05/07/2017 à 22:46, Francois LE COAT a écrit :
Salut,
Jerome Lambert écrit :
Francois LE COAT écrit :
M.V. écrit :
Prétendre que mon iMac 27" mid-2010 est obsolète ne me satisfait pas !

Quelqu'un a dit ça ?

Je parle d’obsolescence programmée. C'est à dire que même si ça n'est
pas le cas à l'instant "T", ça le sera prochainement. En tous cas, pour
la version de Mac OS X qu'il héberge tous les éditeurs commerciaux, y-
compris Apple considèrent Snow Leopard comme obsolète. Ça ne m'arrange
pas car j'ai beau chercher, je ne trouve rien pour le remplacer
dignement. Mon iMac 27" est trop ancien pour le logiciel actuel. Alors ?

Tu confonds logiciel et matériel. Ton matériel n'est pas trop ancien
puisqu'il peut faire tourner la dernière version de macOS. Par contre tu
utilises un OS obsolète dont la dernière version date de 2011 (si on
excepte une màj de sécurité en 2013) et dont le support a officiellement
cessé début 2014.

Oui et qui ne permet plus de faire fonctionner Skype. C'est le problème.
La solution qu'a trouvé J.P. est de mettre à jour Snow Leopard (10.6) en
Mavericks (10.9) mais ça ne me satisfait pas entièrement ... Pourquoi ?


Parce que tu aimes bien chouiner.
mv
Le #26437491
J.P
Ce nouvel iMac a un clavier sans fil. Bien, sauf que
le démarrage sur le Recovery du Capitan installé par le vendeur (et
parfaitement fonctionnel) ne reconnait pas ce clavier, seulement le
vieux filaire ... pratique.

Pas très normal ça. En tous les cas, je n'ai pas ce souci avec mon iMac
2011 (et je doute que ce soit la partition de récupération qui soit en
cause mais je n'en sais rien).
Une petite pour finir: à la fin d'une install un dialogue me dit de
cliquer sur Restart. Mon bureau est encombré, mon clavier/souris est
connecté à l'autre Mac, je prends le clavier sans fil et sans le vouloir
presse le bouton de mise en marche ... et BLONG, le iMac redémarre !
Magique, non ?

Ton bureau est encombré... Fais le ménage ! ;-)
Et puis quoi : le bidule te demandait de redémarrer... C'est bien ce qui
s'est produit, non ? Où est le problème ?
Cordialement.
--
Michel Vauquois
85 nuances d'automne :
Publicité
Poster une réponse
Anonyme