AU SECOURS WINDEV55 ne marche plus

Le
stephane.dujourdy
Bonjour a tous,
je viens d'acquerir un nouveau laptop : Sony TX3
tres belle machine mais j'ai un gros GROS soucis!
Windev5.5 ne marche pas dessus:
je m'explique: install de windev55, OK
lancement de windev 55 ok,
mais en mode edition de fenetre, quand je vais dans un champ table et
que je clique sur une colonne
la zone de type de colonne (text,entier,) fait apparaitre des
caracteres du style '!!X?ff?'
si j'essaye d'ajouter une colonne et que je desire la lie a un
fichier. CRASH COMPLET
Ceci se produit sur tous mes projets.
Windev est donc inutilisable!!!
j'ai reinstalle windev5.5 idem.
tout marche parfaitement sur mes autres PC.
GRRRRRRRR!!!
voicie la config du sony:
Intel CORE Mono 1,2ghz
Mobile INTEL MG945
80Go HD NTFS Partition
Windows XP Pro avec toutes les mises a jour

Si quelqu'un a une idee car moi car fait 2 jours que je suis dessus.
et j'ai pas envie de jeter par la fenetre le laptop (2500Euro a la
poubelle)
Stephane D.
http://www.diamondsoftware.net
Vos réponses Page 1 / 8
Trier par : date / pertinence
[Bernard Vessiot]
Le #14403031
a présenté l'énoncé suivant :
Bonjour a tous,
je viens d'acquerir un nouveau laptop : Sony TX3
tres belle machine mais j'ai un gros GROS soucis!
Windev5.5 ne marche pas dessus:
je m'explique: install de windev55, OK
lancement de windev 55 ok,
mais en mode edition de fenetre, quand je vais dans un champ table et
que je clique sur une colonne
la zone de type de colonne (text,entier,...) fait apparaitre des
caracteres du style '!!X?ff?'
si j'essaye d'ajouter une colonne et que je desire la lie a un
fichier.... CRASH COMPLET
Ceci se produit sur tous mes projets.
Windev est donc inutilisable!!!
j'ai reinstalle windev5.5 idem....
tout marche parfaitement sur mes autres PC.
GRRRRRRRR!!!
voicie la config du sony:
Intel CORE Mono 1,2ghz
Mobile INTEL MG945
80Go HD NTFS Partition
Windows XP Pro avec toutes les mises a jour

Si quelqu'un a une idee... car moi car fait 2 jours que je suis dessus.
et j'ai pas envie de jeter par la fenetre le laptop (2500Euro a la
poubelle)
Stephane D.
http://www.diamondsoftware.net



salut,
peut-etre un problème de Dual CORE ou d'Hyperthreading ?
tu peux toujours tenter de desactiver l'Hyperthreading dans le bios...
tiens nous au courant...
mais ne jetes pas le laptop ! ;-)
@+++

--
[Bernard Vessiot]
34980 Saint Gély du Fesc
stephane.dujourdy
Le #14403021
Merci je vais essayer de couper hypertthreading, mais j'ai pas vu cel
dans le bios..
je file regarder et je te tiens au courant
S.

[Bernard Vessiot]
salut,
peut-etre un problème de Dual CORE ou d'Hyperthreading ?
tu peux toujours tenter de desactiver l'Hyperthreading dans le bios...
tiens nous au courant...
mais ne jetes pas le laptop ! ;-)
@+++

--
[Bernard Vessiot]
34980 Saint Gély du Fesc


stephane.dujourdy
Le #14403011
Je viens de regarder dans le bios et il n'y a aucun reglage pour
enlever
l'hyperthreading.
Plm de CORE DUO? c'est un core solo.
Si je ne le trompe pas le CORE SOLO est en fait un centrino
classique mono core.
Y a t il un moyen de couper l'hyperthreading par software?
Merci d'avance pour l'aide
Stephane

[Bernard Vessiot]

salut,
peut-etre un problème de Dual CORE ou d'Hyperthreading ?
tu peux toujours tenter de desactiver l'Hyperthreading dans le bios...
tiens nous au courant...
mais ne jetes pas le laptop ! ;-)
@+++

--
[Bernard Vessiot]
34980 Saint Gély du Fesc


[Bernard Vessiot]
Le #14402991
avait énoncé :
Je viens de regarder dans le bios et il n'y a aucun reglage pour
enlever
l'hyperthreading.
Plm de CORE DUO? c'est un core solo.
Si je ne le trompe pas le CORE SOLO est en fait un centrino
classique mono core.
Y a t il un moyen de couper l'hyperthreading par software?
Merci d'avance pour l'aide
Stephane

[Bernard Vessiot]

salut,
peut-etre un problème de Dual CORE ou d'Hyperthreading ?
tu peux toujours tenter de desactiver l'Hyperthreading dans le bios...
tiens nous au courant...
mais ne jetes pas le laptop ! ;-)
@+++

--
[Bernard Vessiot]
34980 Saint Gély du Fesc





effectivement, désolé, je n'avais pas vu qu'il s'agissait d'un Core
Solo...
Quand a couper l'hyperthreading par soft, je crois avoir vu passer un
bout de code la dessus...
recherche dans le forum sujet "Hyperthreading"
@+++

--
[Bernard Vessiot]
34980 Saint Gély du Fesc
titou44
Le #14402981
avait soumis l'idée :
Bonjour a tous,
je viens d'acquerir un nouveau laptop : Sony TX3


.....
Si quelqu'un a une idee... car moi car fait 2 jours que je suis dessus.
et j'ai pas envie de jeter par la fenetre le laptop (2500Euro a la
poubelle)
Stephane D.
http://www.diamondsoftware.net



bonsoir

et comment se comporte un logciel développé sous WD 5.5 avec cette
machine ?

est-ce WD 5.5 qui plante ou WD 5.5 et les pgs créés avec lui ?

merci pour réponse

titou44 chez freesurf.fr

--
Ceci est une signature automatique de MesNews.
Site : http://mesnews.no-ip.com
Pascal F
Le #14402971
Il se trouve que a formulé :
Je viens de regarder dans le bios et il n'y a aucun reglage pour
enlever
l'hyperthreading.
Plm de CORE DUO? c'est un core solo.
Si je ne le trompe pas le CORE SOLO est en fait un centrino
classique mono core.
Y a t il un moyen de couper l'hyperthreading par software?
Merci d'avance pour l'aide
Stephane

[Bernard Vessiot]

salut,
peut-etre un problème de Dual CORE ou d'Hyperthreading ?
tu peux toujours tenter de desactiver l'Hyperthreading dans le bios...
tiens nous au courant...
mais ne jetes pas le laptop ! ;-)
@+++

--
[Bernard Vessiot]
34980 Saint Gély du Fesc





en recherchant sur ce forum ou sur celui de PC-Soft tu devrais trouver un post indiquant comment attribuer un seul processor à un
executable. Mais ce sera à faire à chaque lancement de WD 5.5 sauf à ce qu'il y ait une subtilité pour le rendre permanent.

--
Pascal

Ne garder que le prénom pour me joindre
stephane.dujourdy
Le #14402961
Merci.
je suis en train de chercher sur le net, mais pour l'instant c'est que
des bout de
code a integrer (C++) dans le code source du lancement du programme:
Pour Windev55 ca risque d'etre difficile....Je suis pas sur de PCSoft
me donne ses codes sources... ;) :(
bon je vais chercher surle net en esperant que c'est cela.
A+
Stephane


[Bernard Vessiot]
avait énoncé :
> Je viens de regarder dans le bios et il n'y a aucun reglage pour
> enlever
> l'hyperthreading.
> Plm de CORE DUO? c'est un core solo.
> Si je ne le trompe pas le CORE SOLO est en fait un centrino
> classique mono core.
> Y a t il un moyen de couper l'hyperthreading par software?
> Merci d'avance pour l'aide
> Stephane
>
> [Bernard Vessiot] >>
>> salut,
>> peut-etre un problème de Dual CORE ou d'Hyperthreading ?
>> tu peux toujours tenter de desactiver l'Hyperthreading dans le bios...
>> tiens nous au courant...
>> mais ne jetes pas le laptop ! ;-)
>> @+++
>>
>> --
>> [Bernard Vessiot]
>> 34980 Saint Gély du Fesc

effectivement, désolé, je n'avais pas vu qu'il s'agissait d'un Core
Solo...
Quand a couper l'hyperthreading par soft, je crois avoir vu passer un
bout de code la dessus...
recherche dans le forum sujet "Hyperthreading"
@+++

--
[Bernard Vessiot]
34980 Saint Gély du Fesc


stephane.dujourdy
Le #14402941
Bonsoir,
les programmes developpes onl'air de fonctionner parfaitement
C'est Windev55 qui pose pblm
Stephane D.

titou44 (marreduspam) a écrit :

et comment se comporte un logciel développé sous WD 5.5 avec cette
machine ?

est-ce WD 5.5 qui plante ou WD 5.5 et les pgs créés avec lui ?

merci pour réponse

titou44 chez freesurf.fr

--
Ceci est une signature automatique de MesNews.
Site : http://mesnews.no-ip.com


stephane.dujourdy
Le #14402931
Le CORE SOLO n'a qu'un processeur...
pour l'instant rien trouve de concret sur les forums..
Stephane

Pascal F a écrit :

en recherchant sur ce forum ou sur celui de PC-Soft tu devrais trouver un post indiquant comment attribuer un seul processor à un
executable. Mais ce sera à faire à chaque lancement de WD 5.5 sauf à ce qu'il y ait une subtilité pour le rendre permanent.

--
Pascal

Ne garder que le prénom pour me joindre


stephane.dujourdy
Le #14402921
Pour l'instant rien trouve de concret.
Quand a le faire a chaque lancement de WD55 c'est pas grave.
C'est mieux que rien du tout.
Merci pour l'aide
Stephane

Pascal F a écrit :

en recherchant sur ce forum ou sur celui de PC-Soft tu devrais trouver un post indiquant comment attribuer un seul processor à un
executable. Mais ce sera à faire à chaque lancement de WD 5.5 sauf à ce qu'il y ait une subtilité pour le rendre permanent.

--
Pascal

Ne garder que le prénom pour me joindre


Publicité
Poster une réponse
Anonyme