Utilisation basique de kdenlive

Le
denis.paris
Bonjour,

J'utilise actuellement 3 éléments de la suite logiciel "AVS" pour faire
mes montages videos qui me convient parfaitement, c'est le système qui
ne me convient pas car seul Windows est supporté et je suis le plus
souvent sous xubuntu 12.04. J'ai déjà basculé vers linux pour deux
éléments sur les trois dont j'ai besoin:

- AVS remaker pour le premier traitement des rushs est maintenant
avantageusement remplacé par avidemux

- AVS Convertor: => handbrake fait plus rapidement le travail pour les
conversions de format

Il reste le montage final, que je fais toujours sous AVS Editor, mais
j'ai installé sur mon portable linux "kdenlive" pour tester. A priori il
est plutôt indiqué pour les configuration sous KDE mais il s'est
pourtant installé sans problème sous Xfce.

Contrairement aux modules AVS ou tout est tellement intuitif que l'on
peut faire beaucoup de choses sans doc (culture Windows!) j'ai lu et
tenté de reproduire les opérations basiques suivantes:

http://www.funix.org/fr/linux/index.php?ref=kdenlive pour les fondus
et
http://fr.wikibooks.org/wiki/Kdenlive/D%C3%A9marrage_rapide pour la
création d'une titre

Si je prends par exemple le seul sujet de la création d'un "clip titre"
je n'ai pas réussi à sortir autre chose qu'une séquence vide. Je peux
rentrer du texte, choisir la taille, valider, mais le clip reste
désespérément noir. Est-Il possible que ce problème vienne d'une
mauvaise compatibilité avec l'environnement Xfce, car apparemment le
programme est venu avec un environnement "runtime" de KDE:

Kdenlive
Version 0.8.2.1
Using KDE Development Platform 4.8.5 (4.8.5)

Je suis juste capable pour l'instant de mettre mes clips bout à bout,
sans aucun effet, et puis de générer le fichier DV de sortie. C'est un
peu limité! (et puis je peux faire ça avec avidemux)

Ai-je un problème de configuration sur mon poste, ou bien il y a-t-il un
truc que j'ai loupé?
Vos réponses Page 5 / 5
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
jdd
Le #25813752
Le 24/11/2013 00:27, denis.paris a écrit :

Cela semble est liée à une certaine version de ffmpeg.




il faut savoir qu'il y a deux versions de ffmpeg, l'originale et un
fork qui, au moins au début, a gardé le même nom

ma version est, je pense, la version originale si tu tape ffmpeg sans
argument tu as le renseignement:

-> ffmpeg
ffmpeg version 2.1 Copyright (c) 2000-2013 the FFmpeg developers
built on Nov 13 2013 15:02:50 with gcc 4.7 (SUSE Linux)
configuration: --shlibdir=/usr/lib64 --prefix=/usr
--mandir=/usr/share/man --libdir=/usr/lib64 --enable-shared
--disable-static --enable-debug --disable-stripping
--extra-cflags='-fmessage-length=0 -O2 -Wall -D_FORTIFY_SOURCE=2
-fstack-protector -funwind-tables -fasynchronous-unwind-tables -g
-fPIC -I/usr/include/gsm' --enable-gpl --enable-x11grab
--enable-version3 --enable-pthreads --enable-avfilter
--enable-libpulse --enable-libvpx --enable-libopus --enable-libass
--enable-libmp3lame --enable-libvorbis --enable-libtheora
--enable-libspeex --enable-libxvid --enable-libx264
--enable-libschroedinger --enable-libgsm --enable-libopencore-amrnb
--enable-libopencore-amrwb --enable-postproc --enable-libdc1394
--enable-librtmp --enable-libfreetype --enable-avresample
--enable-libtwolame --enable-libvo-aacenc --enable-gnutls
libavutil 52. 48.100 / 52. 48.100
libavcodec 55. 39.100 / 55. 39.100
libavformat 55. 19.104 / 55. 19.104
libavdevice 55. 5.100 / 55. 5.100
libavfilter 3. 90.100 / 3. 90.100
libavresample 1. 1. 0 / 1. 1. 0
libswscale 2. 5.101 / 2. 5.101
libswresample 0. 17.104 / 0. 17.104
libpostproc 52. 3.100 / 52. 3.100

Hyper fast Audio and Video encoder

usage: ffmpeg [options] [[infile options] -i infile]... {[outfile
options] outfile}...

--
http://www.dodin.org
denis.paris
Le #25813902
Le 24/11/2013 08:37, jdd a écrit :
Le 24/11/2013 00:27, denis.paris a écrit :

Cela semble est liée à une certaine version de ffmpeg.




il faut savoir qu'il y a deux versions de ffmpeg, l'originale et un fork
qui, au moins au début, a gardé le même nom

ma version est, je pense, la version originale si tu tape ffmpeg sans
argument tu as le renseignement:

-> ffmpeg
ffmpeg version 2.1 Copyright (c) 2000-2013 the FFmpeg developers
built on Nov 13 2013 15:02:50 with gcc 4.7 (SUSE Linux)
configuration: --shlibdir=/usr/lib64 --prefix=/usr
--mandir=/usr/share/man --libdir=/usr/lib64 --enable-shared
--disable-static --enable-debug --disable-stripping
--extra-cflags='-fmessage-length=0 -O2 -Wall -D_FORTIFY_SOURCE=2
-fstack-protector -funwind-tables -fasynchronous-unwind-tables -g -fPIC
-I/usr/include/gsm' --enable-gpl --enable-x11grab --enable-version3
--enable-pthreads --enable-avfilter --enable-libpulse --enable-libvpx
--enable-libopus --enable-libass --enable-libmp3lame --enable-libvorbis
--enable-libtheora --enable-libspeex --enable-libxvid --enable-libx264
--enable-libschroedinger --enable-libgsm --enable-libopencore-amrnb
--enable-libopencore-amrwb --enable-postproc --enable-libdc1394
--enable-librtmp --enable-libfreetype --enable-avresample
--enable-libtwolame --enable-libvo-aacenc --enable-gnutls
libavutil 52. 48.100 / 52. 48.100
libavcodec 55. 39.100 / 55. 39.100
libavformat 55. 19.104 / 55. 19.104
libavdevice 55. 5.100 / 55. 5.100
libavfilter 3. 90.100 / 3. 90.100
libavresample 1. 1. 0 / 1. 1. 0
libswscale 2. 5.101 / 2. 5.101
libswresample 0. 17.104 / 0. 17.104
libpostproc 52. 3.100 / 52. 3.100
Hyper fast Audio and Video encoder
usage: ffmpeg [options] [[infile options] -i infile]... {[outfile
options] outfile}...




C'est sûrement ça le problème, j'ai:

ffmpeg version 0.8.9-4:0.8.9-0ubuntu0.12.04.1, Copyright (c) 2000-2013
the Libav developers
built on Nov 9 2013 19:12:07 with gcc 4.6.3
*** THIS PROGRAM IS DEPRECATED ***
This program is only provided for compatibility and will be removed in a
future release. Please use avconv instead.
Hyper fast Audio and Video encoder
usage: ffmpeg [options] [[infile options] -i infile]... {[outfile
options] outfile}...

Pourtant avec mes dépôts standards de la 12.04 on me dit "ffmpeg est
déjà la plus récente version disponible". Je peux tenter de mettre à
jour mais mon système risque de perdre en stabilité.

Apparemment se sont les dépôts PPA (de Jon Severinsson), quelqu'un
l'a-til déjà fait en partant d'une 12.04?
jdd
Le #25813922
Le 24/11/2013 10:25, denis.paris a écrit :

C'est sûrement ça le problème, j'ai:



ouui


ffmpeg version 0.8.9-4:0.8.9-0ubuntu0.12.04.1, Copyright (c) 2000-2013
the Libav developers
built on Nov 9 2013 19:12:07 with gcc 4.6.3
*** THIS PROGRAM IS DEPRECATED ***
This program is only provided for compatibility and will be removed in
a future release. Please use avconv instead.
Hyper fast Audio and Video encoder
usage: ffmpeg [options] [[infile options] -i infile]... {[outfile
options] outfile}...

Pourtant avec mes dépôts standards de la 12.04 on me dit "ffmpeg est
déjà la plus récente version disponible". Je peux tenter de mettre à
jour mais mon système risque de perdre en stabilité.



la seule chose qui est dépréciée, c'est le nom (qui devient avconv,
l'auteur de ffmpeg ayant protesté)


Apparemment se sont les dépôts PPA (de Jon Severinsson), quelqu'un
l'a-til déjà fait en partant d'une 12.04?




il faudrait installer le ffmpeg original, je ne sais pas comment faire
sur ubuntu, il doit bien y avoir un ppa

jdd

--
http://www.dodin.org
Publicité
Poster une réponse
Anonyme