y-a-t-il plusieurs types de carte graphique pci?

Le
Jocelyn
bonjour,
sur un de mes vieux PC (p2 233Mhz) qui sert pour les enfants,
je veux mettre un jeux de baseball (triple play (2000)) et d'autres jeux de
courses mais ils demandent tous au moins 16Mo de mémoire de carte graphique.
Comme il n'y a pas de slot AGP, j'ai réussi à me trouver une Nvidia TNT2
model 64/64pro PCI de 16Mo. Elle fonctionne très bien dans mon ordi neuve
(athlon xp 2200+) mais quand je la mets dans mon vieil ordi, l'écran est
tout bizarre , je ne vois rien du tout, plein de lignes et de couleur qui se
promène de haut en bas ou de gauche à droite. j'ai essayé de peser sur F8
pour démarrer en mode sans échec mais ça donne rienEst-ce que cette carte
pourrait être trop récente (même si elle est quand même assez vieille) pour
mon vieux PC? Mon ancienne carte pci est une ATI rage2c et fonctionne très
bien dans ce vieil ordi mais seulement 2 ou 4 Mo je crois
Je me demande donc s'il existe plusieurs sorte de carte graphique PCI? (je
veux dire par rapport à la tension (voltage) et que doit-on vérifier dans ce
cas pour m'en trouver une pour ce vieux pc?


merci, Jocelyn
Vos réponses Page 1 / 3
Trier par : date / pertinence
Biggs
Le #915234
Elle fonctionne très bien dans mon ordi neuve (athlon xp 2200+) mais
quand je la mets dans mon vieil ordi, l'écran est tout bizarre , je ne
vois

rien du tout, plein de lignes et de couleur qui se promène de haut en
bas ou de gauche à droite.


Est-ce que par hasard ça ne serait pas un simple problème de fréquence
de rafraîchissement de l'écran trop élevée ? Est-ce que le brouillage de
l'affichage survient tout de suite au démarrage de l'ordinateur ou
seulement sous Windows ?

Steuf
Le #915227

Elle fonctionne très bien dans mon ordi neuve (athlon xp 2200+) mais
quand je la mets dans mon vieil ordi, l'écran est tout bizarre , je ne


vois

rien du tout, plein de lignes et de couleur qui se promène de haut en
bas ou de gauche à droite.



Est-ce que par hasard ça ne serait pas un simple problème de fréquence
de rafraîchissement de l'écran trop élevée ? Est-ce que le brouillage de
l'affichage survient tout de suite au démarrage de l'ordinateur ou
seulement sous Windows ?



C'est bizarre quand même l'histoire de la frequence car une carte qui
vient d'être installé se met automatiquement en 60Hz logiquement...
C'est un écran 14 pouces ? Sinon du pci c'est du pci... Y'a que pour
l'agp ou c'est le bordel maintenant.

--
Notre site Internet sur l'informatique : http://infomatiqueaide.free.fr
Vous pourrez poster sur notre Forum vos divers problémes et nous vous
répondrons.
Pour m'envoyer un mail, retirez NoSpam de mon adresse.
Steuf


Alex
Le #917339
"Jocelyn" news:9e9Ac.236$

Comme il n'y a pas de slot AGP, j'ai réussi à me trouver une Nvidia
TNT2

model 64/64pro PCI de 16Mo. Elle fonctionne très bien dans mon ordi
neuve

(athlon xp 2200+) mais quand je la mets dans mon vieil ordi, l'écran
est

tout bizarre , je ne vois rien du tout, plein de lignes et de couleur
qui se


Ce bazar, tu le vois a quel moment ? des l'allumage ? quand windows se
charge ? apres que windows soit charge ?

Plus tu le vois tard, moins c'est grave, je dirais :)

promène de haut en bas ou de gauche à droite. j'ai essayé de peser sur
F8

pour démarrer en mode sans échec mais ça donne rien...Est-ce que cette
carte


C'est quoi rien ?

pourrait être trop récente (même si elle est quand même assez vieille)
pour

mon vieux PC? Mon ancienne carte pci est une ATI rage2c et fonctionne
très

bien dans ce vieil ordi mais seulement 2 ou 4 Mo je crois...
Je me demande donc s'il existe plusieurs sorte de carte graphique PCI?
(je


oui ya plusieurs variantes, mais 99% des cartes sont du PCI de base.

veux dire par rapport à la tension (voltage) et que doit-on vérifier
dans ce

cas pour m'en trouver une pour ce vieux pc...?



--
Alex
[JDR] Visitez Extremia, un monde gratuit et en francais pour D&D et
autres jeux de role.
www.extremia.org

Jocelyn
Le #917338
"Biggs"
Elle fonctionne très bien dans mon ordi neuve (athlon xp 2200+) mais
quand je la mets dans mon vieil ordi, l'écran est tout bizarre , je ne
vois

rien du tout, plein de lignes et de couleur qui se promène de haut en
bas ou de gauche à droite.


Est-ce que par hasard ça ne serait pas un simple problème de fréquence
de rafraîchissement de l'écran trop élevée ? Est-ce que le brouillage de
l'affichage survient tout de suite au démarrage de l'ordinateur ou
seulement sous Windows ?

tout de suite au démarrage, pendant le 'bootage'

cette carte est pourtant plus 'forte' (plus récente aussi je crois) que ma
rage2c ?!?
si ca se peut quand mème, comment on fait pour diminuer cette fréquence de
rafraîchissement?
avec ma rage2c, j'imagine?
merci, Joss


Jocelyn
Le #917337
"Steuf" 40d17782$0$4989$

Elle fonctionne très bien dans mon ordi neuve (athlon xp 2200+) mais
quand je la mets dans mon vieil ordi, l'écran est tout bizarre , je ne


vois

rien du tout, plein de lignes et de couleur qui se promène de haut en
bas ou de gauche à droite.



Est-ce que par hasard ça ne serait pas un simple problème de fréquence
de rafraîchissement de l'écran trop élevée ? Est-ce que le brouillage de
l'affichage survient tout de suite au démarrage de l'ordinateur ou
seulement sous Windows ?



C'est bizarre quand même l'histoire de la frequence car une carte qui
vient d'être installé se met automatiquement en 60Hz logiquement...
C'est un écran 14 pouces ? Sinon du pci c'est du pci... Y'a que pour
l'agp ou c'est le bordel maintenant.

--
Notre site Internet sur l'informatique : http://infomatiqueaide.free.fr
Vous pourrez poster sur notre Forum vos divers problémes et nous vous
répondrons.
Pour m'envoyer un mail, retirez NoSpam de mon adresse.
Steuf


oui, une 14 pouces. sur mon autre pc, avec 17 pouces ca fonctionne bien

merci, Joss



Jocelyn
Le #917149
"VaN"
le Thu, 17 Jun 2004 12:51:09 +0200, Steuf wroté:

Salut,

Elle fonctionne très bien dans mon ordi neuve (athlon xp 2200+) mais
quand je la mets dans mon vieil ordi, l'écran est tout bizarre , je ne
vois rien du tout, plein de lignes et de couleur qui se promène de haut
en




bas ou de gauche à droite.


Est-ce que par hasard ça ne serait pas un simple problème de fréquence
de rafraîchissement de l'écran trop élevée ?
C'est souvent le cas quand on change d'écran (du récent vers du vieux)


et que l'on a omis de reparamétrer la freq ou de repasser en VGA .

C'est bizarre quand même l'histoire de la frequence car une carte qui
vient d'être installé se met automatiquement en 60Hz logiquement...
C'est un écran 14 pouces ?
Et même si c'était un 14p, je ne vois comment la TnT2 n'accepterait

pas la résolution et/ou la freq de rafraichissement qui ont été
paramétrés précédemment sous l'ATi Rage c.
Je verrais plus une mauvaise désinstallation des pilotes de l'ATi et
une mauvaise instal de ceux de la TnT2 .
Les Detonator passent souvent par une mise à jour des pilotes
depuis....un [ VGA standard MS ] et non depuis un [ VGA ATi ] (lire le
readme ou lisezmoi sur la procédure d'instal. ).

--
VaN - idf ( FRANCE )
JJR 59/63 - Yersin 63/67


Mais je ne vois rien, comment pourrais-je installer les pilotes de la
TNT2??!!?




Jocelyn
Le #917148
Bonjour,

"Alex" 40d18e10$0$276$
"Jocelyn" news:9e9Ac.236$

Comme il n'y a pas de slot AGP, j'ai réussi à me trouver une Nvidia
TNT2

model 64/64pro PCI de 16Mo. Elle fonctionne très bien dans mon ordi
neuve

(athlon xp 2200+) mais quand je la mets dans mon vieil ordi, l'écran
est

tout bizarre , je ne vois rien du tout, plein de lignes et de couleur
qui se


Ce bazar, tu le vois a quel moment ? des l'allumage ? quand windows se
charge ? apres que windows soit charge ?


dès l'allumage. Mais j'ai réessayer ma rage2c dedans après et cela
fonctionne.
Et j,ai réessayer ma tnt2 dans mon autre ordi et fonctionne encore. Donc
j'ai rien
bousillé encore ;-)


Plus tu le vois tard, moins c'est grave, je dirais :)

promène de haut en bas ou de gauche à droite. j'ai essayé de peser sur
F8

pour démarrer en mode sans échec mais ça donne rien...Est-ce que cette
carte


C'est quoi rien ?


ça veut dire que je ne vois rien encore, même chose que mode normal.
merci, alp, Joss

pourrait être trop récente (même si elle est quand même assez vieille)
pour

mon vieux PC? Mon ancienne carte pci est une ATI rage2c et fonctionne
très

bien dans ce vieil ordi mais seulement 2 ou 4 Mo je crois...
Je me demande donc s'il existe plusieurs sorte de carte graphique PCI?
(je


oui ya plusieurs variantes, mais 99% des cartes sont du PCI de base.

veux dire par rapport à la tension (voltage) et que doit-on vérifier
dans ce

cas pour m'en trouver une pour ce vieux pc...?




--
Alex
[JDR] Visitez Extremia, un monde gratuit et en francais pour D&D et
autres jeux de role.
www.extremia.org





Alex
Le #917143
"Jocelyn" news:LQgAc.42505$
Bonjour,

"Alex" 40d18e10$0$276$

dès l'allumage. Mais j'ai réessayer ma rage2c dedans après et cela
fonctionne.
Et j,ai réessayer ma tnt2 dans mon autre ordi et fonctionne encore.
Donc

j'ai rien
bousillé encore ;-)

C'est quoi rien ?


ça veut dire que je ne vois rien encore, même chose que mode normal.


ah bon. Trois cas alors :
- la carte est secouee (grillee ou simplement ya un faux contact aux
connecteurs) (eventuellement l'ecran l'est aussi)
- la carte mere veut pas parler avec cette carte, probleme de bios ou
quoi -> tente un flash du bios, sans garantie.
- la carte envoie une frequence verticale trop elevee (genre 80Hz sur un
14" ca le fait pas) ou la carte envoie une frequence horizontale trop
basse. Il y a des ecrans qui synchronisent pas en dessous de 30 ou
50KHz.

On ne peut pas regler ces frequences au demarrage, mais elles sont
independantes de windows. Je dirais de desinstaller totalement la Rage
IIc, reinstaller le driver de carte VGA basique, de regler du
640x480x256 avec un rafraichissement a 50Hz, de remplacer la RageIIc par
la TNT2 et de tenter de booter.

Si la, ca veut pas, l'espoir est quasi nul d'y arriver.

--
Alex
[JDR] Visitez Extremia, un monde gratuit et en francais pour D&D et
autres jeux de role.
www.extremia.org


Steuf
Le #916964
"Jocelyn" news:LQgAc.42505$

Bonjour,

"Alex" 40d18e10$0$276$



dès l'allumage. Mais j'ai réessayer ma rage2c dedans après et cela
fonctionne.
Et j,ai réessayer ma tnt2 dans mon autre ordi et fonctionne encore.


Donc

j'ai rien
bousillé encore ;-)



C'est quoi rien ?


ça veut dire que je ne vois rien encore, même chose que mode normal.



ah bon. Trois cas alors :
- la carte est secouee (grillee ou simplement ya un faux contact aux
connecteurs) (eventuellement l'ecran l'est aussi)
- la carte mere veut pas parler avec cette carte, probleme de bios ou
quoi -> tente un flash du bios, sans garantie.
- la carte envoie une frequence verticale trop elevee (genre 80Hz sur un
14" ca le fait pas) ou la carte envoie une frequence horizontale trop
basse. Il y a des ecrans qui synchronisent pas en dessous de 30 ou
50KHz.

On ne peut pas regler ces frequences au demarrage, mais elles sont
independantes de windows. Je dirais de desinstaller totalement la Rage
IIc, reinstaller le driver de carte VGA basique, de regler du
640x480x256 avec un rafraichissement a 50Hz, de remplacer la RageIIc par
la TNT2 et de tenter de booter.

Si la, ca veut pas, l'espoir est quasi nul d'y arriver.

--
Alex
[JDR] Visitez Extremia, un monde gratuit et en francais pour D&D et
autres jeux de role.
www.extremia.org




- demonter le 14 pouces et regler la frequence de rafraichissement
manuellement ! Cela m'est déjà arrivé que l'écran soit tout simplement
mal reglé... Heuuu mais attention c'est du 10000 Volt dans le tube
cathodique.. lol
- Plutot du 60 Hz pour un 14 pouces... En général tous les 14 pouces
acceptent le 60 Hz.
- Carte non compatible avec l'écran ( Cela m'est arrivé avec une SIS )
et la faut changer l'écran, un 17 pouces à 100€, ou un 15 pouces
d'occase à 50€

--
Notre site Internet sur l'informatique : http://infomatiqueaide.free.fr
Vous pourrez poster sur notre Forum vos divers problémes et nous vous
répondrons.
Pour m'envoyer un mail, retirez NoSpam de mon adresse.
Steuf



Jocelyn
Le #916748
"Alex" 40d1be9b$0$288$
"Jocelyn" news:LQgAc.42505$
Bonjour,

"Alex" 40d18e10$0$276$

dès l'allumage. Mais j'ai réessayer ma rage2c dedans après et cela
fonctionne.
Et j,ai réessayer ma tnt2 dans mon autre ordi et fonctionne encore.
Donc

j'ai rien
bousillé encore ;-)

C'est quoi rien ?


ça veut dire que je ne vois rien encore, même chose que mode normal.


ah bon. Trois cas alors :
- la carte est secouee (grillee ou simplement ya un faux contact aux
connecteurs) (eventuellement l'ecran l'est aussi)


la carte n'est pas grillée, elle fonctionne encore dans mon autre PC, et
l'écran
fonctionne encore avec la rage2C que j'ai remis

- la carte mere veut pas parler avec cette carte, probleme de bios ou
quoi -> tente un flash du bios, sans garantie.


ça, j'ai pas le gout d'essayer ça...je ne l'ai jamais fait...

- la carte envoie une frequence verticale trop elevee (genre 80Hz sur un
14" ca le fait pas) ou la carte envoie une frequence horizontale trop
basse. Il y a des ecrans qui synchronisent pas en dessous de 30 ou
50KHz.

On ne peut pas regler ces frequences au demarrage, mais elles sont
independantes de windows. Je dirais de desinstaller totalement la Rage
IIc, reinstaller le driver de carte VGA basique, de regler du
640x480x256 avec un rafraichissement a 50Hz, de remplacer la RageIIc par
la TNT2 et de tenter de booter.


Ok, j'essaye ça demain et je vous en redonne des nouvelles
merci, Joss


Si la, ca veut pas, l'espoir est quasi nul d'y arriver.

--
Alex
[JDR] Visitez Extremia, un monde gratuit et en francais pour D&D et
autres jeux de role.
www.extremia.org






Publicité
Poster une réponse
Anonyme