installation vlc

Le
docanski
Bonjour,

Je bute sur l'impossibilité d'installer cette application, aussi bien en
ligne de commande que par synaptic.
En ligne de commande, j'obtiens la réponse suivante :
[code]
Les paquets suivants contiennent des dépendances non satisfaites :
vlc : Dépend: vlc-plugin-base (= 2.2.7-1~deb9u1) mais ne sera pas installé
E: Impossible de corriger les problèmes, des paquets défectueux sont en
mode « garder en l'état ».
[/code]
Par synaptic, quand je tente d'installer cette dépendance, la réponse est :
[code]
vlc-plugin-base:
Dépend : libvlccore8 mais ne doit pas être installé
Dépend : libbasicusageenvironment1 mais ne doit pas être installé
Dépend : libdvbpsi10 mais ne doit pas être installé
Dépend : libgroupsock8 mais ne doit pas être installé
Dépend : liblirc-client0 mais ne doit pas être installé
Dépend : liblivemedia57 mais ne doit pas être installé
Dépend : libopenmpt-modplug1 mais ne doit pas être installé
Dépend : libusageenvironment3 mais ne doit pas être installé
Dépend : vlc-data (=2.2.7-1~deb9u1) mais 1:2.2.6-dmo2+deb9u1 doit
être installé
[/code]
Alors que quand je tente l'installation de vlc par ce même synaptic, il
me répond qu'il doit installer une série de dépendances mais
vlc-plugin-base n'en fait même pas partie. Lorsque je veux malgré tout
appliquer la proposition synaptic, il me répond :
"Impossible d'appliquer les changements. Réparez d'abord les paquets
cassés."
Or, ce même synaptic ne détecte même pas de paquets cassés !!
Une idée pour me sortir de ces contradictions ?

Cordialement,
--
docanski

Portail et annuaire du nord-Bretagne : http://armorance.free.fr/
Guide des champignons d'Europe : http://mycorance.free.fr/
La vallée de la Rance maritime : http://valderance.free.fr/
Les côtes du nord de la Bretagne : http://docarmor.free.fr/
Vos réponses Page 1 / 7
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Sergio
Le #26453713
Le 27/11/2017 à 12:11, docanski a écrit :
Je bute sur l'impossibilité d'installer cette application, aussi bien en ligne de commande que par synaptic.
En ligne de commande, j'obtiens la réponse suivante :
[code]
Les paquets suivants contiennent des dépendances non satisfaites :
 vlc : Dépend: vlc-plugin-base (= 2.2.7-1~deb9u1) mais ne sera pas installé
E: Impossible de corriger les problèmes, des paquets défectueux sont en mode « garder en l'état ».
[/code]
Par synaptic, quand je tente d'installer cette dépendance, la réponse est :
[code]
vlc-plugin-base:
 Dépend : libvlccore8 mais ne doit pas être installé
 Dépend : libbasicusageenvironment1 mais ne doit pas être installé
 Dépend : libdvbpsi10 mais ne doit pas être installé
 Dépend : libgroupsock8 mais ne doit pas être installé
 Dépend : liblirc-client0 mais ne doit pas être installé
 Dépend : liblivemedia57 mais ne doit pas être installé
 Dépend : libopenmpt-modplug1 mais ne doit pas être installé
 Dépend : libusageenvironment3 mais ne doit pas être installé
  Dépend : vlc-data (=2.2.7-1~deb9u1) mais 1:2.2.6-dmo2+deb9u1 doit être installé
[/code]

Donc gros caca dans ton machin...
Alors que quand je tente l'installation de vlc par ce même synaptic, il me répond qu'il doit installer une série de dépendances mais vlc-plugin-base n'en fait même pas partie. Lorsque je veux malgré
tout appliquer la proposition synaptic, il me répond :
"Impossible d'appliquer les changements. Réparez d'abord les paquets cassés."
Or, ce même synaptic ne détecte même pas de paquets cassés !!

Même motif, même punition...
Une idée pour me sortir de ces contradictions ?

J'ai un petit script pour nettoyer/mettre à jour/réparer le système de paquet. C'est une suite de commande :
sudo apt-get clean
sudo apt-get autoclean
sudo apt-get autoremove
sudo apt-get update
sudo apt-get upgrade
Comme j'ai fait ce script il y a longtemps, pas facile de dire qui fait quoi ;-)
--
Serge http://leserged.online.fr/
Mon blog: http://cahierdesergio.free.fr/
Soutenez le libre: http://www.framasoft.org
Pascal
Le #26453715
Bonjour,
que dit la commande suivante :
aptitude search ~ahold
Le 27/11/2017 à 12:11, docanski a écrit :
Bonjour,
Je bute sur l'impossibilité d'installer cette application, aussi bien en
ligne de commande que par synaptic.
En ligne de commande, j'obtiens la réponse suivante :
[code]
Les paquets suivants contiennent des dépendances non satisfaites :
 vlc : Dépend: vlc-plugin-base (= 2.2.7-1~deb9u1) mais ne sera pas
installé
E: Impossible de corriger les problèmes, des paquets défectueux sont en
mode « garder en l'état ».
[/code]
Par synaptic, quand je tente d'installer cette dépendance, la réponse est :
[code]
vlc-plugin-base:
 Dépend : libvlccore8 mais ne doit pas être installé
 Dépend : libbasicusageenvironment1 mais ne doit pas être installé
 Dépend : libdvbpsi10 mais ne doit pas être installé
 Dépend : libgroupsock8 mais ne doit pas être installé
 Dépend : liblirc-client0 mais ne doit pas être installé
 Dépend : liblivemedia57 mais ne doit pas être installé
 Dépend : libopenmpt-modplug1 mais ne doit pas être installé
 Dépend : libusageenvironment3 mais ne doit pas être installé
  Dépend : vlc-data (=2.2.7-1~deb9u1) mais 1:2.2.6-dmo2+deb9u1 doit
être installé
[/code]
Alors que quand je tente l'installation de vlc par ce même synaptic, il
me répond qu'il doit installer une série de dépendances mais
vlc-plugin-base n'en fait même pas partie. Lorsque je veux malgré tout
appliquer la proposition synaptic, il me répond :
"Impossible d'appliquer les changements. Réparez d'abord les paquets
cassés."
Or, ce même synaptic ne détecte même pas de paquets cassés !!
Une idée pour me sortir de ces contradictions ?
Cordialement,
docanski
Le #26453724
Pascal a écrit le 27/11/17 à 12:57 :
Bonjour,
que dit la commande suivante :
aptitude search ~ahold

Rien : une moulinette rapide puis retour à la ligne.
--
docanski
Portail et annuaire du nord-Bretagne : http://armorance.free.fr/
Guide des champignons d'Europe : http://mycorance.free.fr/
La vallée de la Rance maritime : http://valderance.free.fr/
Les côtes du nord de la Bretagne : http://docarmor.free.fr/
docanski
Le #26453723
Sergio a écrit le 27/11/17 à 12:43 :
sudo apt-get autoremove

Là, il me fout la trouille car il me réponde :
[code]
Les paquets suivants seront ENLEVÉS :
apg brasero-common cdparanoia cdrdao cheese-common cracklib-runtime
dleyna-server dvdauthor ethtool ffdiaporama-data flac frei0r-plugins
gkbd-capplet gnome-control-center-data gnome-online-accounts
gnome-settings-daemon gnome-software-common growisofs
gstreamer1.0-clutter-3.0 kate-data kde-runtime-data kdenlive-data libaec0
libany-moose-perl libappstream-glib8 libboost-thread1.62.0
libcamel-1.2-59
libcdaudio1 libcddb2 libclutter-gst-3.0-0 libcolord-gtk1 libcrack2
libcrypt-blowfish-perl libcrypt-rijndael-perl libdata-amf-perl libde265-0
libdirac-encoder0 libdirectfb-1.2-9 libdleyna-connector-dbus-1.0-1
libdleyna-core-1.0-3 libdumbnet1 libebackend-1.2-10 libebook-1.2-16
libebook-contacts-1.2-2 libecal-1.2-19 libedata-book-1.2-25
libedata-cal-1.2-28 libedataserver-1.2-22 libexiv2-13 libfwupd1 libgadu3
libgavl1 libgcab-1.0-0 libgeocode-glib0 libgif4 libgnomekbd-common
libgnomekbd8 libgoa-1.0-0b libgoa-1.0-common libgoa-backend-1.0-1
libgoocanvas-common libgoocanvas3 libgpgme++2v5 libgsoap5
libgstreamer-plugins-bad0.10-0 libgtkspell3-3-0 libgupnp-av-1.0-2
libgupnp-dlna-2.0-3 libgweather-3-6 libgweather-common libhdf5-100
libhttp-server-simple-perl libibus-1.0-5 libio-socket-socks-perl
libiodbc2
libiso9660-8 libjasper1 libkactivities6 libkate1 libkcmutils4
libkdeclarative5 libkdesu5 libkdnssd4 libkjsapi4 libkjsembed4 libkntlm4
libkpty4 libkrosscore4 liblept5 liblwp-protocol-socks-perl libmeanwhile1
libmediaart-2.0-0 libmimic0 libmlt-data libmms0 libmodule-find-perl
libmouse-perl libmpcdec6 libmtp-common libmtp-runtime libmtp9 libnfs8
libnss-myhostname libntrack-qt4-1 libntrack0 libofa0
libopencv-calib3d2.4v5
libopencv-features2d2.4v5 libopencv-flann2.4v5 libopencv-highgui2.4-deb0
libopencv-objdetect2.4v5 libopencv-video2.4v5 libperl4-corelibs-perl
libphonenumber7 libphonon4 libpolkit-qt-1-1 libpostproc53 libprotobuf-c1
libprotobuf10 libpwquality-common libpwquality1 libqca2 libqca2-plugins
libqt4-qt3support libqt4pas5 libquvi-scripts-0.9 librygel-core-2.6-2
librygel-db-2.6-2 librygel-renderer-2.6-2 librygel-server-2.6-2 libsolid4
libsoundtouch0 libspandsp2 libsrtp0 libsz2 libtesseract-data
libtesseract3
libthreadweaver4 libtinyxml2-4 libtotem-plparser-common
libuniversal-require-perl libvcdinfo0 libvidstab1.0 libvorbisidec1
libwebp5
libwebpdemux1 libwildmidi-config libwildmidi1 libwildmidi2
libwww-mechanize-perl libzbar0 libzen0v5 libzephyr4
linux-compiler-gcc-4.8-x86 linux-headers-3.16.0-4-amd64
linux-headers-3.16.0-4-common linux-image-3.16.0-4-amd64
linux-kbuild-3.16
lua-bitop lua-expat lua-json lua-lpeg lua-socket mousetweaks
ntrack-module-libnl-0 openshot-doc phonon phonon-backend-gstreamer
phonon-backend-gstreamer-common pidgin-data python-debian python-httplib2
python-pygoocanvas python3-httplib2 realmd rygel sound-theme-freedesktop
unattended-upgrades vcdimager virtualbox-dkms wavpack winff-data zerofree
0 mis à jour, 0 nouvellement installés, 183 à enlever et 0 non mis à jour.
Après cette opération, 432 Mo d'espace disque seront libérés.
[/code]
Comme j'ai fait ce script il y a longtemps, pas facile de dire qui fait
quoi ;-)

Ben là, on dirait qu'il veut faire n'importe quoi, cad bousiller une
partie de mes applications.
Brrrrrr ! ça me glace d'autant qu'il m'avait déjà fait le coup lors de
l'une ou l'autre mise à jour depuis que j'utilise la version 9.
Il faut aussi signaler que j'avais déjà accepté une telle proposition
peu après la mise à niveau du système (de la 8 à jour vers la 9) et
j'avais accepté ce "nettoyage". Mal m'en avait pris : une série
d'applications n'étaient plus là après cette "mise à jour" qui
ressemblait plus à une mise en boîte qu'autre chose. :-(
--
docanski
Portail et annuaire du nord-Bretagne : http://armorance.free.fr/
Guide des champignons d'Europe : http://mycorance.free.fr/
La vallée de la Rance maritime : http://valderance.free.fr/
Les côtes du nord de la Bretagne : http://docarmor.free.fr/
Pascal
Le #26453727
Le 27/11/2017 à 14:59, docanski a écrit :
Pascal a écrit le 27/11/17 à 12:57 :
Bonjour,
que dit la commande suivante :
aptitude search ~ahold

Rien : une moulinette rapide puis retour à la ligne.

et aptitude search ~c
Olivier Miakinen
Le #26453733
Bonjour,
Le 27/11/2017 15:26, Pascal a écrit :
aptitude search ~ahold


et aptitude search ~c

Je suis étonné par cette syntaxe. Le shell ne remplace-t-il pas
« ~ahold » et « ~c » par le répertoire de login des utilisateurs
ahold et c, s'ils existent, avant d'appeler aptitude ?
--
Olivier Miakinen
Sergio
Le #26453735
Le 27/11/2017 à 17:17, Olivier Miakinen a écrit :
Bonjour,
Le 27/11/2017 15:26, Pascal a écrit :
aptitude search ~ahold


et aptitude search ~c

Je suis étonné par cette syntaxe. Le shell ne remplace-t-il pas
« ~ahold » et « ~c » par le répertoire de login des utilisateurs
ahold et c, s'ils existent, avant d'appeler aptitude ?

Il le remplace, uniquement si les utilisateurs existent :
:~$ echo ~gerard
/home/gerard
:~$ echo ~toto
~toto
(gerard existe, mais pas toto)
Sinon, un peu d'explication sur ce que signifient ces « ~ahold » et « ~c » serait bienvenu.
--
Serge http://leserged.online.fr/
Mon blog: http://cahierdesergio.free.fr/
Soutenez le libre: http://www.framasoft.org
docanski
Le #26453739
Pascal a écrit le 27/11/17 à 15:26 :
Le 27/11/2017 à 14:59, docanski a écrit :
Pascal a écrit le 27/11/17 à 12:57 :
Bonjour,
que dit la commande suivante :
aptitude search ~ahold

Rien : une moulinette rapide puis retour à la ligne.

et aptitude search ~c


Là, il me fait une longue liste d'applications installées et non
installées, c'est plutôt curieux ... mais ça ne me parle pas. :-(
[code]
c asunder - extracteur et encodeur de CD audio
en mode
c blender - modeleur et moteur de rendu 3D
très rapide
c coinor-libcoinmp1 -
c coinor-libcoinutils3 -
c coinor-libosi1 -
c docutils-common - text processing system for
reStructuredTex
c fglrx-atieventsd -
c fglrx-control -
c fglrx-driver -
c firebird2.5-common -
c firebird2.5-server-common -
c firebird3.0-common - fichiers communs pour le serveur,
le clien
c fonts-droid -
c ftplib3 -
c glx-alternative-fglrx -
c gnome-software - Software Center for GNOME
c icedtea-netx-common - NetX - implementation of the Java
Network
c imagemagick-common - programmes de manipulation d'image
— paque
c kde-runtime - composants d'exécution pour la
version off
c kdenlive - non-linear video editor
c libatkmm-1.6-1 -
c libavdevice55 -
c libavdevice56 -
c libavfilter5 -
c libavformat56 -
c libbind9-90 -
c libboost-chrono1.55.0 -
c libboost-date-time1.55.0 -
c libboost-filesystem1.55.0 -
c libboost-locale1.55.0 -
c libboost-python1.55.0 -
c libboost-regex1.55.0 -
c libboost-system1.55.0 -
c libboost-thread1.55.0 -
c libcairomm-1.0-1 -
c libcheese-gtk23 -
c libcheese7 -
c libclucene-contribs1 -
c libclucene-core1 -
c libcmis-0.4-4 -
c libcwidget3 -
c libdns100 -
c libebml4 -
c libebook-1.2-14 -
c libebook-contacts-1.2-0 -
c libedata-book-1.2-20 -
c libeidviewer0 - eid-viewer library
c libelfg0 -
c libept1.4.12 -
c libfarstream-0.1-0 -
c libfarstream-0.2-2 -
c libfbembed2.5 -
c libfglrx -
c libfglrx-amdxvba1 -
c libflac++6 -
c libgdata19 -
c libgegl-0.2-0 -
c libgl1-fglrx-glx -
c libglademm-2.4-1c2a -
c libglew1.10 -
c libglibmm-2.4-1c2a -
c libgltf-0.0-0 -
c libgnome-desktop-3-10 -
c libgnutls-deb0-28 -
c libgnutls-deb0-28:i386 -
c libgpgme++2 -
c libgphoto2-port10 -
c libgrilo-0.2-1 -
c libgsl0ldbl -
c libgstreamer-plugins-base0.10-0 -
c libgstreamer0.10-0:i386 -
c libgtkmm-2.4-1c2a -
c libgtkmm-3.0-1 -
c libgtop2-7 -
c libhogweed2 -
c libhogweed2:i386 -
c libhunspell-1.3-0 -
c libicu52:i386 -
c libidl0 -
c libimobiledevice4 -
c libinput5 -
c libisc95 -
c libisccc90 -
c libisccfg90 -
c libiscsi2 -
c libjim0.75 -
c libjson-c2:i386 -
c libjsoncpp0 -
c libkactivities-models1 -
c libllvm3.5 -
c libllvm3.5:i386 -
c liblwres90 -
c libmagick++-6.q16-5 -
c libmagickcore-6.q16-2 -
c libmagickwand-6.q16-2 -
c libmatroska6 -
c libmediaart-1.0-0 -
c libmediainfo0 -
c libmlt++3 - MLT multimedia framework C++
wrapper (runt
c libmlt6 - multimedia framework (runtime)
c libmodule-build-perl - framework for building and
installing Perl
c libnepomukcore4 -
c libnettle4 -
c libnettle4:i386 -
c liboauth0 - C library for implementing OAuth
1.0
c libopencolorio1 -
c libopencv-calib3d2.4 -
c libopencv-contrib2.4 -
c libopencv-core2.4 -
c libopencv-features2d2.4 -
c libopencv-flann2.4 -
c libopencv-highgui2.4 -
c libopencv-imgproc2.4 -
c libopencv-legacy2.4 -
c libopencv-ml2.4 -
c libopencv-objdetect2.4 -
c libopencv-video2.4 -
c libopenimageio1.4 -
c libopenobex1 -
c libopenvg1-mesa -
c liborcus-0.8-0 -
c libpangomm-1.4-1 -
c libphonenumber6 -
c libplist2 -
c libpng12-0:i386 -
c libpod-latex-perl - module to convert Pod data to
formatted La
c libproxy1 -
c libproxy1:i386 -
c libpython3.4 -
c libpython3.4-minimal -
c libqmi-glib1 -
c libqpdf13 -
c libquvi7 -
c libraw10 -
c libreoffice-gtk - paquet de transition pour la mise
à jour v
c libreoffice-help-en-us - suite bureautique — aide en
anglais améric
c librygel-core-2.4-2 -
c librygel-renderer-2.4-2 -
c librygel-server-2.4-2 -
c libsidplay1 -
c libsigc++-2.0-0c2a -
c libslv2-9 -
c libspnav0 - Library to access 3D-input-devices
(develo
c libssl1.0.0:i386 -
c libstreamanalyzer0 -
c libstreams0 -
c libtag1-vanilla -
c libtag1-vanilla:i386 -
c libtinyxml2-2 -
c libtinyxml2.6.2 -
c libtorrent-rasterbar7 -
c libusbmuxd2 -
c libvamp-hostsdk3 -
c libvlc5 - bibliothèque de lecteur multimédia
et serv
c libvlccore8 - bibliothèque de base pour VLC et
ses modul
c libvncclient0 -
c libvncserver0 -
c libvte-2.90-9 -
c libvte-2.90-common -
c libwebkit2gtk-3.0-25 -
c libwebpmux1 -
c libwebrtc-audio-processing-0 -
c libwireshark5 -
c libwiretap4 -
c libwps-0.3-3 -
c libwsutil4 -
c libwxbase3.0-0 -
c libwxgtk3.0-0 -
c libxapian22 -
c libxen-4.4 -
c libxfce4util6 -
c libxss1:i386 - bibliothèque d'extension de
l'économiseur
c libyaml-cpp0.3 -
c libyaml-cpp0.3v5 - YAML parser and emitter for C++
(0.3 serie
c libzen0 -
c mate-icon-theme - MATE Desktop icon theme
c obex-data-server - service D-Bus pour les clients
OBEX et fon
c open-vm-tools - Open VMware Tools for virtual
machines hos
c open-vm-tools-desktop - Open VMware Tools for virtual
machines hos
c pepperflashplugin-nonfree -
c perl-modules -
c perlmagick - Perl interface to ImageMagick --
dummy pac
c photoprint -
c pidgin - graphical multi-protocol instant
messaging
c python-cupshelpers -
c python-pygments - syntax highlighting package
written in Pyt
c python3.4 -
c python3.4-minimal -
c reportbug - rapporte les bogues de la
distribution Deb
c skype:i386 -
c software-properties-common - Gestion des dépôts depuis lesquels
vous in
c virtualbox -
c virtualbox-qt -
c vlc - lecteur multimédia et serveur de
flux
c vlc-nox - paquet factice de transition
c xfce4-mixer -
c xserver-xorg-video-modesetting -
:~$ aptitude search ~c
c asunder - extracteur et
encodeur de CD audio en mode graphique
c blender - modeleur et
moteur de rendu 3D très rapide et multifonction
c coinor-libcoinmp1 -
c coinor-libcoinutils3 -
c coinor-libosi1 -
c docutils-common - text processing
system for reStructuredText - common data
c fglrx-atieventsd -
c fglrx-control -
c fglrx-driver -
c firebird2.5-common -
c firebird2.5-server-common -
c firebird3.0-common - fichiers communs
pour le serveur, le client et les utilitair
c fonts-droid -
c ftplib3 -
c glx-alternative-fglrx -
c gnome-software - Software Center
for GNOME
c icedtea-netx-common - NetX -
implementation of the Java Network Launching Protocol
c imagemagick-common - programmes de
manipulation d'image — paquet factice d'infras
c kde-runtime - composants
d'exécution pour la version officielle de KDE
c kdenlive - non-linear video
editor
c libatkmm-1.6-1 -
c libavdevice55 -
c libavdevice56 -
c libavfilter5 -
c libavformat56 -
c libbind9-90 -
c libboost-chrono1.55.0 -
c libboost-date-time1.55.0 -
c libboost-filesystem1.55.0 -
c libboost-locale1.55.0 -
c libboost-python1.55.0 -
c libboost-regex1.55.0 -
c libboost-system1.55.0 -
c libboost-thread1.55.0 -
c libcairomm-1.0-1 -
c libcheese-gtk23 -
c libcheese7 -
c libclucene-contribs1 -
c libclucene-core1 -
c libcmis-0.4-4 -
c libcwidget3 -
c libdns100 -
c libebml4 -
c libebook-1.2-14 -
c libebook-contacts-1.2-0 -
c libedata-book-1.2-20 -
c libeidviewer0 - eid-viewer
library
c libelfg0 -
c libept1.4.12 -
c libfarstream-0.1-0 -
c libfarstream-0.2-2 -
c libfbembed2.5 -
c libfglrx -
c libfglrx-amdxvba1 -
c libflac++6 -
c libgdata19 -
c libgegl-0.2-0 -
c libgl1-fglrx-glx -
c libglademm-2.4-1c2a -
c libglew1.10 -
c libglibmm-2.4-1c2a -
c libgltf-0.0-0 -
c libgnome-desktop-3-10 -
c libgnutls-deb0-28 -
c libgnutls-deb0-28:i386 -
c libgpgme++2 -
c libgphoto2-port10 -
c libgrilo-0.2-1 -
c libgsl0ldbl -
c libgstreamer-plugins-base0.10-0:i386 -
c libgstreamer0.10-0:i386 -
c libgtkmm-2.4-1c2a -
c libgtkmm-3.0-1 -
c libgtop2-7 -
c libhogweed2 -
c libhogweed2:i386 -
c libhunspell-1.3-0 -
c libicu52:i386 -
c libidl0 -
c libimobiledevice4 -
c libinput5 -
c libisc95 -
c libisccc90 -
c libisccfg90 -
c libiscsi2 -
c libjim0.75 -
c libjson-c2:i386 -
c libjsoncpp0 -
c libkactivities-models1 -
c libllvm3.5 -
c libllvm3.5:i386 -
c liblwres90 -
c libmagick++-6.q16-5 -
c libmagickcore-6.q16-2 -
c libmagickwand-6.q16-2 -
c libmatroska6 -
c libmediaart-1.0-0 -
c libmediainfo0 -
c libmlt++3 - MLT multimedia
framework C++ wrapper (runtime)
c libmlt6 - multimedia
framework (runtime)
c libmodule-build-perl - framework for
building and installing Perl modules
c libnepomukcore4 -
c libnettle4 -
c libnettle4:i386 -
c liboauth0 - C library for
implementing OAuth 1.0
c libopencolorio1 -
c libopencv-calib3d2.4 -
c libopencv-contrib2.4 -
c libopencv-core2.4 -
c libopencv-features2d2.4 -
c libopencv-flann2.4 -
c libopencv-highgui2.4 -
c libopencv-imgproc2.4 -
c libopencv-legacy2.4 -
c libopencv-ml2.4 -
c libopencv-objdetect2.4 -
c libopencv-video2.4 -
c libopenimageio1.4 -
c libopenobex1 -
c libopenvg1-mesa -
c liborcus-0.8-0 -
c libpangomm-1.4-1 -
c libphonenumber6 -
c libplist2 -
c libpng12-0:i386 -
c libpod-latex-perl - module to
convert Pod data to formatted LaTeX
c libproxy1 -
c libproxy1:i386 -
c libpython3.4 -
c libpython3.4-minimal -
c libqmi-glib1 -
c libqpdf13 -
c libquvi7 -
c libraw10 -
c libreoffice-gtk - paquet de
transition pour la mise à jour vers libreoffice-gt
c libreoffice-help-en-us - suite
bureautique — aide en anglais américain
c librygel-core-2.4-2 -
c librygel-renderer-2.4-2 -
c librygel-server-2.4-2 -
c libsidplay1 -
c libsigc++-2.0-0c2a -
c libslv2-9 -
c libspnav0 - Library to
access 3D-input-devices (development files)
c libssl1.0.0:i386 -
c libstreamanalyzer0 -
c libstreams0 -
c libtag1-vanilla -
c libtag1-vanilla:i386 -
c libtinyxml2-2 -
c libtinyxml2.6.2 -
c libtorrent-rasterbar7 -
c libusbmuxd2 -
c libvamp-hostsdk3 -
c libvlc5 - bibliothèque de
lecteur multimédia et serveur de flux
c libvlccore8 - bibliothèque de
base pour VLC et ses modules
c libvncclient0 -
c libvncserver0 -
c libvte-2.90-9 -
c libvte-2.90-common -
c libwebkit2gtk-3.0-25 -
c libwebpmux1 -
c libwebrtc-audio-processing-0 -
c libwireshark5 -
c libwiretap4 -
c libwps-0.3-3 -
c libwsutil4 -
c libwxbase3.0-0 -
c libwxgtk3.0-0 -
c libxapian22 -
c libxen-4.4 -
c libxfce4util6 -
c libxss1:i386 - bibliothèque
d'extension de l'économiseur d'écran pour X11
c libyaml-cpp0.3 -
c libyaml-cpp0.3v5 - YAML parser and
emitter for C++ (0.3 series)
c libzen0 -
c mate-icon-theme - MATE Desktop
icon theme
c obex-data-server - service D-Bus
pour les clients OBEX et fonction côté serveur
c open-vm-tools - Open VMware
Tools for virtual machines hosted on VMware (CLI
c open-vm-tools-desktop - Open VMware
Tools for virtual machines hosted on VMware (GUI
c pepperflashplugin-nonfree -
c perl-modules -
c perlmagick - Perl interface
to ImageMagick -- dummy package
c photoprint -
c pidgin - graphical
multi-protocol instant messaging client
c python-cupshelpers -
c python-pygments - syntax
highlighting package written in Python
c python3.4 -
c python3.4-minimal -
c reportbug - rapporte les
bogues de la distribution Debian
c skype:i386 -
c software-properties-common - Gestion des
dépôts depuis lesquels vous installez des logici
c virtualbox -
c virtualbox-qt -
c vlc - lecteur
multimédia et serveur de flux
c vlc-nox - paquet factice
de transition
c xfce4-mixer -
c xserver-xorg-video-modesetting -
:~$ aptitude search ~c
c asunder -
extracteur et encodeur de CD audio en mode graphique
c blender -
modeleur et moteur de rendu 3D très rapide et multifonction
c coinor-libcoinmp1 -
c coinor-libcoinutils3 -
c coinor-libosi1 -
c docutils-common -
text processing system for reStructuredText - common data
c fglrx-atieventsd -
c fglrx-control -
c fglrx-driver -
c firebird2.5-common -
c firebird2.5-server-common -
c firebird3.0-common -
fichiers communs pour le serveur, le client et les utilitaires de Firebird 3
c fonts-droid -
c ftplib3 -
c glx-alternative-fglrx -
c gnome-software -
Software Center for GNOME
c icedtea-netx-common -
NetX - implementation of the Java Network Launching Protocol (JNLP)
c imagemagick-common -
programmes de manipulation d'image — paquet factice d'infrastructure
c kde-runtime -
composants d'exécution pour la version officielle de KDE
c kdenlive -
non-linear video editor
c libatkmm-1.6-1 -
c libavdevice55 -
c libavdevice56 -
c libavfilter5 -
c libavformat56 -
c libbind9-90 -
c libboost-chrono1.55.0 -
c libboost-date-time1.55.0 -
c libboost-filesystem1.55.0 -
c libboost-locale1.55.0 -
c libboost-python1.55.0 -
c libboost-regex1.55.0 -
c libboost-system1.55.0 -
c libboost-thread1.55.0 -
c libcairomm-1.0-1 -
c libcheese-gtk23 -
c libcheese7 -
c libclucene-contribs1 -
c libclucene-core1 -
c libcmis-0.4-4 -
c libcwidget3 -
c libdns100 -
c libebml4 -
c libebook-1.2-14 -
c libebook-contacts-1.2-0 -
c libedata-book-1.2-20 -
c libeidviewer0 -
eid-viewer library
c libelfg0 -
c libept1.4.12 -
c libfarstream-0.1-0 -
c libfarstream-0.2-2 -
c libfbembed2.5 -
c libfglrx -
c libfglrx-amdxvba1 -
c libflac++6 -
c libgdata19 -
c libgegl-0.2-0 -
c libgl1-fglrx-glx -
c libglademm-2.4-1c2a -
c libglew1.10 -
c libglibmm-2.4-1c2a -
c libgltf-0.0-0 -
c libgnome-desktop-3-10 -
c libgnutls-deb0-28 -
c libgnutls-deb0-28:i386 -
c libgpgme++2 -
c libgphoto2-port10 -
c libgrilo-0.2-1 -
c libgsl0ldbl -
c libgstreamer-plugins-base0.10-0:i386 -
c libgstreamer0.10-0:i386 -
c libgtkmm-2.4-1c2a -
c libgtkmm-3.0-1 -
c libgtop2-7 -
c libhogweed2 -
c libhogweed2:i386 -
c libhunspell-1.3-0 -
c libicu52:i386 -
c libidl0 -
c libimobiledevice4 -
c libinput5 -
c libisc95 -
c libisccc90 -
c libisccfg90 -
c libiscsi2 -
c libjim0.75 -
c libjson-c2:i386 -
c libjsoncpp0 -
c libkactivities-models1 -
c libllvm3.5 -
c libllvm3.5:i386 -
c liblwres90 -
c libmagick++-6.q16-5 -
c libmagickcore-6.q16-2 -
c libmagickwand-6.q16-2 -
c libmatroska6 -
c libmediaart-1.0-0 -
c libmediainfo0 -
c libmlt++3 -
MLT multimedia framework C++ wrapper (runtime)
c libmlt6 -
multimedia framework (runtime)
c libmodule-build-perl -
framework for building and installing Perl modules
c libnepomukcore4 -
c libnettle4 -
c libnettle4:i386 -
c liboauth0 -
C library for implementing OAuth 1.0
c libopencolorio1 -
c libopencv-calib3d2.4 -
c libopencv-contrib2.4 -
c libopencv-core2.4 -
c libopencv-features2d2.4 -
c libopencv-flann2.4 -
c libopencv-highgui2.4 -
c libopencv-imgproc2.4 -
c libopencv-legacy2.4 -
c libopencv-ml2.4 -
c libopencv-objdetect2.4 -
c libopencv-video2.4 -
c libopenimageio1.4 -
c libopenobex1 -
c libopenvg1-mesa -
c liborcus-0.8-0 -
c libpangomm-1.4-1 -
c libphonenumber6 -
c libplist2 -
c libpng12-0:i386 -
c libpod-latex-perl -
module to convert Pod data to formatted LaTeX
c libproxy1 -
c libproxy1:i386 -
c libpython3.4 -
c libpython3.4-minimal -
c libqmi-glib1 -
c libqpdf13 -
c libquvi7 -
c libraw10 -
c libreoffice-gtk -
paquet de transition pour la mise à jour vers libreoffice-gtk2/-systray
c libreoffice-help-en-us -
suite bureautique — aide en anglais américain
c librygel-core-2.4-2 -
c librygel-renderer-2.4-2 -
c librygel-server-2.4-2 -
c libsidplay1 -
c libsigc++-2.0-0c2a -
c libslv2-9 -
c libspnav0 -
Library to access 3D-input-devices (development files)
c libssl1.0.0:i386 -
c libstreamanalyzer0 -
c libstreams0 -
c libtag1-vanilla -
c libtag1-vanilla:i386 -
c libtinyxml2-2 -
c libtinyxml2.6.2 -
c libtorrent-rasterbar7 -
c libusbmuxd2 -
c libvamp-hostsdk3 -
c libvlc5 -
bibliothèque de lecteur multimédia et serveur de flux
c libvlccore8 -
bibliothèque de base pour VLC et ses modules
c libvncclient0 -
c libvncserver0 -
c libvte-2.90-9 -
c libvte-2.90-common -
c libwebkit2gtk-3.0-25 -
c libwebpmux1 -
c libwebrtc-audio-processing-0 -
c libwireshark5 -
c libwiretap4 -
c libwps-0.3-3 -
c libwsutil4 -
c libwxbase3.0-0 -
c libwxgtk3.0-0 -
c libxapian22 -
c libxen-4.4 -
c libxfce4util6 -
c libxss1:i386 -
bibliothèque d'extension de l'économiseur d'écran pour X11
c libyaml-cpp0.3 -
c libyaml-cpp0.3v5 -
YAML parser and emitter for C++ (0.3 series)
c libzen0 -
c mate-icon-theme -
MATE Desktop icon theme
c obex-data-server -
service D-Bus pour les clients OBEX et fonction côté serveur
c open-vm-tools -
Open VMware Tools for virtual machines hosted on VMware (CLI)
c open-vm-tools-desktop -
Open VMware Tools for virtual machines hosted on VMware (GUI)
c pepperflashplugin-nonfree -
c perl-modules -
c perlmagick -
Perl interface to ImageMagick -- dummy package
c photoprint -
c pidgin -
graphical multi-protocol instant messaging client
c python-cupshelpers -
c python-pygments -
syntax highlighting package written in Python
c python3.4 -
c python3.4-minimal -
c reportbug -
rapporte les bogues de la distribution Debian
c skype:i386 -
c software-properties-common -
Gestion des dépôts depuis lesquels vous installez des logiciels (fichiers co
c virtualbox -
c virtualbox-qt -
c vlc -
lecteur multimédia et serveur de flux
c vlc-nox -
paquet factice de transition
c xfce4-mixer -
c xserver-xorg-video-modesetting
[/code]
--
docanski
Portail et annuaire du nord-Bretagne : http://armorance.free.fr/
Guide des champignons d'Europe : http://mycorance.free.fr/
La vallée de la Rance maritime : http://valderance.free.fr/
Les côtes du nord de la Bretagne : http://docarmor.free.fr/
Olivier Miakinen
Le #26453752
Le 27/11/2017 17:34, Sergio a écrit :
Je suis étonné par cette syntaxe. Le shell ne remplace-t-il pas
« ~ahold » et « ~c » par le répertoire de login des utilisateurs
ahold et c, s'ils existent, avant d'appeler aptitude ?

Il le remplace, uniquement si les utilisateurs existent :
:~$ echo ~gerard
/home/gerard
:~$ echo ~toto
~toto
(gerard existe, mais pas toto)

Ok, donc à moins de savoir qu'il n'existe aucun utilisateur nommé
ahold ou c chez docanski, je suppose qu'il vaudrait mieux à tout
hasard lui conseiller :
aptitude search "~ahold"
et :
aptitude search "~c"
Cela dit, je trouve cette convention assez dangereuse de la part
des développeurs de la commande aptitude.
Sinon, un peu d'explication sur ce que signifient ces « ~ahold » et « ~c » serait bienvenu.

Idem.
--
Olivier Miakinen
Pascal
Le #26453777
Concernant la syntaxe d'aptitude :
http://debian-facile.org/doc:systeme:apt:aptitude
peux tu lancer ces commandes :
aptitude purge ~c
aptitude update
aptitude -f install
aptitude safe-upgrade

Le 27/11/2017 à 18:14, docanski a écrit :
Pascal a écrit le 27/11/17 à 15:26 :
Le 27/11/2017 à 14:59, docanski a écrit :
Pascal a écrit le 27/11/17 à 12:57 :
Bonjour,
que dit la commande suivante :
aptitude search ~ahold

Rien : une moulinette rapide puis retour à la ligne.

et aptitude search ~c

Là, il me fait une longue liste d'applications installées et non
installées, c'est plutôt curieux ... mais ça ne me parle pas. :-(
[code]
c   asunder                         - extracteur et encodeur de CD audio
en mode
c   blender                         - modeleur et moteur de rendu 3D
très rapide
c   coinor-libcoinmp1               -
c   coinor-libcoinutils3            -
c   coinor-libosi1                  -
c   docutils-common                 - text processing system for
reStructuredTex
c   fglrx-atieventsd                -
c   fglrx-control                   -
c   fglrx-driver                    -
c   firebird2.5-common              -
c   firebird2.5-server-common       -
c   firebird3.0-common              - fichiers communs pour le serveur,
le clien
c   fonts-droid                     -
c   ftplib3                         -
c   glx-alternative-fglrx           -
c   gnome-software                  - Software Center for GNOME
c   icedtea-netx-common             - NetX - implementation of the Java
Network
c   imagemagick-common              - programmes de manipulation d'image
— paque
c   kde-runtime                     - composants d'exécution pour la
version off
c   kdenlive                        - non-linear video editor
c   libatkmm-1.6-1                  -
c   libavdevice55                   -
c   libavdevice56                   -
c   libavfilter5                    -
c   libavformat56                   -
c   libbind9-90                     -
c   libboost-chrono1.55.0           -
c   libboost-date-time1.55.0        -
c   libboost-filesystem1.55.0       -
c   libboost-locale1.55.0           -
c   libboost-python1.55.0           -
c   libboost-regex1.55.0            -
c   libboost-system1.55.0           -
c   libboost-thread1.55.0           -
c   libcairomm-1.0-1                -
c   libcheese-gtk23                 -
c   libcheese7                      -
c   libclucene-contribs1            -
c   libclucene-core1                -
c   libcmis-0.4-4                   -
c   libcwidget3                     -
c   libdns100                       -
c   libebml4                        -
c   libebook-1.2-14                 -
c   libebook-contacts-1.2-0         -
c   libedata-book-1.2-20            -
c   libeidviewer0                   - eid-viewer library
c   libelfg0                        -
c   libept1.4.12                    -
c   libfarstream-0.1-0              -
c   libfarstream-0.2-2              -
c   libfbembed2.5                   -
c   libfglrx                        -
c   libfglrx-amdxvba1               -
c   libflac++6                      -
c   libgdata19                      -
c   libgegl-0.2-0                   -
c   libgl1-fglrx-glx                -
c   libglademm-2.4-1c2a             -
c   libglew1.10                     -
c   libglibmm-2.4-1c2a              -
c   libgltf-0.0-0                   -
c   libgnome-desktop-3-10           -
c   libgnutls-deb0-28               -
c   libgnutls-deb0-28:i386          -
c   libgpgme++2                     -
c   libgphoto2-port10               -
c   libgrilo-0.2-1                  -
c   libgsl0ldbl                     -
c   libgstreamer-plugins-base0.10-0 -
c   libgstreamer0.10-0:i386         -
c   libgtkmm-2.4-1c2a               -
c   libgtkmm-3.0-1                  -
c   libgtop2-7                      -
c   libhogweed2                     -
c   libhogweed2:i386                -
c   libhunspell-1.3-0               -
c   libicu52:i386                   -
c   libidl0                         -
c   libimobiledevice4               -
c   libinput5                       -
c   libisc95                        -
c   libisccc90                      -
c   libisccfg90                     -
c   libiscsi2                       -
c   libjim0.75                      -
c   libjson-c2:i386                 -
c   libjsoncpp0                     -
c   libkactivities-models1          -
c   libllvm3.5                      -
c   libllvm3.5:i386                 -
c   liblwres90                      -
c   libmagick++-6.q16-5             -
c   libmagickcore-6.q16-2           -
c   libmagickwand-6.q16-2           -
c   libmatroska6                    -
c   libmediaart-1.0-0               -
c   libmediainfo0                   -
c   libmlt++3                       - MLT multimedia framework C++
wrapper (runt
c   libmlt6                         - multimedia framework (runtime)
c   libmodule-build-perl            - framework for building and
installing Perl
c   libnepomukcore4                 -
c   libnettle4                      -
c   libnettle4:i386                 -
c   liboauth0                       - C library for implementing OAuth 1.0
c   libopencolorio1                 -
c   libopencv-calib3d2.4            -
c   libopencv-contrib2.4            -
c   libopencv-core2.4               -
c   libopencv-features2d2.4         -
c   libopencv-flann2.4              -
c   libopencv-highgui2.4            -
c   libopencv-imgproc2.4            -
c   libopencv-legacy2.4             -
c   libopencv-ml2.4                 -
c   libopencv-objdetect2.4          -
c   libopencv-video2.4              -
c   libopenimageio1.4               -
c   libopenobex1                    -
c   libopenvg1-mesa                 -
c   liborcus-0.8-0                  -
c   libpangomm-1.4-1                -
c   libphonenumber6                 -
c   libplist2                       -
c   libpng12-0:i386                 -
c   libpod-latex-perl               - module to convert Pod data to
formatted La
c   libproxy1                       -
c   libproxy1:i386                  -
c   libpython3.4                    -
c   libpython3.4-minimal            -
c   libqmi-glib1                    -
c   libqpdf13                       -
c   libquvi7                        -
c   libraw10                        -
c   libreoffice-gtk                 - paquet de transition pour la mise
à jour v
c   libreoffice-help-en-us          - suite bureautique — aide en
anglais améric
c   librygel-core-2.4-2             -
c   librygel-renderer-2.4-2         -
c   librygel-server-2.4-2           -
c   libsidplay1                     -
c   libsigc++-2.0-0c2a              -
c   libslv2-9                       -
c   libspnav0                       - Library to access 3D-input-devices
(develo
c   libssl1.0.0:i386                -
c   libstreamanalyzer0              -
c   libstreams0                     -
c   libtag1-vanilla                 -
c   libtag1-vanilla:i386            -
c   libtinyxml2-2                   -
c   libtinyxml2.6.2                 -
c   libtorrent-rasterbar7           -
c   libusbmuxd2                     -
c   libvamp-hostsdk3                -
c   libvlc5                         - bibliothèque de lecteur multimédia
et serv
c   libvlccore8                     - bibliothèque de base pour VLC et
ses modul
c   libvncclient0                   -
c   libvncserver0                   -
c   libvte-2.90-9                   -
c   libvte-2.90-common              -
c   libwebkit2gtk-3.0-25            -
c   libwebpmux1                     -
c   libwebrtc-audio-processing-0    -
c   libwireshark5                   -
c   libwiretap4                     -
c   libwps-0.3-3                    -
c   libwsutil4                      -
c   libwxbase3.0-0                  -
c   libwxgtk3.0-0                   -
c   libxapian22                     -
c   libxen-4.4                      -
c   libxfce4util6                   -
c   libxss1:i386                    - bibliothèque d'extension de
l'économiseur
c   libyaml-cpp0.3                  -
c   libyaml-cpp0.3v5                - YAML parser and emitter for C++
(0.3 serie
c   libzen0                         -
c   mate-icon-theme                 - MATE Desktop icon theme
c   obex-data-server                - service D-Bus pour les clients
OBEX et fon
c   open-vm-tools                   - Open VMware Tools for virtual
machines hos
c   open-vm-tools-desktop           - Open VMware Tools for virtual
machines hos
c   pepperflashplugin-nonfree       -
c   perl-modules                    -
c   perlmagick                      - Perl interface to ImageMagick --
dummy pac
c   photoprint                      -
c   pidgin                          - graphical multi-protocol instant
messaging
c   python-cupshelpers              -
c   python-pygments                 - syntax highlighting package
written in Pyt
c   python3.4                       -
c   python3.4-minimal               -
c   reportbug                       - rapporte les bogues de la
distribution Deb
c   skype:i386                      -
c   software-properties-common      - Gestion des dépôts depuis lesquels
vous in
c   virtualbox                      -
c   virtualbox-qt                   -
c   vlc                             - lecteur multimédia et serveur de flux
c   vlc-nox                         - paquet factice de transition
c   xfce4-mixer                     -
c   xserver-xorg-video-modesetting  -
:~$ aptitude search ~c
c   asunder                                           - extracteur et
encodeur de CD audio en mode graphique
c   blender                                           - modeleur et
moteur de rendu 3D très rapide et multifonction
c   coinor-libcoinmp1                                 -
c   coinor-libcoinutils3                              -
c   coinor-libosi1                                    -
c   docutils-common                                   - text processing
system for reStructuredText - common data
c   fglrx-atieventsd                                  -
c   fglrx-control                                     -
c   fglrx-driver                                      -
c   firebird2.5-common                                -
c   firebird2.5-server-common                         -
c   firebird3.0-common                                - fichiers communs
pour le serveur, le client et les utilitair
c   fonts-droid                                       -
c   ftplib3                                           -
c   glx-alternative-fglrx                             -
c   gnome-software                                    - Software Center
for GNOME
c   icedtea-netx-common                               - NetX -
implementation of the Java Network Launching Protocol
c   imagemagick-common                                - programmes de
manipulation d'image — paquet factice d'infras
c   kde-runtime                                       - composants
d'exécution pour la version officielle de KDE
c   kdenlive                                          - non-linear video
editor
c   libatkmm-1.6-1                                    -
c   libavdevice55                                     -
c   libavdevice56                                     -
c   libavfilter5                                      -
c   libavformat56                                     -
c   libbind9-90                                       -
c   libboost-chrono1.55.0                             -
c   libboost-date-time1.55.0                          -
c   libboost-filesystem1.55.0                         -
c   libboost-locale1.55.0                             -
c   libboost-python1.55.0                             -
c   libboost-regex1.55.0                              -
c   libboost-system1.55.0                             -
c   libboost-thread1.55.0                             -
c   libcairomm-1.0-1                                  -
c   libcheese-gtk23                                   -
c   libcheese7                                        -
c   libclucene-contribs1                              -
c   libclucene-core1                                  -
c   libcmis-0.4-4                                     -
c   libcwidget3                                       -
c   libdns100                                         -
c   libebml4                                          -
c   libebook-1.2-14                                   -
c   libebook-contacts-1.2-0                           -
c   libedata-book-1.2-20                              -
c   libeidviewer0                                     - eid-viewer library
c   libelfg0                                          -
c   libept1.4.12                                      -
c   libfarstream-0.1-0                                -
c   libfarstream-0.2-2                                -
c   libfbembed2.5                                     -
c   libfglrx                                          -
c   libfglrx-amdxvba1                                 -
c   libflac++6                                        -
c   libgdata19                                        -
c   libgegl-0.2-0                                     -
c   libgl1-fglrx-glx                                  -
c   libglademm-2.4-1c2a                               -
c   libglew1.10                                       -
c   libglibmm-2.4-1c2a                                -
c   libgltf-0.0-0                                     -
c   libgnome-desktop-3-10                             -
c   libgnutls-deb0-28                                 -
c   libgnutls-deb0-28:i386                            -
c   libgpgme++2                                       -
c   libgphoto2-port10                                 -
c   libgrilo-0.2-1                                    -
c   libgsl0ldbl                                       -
c   libgstreamer-plugins-base0.10-0:i386              -
c   libgstreamer0.10-0:i386                           -
c   libgtkmm-2.4-1c2a                                 -
c   libgtkmm-3.0-1                                    -
c   libgtop2-7                                        -
c   libhogweed2                                       -
c   libhogweed2:i386                                  -
c   libhunspell-1.3-0                                 -
c   libicu52:i386                                     -
c   libidl0                                           -
c   libimobiledevice4                                 -
c   libinput5                                         -
c   libisc95                                          -
c   libisccc90                                        -
c   libisccfg90                                       -
c   libiscsi2                                         -
c   libjim0.75                                        -
c   libjson-c2:i386                                   -
c   libjsoncpp0                                       -
c   libkactivities-models1                            -
c   libllvm3.5                                        -
c   libllvm3.5:i386                                   -
c   liblwres90                                        -
c   libmagick++-6.q16-5                               -
c   libmagickcore-6.q16-2                             -
c   libmagickwand-6.q16-2                             -
c   libmatroska6                                      -
c   libmediaart-1.0-0                                 -
c   libmediainfo0                                     -
c   libmlt++3                                         - MLT multimedia
framework C++ wrapper (runtime)
c   libmlt6                                           - multimedia
framework (runtime)
c   libmodule-build-perl                              - framework for
building and installing Perl modules
c   libnepomukcore4                                   -
c   libnettle4                                        -
c   libnettle4:i386                                   -
c   liboauth0                                         - C library for
implementing OAuth 1.0
c   libopencolorio1                                   -
c   libopencv-calib3d2.4                              -
c   libopencv-contrib2.4                              -
c   libopencv-core2.4                                 -
c   libopencv-features2d2.4                           -
c   libopencv-flann2.4                                -
c   libopencv-highgui2.4                              -
c   libopencv-imgproc2.4                              -
c   libopencv-legacy2.4                               -
c   libopencv-ml2.4                                   -
c   libopencv-objdetect2.4                            -
c   libopencv-video2.4                                -
c   libopenimageio1.4                                 -
c   libopenobex1                                      -
c   libopenvg1-mesa                                   -
c   liborcus-0.8-0                                    -
c   libpangomm-1.4-1                                  -
c   libphonenumber6                                   -
c   libplist2                                         -
c   libpng12-0:i386                                   -
c   libpod-latex-perl                                 - module to
convert Pod data to formatted LaTeX
c   libproxy1                                         -
c   libproxy1:i386                                    -
c   libpython3.4                                      -
c   libpython3.4-minimal                              -
c   libqmi-glib1                                      -
c   libqpdf13                                         -
c   libquvi7                                          -
c   libraw10                                          -
c   libreoffice-gtk                                   - paquet de
transition pour la mise à jour vers libreoffice-gt
c   libreoffice-help-en-us                            - suite
bureautique — aide en anglais américain
c   librygel-core-2.4-2                               -
c   librygel-renderer-2.4-2                           -
c   librygel-server-2.4-2                             -
c   libsidplay1                                       -
c   libsigc++-2.0-0c2a                                -
c   libslv2-9                                         -
c   libspnav0                                         - Library to
access 3D-input-devices (development files)
c   libssl1.0.0:i386                                  -
c   libstreamanalyzer0                                -
c   libstreams0        
Publicité
Poster une réponse
Anonyme