Mozilla Firefox : bientôt la v3 pour tous

Le par Fabien B.  |  10 commentaire(s)
Firefox_new_logo

La marche forcée vers la version 3 de Firefox sera bientôt enclenchée. La fondation Mozilla a en effet décidé d'en finir avec Firefox 2.0.x. Ce dernier ne sera plus supporté début 2009. D'ici là, la fondation va encourager le passage à la version supérieure en notifiant les utilisateurs qu'une mise à niveau est possible.

Firefox_new_logoSortie en juin dernier, la version numéro 3 de Firefox a connu un bon départ. Outre le record du monde des téléchargements avec 8 millions en un jour, le logiciel estampillé 3.0 était utilisé début juillet par près de 10 % des internautes européens. Selon Xiti, au sein de la famille Mozilla, la version 3 représentait déjà 30 % des parts, et un peu moins d'un quart en France. Du côté du MarketShare de NetApplications, la famille ne représentait le mois dernier qu'un peu plus de 19 % des parts totales, avec 29,5 % de Firefox 3 parmi l'ensemble des versions proposées par Mozilla.

Pourtant, jusqu'ici, les utilisateurs de la version 2 n'ont pas été invités par leur navigateur à passer à la version supérieure. Ce devrait être chose faite d'ici quelques jours. Une notification de mise à jour sera envoyée pour proposer la mise à niveau. Si les utilisateurs pourront refuser, Mozilla se garde le droit d'afficher à nouveau la notification d'ici quelques semaines.

La fondation aimerait en effet que l'immense majorité des navigateurs passe en version 3 avant la fin d'année. Elle prévoit d'arrêter le support des version 2.0.x vers la mi-décembre. Cela signifie que les personnes qui continueront à utiliser le navigateur dans son ancienne version n'obtiendront plus de mise à jour de fiabilité ni de sécurité. Continuer à utiliser un Firefox v2 se fera donc à leurs risques et périls.

A noter que d'autres navigateurs utilisent le même moteur de rendu que Firefox, Gecko : citons le " social " Flock, les légers K-Meleon (Windows) et Kazehakase (GNU/Linux) ou encore la suite complète SeaMonkey.
  • Partager ce contenu :
Cette page peut contenir des liens affiliés. Si vous achetez un produit depuis ces liens, le site marchand nous reversera une commission sans que cela n'impacte en rien le montant de votre achat. En savoir plus.
Complément d'information

Vos commentaires

Trier par : date / pertinence
H-hich offline Hors ligne Héroïque avatar 803 points
Le #304051
Ya une raison qui pousse Mozilla à attendre avant de signaler la mise à jour ?!
Fabien B. offline Hors ligne Héroïque avatar 843 points
Le #304081
Rien de spécial, ils peaufinent afin que tout fonctionne bien et proposeront dès que ce sera prêt.
PhenX offline Hors ligne Héroïque avatar 791 points
Le #304101
mowai, cette façon de vouloir "forcer" les utilisateurs à passer a FF3 ce n'est pas très "libre" comme façon de faire...
Anonyme offline Hors ligne Héroïque avatar 991 points
Le #304161
Moi je voudrais bien, mais plus de la moitié des plugins installés sont incompatibles !
Ils pourraient peut-être "encourager" les programmeur à passer aussi à la V3.
leblase offline Hors ligne Vétéran avatar 1255 points
Le #304181
PhenX+1
login+1
j'ai désinstallé FF3 aussi bien sur Mac que sur XP car je n'arrive pas à faire fonctionner l'ouverture automatique de liens ou de sites sur un nouvel onglet...et parce que TabMix plus n'est toujours pas mis à jour
Zurphx offline Hors ligne Héroïque avatar 897 points
Le #304191
leblase : étrange comme bug, pas de soucis particuliers ici.

PhenX : Oui et non, c'est en effet court comme délai de migration. Mais comme justement c'est libre, personne n'empêche d'autres développeurs de continuer à supporter la v2; ce serait juste non officiel.

Bon après, pour les extensions, ça fait trois mois seulement que la v3 est sortie. Ca laisse donc encore 4 mois pour les mises à jour, l'espoir subsiste
redmail offline Hors ligne Vétéran icone 2051 points
Le #304211
Pour les plugins, cette MAJ "forcée" est une bonne chose.

Cela va justement pousser les développeurs de rendre leurs applications compatibles avec la nouvelle version.


giupou offline Hors ligne Héroïque avatar 727 points
Le #304311
La version 3 de Firefox me pompe 30% de mon CPU même sans extensions, elle est plus lente au démarrage que la version précédente. Donc, je vais attendre encore un peu avant de désinstaller la version 2.
SICKofitALL offline Hors ligne Héroïque avatar 885 points
Le #304471

leblase


TabMix Plus est dispo pour FF3, il suffit (comme pour bcp d'extensions) de jeter un oeil sur les sites des auteurs. Oui je sais c'est trop dur ...


PhenX


Personne ne sera forcé ! La seule différence c'est qu'au lieu de prévenir de l'existence d'une MAJ pour FF2, il annoncera la dispo de FF3.


giupou


Crées toi un nouveau profil. FF3 fonctionne à merveille chez plein de monde, si c'est pas le cas chez toi remonte le soucis ou cherche de ton coté
KerTiaM offline Hors ligne VIP icone 6496 points
Le #304621
Pour les add-ons incompatibles, essayez une manipulation (juste pour l'essai) :
'about:config' ->ajouter extensions.checkCompatibility (boolean) à l'état false
(source http://articles.bluishcoder.co.nz/article/disable-firefox-extension-version-checking/ )

Je travaille (au boulot) en MineField et toutes mes extensions chouchous fonctionnent. Faites juste un essai
icone Suivre les commentaires
Poster un commentaire