Comment installer HEARTS (jeu de cartes:Dame de Pique) sur lubuntu

Le
Rambo
Lorsque je clique sur un site pour l'installer, il me demande quel
programme pour utiliser ce fichier, je choisi "logiciel"
et logiciel me dit: "Ne sait pas comment gérer apt://gnome-hearts"
Que faire ?
Vos réponses Page 1 / 7
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
ptilou
Le #26507755
Le mercredi 30 janvier 2019 17:05:52 UTC+1, Rambo a écrit :
Lorsque je clique sur un site pour l'installer, il me demande quel
programme pour utiliser ce fichier, je choisi "logiciel"
et logiciel me dit: "Ne sait pas comment gérer apt://gnome-hearts"
Que faire ?

Poser sa question sur un "forum" de configuration est peut-êtree plus adapté ?
Ou autre idée regarder un film avec Stallone ?
Installer Windows 10 !
Acheter un service auprès de Ptilou ?
S'acheter des Neurones, c'est les solde, y en a t'il open sources ?
--
ptilou
yamo'
Le #26507757
Salut,
Rambo wrote on 1/30/19 5:05 PM:
Lorsque je clique sur un site pour l'installer, il me demande quel
programme pour utiliser ce fichier, je choisi "logiciel"
et logiciel me dit: "Ne sait pas comment gérer apt://gnome-hearts"
Que faire ?

fcold n'est pas le bon endroit pour trouver de l'aide, copie et suivie
sur fcolc.
Via ton gestionnaire de paquets préféré installer gnome-hearts
Ou en ligne de commande :
sudo apt install gnome-hearts
#c'est ton mot de passe que sudo va te demander.

--
Stéphane
Rambo
Le #26507855
yamo' wrote on 30-01-19 17:50:
Salut,
Rambo wrote on 1/30/19 5:05 PM:
Lorsque je clique sur un site pour l'installer, il me demande quel
programme pour utiliser ce fichier, je choisi "logiciel"
et logiciel me dit: "Ne sait pas comment gérer apt://gnome-hearts"
Que faire ?

fcold n'est pas le bon endroit pour trouver de l'aide, copie et suivie
sur fcolc.
Via ton gestionnaire de paquets préféré installer gnome-hearts
Ou en ligne de commande :
sudo apt install gnome-hearts
#c'est ton mot de passe que sudo va te demander.

J'ai remis fr.comp.os.linux.debats, car Pierre www.zetrader.fr a
peut-être des idées.
Je ne crois pas que j'ai un gestionnaire de paquet où alors où est-il et
que faire ?
Ce que je sais c'est que dans la bibliothéque du programme "logiciel" ce
jeu n'existe pas.
Et en ligne de commande ...
La commande sudo apt install gnome-hearts abouti à:
E: Impossible de trouver le paquet.
yamo'
Le #26507833
Salut,
Rambo wrote on 1/31/19 9:32 AM:
yamo' wrote on 30-01-19 17:50:
Rambo wrote on 1/30/19 5:05 PM:
Lorsque je clique sur un site pour l'installer, il me demande quel
programme pour utiliser ce fichier, je choisi "logiciel"
et logiciel me dit: "Ne sait pas comment gérer apt://gnome-hearts"
Que faire ?

fcold n'est pas le bon endroit pour trouver de l'aide, copie et suivie
sur fcolc.
Via ton gestionnaire de paquets préféré installer gnome-hearts
Ou en ligne de commande :
sudo apt install gnome-hearts
#c'est ton mot de passe que sudo va te demander.

J'ai remis fr.comp.os.linux.debats, car Pierre www.zetrader.fr a
peut-être des idées.
Je ne crois pas que j'ai un gestionnaire de paquet où alors où est-il et
que faire ?
Ce que je sais c'est que dans la bibliothéque du programme "logiciel" ce
jeu n'existe pas.
Et en ligne de commande ...
La commande sudo apt install gnome-hearts abouti à:
E: Impossible de trouver le paquet.


Ce paquet disponible chez debian stable a disparu d'ubuntu en 2015 et va
disparaître dans la prochaine version de debian.
Il y a un petit projet pour le remplacer :
Sinon, tu peux installer un paquet d'une ancienne version d'ubuntu mais,
tu risques d'avoir des problèmes de dépendances de paquets...
--
Stéphane
Pierre www.zetrader.fr
Le #26507859
Le 31/01/2019 à 09:32, Rambo a écrit :
yamo' wrote on 30-01-19 17:50:
Salut,
Rambo wrote on 1/30/19 5:05 PM:
Lorsque je clique sur un site pour l'installer, il me demande quel
programme pour utiliser ce fichier, je choisi "logiciel"
et logiciel me dit: "Ne sait pas comment gérer apt://gnome-hearts"
Que faire ?

fcold n'est pas le bon endroit pour trouver de l'aide, copie et suivie
sur fcolc.
Via ton gestionnaire de paquets préféré installer gnome-hearts
Ou en ligne de commande :
sudo apt install gnome-hearts
#c'est ton mot de passe que sudo va te demander.

J'ai remis fr.comp.os.linux.debats, car Pierre www.zetrader.fr a
peut-être des idées.
Je ne crois pas que j'ai un gestionnaire de paquet où alors où est-il et
que faire ?
Ce que je sais c'est que dans la bibliothéque du programme "logiciel" ce
jeu n'existe pas.
Et en ligne de commande ...
La commande sudo apt install gnome-hearts abouti à:
E: Impossible de trouver le paquet.

Salut Rambo, je viens de voir ton message, j'allais te suggérer la ligne
de commande aussi mais je vois que cela ne marcherait pas, ce qui semble
vouloir dire que le paquet gnome-hearts n'est pas dans les dépôts de ta
distribution.
Si je ne me trompe pas, tu tournes sous Lubuntu, non ?
L'application que tu essaies d'installer est faite pour tourner sous
Gnome (et dérivés), pas pour LXDE (l'environnement qu'utilise Lubuntu).
Tu peux toujours le télécharger ici (si c'est lubuntu 16.04) :
https://packages.ubuntu.com/fr/xenial/gnome-hearts
Si c'est 32 bits, c'est le i386 qui t'intéresse :
https://packages.ubuntu.com/fr/xenial/i386/gnome-hearts/download
Par exemple le 1er lien, tu télécharges le paquet deb :
http://mirrors.kernel.org/ubuntu/pool/universe/g/gnome-hearts/gnome-hearts_0.3-2.2_i386.deb
Là une fois téléchargé, normalement tu peux l'installer en double
cliquant dessus (moi ça me propose de l'installer et m'informe que cela
nécessite l'installation de 116 paquets, j'espère que cela marchera
aussi chez toi).
Normalement avec le fichier deb, il se charge tout seul de t'installer
les dépendances, les paquets nécessaires.
--
http://zetrader.info & http://zetrader.fr
http://aribaut.com - http://zeforums.com
Pierre www.zetrader.fr
Le #26507867
Le 31/01/2019 à 09:56, Pierre www.zetrader.fr a écrit :
Le 31/01/2019 à 09:32, Rambo a écrit :
J'ai remis fr.comp.os.linux.debats, car Pierre www.zetrader.fr a
peut-être des idées.
Je ne crois pas que j'ai un gestionnaire de paquet où alors où est-il
et que faire ?
Ce que je sais c'est que dans la bibliothéque du programme "logiciel"
ce jeu n'existe pas.
Et en ligne de commande ...
La commande sudo apt install gnome-hearts abouti à:
E: Impossible de trouver le paquet.

Salut Rambo, je viens de voir ton message, j'allais te suggérer la ligne
de commande aussi mais je vois que cela ne marcherait pas, ce qui semble
vouloir dire que le paquet gnome-hearts n'est pas dans les dépôts de ta
distribution.
Si je ne me trompe pas, tu tournes sous Lubuntu, non ?
L'application que tu essaies d'installer est faite pour tourner sous
Gnome (et dérivés), pas pour LXDE (l'environnement qu'utilise Lubuntu).
Tu peux toujours le télécharger ici (si c'est lubuntu 16.04) :
https://packages.ubuntu.com/fr/xenial/gnome-hearts
Si c'est 32 bits, c'est le i386 qui t'intéresse :
https://packages.ubuntu.com/fr/xenial/i386/gnome-hearts/download
Par exemple le 1er lien, tu télécharges le paquet deb :
http://mirrors.kernel.org/ubuntu/pool/universe/g/gnome-hearts/gnome-hearts_0.3-2.2_i386.deb
Là une fois téléchargé, normalement tu peux l'installer en double
cliquant dessus (moi ça me propose de l'installer et m'informe que cela
nécessite l'installation de 116 paquets, j'espère que cela marchera
aussi chez toi).
Normalement avec le fichier deb, il se charge tout seul de t'installer
les dépendances, les paquets nécessaires.

Je ne me souviens plus si ta machine est 32 bits ou 64 bits, si c'est 64
bits c'est par là :
https://packages.ubuntu.com/fr/xenial/amd64/gnome-hearts/download
http://mirrors.kernel.org/ubuntu/pool/universe/g/gnome-hearts/gnome-hearts_0.3-2.2_amd64.deb
Sinon, si tu rencontres un problème, tu peux essayer le jeu alternatif
suggéré par yamo :
https://github.com/Rescator7/Hearts
Cela a l'air assez récent.
--
http://zetrader.info & http://zetrader.fr
http://aribaut.com - http://zeforums.com
Sergio
Le #26507837
Le 31/01/2019 à 09:53, yamo' a écrit :
Et en ligne de commande ...
La commande sudo apt install gnome-hearts abouti à:
E: Impossible de trouver le paquet.

Ce paquet disponible chez debian stable a disparu d'ubuntu en 2015 et va
disparaître dans la prochaine version de debian.

... Mais présent sur LinuxMint 18.x (basé sur Ubuntu 16.04), mais disparu de LM 19.x (basé sur Ubuntu 18.04)
On peut tenter d'installer directement le .deb ici : https://pkgs.org/download/gnome-hearts (pas essayé)
--
Serge http://cahierdesergio.free.fr/
Soutenez le libre: http://www.framasoft.org
Pierre www.zetrader.fr
Le #26507839
Le 31/01/2019 à 10:39, Sergio a écrit :
Le 31/01/2019 à 09:53, yamo' a écrit :
Et en ligne de commande ...
La commande sudo apt install gnome-hearts abouti à:
E: Impossible de trouver le paquet.


Ce paquet disponible chez debian stable a disparu d'ubuntu en 2015 et va
disparaître dans la prochaine version de debian.

... Mais présent sur LinuxMint 18.x (basé sur Ubuntu 16.04), mais
disparu de LM 19.x (basé sur Ubuntu 18.04)

Bizarre cette politique.
On peut tenter d'installer directement le .deb ici :
https://pkgs.org/download/gnome-hearts (pas essayé)

Oui j'ai déjà donné les liens à Rambo dans mon autre post, pour lubuntu
16.04 (il me semble que c'est ce qu'il a) :
https://packages.ubuntu.com/fr/xenial/i386/gnome-hearts/download
http://mirrors.kernel.org/ubuntu/pool/universe/g/gnome-hearts/gnome-hearts_0.3-2.2_i386.deb
Ou si sa machine est 64 bits :
https://packages.ubuntu.com/fr/xenial/amd64/gnome-hearts/download
http://mirrors.kernel.org/ubuntu/pool/universe/g/gnome-hearts/gnome-hearts_0.3-2.2_amd64.deb
Je me souviens que son pc est assez ancien, mais il peut être 64 bits
malgré tout (c'est ce que cela commence à dater le 64 bits).
--
http://zetrader.info & http://zetrader.fr
http://aribaut.com - http://zeforums.com
Pierre www.zetrader.fr
Le #26507852
Le 31/01/2019 à 10:58, Pierre www.zetrader.fr a écrit :
Le 31/01/2019 à 10:39, Sergio a écrit :
Le 31/01/2019 à 09:53, yamo' a écrit :
Et en ligne de commande ...
La commande sudo apt install gnome-hearts abouti à:
E: Impossible de trouver le paquet.


Ce paquet disponible chez debian stable a disparu d'ubuntu en 2015 et va
disparaître dans la prochaine version de debian.

... Mais présent sur LinuxMint 18.x (basé sur Ubuntu 16.04), mais
disparu de LM 19.x (basé sur Ubuntu 18.04)

Bizarre cette politique.
On peut tenter d'installer directement le .deb ici :
https://pkgs.org/download/gnome-hearts (pas essayé)

Oui j'ai déjà donné les liens à Rambo dans mon autre post, pour lubuntu
16.04 (il me semble que c'est ce qu'il a) :
https://packages.ubuntu.com/fr/xenial/i386/gnome-hearts/download
http://mirrors.kernel.org/ubuntu/pool/universe/g/gnome-hearts/gnome-hearts_0.3-2.2_i386.deb
Ou si sa machine est 64 bits :
https://packages.ubuntu.com/fr/xenial/amd64/gnome-hearts/download
http://mirrors.kernel.org/ubuntu/pool/universe/g/gnome-hearts/gnome-hearts_0.3-2.2_amd64.deb
Je me souviens que son pc est assez ancien, mais il peut être 64 bits
malgré tout (c'est ce que cela commence à dater le 64 bits).

Pour Rambo, si tu as un doute si ta machine est 32 bits ou 64 bits,
c'est simple de vérifier, tu fais la commande uname -a
Si cela te dit un truc qui termine par :
i686 i386 = 32 bits
x86_64 = 64 bits
--
http://zetrader.info & http://zetrader.fr
http://aribaut.com - http://zeforums.com
Pierre www.zetrader.fr
Le #26507857
Le 31/01/2019 à 13:02, Pierre www.zetrader.fr a écrit :
Pour Rambo, si tu as un doute si ta machine est 32 bits ou 64 bits,
c'est simple de vérifier, tu fais la commande uname -a
Si cela te dit un truc qui termine par :
i686 i386 = 32 bits
x86_64 = 64 bits

Pour une réponse plus courte et logique (après avoir regardé uname
--help) : uname -p
Le p pour processeur (facile à retenir), cela te dit seulement si c'est
i686 i386 (32 bits) ou x86_64 (64 bits).
N'hésite pas à regarder à rajouter --help après une commande pour mieux
comprendre les options possibles.
--
http://zetrader.info & http://zetrader.fr
http://aribaut.com - http://zeforums.com
Publicité
Poster une réponse
Anonyme