[PANNE] Décodeur TNT terrestre

Le
Murcielago
Bonjour,

J'ai un décodeur TNT terrestre de marque STRONG 8300 CI

Depuis deux ans, aucun souci avec. Il est branché d'un côté sur
l'antenne collective grâce à une prise murale, et de l'autre sur la
télé via une Péritel.

Depuis plusieurs jours, alors que personne n'a touché à rien, l'image
se fige une fraction de seconde, pixellise même parfois un tout petit
peu et le son saute en se terminant par un claquement. Cela dure
réellement très peu de temps mais c'est insupportable car, selon la
chaîne regardée, cela peut survenir plusieurs fois par minute ! Ce midi
encore, sur France2 c'était incompréhensible alors que France3 "passe"
presque correctement. En résupmé, selon l'heure et la chaîne regardée,
ce phénomène est plus ou moins fréquent mais persiste néanmoins sur
toutes les chaînes.

J'ai testé en le remplaçant, le câble Péritel et le câble d'antenne.
Cela ne change rien. La télé fonctionne parfaitement bien avec les DVD.

J'ai contaté plusieurs dépanneurs qui me disent TOUS que le décodeur ne
peut pas être mis en cause mais que cela vient de l'antenne.
Or, mes voisins n'ont aucun problème alors qu'ils sont sur la même
antenne que moi.
Le SAV de Strong m'a répondu laconiquement de rapporter mon décodeur
chez un dépanneur, c'est à dire qu'ils s'en foutent et m'ont envoyé
péter
J'ai réinitialisé le décodeur pour relancer la recherche automatique
des canaux. Rien de mieux non plus. Tous ont été retrouvés sans
indiquer de perte de signal.



Une idée de dépannage ? Une piste ?

Merci d'avance !
Vos réponses Page 2 / 7
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Murcielago
Le #25042172
Murcielago a écrit :
lucifer a écrit :
lucifer a écrit le 10/12/2012 :
On voit bien le dessus du condensateur qui est bombé



Oups pardon, si tu ne sais pas ce qu'est un condensateur c'est ce composant
cylindrique bleu avec marqué dessus 47µF 400V (47 micro Farad 400 Volts)
mais il peut aussi être d'une autre couleur par exemple noir ou gris
...etc... mais toujours cylindrique avec ce marquage en µF.



OK je le vois mais pour savoir qu'il est bombé ... bref, admettons !
Je vais ouvrir mon décodeur et regarder si je vois ça et s'il m'a l'air
bombé.

Supposons que oui, inutile de te dire que je n'imagine même pas comment ça se
remplace si j'en trouve un neuf ! lol



Photo en PJ de ma Strong ouverte.
Aucun machin bombé nulle part ...

http://cjoint.com/?BLkmmPsTTfU
lucifer
Le #25043702
Murcielago a écrit le 10/12/2012 :
Aucun machin bombé nulle part ...



ATTENTION à bien DEBRANCHER l'appareil avant de passer les doigts
dedans car le 230V est présent et mortel !

Pas évident à voir, parfois c'est à peine visible, parfois c'est un
condo qui a séché car il chauffe trop et ça ne se voit pas. Les condos
chez toi sont les cylindres noirs.

La carte d'alimentation, qui est probablement en cause, est la carte de
couleure jaune pale, la verte c'est la partie décodeur à proprement
parler.
Sur cette carte d'alim je vois une diode qui a bien chauffé car elle a
bruni le circuit imprimé. Regarde bien le dessus des condos dans le bas
de la carte car c'est la zone qui semble chauffer pas mal.

Mais comme tu sembles ne rien détecter d'anormal à l'oeil il reste à
mesurer les condos (et peut être la didde qui a chauffé) mais là ça
nécessite un capacimètre, peut être as tu un pote qui s'y connais un
peu et en possède un sinon tu va devoir racheter un décodeur :/

--
lucifer

Pour m'écrire retirer PAS-DE-SPAM de mon adresse mail
Murcielago
Le #25043872
lucifer a écrit :
Murcielago a écrit le 10/12/2012 :
Aucun machin bombé nulle part ...



ATTENTION à bien DEBRANCHER l'appareil avant de passer les doigts dedans car
le 230V est présent et mortel !

Pas évident à voir, parfois c'est à peine visible, parfois c'est un condo qui
a séché car il chauffe trop et ça ne se voit pas. Les condos chez toi sont
les cylindres noirs.

La carte d'alimentation, qui est probablement en cause, est la carte de
couleure jaune pale, la verte c'est la partie décodeur à proprement parler.
Sur cette carte d'alim je vois une diode qui a bien chauffé car elle a bruni
le circuit imprimé. Regarde bien le dessus des condos dans le bas de la carte
car c'est la zone qui semble chauffer pas mal.

Mais comme tu sembles ne rien détecter d'anormal à l'oeil il reste à mesurer
les condos (et peut être la didde qui a chauffé) mais là ça nécessite un
capacimètre, peut être as tu un pote qui s'y connais un peu et en possède un
sinon tu va devoir racheter un décodeur :/



Bref, si je trouve un artisan qui peut me dépanner le décodeur, c'est
mieux que d'en racheter un ... De plus, en racheter un alors que la
télé a 10 ans ... est-ce que ça vaut le coup ? Donc, à mon avis ou bien
quelqu'un peut le réparer ou je suis bon pour une télé neuve avec
évidemment décodeur intégré.
J'ai bon ou pas ? :/
lucifer
Le #25043962
Murcielago a écrit le 10/12/2012 :
Bref, si je trouve un artisan qui peut me dépanner le décodeur, c'est mieux
que d'en racheter un ... De plus, en racheter un alors que la télé a 10 ans
... est-ce que ça vaut le coup ? Donc, à mon avis ou bien quelqu'un peut le
réparer ou je suis bon pour une télé neuve avec évidemment décodeur intégré.
J'ai bon ou pas ? :/



Trouver un artisan qui te fait ça pour moins cher qu'un déco neuf ça va
etre dur à trouver je pense.
Et changer de TV c'est plus couteux que de racheter un déco TNT, les
premiers prix des décos TNT sont vers 25¤.....

C'est toi qui voit....bon achat.

--
lucifer

Pour m'écrire retirer PAS-DE-SPAM de mon adresse mail
Pierre Pallier
Le #25043952
Hello, Murcielago a écrit dans
Photo en PJ de ma Strong ouverte.
Aucun machin bombé nulle part ...

http://cjoint.com/?BLkmmPsTTfU



Hum...
Regardes bien du côté que j'indique ici :
Pour moi, celui qui est à l'intérieur du cercle, il est légèrement bombé.
De plus, c'est un condensateur côté "filtrage", s'il est défaillant (plus ou
moins en court-circuit) il peut surcharger l'alimentation (qui fait des
sifflements), et la tension non filtrée sur les composants logiques peut
générer plein de trucs aberrants.
Pour ma part, rien qu'à voir la photo, je le remplacerais.
Par ailleurs, il se peut qu'un condensateur se "soulève" légèrement,
alternative au "bombage". Il semble alors légèrement sur support. A comparer
avec les autres capas...
--
Pierre.
Signature en grève.
jcr
Le #25044372
On 10/12/2012 19:20, Murcielago wrote:

Bref, si je trouve un artisan qui peut me dépanner le décodeur, c'est
mieux que d'en racheter un ...



Essaie de trouver quelqu'un qui sait manier un fer à souder (étudiant en
électronique, radio-amateur, club d'électronique...) car un
professionnel te coûtera plus cher qu'un décodeur neuf.
Murcielago
Le #25044772
lucifer a écrit :
Murcielago a écrit le 10/12/2012 :
Bref, si je trouve un artisan qui peut me dépanner le décodeur, c'est mieux
que d'en racheter un ... De plus, en racheter un alors que la télé a 10 ans
... est-ce que ça vaut le coup ? Donc, à mon avis ou bien quelqu'un peut le
réparer ou je suis bon pour une télé neuve avec évidemment décodeur
intégré.
J'ai bon ou pas ? :/



Trouver un artisan qui te fait ça pour moins cher qu'un déco neuf ça va etre
dur à trouver je pense.
Et changer de TV c'est plus couteux que de racheter un déco TNT, les premiers
prix des décos TNT sont vers 25¤.....

C'est toi qui voit....bon achat.



Pour le moment, je ne trouve plus de décodeur TNT pour antenne, tous
ceux que je vois sont pour satellite et autour de 125 euros
Murcielago
Le #25044762
jcr a écrit :
On 10/12/2012 19:20, Murcielago wrote:

Bref, si je trouve un artisan qui peut me dépanner le décodeur, c'est
mieux que d'en racheter un ...



Essaie de trouver quelqu'un qui sait manier un fer à souder (étudiant en
électronique, radio-amateur, club d'électronique...) car un
professionnel te coûtera plus cher qu'un décodeur neuf.



Comme je disais, des décodeurs TNT antenne neufs, je n'en trouve pas.
Quant aux amateurs de fer à souder, il faudrait aussi qu'ils puissent
tester tous les composants avant de tout tripoter, non ? Et là encore,
si l'idée me semble intéressante, je ne sais pas où en trouver.
Murcielago
Le #25044752
Pierre Pallier a écrit :
Hello, Murcielago a écrit dans
Photo en PJ de ma Strong ouverte.
Aucun machin bombé nulle part ...

http://cjoint.com/?BLkmmPsTTfU



Hum...
Regardes bien du côté que j'indique ici :
Pour moi, celui qui est à l'intérieur du cercle, il est légèrement bombé.
De plus, c'est un condensateur côté "filtrage", s'il est défaillant (plus ou
moins en court-circuit) il peut surcharger l'alimentation (qui fait des
sifflements), et la tension non filtrée sur les composants logiques peut
générer plein de trucs aberrants.
Pour ma part, rien qu'à voir la photo, je le remplacerais.
Par ailleurs, il se peut qu'un condensateur se "soulève" légèrement,
alternative au "bombage". Il semble alors légèrement sur support. A comparer
avec les autres capas...



C'est assez hors de ma compétence ... Cela me ramène aux questions que
je posais plus haut en répondant à lucifer et jcr
jcr
Le #25044792
On 10/12/2012 23:37, Murcielago wrote:

Comme je disais, des décodeurs TNT antenne neufs, je n'en trouve pas.
Quant aux amateurs de fer à souder, il faudrait aussi qu'ils puissent
tester tous les composants avant de tout tripoter, non ? Et là encore,
si l'idée me semble intéressante, je ne sais pas où en trouver.



Toutes les grandes surfaces et magasins de bricolage ... Premiers prix
aux environs de 20 euros.
Publicité
Poster une réponse
Anonyme