Sony HX-50[wifi]

Le
Ricco
salut,
je mets en copie mon post sur photo, vu que je n'ai pas pu distribuer
sur les deux forums

comme dit JP Willim à propos de ma décision, j'ai vraiment hésité, mais
bon, j'avais aussi cette raison.

ensuite, ben pour la visée déportée sur le smartphone = bide total :

salut
suite des essais
déception, autant le transfert des images vers l'ordi en WIFI se fait
parfaitement, hélàs le contrôle de l'appareil par le smartphone, raté
tout est installé, les deux appareils se connectent, le LG 700 dans sa
version android est à jour, le log de transfert OK, l'appareil est sur
le contrôle par wifi smartphone, le smart voit l'appareil, la connexion
se fait et échoue immédiatement
comme pour une grande majorité d'utilisateurs, déçus, voire furieux, en
plus le log sur le smart ne donne aucun code d'erreur à l'échec, bref,
buggé
en plus la réalisation de la connection est plus que laborieuse sur le
smartphone.
dommage, Jean Dan' raté moi ça ne fonctionne pas
mais pour quelques uns, eux ils y parviennent, on se demande pourquoi
j'ai tout tenté, mise à jour du log, rien à faire, que les deux
appareils soient près ou loin
certains disent que le log est de l'amateurisme intégral !
on va le leur dire comme des tas d'autres utilisateurs, ce dont à mon
avis ils se moquent pas mal
certains disent qu'ils l'ont acheté pour ça
moi pas, mais proposer des fonctions qui ne fonctionnent pas, c'est
quand même considéré comme abusif ?

--
ricco
--

  • Partager ce contenu :
Vos réponses Page 2 / 8
Trier par : date / pertinence
Ricco
Le #26302833
jdanield a couché sur son écran :
Le 18/08/2014 15:53, Ricco a écrit :

j'ai un vieux Vaio ?
qu'est que tu voudrais que je fasse ?
que je commande quoi avec quoi ? lol
si je peux je fais, mais tu sais, je ne garantis rien :'(



regarder s'il y a une version de l'application sony pour PC (playmemories)
qui fasse le wifi

jdd



Sony ne m'a pas rappelé, alors, je l'ai fait
ils me donnent RV dans une tranche horaire et n'ont pas de
possibilités, je n'en sais pas plus, ils doivent passer à un niveau
supérieur,
et me dit de renvoyer l'appareil éventuellement
disons que si c'est comme ça et avec un appareil acheté il y a quinze
jours, que celui ci déjà échangé le 16/08, ça commence assez mal
on voit sur le net, certes des gens qui montrent le fonctionnement,
mais ça ne nous dit pas comme faire fonctionner, le LG me disant "
sigal faible " j'ai eu droit à la remarque " la charge de la batterie "
ce qu'ils disent dans la notice, mais la batterie signale à l'écran
qu'elle est pleine...
j'attends donc...

--
ricco
--
Aegidius
Le #26302876
Le 19/08/2014 11:31, Ricco a écrit :
merci pour ton intérêt



Ben quand j'ai un peu galèré sur un truc si je peux faire profiter les
autres hein !!!


là où je suis mal c'est quand tu dis " à la maison " ?



avec la FreeBox de la maison sur ce réseau...


pour envoyer vers l'ordi, ça va très bien



Donc en réseau ...


mais c'est n'importe où dehors que ce serait intéressant de piloter avec
le smartphone



là on doit faire une connexion dite directe c'est a dire que l'APN
devient le réseau auquel on doit connecter le smartphone et
l'application prend le relais


le truc c'est aussi que certains disent que ça fonctionne parfaitement
pour eux mais on ne sait pas avec quel appareil, quelqu'un a suggéré
d'en dire plus, mais ça s'est arrêté là



Ben moi c'est Panasonic et ce sont eux qui signe l'application iPhone
qui doit fonctionner pour tous leurs APN Wifi, je pense...


moi, il me dit " signal faible " le smart , qu'est ce que je peux faire,
je n'en sais rien ?



Je n'ai vraiment pas de problème par rapport a ça en plus on n'est
jamais très loin, j'ai galèré, j'ai eu du mal, j'ai dû brassé un peu a
droite et a gauche mais ça marche plutôt bien...
Ricco
Le #26302884
Aegidius a utilisé son clavier pour écrire :
Le 19/08/2014 11:31, Ricco a écrit :
merci pour ton intérêt



Ben quand j'ai un peu galèré sur un truc si je peux faire profiter les autres
hein !!!


là où je suis mal c'est quand tu dis " à la maison " ?



avec la FreeBox de la maison sur ce réseau...


pour envoyer vers l'ordi, ça va très bien



Donc en réseau ...


mais c'est n'importe où dehors que ce serait intéressant de piloter avec
le smartphone



là on doit faire une connexion dite directe c'est a dire que l'APN devient le
réseau auquel on doit connecter le smartphone et l'application prend le
relais


le truc c'est aussi que certains disent que ça fonctionne parfaitement
pour eux mais on ne sait pas avec quel appareil, quelqu'un a suggéré
d'en dire plus, mais ça s'est arrêté là



Ben moi c'est Panasonic et ce sont eux qui signe l'application iPhone qui
doit fonctionner pour tous leurs APN Wifi, je pense...


moi, il me dit " signal faible " le smart , qu'est ce que je peux faire,
je n'en sais rien ?



Je n'ai vraiment pas de problème par rapport a ça en plus on n'est jamais
très loin, j'ai galèré, j'ai eu du mal, j'ai dû brassé un peu a droite et a
gauche mais ça marche plutôt bien...



donc, nous sommes d'accord, bien sûr en réseau à la maison, via l'ordi,
mais si à dix centimètres le signal est trop faible ?
j'ai aussi essayé plus loi, pareil
on verra ce que dit Sony

--
ricco
--
Aegidius
Le #26302883
Le 19/08/2014 12:30, Solanar a écrit :
Ricco a formulé la demande :
Aegidius a pensé très fort :
Le 17/08/2014 13:30, Ricco a écrit :
suite des essais
déception,



Je suis assez content que ce sujet soit abordé, même ici...

Déjà première remarque si c'est fait et pas forcément pas des
imbéciles c'est que ça marche...

Par contre tout le monde se refile la patate chaude entre, la puce
Wifi dans l'appareil, le code de l'appareil qui gère ça et
l'application sur le Smartphone...

et par des équipes différentes et le soft des smartphone est souvent
confié a l'extérieur, donc le truc c'est pas moi c'est l'autre ce que
vous connaissez bien en Windows

Mon Matériel est un Lumix DMC FZ1000, en environnement Mac et iPhone
et la Freebox

Je suis têtu: la hot-line de Pana "on n'assure pas le support Mac" et
la hot-line Mac "demandez a panasonic"...

En fouillant en NG et sur les forums US tout beigne maintenant et
franchement c'est tout de même assez pratique bien plus qu'un gadget.

Pour résumé il y a 2 sortes de connexions, une direct (en vadrouille)
et l'autre par le réseau (a la maison), on mémorise une connexion
réussie une fois coupée d'ailleurs et la fois suivante suffit de la
sélectionner ça marche tout seul.

J'arrive a piloter l'APN et aussi voir l'écran donc avec
l'application de l'iPhone.

J'envoie les photos sur la FreeBox ou sur le Mac...

Je peux directement visualiser une photo sur une TV (connectée)
récente, je peux aussi publier directement une photo sur internet
depuis l'APN.

Je pense que la façon de procéder doit être un peu identique et que
le soft sur les smartphones fait par les mêmes boites extérenes

Tout ça est un peu délicat, le truc a cocher a droite et a gauche,
mais une fois que ça fonctionne c'est assez pratique, je devrais
pouvoir aider, mon adresse en valide.



merci pour ton intérêt
là où je suis mal c'est quand tu dis " à la maison " ?
pour envoyer vers l'ordi, ça va très bien, TV connectée, je n'ai pas
mais c'est n'importe où dehors que ce serait intéressant de piloter
avec le smartphone
le truc c'est aussi que certains disent que ça fonctionne parfaitement
pour eux mais on ne sait pas avec quel appareil, quelqu'un a suggéré
d'en dire plus, mais ça s'est arrêté là
moi, il me dit " signal faible " le smart , qu'est ce que je peux
faire, je n'en sais rien ?

--
ricco



Le wifi direct de l'APN au smartphone marche partout des l'instant ou
ton smartphone est a moins de 10m de l'APN.
Pas besoin de liaison avec une box, c'est un wifi direct



A la maison en raiseau ce n'est pas un bon plan car le smartphoen n'est
plus connecté au réseau vu qu'on choisi le réseau de l'APN


Le smartphone doit bien sur etre capable de gerer le wifi direct et peut
etre aussi une compatibilité de wifi.



ça je n'y crois pas le wifi a une compatibilité ascendante/descendante


Chez moi et dans la campagne ca marche par contre le wifi pour passer
les photos au PC marche mal ou est tres tres lent, c'est plus facile
avec un cable ou en lecture directe de la SD



Il faudrait connaitre les caractéristiques de ton réseau, sachant que
dans un réseau familial (et d'autre) le Wifi se met a la caractéristique
la plus faible dans le réseau, sauf pour les derniers Wifi a.c ou a.n

Chez moi une photo met quelques secondes c'est même un peu comme ça je
fais le trie...
Pour tout dire même je l'envoie directement sur la FreeBox qui est elle
toujours allumée alors que le Mac peut être en veille...
Jean-Pierre Roche
Le #26302882
Le 19/08/2014 15:08, Ricco a écrit :

donc, nous sommes d'accord, bien sûr en réseau à la maison,
via l'ordi, mais si à dix centimètres le signal est trop
faible ?
j'ai aussi essayé plus loi, pareil
on verra ce que dit Sony



Télécharger "Wifi analyzer" sur son smartphone... Aide bien
à voir tout problème de canaux et de niveaux.


--
Jean-Pierre Roche

enlever sanspub pour m'écrire...
Aegidius
Le #26302881
Le 19/08/2014 12:32, Ricco a écrit :
jdanield a couché sur son écran :
Le 18/08/2014 15:53, Ricco a écrit :

j'ai un vieux Vaio ?
qu'est que tu voudrais que je fasse ?
que je commande quoi avec quoi ? lol
si je peux je fais, mais tu sais, je ne garantis rien :'(



regarder s'il y a une version de l'application sony pour PC
(playmemories) qui fasse le wifi

jdd



Sony ne m'a pas rappelé, alors, je l'ai fait
ils me donnent RV dans une tranche horaire et n'ont pas de possibilités,
je n'en sais pas plus, ils doivent passer à un niveau supérieur,
et me dit de renvoyer l'appareil éventuellement



Je ne crois pas a un bug de l'appareil les gens même de la Hot-Line
répondent rarement a ce genre de problème... Bref ils ne connaissent pas..

Ce que tu peux essayer et qui ne mange pas de pain, c'est de
réinitialiser les réglages réseaux ça remet tout a Zéro chez moi ça a
fonctionné depuis cette manipe.
Ce qui ne veux pas dire grand chose, mais bon...


disons que si c'est comme ça et avec un appareil acheté il y a quinze
jours, que celui ci déjà échangé le 16/08, ça commence assez mal
on voit sur le net, certes des gens qui montrent le fonctionnement, mais
ça ne nous dit pas comme faire fonctionner, le LG me disant " sigal
faible " j'ai eu droit à la remarque " la charge de la batterie " ce
qu'ils disent dans la notice, mais la batterie signale à l'écran qu'elle
est pleine...



L'indication de charge a l'écran n'est pas forcément juste, et ça semble
être ton cas, les batteries actuelles sont des choses bien plus
complexes qu'il n'y parait, ainsi elle peut très bien affichée pleine et
avoir un voltage un peu juste.
Peut-être qu'un reset batterie s'impose aussi..
il a combien de temps ?
Aegidius
Le #26302892
Le 19/08/2014 15:08, Ricco a écrit :
donc, nous sommes d'accord, bien sûr en réseau à la maison, via l'ordi,
mais si à dix centimètres le signal est trop faible ?
j'ai aussi essayé plus loi, pareil
on verra ce que dit Sony



ben non on n'est pas d'accord tu te connectes a l'ordinateur via le
réseau maison et non l'inverse...
Ricco
Le #26302891
Dans son message précédent, Jean-Pierre Roche a écrit :
Le 19/08/2014 15:08, Ricco a écrit :

donc, nous sommes d'accord, bien sûr en réseau à la maison,
via l'ordi, mais si à dix centimètres le signal est trop
faible ?
j'ai aussi essayé plus loi, pareil
on verra ce que dit Sony



Télécharger "Wifi analyzer" sur son smartphone... Aide bien à voir tout
problème de canaux et de niveaux.



ah, merci
un pote m'a dit la même chose ce matin, et je ne l'ai pas encore fait,
vu que ça a encore l'air un peu compliqué
sinon, tu en as vu qui fonctionnaient, toi ?
merci

--
ricco
--
Ricco
Le #26302890
Le 19/08/2014, Aegidius a supposé :
Le 19/08/2014 12:32, Ricco a écrit :
jdanield a couché sur son écran :
Le 18/08/2014 15:53, Ricco a écrit :

j'ai un vieux Vaio ?
qu'est que tu voudrais que je fasse ?
que je commande quoi avec quoi ? lol
si je peux je fais, mais tu sais, je ne garantis rien :'(



regarder s'il y a une version de l'application sony pour PC
(playmemories) qui fasse le wifi

jdd



Sony ne m'a pas rappelé, alors, je l'ai fait
ils me donnent RV dans une tranche horaire et n'ont pas de possibilités,
je n'en sais pas plus, ils doivent passer à un niveau supérieur,
et me dit de renvoyer l'appareil éventuellement



Je ne crois pas a un bug de l'appareil les gens même de la Hot-Line répondent
rarement a ce genre de problème... Bref ils ne connaissent pas..



s'ils ne connaissent, pas , dans ce cas, bien sûr , ça va pas mieux
marcher

Ce que tu peux essayer et qui ne mange pas de pain, c'est de réinitialiser
les réglages réseaux ça remet tout a Zéro chez moi ça a fonctionné depuis
cette manipe.
Ce qui ne veux pas dire grand chose, mais bon...


disons que si c'est comme ça et avec un appareil acheté il y a quinze
jours, que celui ci déjà échangé le 16/08, ça commence assez mal
on voit sur le net, certes des gens qui montrent le fonctionnement, mais
ça ne nous dit pas comme faire fonctionner, le LG me disant " sigal
faible " j'ai eu droit à la remarque " la charge de la batterie " ce
qu'ils disent dans la notice, mais la batterie signale à l'écran qu'elle
est pleine...



L'indication de charge a l'écran n'est pas forcément juste, et ça semble être
ton cas, les batteries actuelles sont des choses bien plus complexes qu'il
n'y parait, ainsi elle peut très bien affichée pleine et avoir un voltage un
peu juste.
Peut-être qu'un reset batterie s'impose aussi..
il a combien de temps ?



bof, j'ai mis une batterie qui sortait du charguer ( externe ) que j'ai
acheté pour ne pas connecter l'appareil sans cesses avec cette mini usb

--
ricco
--
Ricco
Le #26302889
Aegidius vient de nous annoncer :
Le 19/08/2014 15:08, Ricco a écrit :
donc, nous sommes d'accord, bien sûr en réseau à la maison, via l'ordi,
mais si à dix centimètres le signal est trop faible ?
j'ai aussi essayé plus loi, pareil
on verra ce que dit Sony



ben non on n'est pas d'accord tu te connectes a l'ordinateur via le réseau
maison et non l'inverse...



bon, tu es gentil, mais je laisse tomber
tu mélanges tout à chaque fois, je parle du controle par le smartphone
et tu me parles de la connexion à l'ordi, quand je te parles de la
connexion ordi, tu parles du smart, merci , mais c'est bon, ça n'avance
à rien.

--
ricco
--
Poster une réponse
Anonyme