Mettre Gnome 3.26 sur Ubuntu Gnome 16.04.3 : possible =3f Bonne ou mauvaise id=c3=a9e =3f

Le
Pierre www.zetrader.fr
Bonjour, je vois qu'ubuntu gnome 16.04.3 utilise toujours gnome 3.18
(qui date de septembre 2015), est-ce possible de mettre à jour gnome et
utiliser gnome 3.26 (qui date de septembre 2017) ?
Et si c'est possible, est-ce que c'est une bonne idée ou cela risque de
poser des problèmes avec les applications diverses ?
--
http://zetrader.info & http://zetrader.fr
Forum http://zeforums.com - http://aribaut.com
Vos réponses Page 1 / 14
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Nicolas George
Le #26445859
"Pierre www.zetrader.fr" , dans le message
Et si c'est possible, est-ce que c'est une bonne idée ou cela risque de
poser des problèmes avec les applications diverses ?

Utiliser Gnome est une mauvaise idée.
Pierre www.zetrader.fr
Le #26445862
Le 28/09/2017 à 12:07, Nicolas George a écrit :
"Pierre www.zetrader.fr" , dans le message
Et si c'est possible, est-ce que c'est une bonne idée ou cela risque de
poser des problèmes avec les applications diverses ?

Utiliser Gnome est une mauvaise idée.

Mais alors utiliser Cinnamon aussi, non ?
Parce que non seulement Cinnamon est dérivé de Gnome, mais en plus il y
a plusieurs applications qui tournent sous Cinnamon qui viennent
purement et simplement de Gnome.
Utiliser les versions futures d'Ubuntu serait donc aussi une mauvaise
idée car comme environnement par défaut c'est Gnome qui a été choisi.
--
http://zetrader.info & http://zetrader.fr
Forum http://zeforums.com - http://aribaut.com
Yliur
Le #26445858
Le 28 Sep 2017 10:07:10 GMT
Nicolas George
"Pierre www.zetrader.fr" , dans le message
Et si c'est possible, est-ce que c'est une bonne idée ou cela
risque de poser des problèmes avec les applications diverses ?

Utiliser Gnome est une mauvaise idée.

Leurs travaux autour des "Activités" ont l'air intéressants... bien que
je n'ai pas essayé en vrai.
yamo'
Le #26445869
Salut,
Pierre www.zetrader.fr a écrit le 28/09/2017 à 11:49 :
Bonjour, je vois qu'ubuntu gnome 16.04.3 utilise toujours gnome 3.18
(qui date de septembre 2015), est-ce possible de mettre à jour gnome et
utiliser gnome 3.26 (qui date de septembre 2017) ?
Et si c'est possible, est-ce que c'est une bonne idée ou cela risque de
poser des problèmes avec les applications diverses ?


Je ne sais pas mais, ce n'est pas logique, on prend une LTS pour éviter
d'être embêté de surveiller si un paquet ne va pas mettre le bronx en le
mettant à jour.
Les versions gnome disponibles :
Bref, si tu veux quelque chose de plus à jour, je te conseille debian
testing mais, tu vas passer ton temps à mettre à jour les paquets.
--
Stéphane
yamo'
Le #26445868
Salut,
Pierre www.zetrader.fr a écrit le 28/09/2017 à 11:49 :
Bonjour, je vois qu'ubuntu gnome 16.04.3 utilise toujours gnome 3.18
(qui date de septembre 2015), est-ce possible de mettre à jour gnome et
utiliser gnome 3.26 (qui date de septembre 2017) ?
Et si c'est possible, est-ce que c'est une bonne idée ou cela risque de
poser des problèmes avec les applications diverses ?


Je ne sais pas mais, ce n'est pas logique ; on prend une LTS pour éviter
d'être obligé de surveiller si un paquet ne va pas mettre le bronx en le
mettant à jour.
Les versions gnome disponibles :
Bref, si tu veux quelque chose de plus à jour, je te conseille debian
testing mais, tu vas passer ton temps à mettre à jour les paquets.
--
Stéphane
jp willm
Le #26445903
Le 28/09/2017 à 11:49, Pierre www.zetrader.fr a écrit :
Bonjour, je vois qu'ubuntu gnome 16.04.3 utilise toujours gnome 3.18
(qui date de septembre 2015), est-ce possible de mettre à jour gnome et
utiliser gnome 3.26 (qui date de septembre 2017) ?

Je ne m'y risquerait pas !
Et si c'est possible, est-ce que c'est une bonne idée ou cela risque de
poser des problèmes avec les applications diverses ?

Plantage complet possible...
--
jp willm
http://perso.orange.fr/willms/index.html
jp willm
Le #26445902
Le 28/09/2017 à 11:49, Pierre www.zetrader.fr a écrit :
Bonjour, je vois qu'ubuntu gnome 16.04.3 utilise toujours gnome 3.18
(qui date de septembre 2015), est-ce possible de mettre à jour gnome et
utiliser gnome 3.26 (qui date de septembre 2017) ?
Et si c'est possible, est-ce que c'est une bonne idée ou cela risque de
poser des problèmes avec les applications diverses ?


Pourquoi ce cross post ?
--
jp willm
http://perso.orange.fr/willms/index.html
Pierre www.zetrader.fr
Le #26445906
Le 28/09/2017 à 17:06, jp willm a écrit :
Le 28/09/2017 à 11:49, Pierre www.zetrader.fr a écrit :
Bonjour, je vois qu'ubuntu gnome 16.04.3 utilise toujours gnome 3.18
(qui date de septembre 2015), est-ce possible de mettre à jour gnome
et utiliser gnome 3.26 (qui date de septembre 2017) ?
Et si c'est possible, est-ce que c'est une bonne idée ou cela risque
de poser des problèmes avec les applications diverses ?

Pourquoi ce cross post ?

Parce que c'est une question de configuration qui peut faire débat (sur
le fait que ce soit une bonne ou mauvaise idée).
--
http://zetrader.info & http://zetrader.fr
Forum http://zeforums.com - http://aribaut.com
Pierre www.zetrader.fr
Le #26445905
Le 28/09/2017 à 17:37, Pierre www.zetrader.fr a écrit :
Le 28/09/2017 à 17:06, jp willm a écrit :
Le 28/09/2017 à 11:49, Pierre www.zetrader.fr a écrit :
Bonjour, je vois qu'ubuntu gnome 16.04.3 utilise toujours gnome 3.18
(qui date de septembre 2015), est-ce possible de mettre à jour gnome
et utiliser gnome 3.26 (qui date de septembre 2017) ?
Et si c'est possible, est-ce que c'est une bonne idée ou cela risque
de poser des problèmes avec les applications diverses ?

Pourquoi ce cross post ?

Parce que c'est une question de configuration qui peut faire débat (sur
le fait que ce soit une bonne ou mauvaise idée).

Cela on peut suivre que sur debats ou configuration, j'ai du mal à dire
lequel serait le plus approprié (j'ai vu que certains ont répondu
seulement sur debats, c'est peut-être le plus approprié ?).
--
http://zetrader.info & http://zetrader.fr
Forum http://zeforums.com - http://aribaut.com
jp willm
Le #26445917
Le 28/09/2017 à 17:37, Pierre www.zetrader.fr a écrit :
Parce que c'est une question de configuration qui peut faire débat (sur
le fait que ce soit une bonne ou mauvaise idée).

Oui, on peut débattre de tout et de cela aussi :-)
--
jp willm
http://perso.orange.fr/willms/index.html
Publicité
Poster une réponse
Anonyme