La R=c3=a9union=2c essais de coucher de soleil

Le
Thierry Houx
Je reprends actuellement mes photos de la Réunion, et notamment mes
essais de coucher de soleil.
Toutes photos faites sur la plage de l'Hermitage, boitier Lumix GX9 +
Leica 12-60:

Baignade sous les derniers rayons du soleil:
https://framapic.org/ZTFPznVHMLNE/tJxjxBPjWsXQ.jpg
https://framapic.org/Zsh7SCECczuM/Ld2hJG64fr7a.jpg

Soirée barbecue sur la plage, pendant que certains s'échinent à cuire,
d'autres flânent:
https://framapic.org/gZMj8iaPl2X8/2VPNjw4EVRp8.jpg

  • Partager ce contenu :
Vos réponses Page 6 / 13
Trier par : date / pertinence
Thierry Houx
Le #26525429
Le 07/09/2019 à 13:35, Stephane Legras-Decussy a écrit :
Le 07/09/2019 08:53, Thierry Houx a écrit :
Après avis pris sur le forum Darktable, le RAW étant entaché du bruit à
la base.
Ce sont les conditions de prise de vue qui ont causé problème à cause de
la très grande lumière sur partie de la photo et de l'importance de la
partie sombre. L'utilisation aussi du Lumix 14-140 à F11 n'aurait en
plus pas aidé.

c'est faux, le bruit ne dépend que d'UN seul parametre, les ISO.
tu peux aller les insulter sur le forum darktable :-)


Ben peut-être, mais à 200 ISO, sur le RAW, l'image est nettement
bruitée, alors je ne sais pas trouver une explication rationnelle?
Je finis par perdre un latin que je maîtrise déjà fort peu.
Thierry Houx
Le #26525428
Le 07/09/2019 à 09:29, efji a écrit :
On 07/09/2019 08:53, Thierry Houx wrote:
Le 05/09/2019 à 09:13, efji a écrit :
On 05/09/2019 07:53, Thierry Houx wrote:
Le 04/09/2019 à 15:43, Alf92 a écrit :
Thierry Houx :
https://framapic.org/vRhBFPWPWVmP/gXv5qi3yZIRX.jpg

belle photo mais je m'étonne du bruit à ISO200

Tu as raison, je vais regarder où se situe le problème.

C'est toujours le même que tu traînes comme un boulet : ta séquence
de traitement du raw. On en a déjà discuté ici à propos d'une photo
de désert. Sur ta photo du barbecue à 3200 iso c'est une catastrophe,
alors que le jpeg brut de boitier du GX9 à 3200 iso est une merveille.

Après avis pris sur le forum Darktable, le RAW étant entaché du bruit
à la base.

Tu sais les forum... :)
Jamais entendu parler d'un bruit (uniforme) due à un capteur défaillant.
Mais en effet le brut de capteur est toujours plus bruité que ce qu'on a
l'habitude de voir. Le débruitage fait partie du jeu de la conversion
raw-jpg.
Ce sont les conditions de prise de vue qui ont causé problème à cause
de la très grande lumière sur partie de la photo et de l'importance de
la partie sombre. L'utilisation aussi du Lumix 14-140 à F11 n'aurait
en plus pas aidé. Le boitier n'est en l'occurrence pas le GX9 mais le
GX80.

Du grand n'importe quoi. Le bruit dépend des iso et c'est tout,
certainement pas de l'objectif. Et en effet il est plus visible dans les
zones sous-exposées.
Par contre celle du BBQ est bien prise avec le GX9.
Note: J'ai bien compris que le jpg boitier est meilleur, et je l'ai
bien pris en compte. Cela ne veut pas dire pour autant que je doive
renoncer à travailler sur le développement pour m'améliorer; après,
étant un peu seul dans mon coin, je suis lent, c'est un fait.

Chacun s'amuse comme il veut mais passer des heures sur un ordi à
essayer de faire moins bien que ce qui sort directement du boitier est
une activité qui me tente peu. "S'améliorer" peut prendre d'autres
formes quand même en photo (cadrage, choix de l'instant...).


S'il faut en passer par là pour au final arriver à faire quelque chose
de correct, je l'accepte.
Bon, j'ai repris mon ouvrage et ai quelque chose de mon mauvais,
peut-être acceptable?:
https://framapic.org/iMIUcwrYzQ1P/lBhYccB1gXMK.jpg
efji
Le #26525435
On 07/09/2019 14:27, Thierry Houx wrote:
Le 07/09/2019 à 13:35, Stephane Legras-Decussy a écrit :
Le 07/09/2019 08:53, Thierry Houx a écrit :
Après avis pris sur le forum Darktable, le RAW étant entaché du bruit à
la base.
Ce sont les conditions de prise de vue qui ont causé problème à cause de
la très grande lumière sur partie de la photo et de l'importance de la
partie sombre. L'utilisation aussi du Lumix 14-140 à F11 n'aurait en
plus pas aidé.

c'est faux, le bruit ne dépend que d'UN seul parametre, les ISO.
tu peux aller les insulter sur le forum darktable :-)


Ben peut-être, mais à 200 ISO, sur le RAW, l'image est nettement
bruitée, alors je ne sais pas trouver une explication rationnelle?
Je finis par perdre un latin que je maîtrise déjà fort peu.


Ca n'a pas grand sens car un raw n'est pas une image !
J'ouvre ton raw dans Affinity avec les réglages par défaut et j'obtiens
ça (zoomé à 400%) :
https://www.cjoint.com/doc/19_09/IIhnElSUVOP_Capture-d%E2%80%99e%CC%81cran-2019-09-07-a%CC%80-15.29.05.png
Je ne vois pas ce qu'il y a de bruité.
amha tous tes problèmes viennent de darktable...
--
F.J. @efjiphotography
Stephane Legras-Decussy
Le #26525434
Le 07/09/2019 14:27, Thierry Houx a écrit :
Ben peut-être, mais à 200 ISO, sur le RAW, l'image est nettement
bruitée, alors je ne sais pas trouver une explication rationnelle?

c'est normal tu compares des bruits de raw 200 ISO avec des jpeg 200 ISO...
les jpeg ont été finement débruités par les boitiers et leurs algo
constructeurs qui ont 30 ans de R&D derrière.
je ne vois pas du tout quel plaisir/loisir il y a à essayer
de faire chez toi, 30 ans de recherche de 1000 ingénieurs japonais :-)
Apprends plutôt à retoucher des jpeg et maitriser les filtres, les
calques, les courbes... corriger des tonalités de ton chairs... etc
devenir un pro de tampon de retouche, ça c'est très utile !
Stephane Legras-Decussy
Le #26525433
Le 07/09/2019 14:31, Thierry Houx a écrit :
Bon, j'ai repris mon ouvrage et ai quelque chose de mon mauvais,
peut-être acceptable?:
https://framapic.org/iMIUcwrYzQ1P/lBhYccB1gXMK.jpg

ça claque trop la saturation...
ça fait penser un peu aux jpeg qui sortait des boitiers année 2000
Alf92
Le #26525439
efji :
Ca n'a pas grand sens car un raw n'est pas une image !
J'ouvre ton raw dans Affinity avec les réglages par défaut et j'obtiens
ça (zoomé à 400%) :
https://www.cjoint.com/doc/19_09/IIhnElSUVOP_Capture-d%E2%80%99e%CC%81cran-2019-09-07-a%CC%80-15.29.05.png

merci je me posais justement la question de savoir si la minette avait
un maillot ou non
Alf92
Le #26525441
Stephane Legras-Decussy :
c'est normal tu compares des bruits de raw 200 ISO avec des jpeg 200 ISO...
les jpeg ont été finement débruités par les boitiers et leurs algo
constructeurs qui ont 30 ans de R&D derrière.
je ne vois pas du tout quel plaisir/loisir il y a à essayer
de faire chez toi, 30 ans de recherche de 1000 ingénieurs japonais :-)
Apprends plutôt à retoucher des jpeg et maitriser les filtres, les
calques, les courbes... corriger des tonalités de ton chairs... etc
devenir un pro de tampon de retouche, ça c'est très utile !

l'argumentaire ultime pour le JPEG
message à bookmarker
chapeau !
Bindarret
Le #26525446
Le 07/09/2019 à 15:31, efji a écrit :
Ben peut-être, mais à 200 ISO, sur le RAW, l'image est nettement
bruitée, alors je ne sais pas trouver une explication rationnelle?
Je finis par perdre un latin que je maîtrise déjà fort peu.

Ca n'a pas grand sens car un raw n'est pas une image !
J'ouvre ton raw dans Affinity avec les réglages par défaut et j'obtiens
ça (zoomé à 400%) :
https://www.cjoint.com/doc/19_09/IIhnElSUVOP_Capture-d%E2%80%99e%CC%81cran-2019-09-07-a%CC%80-15.29.05.png
Je ne vois pas ce qu'il y a de bruité.
amha tous tes problèmes viennent de darktable...


Idem pour moi, RAW ouvert avec DxO PhotoLab 2 et les réglages par défaut:
https://www.cjoint.com/doc/19_09/IIhpoqAlmJt_-1030341-DxO2.jpg
--
Bindarret
Une mauvaise photo qui rappelle vos traits vaut mieux qu'un beau paysage
qui ne vous ressemble pas.
[Pierre Dac]
Alf92
Le #26525450
Bindarret :
Le 07/09/2019 à 15:31, efji a écrit :
Ben peut-être, mais à 200 ISO, sur le RAW, l'image est nettement
bruitée, alors je ne sais pas trouver une explication rationnelle?
Je finis par perdre un latin que je maîtrise déjà fort peu.

Ca n'a pas grand sens car un raw n'est pas une image !
J'ouvre ton raw dans Affinity avec les réglages par défaut et j'obtiens
ça (zoomé à 400%) :
https://www.cjoint.com/doc/19_09/IIhnElSUVOP_Capture-d%E2%80%99e%CC%81cran-2019-09-07-a%CC%80-15.29.05.png
Je ne vois pas ce qu'il y a de bruité.
amha tous tes problèmes viennent de darktable...

Idem pour moi, RAW ouvert avec DxO PhotoLab 2 et les réglages par défaut:
https://www.cjoint.com/doc/19_09/IIhpoqAlmJt_-1030341-DxO2.jpg

je la prefère plus douce :
https://www.cjoint.com/doc/19_09/IIhpSEMh00G_IIhpoqAlmJt--1030341-DxO2-1-.jpg
Thierry Houx
Le #26525453
Le 07/09/2019 à 17:45, Alf92 a écrit :
Bindarret :
Le 07/09/2019 à 15:31, efji a écrit :

Ben peut-être, mais à 200 ISO, sur le RAW, l'image est nettement
bruitée, alors je ne sais pas trouver une explication rationnelle?
Je finis par perdre un latin que je maîtrise déjà fort peu.

Ca n'a pas grand sens car un raw n'est pas une image !
J'ouvre ton raw dans Affinity avec les réglages par défaut et j'obtiens
ça (zoomé à 400%) :
https://www.cjoint.com/doc/19_09/IIhnElSUVOP_Capture-d%E2%80%99e%CC%81cran-2019-09-07-a%CC%80-15.29.05.png
Je ne vois pas ce qu'il y a de bruité.
amha tous tes problèmes viennent de darktable...

Idem pour moi, RAW ouvert avec DxO PhotoLab 2 et les réglages par défaut:
https://www.cjoint.com/doc/19_09/IIhpoqAlmJt_-1030341-DxO2.jpg

je la prefère plus douce :
https://www.cjoint.com/doc/19_09/IIhpSEMh00G_IIhpoqAlmJt--1030341-DxO2-1-.jpg

Oui, mais là ce n'est plus conforme à ce qu'on voit là-bas.
La lumière est dure à la Réunion.
Poster une réponse
Anonyme