Le
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
nicolas.pechon
Le #26538385
------=_Part_1039791_1750268886.1581876044455
Content-Type: text/plain; charset=utf-8
Content-Transfer-Encoding: quoted-printable
Bonjour,
j'ai un soucis avec Xorg qui refuse de démarrer.
Si quelqu'un pouvait me donner une piste.
Je précise que je suis sous une DEBIAN stable.
L'ordinateur avait une ubuntu dessus. Mais, mon fils préférant de bian...
voici mon fichier de log(Xorg.0.log):
[ 1227.656]
X.Org X Server 1.20.4
X Protocol Version 11, Revision 0
[ 1227.662] Build Operating System: Linux 4.9.0-8-amd64 x86_64 Debian
[ 1227.664] Current Operating System: Linux erwan-portable 4.19.0-8-amd64 # 1 SMP Debian 4.19.98-1 (2020-01-26) x86_64
[ 1227.664] Kernel command line: BOOT_IMAGE=/boot/vmlinuz-4.19.0-8-amd64 root=/dev/mapper/E-root ro quiet
[ 1227.667] Build Date: 05 March 2019 08:11:12PM
[ 1227.669] xorg-server 2:1.20.4-1 ( https://www.debian.org/support )
[ 1227.670] Current version of pixman: 0.36.0
[ 1227.672] Before reporting problems, check http://wiki.x.org
to make sure that you have the latest version.
[ 1227.672] Markers: (--) probed, (**) from config file, (==) default s etting,
(++) from command line, (!!) notice, (II) informational,
(WW) warning, (EE) error, (NI) not implemented, (??) unknown.
[ 1227.677] (==) Log file: "/var/log/Xorg.0.log", Time: Sat Feb 15 17:2 8:05 2020
[ 1227.678] (==) Using system config directory "/usr/share/X11/xorg.con f.d"
[ 1227.678] (==) No Layout section. Using the first Screen section.
[ 1227.678] (==) No screen section available. Using defaults.
[ 1227.678] (**) |-->Screen "Default Screen Section" (0)
[ 1227.678] (**) | |-->Monitor "<default monitor>"
[ 1227.678] (==) No monitor specified for screen "Default Screen Sectio n".
Using a default monitor configuration.
[ 1227.678] (==) Automatically adding devices
[ 1227.678] (==) Automatically enabling devices
[ 1227.678] (==) Automatically adding GPU devices
[ 1227.678] (==) Max clients allowed: 256, resource mask: 0x1fffff
[ 1227.678] (WW) The directory "/usr/share/fonts/X11/cyrillic" does not exi st.
[ 1227.678] Entry deleted from font path.
[ 1227.678] (==) FontPath set to:
/usr/share/fonts/X11/misc,
/usr/share/fonts/X11/100dpi/:unscaled,
/usr/share/fonts/X11/75dpi/:unscaled,
/usr/share/fonts/X11/Type1,
/usr/share/fonts/X11/100dpi,
/usr/share/fonts/X11/75dpi,
built-ins
[ 1227.678] (==) ModulePath set to "/usr/lib/xorg/modules"
[ 1227.678] (II) The server relies on udev to provide the list of input dev ices.
If no devices become available, reconfigure udev or disable AutoAddDevices.
[ 1227.678] (II) Loader magic: 0x5556f71e2e20
[ 1227.678] (II) Module ABI versions:
[ 1227.678] X.Org ANSI C Emulation: 0.4
[ 1227.678] X.Org Video Driver: 24.0
[ 1227.678] X.Org XInput driver : 24.1
[ 1227.678] X.Org Server Extension : 10.0
[ 1227.679] (++) using VT number 2
[ 1227.681] (II) systemd-logind: took control of session /org/freedesktop/l ogin1/session/_32
[ 1227.682] (--) PCI:*(:2:0) 8086:9b41:1558:40c1 rev 2, Mem @ 0xb2000000 /16777216, 0xa0000000/268435456, I/O @ 0x00005000/64, BIOS @ 0x????????/131 072
[ 1227.682] (II) LoadModule: "glx"
[ 1227.682] (II) Loading /usr/lib/xorg/modules/extensions/libglx.so
[ 1227.683] (II) Module glx: vendor="X.Org Foundation"
[ 1227.683] compiled for 1.20.4, module version = 1.0.0
[ 1227.683] ABI class: X.Org Server Extension, version 10.0
[ 1227.683] (==) Matched modesetting as autoconfigured driver 0
[ 1227.683] (==) Matched fbdev as autoconfigured driver 1
[ 1227.683] (==) Matched vesa as autoconfigured driver 2
[ 1227.683] (==) Assigned the driver to the xf86ConfigLayout
[ 1227.683] (II) LoadModule: "modesetting"
[ 1227.683] (II) Loading /usr/lib/xorg/modules/drivers/modesetting_drv.so
[ 1227.683] (II) Module modesetting: vendor="X.Org Foundation"
[ 1227.683] compiled for 1.20.4, module version = 1.20.4
[ 1227.683] Module class: X.Org Video Driver
[ 1227.683] ABI class: X.Org Video Driver, version 24.0
[ 1227.683] (II) LoadModule: "fbdev"
[ 1227.683] (II) Loading /usr/lib/xorg/modules/drivers/fbdev_drv.so
[ 1227.683] (II) Module fbdev: vendor="X.Org Foundation"
[ 1227.683] compiled for 1.20.0, module version = 0.5.0
[ 1227.683] Module class: X.Org Video Driver
[ 1227.683] ABI class: X.Org Video Driver, version 24.0
[ 1227.683] (II) LoadModule: "vesa"
[ 1227.683] (II) Loading /usr/lib/xorg/modules/drivers/vesa_drv.so
[ 1227.683] (II) Module vesa: vendor="X.Org Foundation"
[ 1227.683] compiled for 1.20.1, module version = 2.4.0
[ 1227.683] Module class: X.Org Video Driver
[ 1227.683] ABI class: X.Org Video Driver, version 24.0
[ 1227.683] (II) modesetting: Driver for Modesetting Kernel Drivers: kms
[ 1227.683] (II) FBDEV: driver for framebuffer: fbdev
[ 1227.684] (II) VESA: driver for VESA chipsets: vesa
[ 1227.684] (EE) open /dev/dri/card0: No such file or directory
[ 1227.684] (WW) Falling back to old probe method for modesetting
[ 1227.684] (EE) open /dev/dri/card0: No such file or directory
[ 1227.684] (II) Loading sub module "fbdevhw"
[ 1227.684] (II) LoadModule: "fbdevhw"
[ 1227.684] (II) Loading /usr/lib/xorg/modules/libfbdevhw.so
[ 1227.684] (II) Module fbdevhw: vendor="X.Org Foundation"
[ 1227.684] compiled for 1.20.4, module version = 0.0.2
[ 1227.684] ABI class: X.Org Video Driver, version 24.0
[ 1227.684] (EE) Unable to find a valid framebuffer device
[ 1227.684] (WW) Falling back to old probe method for fbdev
[ 1227.684] (II) Loading sub module "fbdevhw"
[ 1227.684] (II) LoadModule: "fbdevhw"
[ 1227.684] (II) Loading /usr/lib/xorg/modules/libfbdevhw.so
[ 1227.684] (II) Module fbdevhw: vendor="X.Org Foundation"
[ 1227.684] compiled for 1.20.4, module version = 0.0.2
[ 1227.684] ABI class: X.Org Video Driver, version 24.0
[ 1227.684] (II) FBDEV(2): using default device
[ 1227.684] (EE) Screen 0 deleted because of no matching config section.
[ 1227.684] (II) UnloadModule: "modesetting"
[ 1227.684] (EE) Screen 0 deleted because of no matching config section.
[ 1227.684] (II) UnloadModule: "fbdev"
[ 1227.684] (II) UnloadSubModule: "fbdevhw"
[ 1227.684] (EE)
Fatal server error:
[ 1227.684] (EE) Cannot run in framebuffer mode. Please specify busIDs for all framebuffer devices
[ 1227.684] (EE)
[ 1227.684] (EE)
Please consult the The X.Org Foundation support
at http://wiki.x.org
for help.
[ 1227.684] (EE) Please also check the log file at "/var/log/Xorg.0.log" fo r additional information.
[ 1227.684] (EE)
[ 1227.688] (EE) Server terminated with error (1). Closing log file.
------=_Part_1039791_1750268886.1581876044455
Content-Type: text/html; charset=utf-8
Content-Transfer-Encoding: quoted-printable
------=_Part_1039791_1750268886.1581876044455--
Publicité
Poster une réponse
Anonyme