Le
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Dethegeek
Le #26538498
------7MX7HATOKFKR0YAWJWV72JMKJB9SSS
Content-Type: text/plain;
charset=utf-8
Content-Transfer-Encoding: quoted-printable
Bonsoir
Avec les versions modernes de Xorg, iln'y a généralement plus be soin d'avoir de fichier Xorg.conf. tout est détecté automatiq uement (en principe, et dans les cas standards / courants).
En cherchant comment activer / désactiver le framebuffer au niveau de s paramètres du noyau, je suis tombé sur cette question, qui a un contexte assez proche.
(En anglais et de 2012...) https://unix.stackexchange.com/questi ons/33596/no-framebuffer-device-how-to-enable-it
Selon ce que j'y lis, j'essaierais de charger le module vesafb ou uvesafb puis tenter de charger l'environnement graphique.
(En root)
modprobe vesafb
modprobe uvesafb # si vesafb a échoué
startx # avec une autre console pour éviter de lancer X en root
Si ça marche, alors il faudrait voir si le module est blacklisté .
Quel est le chipset de l'ordinateur (lspci devrait aider à le dé terminer) ?
Le 17 février 2020 18:42:35 GMT+01:00, "Nicolas PÉCHON"

En complément que la question de Nicolas: Est-ce qu'il y a un fichi er
/etc/X11/xorg.conf ? Si oui quel est son contenu ?

En fait, pas de xorg.conf
--
Envoyé de mon appareil Android avec Courriel K-9 Mail. Veuillez ex cuser
ma brièveté.

--
Envoyé de mon appareil Android avec Courriel K-9 Mail. Veuillez exc user ma brièveté.
------7MX7HATOKFKR0YAWJWV72JMKJB9SSS
Content-Type: text/html;
charset=utf-8
Content-Transfer-Encoding: quoted-printable
------7MX7HATOKFKR0YAWJWV72JMKJB9SSS--
Publicité
Poster une réponse
Anonyme