Le
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Étienne Mollier
Le #26542111
--TakKZr9L6Hm6aLOc
Content-Type: text/plain; charset=utf-8
Content-Disposition: inline
Content-Transfer-Encoding: quoted-printable
Kohler Gerard, on 2020-03-31 21:23:33 +0200:
bon j'ai trouvé !
en fait il y avait une vieille version de freecad qui traînait sans avoir
été totalement purgée lors d'une mise à jour, avec de s dépendances relous,
bon apparemment tout est rentré dans l'ordre,
merci de votre aide
Gerard

Bonjour,
En toute honnêteté, j'ai observé le même problème que vous hier
soir, et la correction ce soir, à une journée de décalage.
Le paquet gimp-gmic dépend de libgdal26. La précédente vers ion
du paquet libgdal26 dépendait de libhdf5-103 et de libnetcdf15.
Or, libnetcdf15 dépend de libhdf5-103-1 qui entrait en conflit
avec libhdf5-103.
La nouvelle version de libgdal26 dépend désormais de
libhdf5-103-1, ce qui corrige le problème d'installation de
gimp-gmic.
Désolé de ne pas avoir répondu plus tôt,
Amicalement,
--
Étienne Mollier Fingerprint: 5ab1 4edf 63bb ccff 8b54 2fa9 59da 56fe fff3 882d
Et Hip, Hip, Hip, Hourra ! Pour le personnel infirmier ! o/
--TakKZr9L6Hm6aLOc
Content-Type: application/pgp-signature; name="signature.asc"
-----BEGIN PGP SIGNATURE-----
iQGzBAABCgAdFiEEiWj4FzqNZS4rFmXPZAyZDOTALZsFAl6Ezl8ACgkQZAyZDOTA
LZteogv+J3ZzFCtpGBpolhbLTzFxQ11m/N+nPCFPyBdaYZvw5XSw9T17ZcgjOcgv
T8OmGPHe5kGzbvWLoR83WcT0ZeXLS0ZjCm5zoDeEikhgWccZVOBsHhLnx/FhR1ac
q7+FaA719XOJNwjJX7P5sNdZ0Dw/kPKdQW4Cl9520rtUk7O0jKVCAEKOqw3gyfsC
JpqH1qnyiaTJT9mk/qpoW1QdT4GUiRRl7DzfAJ6lZSdEOnDIulffSgW5L1wgHGmw
SAMNR3mWWI73Y/DZLBuBhE1d4fx27cuzGLsMzEwIfcmhGjxpnXhORnlK+G0wBk9m
SacELKwU78hOZDakdMp8xnLFkfqA9lhEj9b+FFlNrxkemZ/krSow/H7AFEn45+9a
Dmq7xISK8qa2EzGKgGr7h2GeaOYPogx45YWFsbWAqvMx+YhbRSoZepaO+9DWLI4f
+xR0/G8xMpe4IOxK8DcspMyLgRGGacdWmjbQgtiWgqyWL+GAts6qlX6CAQFJv2e0
Co+dplla
=IU5L
-----END PGP SIGNATURE-----
--TakKZr9L6Hm6aLOc--
Publicité
Poster une réponse
Anonyme